14:00:57 <yboston> #startmeeting 2015-03-12 - Evergreen for academics monthly meeting.
14:00:57 <pinesol_green> Meeting started Thu Mar 12 14:00:57 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:57 <pinesol_green> The meeting name has been set to '2015_03_12___evergreen_for_academics_monthly_meeting_'
14:01:05 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:2015-03-12
14:01:14 <yboston> #topic Introductions
14:01:22 <yboston> Please feel free to start introducing yourselves...
14:01:36 <krvmga> #info krvmga is Jim Keenan, C/W MARS
14:01:43 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
14:01:52 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:01:55 <yboston> #topic last meeting's action items
14:02:03 <yboston> sorry, I jumped the gun
14:02:17 <jck_> #info jck is Joan Kranich, C/W MARS
14:02:22 <DonB__> #info DonB_ is Don Butterworth Asbury Seminary
14:02:27 <yboston> keep introducing yourselves
14:03:52 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:04:02 <yboston> welcome everyone
14:04:04 <yboston> #topic last meeting's action items
14:04:24 <yboston> #info 1) ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
14:04:37 <yboston> any comments or questions?
14:04:53 <kmlussier> Defer?
14:05:04 <yboston> no problem
14:05:27 <kmlussier> Also, I think that jck is the other person in that action item
14:05:27 <yboston> BTW, who is ck_?
14:05:48 <yboston> #action ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
14:06:45 <yboston> #info 2) jeffdavis to put out a call for current patron loading scripts that are already in use.
14:06:57 <yboston> not sure if jeffdavis is aorund?
14:07:33 <yboston> I will defer teh action item for now
14:07:43 <yboston> #action jeffdavis to put out a call for current patron loading scripts that are already in use.
14:08:00 <yboston> #info 3) DonB write up a Launcpad wishlist bug to propose “see more” style cuntionality on OPAC record view
14:08:14 <DonB__> Done. See https://bugs.launchpad.net/evergreen/+bug/1424815
14:08:14 <pinesol_green> Launchpad bug 1424815 in Evergreen "Wishlist: Add a “read more” feature to the OPAC bib record view for fields with lots of text" (affected: 3, heat: 16) [Undecided,New]
14:08:24 <yboston> any commnets or questions?
14:08:30 <yboston> *comments
14:09:59 <krvmga> i added my "this bug affects me" to that ticket
14:09:59 <yboston> I'll move on to the next wishlist related action item
14:10:12 <yboston> #info 4) DonB and yboston will write out an LP wishlist bug for call number search “list view”
14:10:24 <krvmga> others who want/need it may wish to do the same.
14:10:28 <yboston> DonB__: do you have the link handy?
14:10:30 <DonB__> Also done. See https://bugs.launchpad.net/evergreen/+bug/1424690
14:10:31 <pinesol_green> Launchpad bug 1424690 in Evergreen "Create a “list view” for Call Number (Shelf Browse) results lists" (affected: 3, heat: 16) [Undecided,New]
14:10:32 <yboston> thanks
14:11:09 <yboston> glad those two whishlist bugs were created
14:11:33 <yboston> at this point there will be a need to find someone witht he skills or the money to have those bugs addressed
14:12:05 <DonB__> That leaves me out, at least for this budget year
14:12:21 <yboston> the upcoming conference could be a time to look for collaborators in term of coding the solution or funding someone else to fund the development
14:13:40 <yboston> lets move on to "new business"
14:13:55 <yboston> unless there are any comments or quesitons?
14:14:26 <yboston> #topic Updates from sub-group leaders (Authorities, LC Call numbers, etc.)
14:15:02 <yboston> I can report that the tiny authority related code changed I proposed made it to the 2.8 release
14:15:18 <DonB__> I haven't done any more with the LC Call Number issues.
14:16:48 <yboston> Here is the link to the manual part that mentions the addition of the "authority thesaurus" value
14:16:50 <yboston> http://docs.evergreen-ils.org/dev/_manage_authorities.html
14:17:09 <yboston> unless there are any comments or questions, we can move on
14:17:33 <yboston> #topic Need to find another group leader to replace Kathy (suggested by Yamil)
14:18:10 <yboston> kmlussier will not be able to co-lead this group with me going forward. I could use the help form someone else
14:18:30 <yboston> any volunteers?
14:18:51 <krvmga> i'll help you, yamil
14:19:01 <krvmga> opac is my world :)
14:19:13 <yboston> thanks
14:19:32 <krvmga> just let me know what i can do to help
14:20:13 <yboston> so far we have collaborated on running the meetings and updating the wiki pages; also some little strategizing for how to move the group's goals forard
14:20:19 <yboston> *forward
14:20:26 <krvmga> thanks
14:21:05 <yboston> #agreed krvmga will co-lead the group with yboston
14:21:13 <DonB__> =1
14:21:18 <kmlussier> krvmga++
14:21:19 <DonB__> +1
14:21:32 <yboston> #action yboston will email krvmga to plan next steps as co-leaders
14:22:11 <yboston> next topic, unless there are comments/questions
14:22:52 <yboston> #topic Lets plan to meet face to face during the EG conference (suggested by Yamil)
14:23:29 <yboston> I hope we can find a time to get a group to meet face to face at some point during the conference.
14:23:39 <yboston> it could be a great way to recruit more people
14:23:58 <yboston> how many of you here plan to attend this year's cofnerence?
14:24:05 <DonB__> I would love to do that but Asbury's head of IT will be there as our only representative
14:24:17 <krvmga> budget constraints at cwmars this year will keep me away unfortunately.
14:24:34 <krvmga> during the convention, though, i'll happily be available for google hangouts
14:24:36 <yboston> we can try to arrange it so that we have a laptop available
14:24:54 <kmlussier> I'll be there
14:24:54 <sandbergja> I'll be at the first part of the conference, and could participate remotely during the second half
14:25:13 <yboston> sorry, had a knowck on my door
14:25:34 <yboston> I meant that hopefully we can have people join in remotely on a cell phone or on Google hangout/skype
14:26:40 <yboston> DonB__: It is a shame you can't make it, please have your IT person introduce himself to me
14:28:03 <yboston> since this is still a new group, I was not plannign on asking for an offical time slot fromt he cofnerence comittee, though perhaps we should request a time?
14:28:46 <DonB__> I think that would be a good idea
14:28:57 <yboston> we could plan to do a lightning talk to promote our group. I can volunteer to make the presentation
14:29:08 <krvmga> lightning talk++
14:29:16 <yboston> (does everyone know what a lightning talk is?)
14:29:36 <DonB__> not yet
14:30:04 <DonB__> but it sounds like you should really pay attention
14:30:11 <yboston> lightnig talks are 5 minute long presentations
14:30:31 <yboston> the conference planners set a time for anyone to walk up to the podium
14:30:39 <yboston> and give a 5minute presentation
14:30:55 <yboston> the speakers are not really known in advance
14:30:58 <krvmga> it's not hard (though it might feel scary)
14:31:15 <krvmga> i gave a lightning talk on our docsprint two conferences ago
14:31:23 <yboston> often, the presentation cover code improvements that happened that same day or the day before
14:31:55 <yboston> OK, so far we have one volunteer (yboston) for a lighning talk
14:32:40 <yboston> can I get a volunteer to reach out to the conference committee to 1) provide us an oficial time to meet OR 2) make sure that the conferece is providing a space for ad hoc meetings during the conference
14:32:59 <kmlussier> I can volunteer
14:33:07 <krvmga> kmlussier++
14:33:18 <yboston> also, folks can volunteer to help with the lightning talk too
14:33:35 <yboston> thanks kmlussier
14:33:41 <yboston> kmlussier++
14:34:05 <yboston> #action kmlussier to reach out to the conference committee to 1) provide us an oficial time to meet OR 2) make sure that the conferece is providing a space for ad hoc meetings during the conference
14:34:46 <yboston> kmlussier: I'll bake you a cheese flan (my signature dish) if you also ask for a meeting time for the authoritites group
14:35:02 <krvmga> yboston, do you want to add an action item for you and i to touch base with each other early next week?
14:35:26 <yboston> thanks
14:35:37 * kmlussier tries not to touch authorities unless she absolutely has to. :)
14:36:28 <yboston> krvmga: thaks, I'll stick to the existing action item to email you
14:37:37 <yboston> kmlussier: I'll lead the authorities group; I just want to let them know of all the other groups at the saem time
14:38:02 <kmlussier> OK, I'll send it along.
14:38:12 * kmlussier really likes flan, but has never had it with cheese.
14:39:03 <yboston> #action yboston will work on a 5 minute lightning talk presentation on the Evergreen for Academics to help recruit more members
14:39:22 <yboston> kmlussier: gracias; it is a mix of custard and cheesecake
14:39:57 <yboston> kmlussier: I can send you the recipe, but we will have to coordinate to get the flan to you
14:40:06 <yboston> any other comments or questions so far?
14:40:30 <kmlussier> yboston: We'll just have to organize another local doc-fest. I'll bring cookies.
14:40:58 <DonB__> Y'all are making me hungry! :)
14:41:27 <yboston> One idea i wanted to share
14:41:27 <krvmga> if there are cookies, i will come
14:41:38 <krvmga> i see cookies. i want to go to there.
14:42:06 <yboston> is to create a sub page to the academics group wiki page were we list what each library has done to customize EG to work better for them
14:42:26 <DonB__> Cool
14:42:35 <yboston> it should eb useful for new academic libraries, and I am sure we could learn from each other
14:42:41 <krvmga> i like that idea
14:43:01 <yboston> BTW, I keep a log of the local customizations that I make to Eg when we upgrade
14:43:57 <yboston> and it is nice that over time thabks to my lobbying, bug reporting, or me coding proof of concepts a few of those cahnges are no longer needed because they have slowly become EG defaults
14:44:24 <Dyrcona> yboston: I'd suggest public git branches for academic customizations.
14:44:33 <yboston> I can start the page and then publicize it on the general mailing list
14:44:49 <krvmga> Dyrcona: that's an interesting suggestion.
14:45:04 <yboston> Dyrcona: to be clear do you mean something in the contrib repo or just working branches?
14:45:11 <yboston> or a mix of both?
14:45:21 <yboston> (and thanks for the immediate feedback)
14:45:37 <Dyrcona> Whatever seems more appropriate. I hadn't thought much farther than git branches.
14:46:05 <yboston> Dyrcona: OK, thanks
14:46:59 <yboston> for example, at Berklee we are toying with displaying the main title (tag 245) subfield "h", which is the "medium"
14:47:22 <yboston> it already displays in the OPAC full bib view, but not in the search results
14:49:14 <DonB__> Just be sure it isn't a subfield that is "indexed" in your title browse results
14:49:19 <yboston> Here is a screenshot with the change https://drive.google.com/file/d/0B4URatF-NX5LWlR4Rk1USGNSOVk/view?usp=sharing
14:49:51 <yboston> this is only a display change, that takes adding about two additional words to the OPAC code
14:50:33 <DonB__> It looks helpful
14:51:13 <yboston> just to reiterate, it is two seperate things to display a field/subfield in the OPAC and to make that field/subfield indexed (i.e. searchable)
14:51:44 <yboston> of course with RDA that type of information will be stored somehwere else, so some folks will not be interested int his change
14:51:51 <DonB__> I understand. What kind of coding would it take, I wonder, to put an icon in the cover art section?
14:51:58 <yboston> I will set up an action item now
14:52:16 <kmlussier> DonB__: An icon where?
14:52:31 <DonB__> Instead of cover art ...
14:52:48 <DonB__> have a default picture for a Sound Recording format
14:52:59 <DonB__> Or a Video recording format
14:53:01 <DonB__> etc.
14:53:15 <yboston> #acton yboston will create a wiki sub page where libraries can list their EG customizations
14:53:16 <DonB__> Just a thougt
14:53:19 <DonB__> thought
14:53:32 <yboston> #action yboston will create a wiki sub page where libraries can list their EG customizations
14:54:20 <yboston> Iwe have wanted to come up with a way that our locally produced CDs, like student cocnerts, to have a generic Berklee cover
14:54:22 <kmlussier> DonB__: I don't know. It's well beyond my coding abilities.
14:54:30 <yboston> we have some ideas, but nver tried any of them yet
14:54:55 <yboston> DonB__: you should ask on the dev list for ideas
14:55:46 <yboston> DonB__: but it helps to give some background information of why your situation led you to what you think is the solution
14:56:01 <DonB__> we use bepress for our digital repository http://place.asburyseminary.edu/
14:56:04 <yboston> DonB__: you can send me a draft for me to look over
14:56:23 <DonB__> and use Icons and portraits of speakers
14:56:24 <yboston> I need to wrap up to walk to another meeting
14:57:18 <yboston> next meeting shoudl be April 9th
14:57:25 <yboston> take care all
14:57:30 <krvmga> yboston++
14:57:31 <kmlussier> Thanks Yamil!
14:57:32 <yboston> #endmeeting