14:01:57 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 19.03.15
14:01:57 <pinesol_green> Meeting started Thu Mar 19 14:01:57 2015 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:57 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:57 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__19_03_15'
14:02:15 <bbqben> #topic introductions
14:02:16 <bbqben> EOB members, please introduce yourself with #info
14:02:40 <graced> #info graced is Grace Dunbar, Equinox
14:02:45 <bshum> #info bshum is Ben Shum, Bibliomation
14:02:47 <bbqben> #info bbqben is Ben Hyman, BC Libraries Co-op / Sitka
14:02:55 <montgoc1> #info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:02:57 <RoganH> #info RoganH is Rogan Hamby, SCLENDS
14:03:10 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:03:36 <bbqben> hi everyone!
14:03:36 <abneiman> #info abneiman is Andrea Buntz Neiman, Kent County Public Library
14:04:06 <bbqben> #topic Minutes/Actions from last meeting
14:04:15 <bbqben> #info http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-02-19-14.04.html
14:05:05 <csharp> #info csharp is Chris Sharp, GPLS
14:05:10 <bbqben> looks like most of the actions are on this agenda either explicitly or kindof
14:05:35 <bbqben> So, moving on...
14:05:43 <bbqben> #topic EG2015 Conference Report
14:05:57 <bbqben> buzzy: nice timing!
14:06:11 <buzzy> great! sorry, i got pulled away to deal with something at the desk
14:06:33 <bbqben> buzzy: no worries - how are things coming with planning?
14:07:04 <buzzy> conference planning is going fairly well. local staff and i are starting to work on the individual details of how the conference will go with the venue.
14:07:43 <buzzy> the programming committee sounds like they got some great proposals, which are viewable on the wiki. i'm working with the venue to get more rooms for wednesday, as it sounds like we'll have the two hackfests as well as a couple of other items
14:08:19 <buzzy> we're working on sponsors. we don't have as many as i'd like, but graced and bmills are working on that
14:09:10 <buzzy> registration numbers are slightly over 100 right now, which is not where i'd like to be at, but i think they'll go up once we confirm more sponsors and get out the shuttle and program schedules
14:09:13 <csharp> #info 2015 EG Conference proposals: http://wiki.evergreen-ils.org/doku.php?id=conference:2015:proposals
14:09:20 <buzzy> thanks csharp
14:09:37 <csharp> buzzy: sure thing :-)
14:10:34 <bbqben> buzzy: shuttle arrangements / costing coming together ok?
14:10:36 <buzzy> i do have one area of the budget where we need eob approval. as you've probably heard, we have the awesome joseph janes from the uw information school as our keynote. his honorarium is $1,500, but we only budgeted $1,000. however ...
14:11:26 <buzzy> the total price we budgeted for the keynote was $1,950, including travel and incidentals. because he's traveling from seattle, i'm not sure that we'll actually go over that amount. nonetheless, the honorarium line item will be overspent
14:11:47 <kmlussier> Do we know how much the travel costs will be?
14:12:31 <buzzy> i'd need to talk with tony about that to learn what the sfc pays for mileage. or perhaps someone here knows?
14:12:36 <RoganH> Seattle to Hood River is ~228 miles each way.  Not a huge but not a trivial trip.
14:13:21 <buzzy> assuming federal reimbursement rate, it'd be about $275
14:13:40 <kmlussier> I don't know, but I just pinged Tony.
14:14:28 <bbqben> looks like the all-in will still be fairly close, unless I'm reading this wrong.
14:15:14 <buzzy> yes. if travel gets rounded up to $300, it would be $300+$1,500+$200 = $2,000
14:15:40 <buzzy> although i have a feeling the incidentals won't be that high, either, as alas he's unable to stay for the whole conference
14:15:49 <bbqben> so unless there's strong disagreement, the $50 discrepancy can be managed by the local planning team
14:16:08 <bbqben> shuttle arrangements / costing coming together ok?
14:16:28 <kmlussier> Tony confirms that it's the federal reimbursement rate, so $2,000 sounds about right.
14:16:29 <buzzy> sorry, bbqgen, i missed your other question. yes, shuttle is fine. i just confirmed it today. about $2,800. $3,000 was budgeted
14:16:40 <buzzy> *bbqben
14:17:09 <bbqben> buzzy: great news that the shuttle's within budget.
14:17:38 <buzzy> yes indeed! i have nothing further to report, unless there are questions
14:17:50 <abneiman> Any sense of the timing of the shuttle?
14:17:54 <kmlussier> Can I talk about the Eventbrite sponsorship?
14:18:01 <kmlussier> After you answer abneiman's question.
14:19:23 <buzzy> abneiman: realizing that we can't serve everyone's needs, they'll be shuttle service in the afternoon and evenings on the 12th and 13th, and service on 16th during the morning and afternoon, and on the morning of the 17th
14:19:33 <buzzy> and yes, absolutely, kmlussier
14:19:48 <abneiman> thanks buzzy
14:20:12 <kmlussier> Tony Sebro was able to get an Eventbrite sponsorship again this year.
14:20:25 <kmlussier> However, as in previous years, there are conditions on the sponsorship - http://pastebin.com/N2mkPMnm
14:20:41 <kmlussier> The last bullet point is actually something new that was added to the conditions.
14:21:16 <kmlussier> I just want to bring it to the Board's attention. Since the Eventbrite sponsorship doesn't go through our typical sponsorship package, I think the EOB needs to be okay with any conditions placed on the sponsorship.
14:21:59 <RoganH> It's a bit burdensome but allows us to avoid a substantial cost.
14:22:00 <kmlussier> I know when they added the second bulletpoint last year, the EOB requested that all sponsors be acknowledged in the confirmation email so that Eventbrite wasn't getting a benefit that other sponsors weren't receiving.
14:22:02 <graced> I think it's going to be challenging to recognize Eventbrite in tweets and still have enough characters to talk about the conference update.
14:22:18 <abneiman> whoa.
14:22:20 <kmlussier> graced: I asked Tony that very question. :)
14:22:30 * kmlussier searches for his response.
14:22:38 <graced> Can we get an exception for Twitter at the very least?
14:22:52 <RoganH> Sorry, I will have to step away, I have a security issue to deal with a patron harassing a woman.  I'll be back shortly.
14:23:29 <kmlussier> From Tony: re: social media:  No, I don't think it's reasonable to apply that requirement to require mentioning Eventbrite in every Twitter blast.  If Evergreen uses Facebook or G+, I'd definitely recommend including the magic language in any Facebook or G+ event page created for the conference.  But, I wouldn't bother including it in short microblogs, e.g., "Evergreen Conference - see you in May!"
14:23:50 <graced> So there's some flexibility.
14:23:59 * csharp exhales
14:24:16 <kmlussier> His suggestion was that we use the following language in other publicity: ""register via Eventbrite [url], Evergreen's official ticketing provider"
14:24:28 * csharp was getting ready for having to put their logo on the PINES catalog :-/
14:24:37 <graced> But I feel like that's an awful lot of free marketing that we're giving them when our Platinum sponsors at $4,000 don't get the same benefit.
14:25:33 <abneiman> I agree with graced ... I mean, mentioning EB on every.single.thing (except I guess Twitter)?  That seems both excessive, and unfair to other sponsors who won't get the same consideration.
14:25:46 <graced> OTOH, there's not a ton of choice at this late of an hour...
14:25:57 <montgoc1> It does seem like a bit much for logo placement.
14:26:00 * csharp agrees
14:26:35 <abneiman> And that lack of choice at this point makes me even more uncomfortable with this ... feels a little forced?
14:26:47 <montgoc1> Yes
14:26:53 <kmlussier> buzzy: How do you feel about the budget? Do you think the Eventbrite fees would add a burden to the budget?
14:27:10 <kmlussier> buzzy: I know you mentioned that registrations were lower than you wanted.
14:27:30 <buzzy> i was just going to calculate that! hold please ..
14:27:43 <csharp> GPLS/PINES staff *just* got approved to go to the conference, so expect us to register this week or next :-/
14:28:19 <bbqben> Should mention that the SFC-Eventbrite partnership agreement is for all SFC projects, not just Evergreen
14:28:35 <kmlussier> Yes, thank you for that clarification Ben!
14:29:03 <buzzy> we're currently on the hook for them for about $475. even if registration numbers more than double, it wouldn't exceed $1,500
14:30:05 <buzzy> bbqben: well that changes things a bit, but i'd imagine the sfc's other projects would have similar discomfort
14:30:17 <bbqben> IMHO, only EventBrite wins in this arrangement relative to what other sponsors get for their $
14:30:51 <graced> Is there room for negotiation?
14:30:56 <kmlussier> $475 isn't that much money. And if it's $1,500 then we have enough registration to not be concerned about the budget. :)
14:31:11 <graced> good point kmlussier  :)
14:31:37 <bbqben> kmlussier: you're suggesting going solo via EventBrite?
14:32:02 <RoganH> back
14:32:50 <bbqben> graced: negotiation scope wasn't implied in the emails I saw. A concern that projects weren't consulted on the terms.
14:32:52 <kmlussier> bbqben: It seems like an option if you all don't feel comfortable with the terms.
14:33:27 <graced> bbqben: I assumed no negotiation since it was a blanket agreement for all the SFC.... but thought I'd ask.
14:33:43 <kmlussier> From Tony: renegotiating the deal will be difficult -- we're negotiating on behalf of three different projects.
14:33:51 <csharp> +1 to going solo (if that's a feasible option)
14:34:02 <montgoc1> +1 for solo
14:34:13 <graced> +1 to solo if the budget will handle it
14:34:28 <RoganH> I don't like the deal they get compared to our sponsors and feels like it undercuts community members who pay for sponsorships so ....
14:34:37 <abneiman> yeah +1 for solo as long as it won't impact the budget negatively
14:34:37 <RoganH> +1 to solo if the budget will handle it as well
14:34:44 <buzzy> i think the budget will be fine without their sponsorship
14:34:54 <bbqben> technicality: if solo, whose bank is collecting the $?
14:35:23 <bbqben> (presumably the current setup points to SFC's account)
14:35:35 <kmlussier> Yes, it points to SFC's account.
14:35:50 <buzzy> bbqben: likely, but wouldn't the fee be skimmed off before going to the sfc?
14:36:19 <kmlussier> buzzy: No, I don't think it does. I believe a monthly bill is sent to them to collect the fees.
14:36:50 <buzzy> kmlussier: ah, okay. thank you
14:38:03 <bbqben> seems no one's really opposed to going solo, and I understand from kmlussier that the heavens won't fall if we do
14:38:36 <bbqben> any further discussion on this before we move on?
14:39:06 <csharp> bbqben: just that your technical concern needs to be addressed before we assume it's a go, right?
14:39:14 <kmlussier> Do we need a vote on the budget request re keynote speaker?
14:39:54 <csharp> (i.e., can eventbrite fees still be run through the SFC if we refuse sponsorship?)
14:39:59 <bbqben> csharp: I think kmlussier was saying we'd just be levied the fee, but the funds would still go to SFC. So, all's well
14:40:05 <csharp> ok cool
14:40:06 <csharp> thanks
14:40:29 <buzzy> i'm afraid that i have to leave for another meeting in a couple of minutes. do you have any further questions of me?
14:40:32 * csharp wasn't reading it that way, so glad he was wrong
14:40:38 <bbqben> kmlussier: IIRC, its a $50 difference on the whole, so no vote required
14:40:43 <csharp> buzzy++ EG2015++
14:40:52 <bbqben> buzzy++ let's get that shuttle info on the site and drive reg up!
14:40:58 <buzzy> yes indeed!
14:40:59 <montgoc1> buzzy++
14:40:59 <kmlussier> Oh, was it $50? My math is bad today. Carry on..
14:41:30 <buzzy> thanks, folks. happy thursday!
14:41:55 <bbqben> kmlussier: its $50 relative the the keynote budget, overall even if the honoraria line item is $500
14:42:37 * kmlussier nods
14:42:46 <bbqben> ok, so the other #EG2015 bit is scheduling our In person meeting & arrangements
14:42:58 <bbqben> otherwise known as ...
14:43:07 <bbqben> #topic In person meeting @ EG2015 - scheduling / arrangements
14:44:21 <bbqben> so, we need to meet :) Friday? Saturday am?
14:44:34 <bshum> Thursday evening.
14:44:47 <kmlussier> bshum: Do you know when we're on the schedule?
14:44:49 <bshum> Would be my recommendation for that.
14:45:04 <bshum> Yes I was just looking at the schedule, and EOB update is Friday morning.
14:45:21 <bshum> So if we want to meet before that update to the community, then we should do it on Thursday evening.
14:45:28 <bbqben> bhsum++ Thursday eve works for me; hwo about everyone else?
14:45:44 <kmlussier> I'll be there
14:45:44 <RoganH> Sounds good.
14:45:56 <montgoc1> That's fine.
14:45:58 <csharp> count me in
14:46:26 <bbqben> #action EOB will meet in person on Thursday, May 14 @ 1900 Pacific
14:46:26 <abneiman> OK
14:46:56 <bbqben> #action secure a meeting space for that time
14:47:01 <bbqben> ok, moving on
14:47:22 <bbqben> (but looking forward to seeing you all!)
14:47:28 <bbqben> #topic Financial Report
14:47:46 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000962.html
14:47:50 <bbqben> bshum++
14:48:29 <bbqben> any q's about the financials?
14:49:10 <bbqben> ok, moving on in 10....
14:49:39 <bbqben> #topic Evergreen 2.8 Release Manager's Report
14:50:10 * csharp nudges berick awake
14:51:02 <bbqben> methinks berick has a statnding mtg in this spot
14:51:07 <csharp> ah
14:51:31 <bbqben> so, 2.8 is in the wild! anyone have anything to add :)
14:51:35 <bshum> Well, 2.8.0 RC was released recently.  And 2.8.0 official is coming along soon.
14:51:44 <csharp> rock on
14:51:51 <bshum> So before month's end, definitely.
14:51:51 <bbqben> bshum++ berick++
14:52:04 <kmlussier> bshum++ berick++
14:52:24 <bbqben> bhsum: you are a mensch
14:52:40 <bbqben> #topic 2015 EOB Elections
14:52:50 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000958.html
14:53:33 <bbqben> graced++ abneiman++
14:53:59 <bbqben> so, a few things here...
14:54:04 <graced> bbqben++
14:54:20 <bbqben> First, a draft call for nominations & announcement re: voting registration
14:54:35 <bbqben> Second, a call for colunteers for the nominations committee
14:54:52 <bbqben> Third, a recommendation for voting platform / process and timeline
14:55:18 <bbqben> Fourth, a proposed revision to our rules re: voting platform / method
14:55:53 <bbqben> and finally, I apparently need a typing assistant...
14:56:34 <bbqben> with apologies for a multi part message ... q's, comments, concerns?
14:56:53 <kmlussier> The draft call for nominations looks good.
14:57:12 <abneiman> graced++ for finding opavote, which I like a lot
14:58:08 <kmlussier> Are you asking us to choose between SurveyMonkey and opavote?
14:58:50 <bbqben> kmlussier: no - we're proposing to register voters with surveymonkey, but vote with opavote
14:59:09 <kmlussier> Ah, sorry. I understood that when I read it an hour ago, but soon forgot.
14:59:20 <kmlussier> It all looks good to me.
14:59:32 <bbqben> kmlussier: pas de probleme
15:01:05 <bbqben> anyone care to volunteer for the nominations committee?
15:01:43 <RoganH> I'll raise my hand.
15:01:45 <montgoc1> Sure.  What does it entail?
15:01:49 * csharp volunteers
15:01:52 <csharp> heh
15:02:00 <kmlussier> Looks like a committee!
15:02:13 <bbqben> RoganH++ montgoc1++ csharp++
15:02:50 <bbqben> montgoc1: primarily, responding Q&A style to queries from potential nominees/nominators
15:03:12 <montgoc1> Alrighty.
15:03:33 <bbqben> re: Proposed changes to existing Rules (2.4e) re: STV - this requires a vote with 2/3 support. Any discussion before we call that?
15:05:50 <bbqben> ok then...
15:05:53 <bbqben> #startvote Modify the EOB's Rules, s 2.4(e) as follows: Each year the Board shall undertake the electronic collection and counting of votes for the Board election using a documented voting platform that is widely accessible to the Evergreen community.? Yes, No, Abstain
15:05:53 <pinesol_green> Begin voting on: Modify the EOB's Rules, s 2.4(e) as follows: Each year the Board shall undertake the electronic collection and counting of votes for the Board election using a documented voting platform that is widely accessible to the Evergreen community.? Valid vote options are Yes, No, Abstain.
15:05:53 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:06:12 <bshum> #vote Yes
15:06:13 <csharp> #vote Yes
15:06:18 <kmlussier> #vote Yes
15:06:19 <montgoc1> #vote Yes
15:06:23 <abneiman> #vote yes
15:06:30 <bbqben> #vote Yes
15:06:36 <RoganH> #vote Yes
15:06:45 <graced> #vote yes
15:07:31 <bbqben> #endvote
15:07:32 <pinesol_green> Voted on "Modify the EOB's Rules, s 2.4(e) as follows: Each year the Board shall undertake the electronic collection and counting of votes for the Board election using a documented voting platform that is widely accessible to the Evergreen community.?" Results are
15:07:32 <pinesol_green> Yes (8): kmlussier, abneiman, bbqben, graced, RoganH, montgoc1, csharp, bshum
15:07:38 <bbqben> thanks all!
15:07:49 <csharp> bbqben++ graced++ abneiman++
15:08:01 <kmlussier> bbqben++ graced++ abneiman++
15:08:10 <bbqben> #action graced abneiman bbqben to coordinate opavote setup and finalization of call for nominations / get the vote out etc
15:08:24 <bshum> bbqben: I can help amend the entry in the git repo for EOB.  I'll check with gmcharlt on how that works.
15:08:36 <bbqben> how are we all doing - push through despite the time?
15:08:42 <bbqben> bshum: awesome
15:08:50 <csharp> bbqben: let's do this!
15:08:52 <kmlussier> I'm not going anywhere
15:09:06 <abneiman> onward
15:09:07 <graced> I'm okay for 10 more minutes
15:09:17 <montgoc1> I'm good.
15:09:22 <bbqben> ok...
15:09:26 <bbqben> #topic Public Relations Proposal
15:09:31 <bbqben> kmlussier: over to you
15:09:55 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000964.html
15:10:24 <kmlussier> I've refined the proposal, added the trial period, and provided a ballpark on costs.
15:10:35 <kmlussier> With graced's help, of course.
15:10:52 <RoganH> agreed
15:11:15 <kmlussier> The one thing I was unsuccessful in was getting some info from the Conservancy on doing some targeted fundraising around this. I'll reach out again tomorrow once I'm done with some local meetings.
15:11:33 <kmlussier> But I guess we would need a vote to establish the committee and maybe another one for the budget to exhibit at ALA?
15:12:34 <kmlussier> That is, if it looks okay to everyone.
15:14:03 <RoganH> +1
15:14:23 <RoganH> By the way, we're having network issues, sorry for laggy responses.
15:14:53 <bbqben> kmlussier++
15:15:21 <bbqben> proposal looks good, and again - kudos to the MassLNC partners
15:16:19 <graced> kmlussier++
15:18:15 <bbqben> Looks like we need a vote to establish an ALA exhibit budget. Any discussion before we do?
15:20:39 <bbqben> #startvote Establish a budget line item for PR at ALA in the amount $5000 per knlussier proposal? Yes, No, Abstain
15:20:39 <pinesol_green> Begin voting on: Establish a budget line item for PR at ALA in the amount $5000 per knlussier proposal? Valid vote options are Yes, No, Abstain.
15:20:39 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:20:52 <bshum> #vote Yes
15:20:54 <graced> #vote Yes
15:20:55 <montgoc1> #vote Yes
15:20:56 <bbqben> #vote Yes
15:20:59 <abneiman> #vote yes
15:21:04 <RoganH> #vote yes
15:21:23 <kmlussier> #vote Yes
15:21:30 <bbqben> #endvote
15:21:30 <pinesol_green> Voted on "Establish a budget line item for PR at ALA in the amount $5000 per knlussier proposal?" Results are
15:21:30 <pinesol_green> Yes (7): kmlussier, abneiman, bbqben, graced, RoganH, montgoc1, bshum
15:22:07 <bbqben> thanks, and we're ok with kmlussier soliciting membership for the committee?
15:22:55 <bbqben> kmlussier: let's interpret the silence as a resounding yes :)
15:23:00 <montgoc1> +1
15:23:03 <csharp> sorry - stepped away - I was gonna vote yes
15:23:05 <abneiman> +1
15:23:12 <csharp> +1
15:23:21 <graced> +1
15:23:23 <RoganH> +1
15:24:03 <bbqben> thanks all. #action kmlussier: yet another awesome call for community interest re: PR committee
15:24:15 <bbqben> I'm going to suggest we table one piece of new business (will bring to the list) and call this a meeting
15:24:18 * graced has to run - sorry!
15:24:26 <bbqben> graced++
15:24:49 <bbqben> we meet again 16.04.15 same bat time, same bat place. adios all - thanks for your time today
15:24:54 <bbqben> #endmeeting