13:01:55 <gmcharlt> #startmeeting Evergreen Web Team meeting 1 April 2015
13:01:55 <pinesol_green> Meeting started Wed Apr  1 13:01:55 2015 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:55 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:55 <pinesol_green> The meeting name has been set to 'evergreen_web_team_meeting_1_april_2015'
13:02:01 <gmcharlt> #info Agenda at http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2015-04-01
13:02:11 <gmcharlt> #topic Introductions
13:02:16 <gmcharlt> introduce yourself with #info
13:02:19 <bshum> #info bshum = Ben Shum, Bibliomation
13:02:21 <gmcharlt> #info gmcharlt = Galen Charlton, ESI
13:02:38 <bshum> I apologize in advance, cause I'll have to skip out around 1:30 for another conflicting meeting :\
13:03:13 <RoganH> #info RoganH = Rogan Hamby, Grue Hunter With One Torch Left
13:03:21 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
13:03:26 <gmcharlt> RoganH++
13:03:34 <gmcharlt> (everybody, breathe shallowly!)
13:04:00 <RoganH> gmcharlt++
13:04:29 <gmcharlt> #topic Announcements
13:04:56 <gmcharlt> #info Evergreen now has a site in the gophersphere: http://evergreen-ils.org/evergreen-web-team-extends-protocol-support/
13:05:11 <gmcharlt> #info visit it at gopher://gopher.evergreen-ils.org/
13:05:16 <kmlussier> We're on the cutting edge now!
13:05:54 <gmcharlt> #info If anybody with a login to the web server has absolutely nothing better to do with their time, play around in /var/gopher to edit content ;)
13:06:38 <gmcharlt> though seriously, anybody who makes the effort to load up a gopher client and visit will be rewarded with a couple easter eggs from Evergreen's early history
13:06:58 <bshum> it is entertaining :)
13:07:02 <gmcharlt> any other announcements?
13:07:24 <bshum> gmcharlt++
13:08:31 <gmcharlt> so, moving on
13:08:39 <gmcharlt> #topic Evergreen hashtag
13:08:44 <gmcharlt> kmlussier: bshum: GO!
13:09:15 <kmlussier> bshum and I are using the #evgils hashtag now for our Evergreen-related tweets.
13:09:46 <kmlussier> Because the #egils hashtag is being used for a few different purposes outside of the Evergreen world.
13:10:08 <kmlussier> One of which is beer, which is never a bad thing to see in my Evergreen stream.
13:10:39 <kmlussier> I have also updated Twitterfeed to use both #evgils and #egils for any Planet Evergreen tweets.
13:11:14 <kmlussier> With the intent of eventually moving to just #evgils in the not-too-distant future.
13:11:22 <bshum> I figure if we make this change, we should also do some sort of media thingy on the website telling people what the official hashtag is.  And maybe do some stream plugin or something to Wordpress.  I imagine that sort of thing exists.
13:11:41 <gmcharlt> what do you mean by stream lugin?
13:11:43 <bshum> "official" with quotes.  Since Twitter being Twitter, anyone can tweet whatever they want.
13:11:44 <gmcharlt> *plugin
13:12:12 <RoganH> What would the plugin for Wordpress do?
13:12:33 <kmlussier> Something that displays all #evgils posts maybe?
13:12:43 <bshum> In retrospect, let me do more investigation on how/why/what that might actually entail.
13:12:54 <bshum> It was more of a random thought that hadn't fully manifested in my head yet.
13:13:10 <gmcharlt> there's the potential for minor dragons with putting up a hashtag widget unless it's watched
13:13:32 <bshum> True.
13:14:19 <gmcharlt> FWIW, I don't mind #evgils, and I"m happy to do my bit to ensure that it gets used along with #egils
13:14:25 <bshum> That might be beyond what we need to do then.
13:14:28 <gmcharlt> and if #egils goes away organically, great
13:14:55 <RoganH> There is one use of #egils I worry about.  I haven't seen anything too bad from it so I welcome the change.
13:14:59 <gmcharlt> and if somebody wants to make a post on the evgils.org blog ;) advocating for it, well... go for it!
13:15:02 <kmlussier> Looking at my Twitter feed, it looks like bshum, gmcharlt and I are the ones who primarily use the hashtag.
13:15:20 <RoganH> I don't tweet much but I'll make sure I use the new one when I do.
13:15:21 <kmlussier> If bshum and I stop using #egils, it should go away organically soon enough. :)
13:15:49 <kmlussier> I can post something to the blog.
13:16:00 <bshum> kmlussier++
13:16:07 <gmcharlt> just don't overpolice it please if somebody uses the "wrong" #hashtag
13:16:37 <gmcharlt> hmm, potentially we could use twarc or something to archive the hashtag
13:16:40 <RoganH> Now, you know librarians never get anal about exacting terminology.
13:16:46 <kmlussier> Nope. I have no intention of policing the Internets
13:17:04 <gmcharlt> though that might be a little too Big Brotherish
13:17:37 <gmcharlt> so, fair to say that we've got a consensus to advocate for #evgils and see what ahppens?
13:17:47 <kmlussier> Archiving the hashtag might not be a terrible idea. I often have a need to search out old posts I saw on Twitter.
13:17:49 <RoganH> I wouldn't bother archiving it but I tend to think of twitter as an ephemeral thing.
13:19:08 <gmcharlt> ok,
13:19:21 <gmcharlt> #action We shall march forth under the #evgils banner!
13:19:35 <gmcharlt> #topic Doc testing VM
13:20:04 <gmcharlt> #info This has moved forward a bit - gmcharlt has an IP address courtesy of csharp, access to the main docs server, and now just needs to create the VM
13:21:07 <gmcharlt> #topic Evergreen library directory
13:21:16 <gmcharlt> #info Erica has been making updates to it
13:21:17 <bshum> gmcharlt++ csharp++
13:21:18 <gmcharlt> ericar++
13:21:21 <bshum> ericar++
13:21:34 * bshum is just going to give karma to everybody who's awesome today :)
13:21:42 <bshum> ... and everyday
13:22:05 <gmcharlt> #topic Trademark page
13:22:53 <gmcharlt> #action gmcharlt will pursue this in April, and request that it be put on the EOB meeting agenda this month if there's anything that can't be handled over me
13:23:01 <gmcharlt> (though I anticipate that email will suffice)
13:23:32 <kmlussier> gmcharlt: I'm happy to help if you need any.
13:23:41 <gmcharlt> kmlussier++
13:24:08 <gmcharlt> #topic Moving the planet
13:24:16 <gmcharlt> I'm inclined to back-burner that for now
13:25:12 <gmcharlt> bshum: since you said that you need to leave at 1:30, if you want to bring up anything before you go... you now have the floor
13:25:36 <bshum> The only thing that I keep promising to work on is getting our past IRC logs into the same logging instance that we're using now.
13:26:04 <bshum> So that continues to be a longstanding side project for me.
13:26:41 <gmcharlt> k
13:26:42 <bshum> Past logs remain fully searchable of course, via google indexing or whatnot.  But it'd just be nice if it was all ported properly.
13:26:52 <gmcharlt> #action (carry-over) bshum to complete move of the old IRC logs
13:27:50 <gmcharlt> kmlussier: RoganH: any new business you want to bring up before we go over the task spreadsheet?
13:28:09 <RoganH> gmcharlt: Not at this time, it's been quiet on my end, at least as far as the website goes.
13:28:39 <kmlussier> I have a potential blue sky item that we talked about last week - a page specifically addressing third-party integration.
13:28:50 <kmlussier> Maybe it's something that can be added to the task spreadsheet.
13:29:41 <gmcharlt> kmlussier: indeed, and done
13:29:56 <gmcharlt> kmlussier: could you say a little more about your idea for the minutes?
13:30:38 <kmlussier> I think when third-party vendors want to integrate with Evergreen, they don't really know what to do with us. Because they are used to working in a model where they contact a vendor to get a dialog started.
13:31:15 <kmlussier> I'm thinking this could be a place that might describe a bit how such work can be done, how to work with a library to get the work done, who to reach out to for help.
13:31:38 <kmlussier> It ideally would linke to API docs too. But I think we need to improve our documentation there too.
13:33:22 <kmlussier> I think it could serve as a resource for both vendors or for libraries that want to get Evergreen to work with a particular product.
13:33:39 <gmcharlt> kmlussier: ok; I've tweaked the bluesky tab just now; does that better represent your idea/
13:33:40 <gmcharlt> ?
13:34:22 <kmlussier> Yes, it does.
13:34:44 <kmlussier> The last bit is probably a DIG thing more than a web team thing. Either way, I would be happy to work with any developer in the room on getting those API docs done.
13:34:54 <gmcharlt> kmlussier++
13:35:20 <gmcharlt> jeff: ^^ the API doc discussion may be relevant to your interests
13:35:29 <gmcharlt> other new items?
13:37:18 <gmcharlt> #topic website task review
13:37:27 <gmcharlt> so, starting from the bottom up for variety's sake
13:37:31 <gmcharlt> we've mentioned the planet
13:37:34 <gmcharlt> and the IRC logs
13:37:52 <jeff> gmcharlt++ gracias!
13:37:55 <gmcharlt> kmlussier: where do you stand with the get involved page?
13:38:10 <kmlussier> gmcharlt: I think I'm done with it.
13:38:21 <kmlussier> But I welcome anyone to improve, tweak, add to it.
13:38:37 <gmcharlt> kmlussier: I had a feeeling... I've marked that task as completed, then
13:38:42 <gmcharlt> thanks!
13:38:44 <kmlussier> gmcharlt: Thank you!
13:39:06 * gmcharlt also has too many e's, it seems
13:39:14 <gmcharlt> I blame eeevil
13:39:48 <gmcharlt> I think we've done what we can with the images on old blog posts, so I'm marking that complete as well
13:39:50 <kmlussier> I don't know how Erica is doing with the LP page, but I might be willing to take that one on if she doesn't have the tuits.
13:40:44 <kmlussier> The representative library profiles might be something the new PR committee could help with too.
13:40:52 <gmcharlt> I'm not sure where she with it is either, but thanks for the offer, and I"ll leave it to you two to talk it out
13:41:37 <gmcharlt> kmlussier: re the representative library profiles, sure, let us know what you find out
13:42:06 <gmcharlt> hsa that committee met yet?
13:42:26 <RoganH> I volunteered for it but I never heard anything about it so I don't know.
13:44:01 <gmcharlt> #action (carry-over) gmcharlt will security an Akimsmet key
13:44:03 <kmlussier> No, I just put out the call for volunteers last week.
13:44:30 <RoganH> kmlussier: maybe I'm thinking of a past effort in that direction, my memory is of much longer past
13:44:42 <RoganH> kmlussier: though I volunteered for your's too now that I think about it
13:44:45 <kmlussier> RoganH: You did volunteer. I just never replied to your email. :)
13:44:57 <RoganH> kmlussier: history repeats itself
13:45:09 <kmlussier> Technically, the EOB is supposed to appoint members, but I think it's safe to say you're in.
13:47:00 <gmcharlt> ok
13:47:10 <gmcharlt> any other old business - or new business, for tha tmatter?
13:49:36 <kmlussier> None from me
13:49:49 <jeff> ssl certs. is that something gmcharlt and i could just work on together?
13:49:57 <jeff> or does that require web team interaction/etc?
13:50:08 <gmcharlt> jeff: yep, indeed, and I think you and I can just do it
13:50:26 <gmcharlt> #action jeff and gmcharlt to procure SSL cert for the website
13:50:27 <jeff> great. wanted to at least ask in an actual meeting, since i had the chance. :-)
13:51:59 <gmcharlt> ok, last chance...
13:53:32 <gmcharlt> thanks, everybody!
13:53:37 <gmcharlt> #endmeeting