#evergreen: Evergreen Oversight Board Meeting, 16.04.15

Meeting started by bbqben at 14:02:35 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:02:50)
    1. csharp is Chris Sharp, GPLS (csharp, 14:03:02)
    2. graced is Grace Dunbar, Equinox (graced, 14:03:13)
    3. montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:03:14)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:16)
    5. bbqben is Ben Hyman, BC Libraries Co-op (bbqben, 14:03:17)
    6. abneiman is Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:03:25)

  2. Minutes/Actions from last meeting (bbqben, 14:04:41)
    1. http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-03-19-14.01.html (bbqben, 14:04:55)

  3. EG2015 Conference Report (bbqben, 14:05:37)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/001002.html (bbqben, 14:06:12)
    2. yboston is Yamil Suarez - Berklee Colege of Music (yboston, 14:12:42)
    3. ACTION: buzzy will provide worst case scenario conference budget no later than 20.04.15 (bbqben, 14:15:37)

  4. Financial Report (bbqben, 14:17:01)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/000998.html (bbqben, 14:17:14)

  5. Evergreen 2.8 Release Manager's Report (bbqben, 14:19:16)
    1. http://libmail.georgialibraries.org/pipermail/open-ils-dev/2015-March/009818.html (bbqben, 14:19:55)
    2. 2.8.0 release: http://libmail.georgialibraries.org/pipermail/open-ils-general/2015-March/011468.html (csharp, 14:21:33)

  6. 2015 EOB Elections - Call for Volunteers - Nominations Committee (bbqben, 14:22:29)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000958.html (bbqben, 14:23:33)
    2. http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-03-19-14.01.log.html at around 14:54 (csharp, 14:27:09)
    3. https://www.surveymonkey.com/r/RXVRSKJ (bbqben, 14:28:38)
    4. ACTION: bbqben to push call for nominees + voter registration, listing noms comm members 16.04.15 (bbqben, 14:31:08)

  7. Public Relations Proposal - revised (bbqben, 14:31:48)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/000997.html (bbqben, 14:32:02)
    2. VOTE: Voted on "Does the EOB formally accept the Outreach Proposal as submitted?" Results are, Yes: 7 (bbqben, 14:36:14)
    3. VOTE: Voted on "Does the EOB appoint RoganH graced Amy Terlaga Ron Gagnon kmlussier to the Outreach committee?" Results are, Yes: 7 (bbqben, 14:39:02)

  8. Revised Code of Conduct Procedures (bbqben, 14:39:53)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/001003.html (kmlussier, 14:41:51)
    2. VOTE: Voted on "Does the EOB donate 200 dollars to the Ada Initiative as a thank you for reviewing our procedures and meeting with the people who volunteered to be incident responders?" Results are, Yes: 7 (bbqben, 14:55:24)

  9. 2016 Conference Selection Committee (bbqben, 14:56:05)
    1. ACTION: graced to connect with EOB re: next steps (bbqben, 15:00:10)

  10. New Business - Lanyards for EG2015 etc (bbqben, 15:02:28)
    1. VOTE: Voted on "Does the EOB support buying lanyards in bulk re: Photography policy per the raw log minutes of this meeting?" Results are, Yes: 7 (bbqben, 15:08:57)

  11. Next meeting: 14.05.15 @ 1900 Pacific - in person during conference. (bbqben, 15:11:05)


Meeting ended at 15:13:12 US/Eastern (full logs).

Action items

  1. buzzy will provide worst case scenario conference budget no later than 20.04.15
  2. bbqben to push call for nominees + voter registration, listing noms comm members 16.04.15
  3. graced to connect with EOB re: next steps


Action items, by person

  1. bbqben
    1. bbqben to push call for nominees + voter registration, listing noms comm members 16.04.15
  2. buzzy
    1. buzzy will provide worst case scenario conference budget no later than 20.04.15
  3. graced
    1. graced to connect with EOB re: next steps


People present (lines said)

  1. bbqben (115)
  2. kmlussier (54)
  3. graced (26)
  4. csharp (21)
  5. pinesol_green (20)
  6. buzzy (19)
  7. montgoc1 (14)
  8. yboston (12)
  9. abneiman (11)


Generated by MeetBot 0.1.4.