14:02:35 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 16.04.15
14:02:35 <pinesol_green> Meeting started Thu Apr 16 14:02:35 2015 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:35 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:35 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__16_04_15'
14:02:50 <bbqben> #topic introductions
14:02:51 <bbqben> EOB members, please introduce yourself with #info
14:03:02 <csharp> #info csharp is Chris Sharp, GPLS
14:03:13 <graced> #info graced is Grace Dunbar, Equinox
14:03:14 <montgoc1> #info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:03:16 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:03:17 <bbqben> #info bbqben is Ben Hyman, BC Libraries Co-op
14:03:25 <abneiman> #info abneiman is Andrea Buntz Neiman, Kent County Public Library
14:04:29 <bbqben> bshum sends regrets from vacationland. Others may straggle in. Quorum achieved
14:04:41 <bbqben> #topic Minutes/Actions from last meeting
14:04:55 <bbqben> #info http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-03-19-14.01.html
14:05:27 <bbqben> right then, moving on...
14:05:37 <bbqben> #topic EG2015 Conference Report
14:06:04 <buzzy> greetings from the oregon library association conference! we're in crunch time for conference planning. hopefully you all received the budget earlier today
14:06:12 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/001002.html
14:06:34 <bbqben> Hi buzzy - thx for joining us
14:06:40 <buzzy> attendance is low, unfortunately. 112 people. nonetheless, we're hoping for a great conference.
14:06:41 <buzzy> hi!
14:07:06 <buzzy> we're getting last minute sponsors in. we got two gold-level sponsorships in the last week, actually
14:07:16 <buzzy> and i'm hitting up vendors while i'm at ola
14:07:38 <buzzy> we're working on the logistics and program now, the nitty gritty details
14:08:27 <kmlussier> buzzy: I have a question about the budget you sent out earlier.
14:08:38 <buzzy> i did want to ask you guys when you'd like to have your eob meeting. we've got some rooms set aside, but if there's a particular day/time that you have the conference meeting, i'll make sure that we set it aside for you.
14:08:39 <buzzy> shoot
14:08:49 <kmlussier> The food totals there, do they reflect the food & beverage minimum?
14:09:11 <bbqben> buzzy, we set to meet 14.05.15 @ 1900 Pacific
14:09:32 <bbqben> great if we can find a space with a phone line JIC folks need to dial in
14:09:49 <buzzy> no, those are the numbers that we have based on attendance. because attendance is lower than budgeted, we'll be discussing the issue with the venue.
14:09:56 <buzzy> i
14:10:05 <buzzy> i'll check on that, bbqben
14:10:28 <kmlussier> Given that we're so close to conference time, I would like to see a worst-case scenario budget. Basically, if the venue doesn't budge on the minimum, how bad does it look?
14:10:42 <buzzy> hold please
14:10:50 <buzzy> assuming no further sponsorships?
14:11:03 <kmlussier> Also, it appears as if the budget doesn't account for all of the signed sponsorship agreements we have.
14:11:33 <kmlussier> buzzy: Yes, assuming no further sponsorships. I don't think we need to see it now if you don't have it ready, but I think it would be good to see all the numbers as they stand now.
14:12:03 <buzzy> okay. to which sponsorships are you referring?
14:12:27 <buzzy> i was somewhat rushed this morning, given the conference, so i likely missed something. i apologize
14:12:42 <yboston> #info yboston is Yamil Suarez - Berklee Colege of Music
14:13:12 <kmlussier> It looks like you just have one $4,000 Platinum sponsorship there. But I could be reading it wrong.
14:13:20 <buzzy> i will try to send out a worst case scenario budget by monday, if that's all right.
14:13:55 <kmlussier> sure
14:14:33 <bbqben> any other q's for buzzy?
14:14:40 <bbqben> great to see the shuttle lists posted
14:14:53 <montgoc1> Yes
14:15:37 <bbqben> #action buzzy will provide worst case scenario conference budget no later than 20.04.15
14:15:43 <bbqben> buzzy++
14:16:03 <montgoc1> On the site, the Shuttle Options still say in progress by the link.
14:16:03 <buzzy> ah, you're correct, kathy. thank you!
14:16:07 <montgoc1> Can that get removed?
14:16:24 <buzzy> yes, i'll ask brent to handle that
14:16:39 <montgoc1> Cool. Thanks.
14:16:44 <bbqben> ok, moving on
14:16:52 <bbqben> thanks buzzy
14:16:53 <buzzy> bye!
14:17:01 <bbqben> #topic Financial Report
14:17:14 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/000998.html
14:18:12 <bbqben> bshum++ in abstentia
14:18:21 <bbqben> I'm all thumbs again today
14:18:29 <bbqben> any discussion of finances?
14:19:07 <bbqben> ok, moving on in 5...
14:19:16 <bbqben> #topic Evergreen 2.8 Release Manager's Report
14:19:46 <bbqben> berick has a standing conflict during this time slot and bshum sends regrets, but RC2.8.1 was released 17.03.15
14:19:55 <bbqben> #info http://libmail.georgialibraries.org/pipermail/open-ils-dev/2015-March/009818.html
14:20:20 <kmlussier> I think that's 2.8.0 :)
14:20:44 <bbqben> kmlussier - I'm channeling the future with my thumbs ;)
14:21:04 <bbqben> any discussion or just feelings of warmth towards the devs?
14:21:12 <kmlussier> berick++
14:21:22 <bbqben> berick++
14:21:33 <graced> berick++
14:21:33 <csharp> #info 2.8.0 release: http://libmail.georgialibraries.org/pipermail/open-ils-general/2015-March/011468.html
14:21:43 <csharp> berick++
14:21:44 <yboston> berick++
14:21:44 <bbqben> csharp thanks
14:21:49 <montgoc1> berick++
14:21:59 <kmlussier> Ah, that's the one. csharp++
14:22:01 <abneiman> berick++
14:22:23 <bbqben> ok, moving on then
14:22:29 <bbqben> #topic 2015 EOB Elections - Call for Volunteers - Nominations Committee
14:23:21 <bbqben> Hoping to put the call out / open the voter registration survey later today
14:23:33 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000958.html
14:23:54 <bbqben> that gives 2 weeks for nomiantions + registration
14:24:01 <bbqben> any volunteers for the noms comm?
14:24:07 <kmlussier> Did we do this last month?
14:24:37 <bbqben> kmlussier we talked about it but the minutes didn't reflect a show of hands for the comm
14:25:08 <bbqben> kmlussier I'll volunteer if you will
14:25:17 <kmlussier> I can't. Sorry
14:25:36 <csharp> I'll volunteer
14:25:37 <montgoc1> Yes, we did discuss it at the last meeting.
14:25:39 <bbqben> kmlussier no worries.
14:25:54 <bbqben> csharp - thanks again. I'll put us down
14:26:31 <bbqben> anyone else (optional)?
14:26:32 <csharp> heh - looks like I already *did* volunteer ;-)
14:26:37 <montgoc1> I will.
14:26:51 <csharp> as did montgoc1 and Rogan
14:26:59 <bbqben> wow - kewl - show me?
14:27:09 <csharp> http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-03-19-14.01.log.html at around 14:54
14:27:26 <csharp> logs++
14:27:50 <bbqben> logs++ all y'all++
14:27:51 <abneiman> csharp++
14:28:05 <bbqben> ok, amensia in check - will update the call and prep it for later
14:28:34 <bbqben> anyone test the voter reg survey?
14:28:38 <bbqben> #info https://www.surveymonkey.com/r/RXVRSKJ
14:28:58 <kmlussier> I looked at it. Didn't submit, though. It looked good to me.
14:29:03 <bbqben> don't recall what other info we collected last year (survey's decommissed) but very open to feedback
14:29:08 <bbqben> kmlussier - thanks
14:29:55 <csharp> it just asked for my name, org, and whether I was legit - is that all it's supposed to do?
14:30:04 <abneiman> I'll test it right after this meeting ... i.e., my first meeting-free time today :-/
14:30:12 <bbqben> csharp - pretty much
14:30:14 <csharp> ok
14:30:34 <bbqben> csharp - will take the names and load them to opavote later on
14:30:47 <csharp> cool
14:31:08 <bbqben> #action bbqben to push call for nominees + voter registration, listing noms comm members 16.04.15
14:31:38 <bbqben> with apologies for amnesia...moving on ,,,
14:31:48 <bbqben> #topic Public Relations Proposal - revised
14:32:02 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/000997.html
14:32:21 <bbqben> kmlussier over to you
14:32:39 <kmlussier> The committee isn't official, but the members already had the name discussion. So we've revised the proposal to call it Outreach, rather than Public Relations.
14:32:57 <kmlussier> I think we need a vote to formally accept the proposal. Sorry, I wasn't thinking of that last time around.
14:33:34 <kmlussier> The EOB is also charged with appointing members, so I think we need a vote to appoint RoganH, graced, Amy Terlaga, Ron Gagnon and me to the committee.
14:33:47 <kmlussier> That is, if you're ok with us serving on the committee.
14:33:53 <kmlussier> I think that's it.
14:33:57 <bbqben> kmlussier - thanks. Any discussion before we call these votes?
14:34:16 <kmlussier> Almost forgot. Our first real conference call is tomorrow. I'll be posting updates as we go along.
14:34:24 <csharp> kmlussier++
14:34:28 <bbqben> ...hearing none ....
14:35:15 <bbqben> #startvote Does the EOB formally accept the Outreach Proposal as submitted? Yes, No, Abstain
14:35:15 <pinesol_green> Begin voting on: Does the EOB formally accept the Outreach Proposal as submitted? Valid vote options are Yes, No, Abstain.
14:35:15 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:35:24 <csharp> #vote Yes
14:35:29 <montgoc1> #vote Yes
14:35:34 <yboston> #vote yes
14:35:36 <abneiman> #vote yes
14:35:39 <bbqben> #vote Yes
14:35:41 <graced> #vote Yes
14:35:51 <kmlussier> #vote Yes
14:36:14 <bbqben> #endvote
14:36:14 <pinesol_green> Voted on "Does the EOB formally accept the Outreach Proposal as submitted?" Results are
14:36:14 <pinesol_green> Yes (7): kmlussier, abneiman, bbqben, graced, montgoc1, csharp, yboston
14:36:21 <bbqben> thanks, next ...(standby)
14:37:23 <bbqben> #startvote Does the EOB appoint RoganH graced Amy Terlaga Ron Gagnon kmlussier to the Outreach committee? Yes, No, Abstain
14:37:23 <pinesol_green> Begin voting on: Does the EOB appoint RoganH graced Amy Terlaga Ron Gagnon kmlussier to the Outreach committee? Valid vote options are Yes, No, Abstain.
14:37:23 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:37:36 <bbqben> #Yes
14:37:38 <csharp> #vote Yes
14:37:41 <kmlussier> #vote Yes
14:37:48 <montgoc1> #vote Yes
14:37:51 <bbqben> oops
14:37:53 <bbqben> #vote Yes
14:37:55 <yboston> #vote yes
14:38:09 <graced> #vote Yes
14:38:47 <abneiman> #vote yes
14:39:02 <bbqben> #endvote
14:39:02 <pinesol_green> Voted on "Does the EOB appoint RoganH graced Amy Terlaga Ron Gagnon kmlussier to the Outreach committee?" Results are
14:39:02 <pinesol_green> Yes (7): kmlussier, yboston, bbqben, graced, montgoc1, csharp, abneiman
14:39:13 <bbqben> kmlussier et al ++
14:39:40 <bbqben> moving on in 5...
14:39:53 <bbqben> #topic Revised Code of Conduct Procedures
14:41:51 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-April/001003.html
14:42:12 <csharp> once again, kmlussier++
14:42:16 <kmlussier> I was hoping to have these somewhat finalized by today, but I think they still need a little work.
14:42:18 <bbqben> kmlussier++
14:42:20 <montgoc1> kmlussier++
14:42:29 <graced> kmlussier++
14:42:58 <abneiman> kmlussier++
14:43:06 <yboston> kmlussier++
14:43:13 <kmlussier> We've made a lot of progress on this. I think the big discussion Valerie Aurora wanted us to have was to ensure that the Safety Committee is empowered to make decisions when it comes to people in leadership positions.
14:43:21 <kmlussier> Thanks all! :)
14:43:59 <kmlussier> We've had that discussion among ourselves (ourselves being Safety Commitee and incident responders), but I just want to put it out there for the EOB to see if there were any thoughts on it.
14:44:46 <kmlussier> I think gmcharlt had an excellent idea of having people in leadership roles actually signing off on the CoC and agreeing to sanctions handed down by the Safety Committee. Appeals can be made to the EOB.
14:44:52 <kmlussier> So that's the direction we're heading.
14:45:35 <kmlussier> Now that I think of it, nearly everyone participating in the EOB meeting today  was already brought into that discussion earlier. :)
14:46:28 <kmlussier> I want to polish it a bit more. At some point, either today or via email, I think we need to appoint the Safety Committee reps.
14:46:43 <bbqben> kmlussier thanks for looping us all in
14:47:10 <kmlussier> I also would like you all to consider my recommendation that we donate $200 to the Ada Initiative as a thank you for reviewing our procedures and meeting with the people who volunteered to be incident responders.
14:47:55 <kmlussier> The Ada Initiative has done a lot of great work getting conferences to create and implement Codes of Conduct and depends on donations to keep their operations going.
14:49:03 <yboston> My only concern is making sure enough people have copies of these procedures handy during the cnference. I don't expect it would be hard to have copies of the procedures handy in the "registration area"
14:49:23 <kmlussier> yboston: They will be in the printed program.
14:49:36 <yboston> great
14:49:57 <kmlussier> I'm also planning to write a blog post ahead of time. I think we also have some time to talk about them during the Thursday morning session, before the keynote.
14:50:07 <kmlussier> I'll need to re-confirm that, though.
14:50:24 <kmlussier> I basically want everyone to see the faces of the incident responders.
14:50:51 <kmlussier> Given the time, I think we can hold off on appointing Safety Committee members and do it via email. But would we be able to vote on the donation today?
14:51:22 <bbqben> any discussion about the donation before we call a vote?
14:51:57 <bbqben> FWIW - don't see any policy/guidleines in this regard for us to be aware of, but happy to be corrected
14:53:01 <bbqben> hearing none...
14:53:25 <bbqben> #startvote donate $200 to the Ada Initiative as a thank you for reviewing our procedures and meeting with the people who volunteered to be incident responders.
14:53:25 <pinesol_green> Unable to parse vote topic and options.
14:53:32 <bbqben> poop.
14:53:38 <csharp> I bet it's the $
14:54:09 <graced> I bet csharp is right
14:54:16 <kmlussier> I'm not aware of any.
14:54:36 <kmlussier> Sorry, I lost my Internet connectin for a minute there.
14:54:42 <bbqben> #startvote Does the EOB donate 200 dollars to the Ada Initiative as a thank you for reviewing our procedures and meeting with the people who volunteered to be incident responders? Yes, No, Abstain
14:54:42 <pinesol_green> Begin voting on: Does the EOB donate 200 dollars to the Ada Initiative as a thank you for reviewing our procedures and meeting with the people who volunteered to be incident responders? Valid vote options are Yes, No, Abstain.
14:54:42 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:54:51 <csharp> #vote Yes
14:54:52 <kmlussier> #vote Yes
14:54:53 <yboston> #vote yes
14:54:53 <montgoc1> #vote Yes
14:54:58 <graced> #vote Yes
14:55:04 <bbqben> #vote Yes
14:55:17 <abneiman> #vote yes
14:55:24 <bbqben> #endvote
14:55:24 <pinesol_green> Voted on "Does the EOB donate 200 dollars to the Ada Initiative as a thank you for reviewing our procedures and meeting with the people who volunteered to be incident responders?" Results are
14:55:24 <pinesol_green> Yes (7): kmlussier, yboston, bbqben, graced, montgoc1, csharp, abneiman
14:55:35 <bbqben> kmlussier++ again.
14:55:56 <bbqben> ok, so moving on...
14:56:05 <bbqben> #topic 2016 Conference Selection Committee
14:56:16 <bbqben> graced over to you
14:56:28 <graced> Good afternoon
14:56:32 <graced> :)
14:56:35 <bbqben> indeed
14:56:46 <graced> We have two great proposals that the site selection committee reviewed.
14:57:18 <graced> We are ready to make a recommendation but would like to move it to a private discussion with the EOB if that is agreeable.
14:57:48 <yboston> fine with me
14:57:49 <graced> We wouldn't want the sites to find out the were selected or not selected in this IRC meeting
14:57:54 <kmlussier> I'm fine with that.
14:58:00 <bbqben> makes sense
14:58:13 <abneiman> Sounds good
14:58:47 <graced> I'm afraid I will have to ask montgoc1 to recuse himself from that discussion though since he's a proposal submitter.
14:59:08 <montgoc1> No problem.
14:59:14 <graced> IF that is agreeable, I will follow up with an email.
14:59:25 <graced> Questions or concerns?
14:59:31 <csharp> looks like we're all in agreement on that
14:59:35 <bbqben> cool, so to confirm graced will follow up with EOB members via email
14:59:56 <bbqben> thanks to montgoc1 for bowing out on that
15:00:10 <bbqben> #action graced to connect with EOB re: next steps
15:00:26 <bbqben> anyhoo - great to see interest in EG2016 - exciting stuff!
15:00:44 <kmlussier> Indeed! It is exciting to get 2 proposals! :)
15:01:56 <bbqben> ok, moving on
15:02:03 <bbqben> graced++ et al++
15:02:05 <bbqben> :)
15:02:28 <bbqben> #Topic New Business - Lanyards for EG2015 etc
15:02:34 <bbqben> graced over to you again
15:02:46 <graced> I'd like to propose that the EOB consider budgeting for (and paying for)  the new lanyards in bulk and not on a per conference basis.  Since these lanyards tie into the photography policy and will be used for many years to come it makes sense to me to budget for it and buy in bulk.
15:03:03 <graced> There isn't really a vendor sponsorship opportunity attached to it any more, so it's a known recurring expense which, to me, makes it unique. And it will be one less thing for local committees to deal with.
15:03:14 <graced> Thoughts?
15:03:19 <bbqben> graced - quantos deniros?
15:03:30 <graced> kmlussier: what were the final numbers?
15:03:43 <abneiman> I imagine it's probably far cheaper to buy in bulk, yeah?
15:03:47 * graced has an accomplice
15:04:03 <kmlussier> It's $1,250 to purchase 500 green, 250 yellow, 250 red.
15:04:18 <yboston> I like that it also opens up an opportunity to reuse items / reduce waste
15:04:22 <graced> abneiman, yes indeed - and most shops have minimums of 250
15:04:24 <kmlussier> As a reminder, green means it's okay to take a photo, yellow means a person must ask first, and 250 means no photos.
15:04:26 <graced> per color
15:04:46 <bbqben> graced 3750 all-in?
15:04:56 <kmlussier> With the red and yellow, we're not really seeing a savings because we're getting the minimum. There is a savings with the green.
15:05:04 <kmlussier> I expect most people will choose green.
15:05:11 <graced> $1,250 I think
15:05:29 <kmlussier> Yes, the total for all of them is $1,250
15:05:46 <kmlussier> We were thinking they could also be used for other Evergreen events, like the hack-a-way.
15:05:59 <graced> Of course we can order more and see greater savings
15:06:00 <graced> I will happily volunteer Equinox to ship the lanyards to each conference site and store them between conferences.
15:06:36 <bbqben> seems like a no-brainer. Shall we call a vote?
15:06:58 <kmlussier> Sounds good to me, but, bear in mind, I'm the accomplice. :)
15:07:11 <csharp> bbqben: yep
15:07:21 <bbqben> ...
15:08:05 <bbqben> #startvote Does the EOB support buying lanyards in bulk re: Photography policy per the raw log minutes of this meeting? Yes, No, Abstain
15:08:05 <pinesol_green> Begin voting on: Does the EOB support buying lanyards in bulk re: Photography policy per the raw log minutes of this meeting? Valid vote options are Yes, No, Abstain.
15:08:05 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:08:14 <csharp> #vote Yes
15:08:14 <kmlussier> #vote Yes
15:08:15 <montgoc1> #vote Yes
15:08:17 <graced> #vote Yes
15:08:17 <abneiman> #vote yes
15:08:25 <bbqben> #vote Yes
15:08:52 <yboston> #vote yes
15:08:57 <bbqben> #endvote
15:08:57 <pinesol_green> Voted on "Does the EOB support buying lanyards in bulk re: Photography policy per the raw log minutes of this meeting?" Results are
15:08:57 <pinesol_green> Yes (7): kmlussier, abneiman, bbqben, graced, montgoc1, csharp, yboston
15:09:10 <bbqben> Vote fatigue, anyone? ;)
15:09:19 <bbqben> any other new business?
15:09:25 <yboston> I get paid by the vote
15:09:44 <kmlussier> Then we need to do more votes!
15:09:46 * csharp gets paid overtime for meetings that run over 1 hour ;-)
15:10:24 <bbqben> conflicting issues here - type more slowly and vote more often
15:10:36 <bbqben> any other new business?
15:10:44 <bbqben> moving on in 10 ...
15:11:05 <bbqben> #topic Next meeting: 14.05.15 @ 1900 Pacific - in person during conference.
15:11:17 <bbqben> anyone from the EOB not planning to attend the conference?
15:11:29 <bbqben> more specifically - will anyone need to dial or skype in?
15:11:37 <bbqben> (to our meeting, that is)
15:12:02 <kmlussier> I'll be there.
15:12:26 <kmlussier> I wouldn't want to miss my last EOB meeting. :)
15:12:29 <bbqben> ok, cool, see y'all soon.
15:13:03 <bbqben> I should not that the Emergency Fund establishment committee will have a report out to youbefore then
15:13:12 <bbqben> #endmeeting