14:00:45 <yboston> #startmeeting DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
14:00:45 <pinesol_green> Meeting started Thu May  7 14:00:45 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:45 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:45 <pinesol_green> The meeting name has been set to 'dig_monthly_meeting_evergreen_documentation_interest_group__dig__monthly_meeting_'
14:00:57 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20150507-agenda
14:01:06 <yboston> #topic Introductions
14:01:11 <yboston> Please feel free to start introducing yourselves...
14:01:16 <remingtron> #info remingtron = Remington Steed, Hekman Library (Calvin College)
14:01:17 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator
14:01:31 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:01:36 <kbutler> #info kbutler is Kate Butler, Rodgers Memorial Library (Hudson, NH)
14:02:28 <rsoulliere> #info rsoulliere  is Robert Soulliere, Mohawk College
14:03:03 <yboston> thank you everyone for coming
14:03:14 <yboston> #topic Updates from Content Coordinators
14:03:58 <yboston> kmlussier or rsoulliere ?
14:04:16 <rsoulliere> Nothing new this time around.
14:04:25 <kmlussier> Sorry, I stepped away
14:04:35 <kmlussier> #topic Release Coordinator report
14:05:19 <kmlussier> #info During our latest round of point releases, we added release notes for the 2.8.1 point release.
14:06:08 <kmlussier> We previously hadn't done release notes before for point releases, but I've had people ask me about them before. I'm hoping it's something we can do for the rest of the 2.8 release cycle and maybe do for future Evegreen releases.
14:06:24 <remingtron> kmlussier++
14:06:29 <yboston> kmlussier++
14:06:34 <kmlussier> #link http://evergreen-ils.org/documentation/release/RELEASE_NOTES_2_8.html
14:06:50 <kmlussier> I want to tweak them a bit. Maybe something I can do on hackfest day.
14:06:56 <kmlussier> That's all I had.
14:07:10 <yboston> thanks
14:07:26 <yboston> I will move on to  meeting action items
14:07:48 <yboston> #topic 1) yboston will check in on DIG VM
14:08:15 <yboston> #info I got some updates from Galen about the DIG VM
14:08:38 <yboston> #info last I heard we might have it available this week, but not sure if the date slipped
14:09:01 <yboston> of course we still need the time to set up the VM
14:09:06 <yboston> any comments or questions?
14:10:16 <yboston> moving on
14:10:24 <yboston> #topic 2) yboston will reach out to krvmga for another copy of his docs to push to master
14:11:01 <yboston> #info I spoke to krvmga but did not get a chance to ask for this, will need to postpone for next meeting
14:11:12 <yboston> #action yboston will reach out to krvmga for another copy of his docs to push to master
14:11:22 <yboston> #topic 3) kmlussier will complete the marc stream importer work and check on the status of the RDA docs
14:12:00 <yboston> kmlussier warned me that she might be too busy to participat fully in this meeting. will postpone her action item
14:12:16 <yboston> #action kmlussier will complete the marc stream importer work and check on the status of the RDA docs
14:12:20 <kmlussier> Sorry - I'll need to defer again.
14:12:29 <yboston> no worries at all
14:12:33 <yboston> #topic 4) remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc
14:12:59 <remingtron> I didn't do that yet
14:13:20 <remingtron> I was really busy working on ACRL and IPEDS statistics surveys
14:13:40 <yboston> no worries, I can defer it
14:13:41 <remingtron> I'll do it after the conference
14:13:43 <remingtron> thanks
14:13:52 <yboston> #action remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc
14:14:11 <yboston> #topic 5) all finish outstanding EG 2.8 features listed here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs
14:14:30 <remingtron> There are no changes on the wiki page since last meeting
14:14:39 <remingtron> pre-conference syndrome?
14:14:57 <yboston> :)
14:15:16 <yboston> in some ways I am happy to know exactly what we can all work on at the DIG hackfest
14:15:32 <remingtron> :)
14:15:47 <remingtron> I'll be there in spirit, and remotely if someone has a webcam
14:15:58 <yboston> also, we can look at web client docs
14:16:12 <yboston> I have a webcam on two devices
14:16:46 <yboston> remingtron: lets plan on conencting with you uring the conference
14:17:06 <remingtron> sounds great
14:17:15 <yboston> shall we move on from this topic or do we want to discuss it further?
14:17:47 <remingtron> one thought
14:18:06 <jonadab> jeff: http://cgi.galion.lib.oh.us/evergreen-things/ejabberd.cfg
14:18:22 <remingtron> maybe at the conference someone can update the wiki page with status of the assigned but not completed tasks on the 2.8 docs page
14:18:40 <jonadab> Dyrcona: All I did to the DB was the step in the instructions that creates the schemata and stuff.  I haven't attempted to import any data to this install.
14:19:00 <jonadab> Oh, meeting, sorry.
14:19:12 <yboston> jonadab: no problem
14:19:34 <yboston> remingtron: like add a small update with soem additonal information like "need screenshots", etc
14:20:25 <remingtron> yboston: or just "in progress" or remove a person's name if they have to back out
14:20:34 <yboston> OK
14:20:41 <remingtron> or post whatever files they have that need review
14:20:48 <remingtron> thanks
14:22:17 <yboston> #action all update the 2.8 outstanding features list; remove names of those that cannot continue working on asignement; post compelted or incomplete files
14:22:38 <jeff> jonadab: you missed changing one of your maxrate values to 500000 -- you still have 1000
14:22:54 <Stompro> jonadab, The problem is in your ejabberd.cfg, your shaper maxrate needs to be increased.... dang, Jeff beat me.
14:23:11 <yboston> anything else for this topic?
14:23:42 <remingtron> not from me
14:23:48 <yboston> OK
14:23:58 <yboston> #topic 6) remingtron will add information of older outstanding doc needs to the 2.8 new feature doceumentation wiki page
14:24:06 <jeff> ack. sorry, missed that the meeting was still in progress!
14:24:30 <remingtron> that is done, though I'm correcting some formatting as we speak
14:24:41 <remingtron> jeff: no worries
14:24:48 <yboston> cool
14:24:59 <yboston> #topic 7) kmlussier will review submitted web client docs to be included in repository
14:25:11 <yboston> I will defer this item for her
14:25:13 <kmlussier> Sigh...
14:25:17 <kmlussier> I have a lot of work to do at the hackfest
14:25:41 <yboston> #action kmlussier will review submitted web client docs to be included in repository
14:26:03 <yboston> don't forget we can work on the plane ride over :)
14:26:36 <remingtron> planeride_hackfest++
14:27:14 <yboston> for the record, we are reffering to hacking our community documentation; and not affectign any other systems :)
14:27:24 <kmlussier> My laptop is too big for the itty bitty trays.
14:28:12 <yboston> At this point I can go into old action items, but I am in need of ending this meeting early if possible
14:28:33 <yboston> sorry, I mean "old business" ite,s
14:28:36 <yboston> *itmes
14:28:39 <yboston> *items
14:29:17 <yboston> I quickly wanted to ask who will be attending the DIG hackfest?
14:29:34 <remingtron> me, remotely
14:29:41 <Stompro> I'm planning on attending.
14:29:50 <kbutler> me, also remotely
14:30:25 <yboston> Stompro: FYI, I would love to have you join us, but we are probably in a seperate room from the dev hackfest
14:31:10 <yboston> kbutler: that is too bad we won't see you at the conference, we can try to connect with you
14:31:48 <kbutler> I wish I was going, too. Maybe next year.
14:32:29 <yboston> In terms of planning for the DIG hackfest, remingtron, kmlussier, and I can help with pushing content into the repo. Josh can help with that too
14:32:48 <yboston> I can work with newcomers and give them a short tutorial
14:33:03 <kmlussier> I'll be there, but I'll also be going to the dev hackfest for part of the day.
14:33:03 <yboston> the rest of us can look at the 2.8 features list
14:33:16 <yboston> kmlussier: I expected that
14:33:31 <yboston> kmlussier: my boss would prefer that I go to the dev one too :)
14:33:40 <kmlussier> heh
14:33:49 <yboston> any questions or comments about the hackfest?
14:34:14 <remingtron> I guess DIG is a gateway group to being a dev
14:34:14 <yboston> oops, I forgot that we can also work on web cleitn docs. For example, reviweing submitted docs
14:34:24 <yboston> yes
14:34:48 <yboston> kmlussier is following my plans to the letter
14:35:33 <yboston> unbeknownst to her
14:35:51 <yboston> anything else?
14:36:58 <yboston> I need to exit the meeting early, if that is OK with everyone
14:37:06 <remingtron> if it's useful, you could use this page for tracking hackfest work
14:37:07 <remingtron> http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:todo
14:37:17 <remingtron> yboston++ #for leading meetings
14:37:30 <kbutler> yboston++
14:37:43 <yboston> thanks
14:38:41 <kmlussier> yboston++
14:38:58 <yboston> OK folks I will wrap up, amd thanks for coming
14:39:07 <yboston> #endmeeting