14:00:51 <yboston> #startmeeting Evergreen for academics monthly meeting.
14:00:51 <pinesol_green> Meeting started Thu Jun 11 14:00:51 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:51 <pinesol_green> The meeting name has been set to 'evergreen_for_academics_monthly_meeting_'
14:01:02 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:2015-06-11
14:01:10 <yboston> #topic Introductions
14:01:16 <yboston> Please feel free to start introducing yourselves...
14:01:21 <krvmga> #info krvmga => Jim Keenan, C/W MARS
14:01:25 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
14:01:45 <Christineb> #info Christineb is Christine Burns - BC Libraries Coop / Sitka
14:02:12 <krvmga> hi, christine!
14:02:13 <yboston> I will wait another minute or so before starting
14:02:36 <Christineb> Hi :)
14:03:29 <yboston> we can start now, though too bad a few folks could not make it
14:03:37 <yboston> thankfully two poeple gave me a heads up
14:04:29 <yboston> Christineb: quick questions, how many academics are there in your system?
14:05:00 <Christineb> 5
14:05:09 <yboston> cool
14:05:15 <krvmga> CWMARS has 9 in all.
14:05:19 <yboston> thanks
14:05:53 <yboston> normally, I ask for members to provide updates, if folks have any
14:06:00 <yboston> not sure if we should do it by email instead?
14:06:05 <yboston> suggestions?
14:06:51 <krvmga> an update i received from the academic session at the MassLNC conference last week was about the perceived need for improvements in Syrup.
14:06:55 <krvmga> course reserves
14:07:25 <krvmga> christineb: are you using syrup?
14:07:42 <Christineb> no, none of our libraries are using Syrup
14:08:09 <krvmga> do they use a different course reserves product?
14:08:26 <Christineb> one of our libraries is using the "bookbag" extension
14:08:34 <krvmga> ah, interesting
14:08:37 <Christineb> I don't think it has an official name
14:08:58 <yboston> for ther ecord, Syrup and the "bookbag" extension are seperate?
14:09:18 <Christineb> Yes, the bookbag thing is very simple
14:09:26 <Christineb> Syrup has additional features
14:09:51 <yboston> thanks
14:10:01 <krvmga> also, for the record, i don't think syrup is an official part of evergreen, is it?
14:10:31 <yboston> I wonder this grpoup shoul help keep a central location with information on EG reserves for both syrup and the bookbag extension
14:10:39 <yboston> not sure where to go to fidn info on either
14:11:29 <yboston> for ther ecord, at Berklee we created our own PHP/MySQL solution that woek with our previous ILS. Then we tweaked it to work with EG
14:11:46 <krvmga> yboston: that's interesting to me.
14:11:50 <yboston> krvmga: I don't think it is part of EG
14:12:07 <krvmga> yboston: yes, i thought it was an add on
14:12:16 <yboston> krvmga: to your academics use syrup?
14:12:26 <krvmga> a number of them do
14:12:32 <krvmga> about two thirds
14:12:39 <yboston> interesting
14:14:00 <yboston> I found a link for the Syrup git repository
14:14:01 <yboston> http://git.evergreen-ils.org/?p=Syrup.git;a=summary
14:14:23 <yboston> I'll add a link to it on the EG for academics wiki page
14:15:37 <yboston> done
14:15:54 <yboston> Christineb: do you have any links available for the bookbag thing?
14:16:19 <yboston> I would like to add it to the page too. Eventually we might want to have a wiki sub-page dedicated to reserve issues
14:16:41 <yboston> Christineb: also, did you have any topics that you wanted to bring up today?
14:17:32 <Christineb> yboston: I will find some info for bookbag thing, I do not have any topics to bring up today
14:17:53 <Christineb> yboston: I just wanted to join to try and get more involved
14:18:05 <yboston> Christineb: thanks
14:18:15 <krvmga> Christineb: thanks :)
14:18:30 <yboston> krvmga and I re cocnerend that people are scared away by IRC
14:18:41 <yboston> we might try doing furutre meetings thorugh conference calls
14:18:47 <yboston> *future
14:18:49 <krvmga> what do you think?
14:20:29 <Christineb> I am open to either IRC or conference calls
14:22:47 <krvmga> yboston: is there any update from the eg conference?
14:23:22 <yboston> sorry, soemone walked in my office
14:23:40 <yboston> I gave a lightning talk at the conference to promote this group
14:23:51 <krvmga> did you get any feedback?
14:24:14 <yboston> I got a little bit of feedback
14:24:23 <yboston> Christineb: is this how you found out about us?
14:25:33 <Christineb> yboston: Jennifer and I had attended the first few EG for academics meetings, we participated in the original survey and stuff, but then I sort of lost track of the group.  Your presentation reminded me
14:25:56 <krvmga> Christineb: which jennifer is that?
14:26:01 <yboston> thanks for the feedback
14:26:08 <Christineb> Pringle
14:26:18 <krvmga> Christineb: :)
14:26:26 <yboston> She is great, I missed her at the conference
14:26:52 <yboston> Christineb: thaks for the info
14:26:54 <yboston> BTW, I was thinking if we (Jim and I) wanted to contact every attendee at the Eg conferece that has an Edu email address to tell them about this group
14:27:11 <pinesol_green> [evergreen|Remington Steed] Docs LP#1371646: Add better screenshots - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=0fe3c73>
14:27:23 <krvmga> yboston: do you have access to an email list?
14:27:26 <dbs> Jumping in on reserves, we (Laurentian) are relaunching the simplistic bookbag-based thing using Python+PostgreSQL, will be accessible and properly translatable, etc
14:27:29 <Christineb> yboston: that sounds like a good recruitment strategy
14:27:38 <yboston> there was an email list of participants, I have a copy someowhere
14:28:04 <krvmga> i was sorry i couldn't make it to the conference this time.
14:28:18 <Christineb> dbs: will we need to make any changes for our library that is using the current bookbag based thing?
14:28:24 * dbs is at a provincial library association board meeting right now
14:28:59 <dbs> Christineb: no, the PHP-based one will keep on running just fine :)
14:29:01 <Christineb> krvmga: I also have a copy of the email list if yboston cannot find it
14:29:09 <yboston> sorry, finger slipped and I disconnected myself
14:29:22 <Christineb> dbs: awesome, Thank you
14:30:08 <yboston> dbs: thanks for the info. do you happen to have a link handy for the current version for the academics wiki page?
14:30:52 <dbs> yboston: hasn't been merged yet, will be in a week or so and I'll update it
14:31:04 <yboston> dbs: thanks
14:31:43 <yboston> we are the past the 30 minute mark.
14:32:09 <yboston> we can start talking about action items for next meeting?
14:32:20 <yboston> or we can keep talking like we were
14:33:30 <krvmga> it looks like the action items and old business from the agenda are cleared up.
14:34:07 <krvmga> who is D0nB
14:34:08 <krvmga> ?
14:34:16 <krvmga> after subfield indexing...
14:35:10 <yboston> Don Butterworth, Ashbury seminary?
14:35:18 <krvmga> makes sense
14:35:28 <csharp> Asbury
14:35:35 <yboston> I think we are some lingering issues from preivous meetings.
14:35:52 <krvmga> the NOBLE consortium has made some changes to syrup that i hope to learn more about.
14:35:54 <yboston> One thing I did address was create the wiki page for storing academic minded customizations
14:36:10 <yboston> http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:academic_customizations
14:36:48 <krvmga> under old business "Need to find another group leader..." do we still need to do that?
14:37:00 <yboston> no, that one is all set
14:37:12 <bshum> terran: Funny enough, "space" can sometimes be encoded ligitimately on a barcode.
14:37:19 <krvmga> and the EG conference one...
14:37:24 <bshum> terran: We had a library once where the last "digit" was a space
14:37:33 <bshum> Oh sorry guys, missed the meeting :(
14:37:44 <yboston> bshum: no woorries
14:37:44 <krvmga> bshum: we have problems with that here in cwmars.
14:37:58 <krvmga> barcode spaces, not meetings :)
14:38:32 <yboston> unless we want to cover anything else, Iw ould like to assign soem talks for me and krvmga to share.
14:39:03 <yboston> Christineb if you have the interest / time I can include you too
14:39:18 <krvmga> yboston: i think that is fine
14:39:45 <Christineb> Yes
14:40:04 <Christineb> yboston: Yes please include me too
14:40:08 <yboston> I would consider writing to the general list to get feedback on two things:  1) should we consider a new day/time for these meetings  2) should we try the next meeting on a conference call?
14:40:28 <krvmga> yboston: i think that is a good idea.
14:40:40 <krvmga> we will volunteer cwmars conference line if need be
14:40:41 <yboston> another action I tem Iw ould consider is to mine the EG conference attendance list for EDU email addresses to alert them abotu this group
14:40:54 <yboston> krvmga: that is great
14:41:00 <Christineb> yboston: good idea
14:41:01 <krvmga> yboston: also a good idea, i think
14:42:06 <yboston> so Christineb do you want to partner upw ith me to compile the edu addresses from the conference and send out an email?
14:42:52 <Christineb> yboston: I can search the list and put together the list of edu addresses
14:43:12 <yboston> OK, I can draft the letter that we can send out
14:43:12 <Christineb> yboston: yes
14:43:17 <Christineb> Ok awesome :)
14:43:47 <yboston> #action yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group
14:44:29 <yboston> krvmga can you work on a letter to ask the general list about meeting day/time  and/or if we want to have the next meeting on a cofnernece call?
14:44:52 <krvmga> yboston: yes, i can do that. would you like to see it before i send it?
14:45:43 <yboston> sure
14:45:50 <krvmga> ok
14:46:26 <yboston> #action krvmga wil prepare letter to general list about choosing a different meeting day/time  and/or if we want to have the next meeting on a conference call?
14:47:04 <yboston> also, Christineb if you can, I would like any info/URLs on the bookbag feature for the wiki page
14:47:06 <yboston> thnaks
14:47:32 <yboston> any other ideas or questions?
14:47:48 <krvmga> atm i have none.
14:48:07 <yboston> OK
14:48:08 <Christineb> yboston: I will find info about bookbags thing
14:48:13 <yboston> thanks
14:48:41 <yboston> #action Christineb will look for some infor/URL for "bookbag" extension reserve feature
14:49:16 <yboston> OK then, I will rap up the minutes and update the wiki with the minutes link
14:49:23 <krvmga> yboston++
14:49:24 <Christineb> Thank you :D
14:49:25 <yboston> also, if we stick to the current schedule
14:49:50 <yboston> the next academics meeting will be on Thursday, June 9th
14:50:35 <yboston> #endmeeting