14:00:27 <yboston> #startmeeting DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
14:00:27 <pinesol_green> Meeting started Fri Jun 12 14:00:27 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:27 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:27 <pinesol_green> The meeting name has been set to 'dig_monthly_meeting_evergreen_documentation_interest_group__dig__monthly_meeting_'
14:00:46 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20150612-agenda
14:00:52 <yboston> #topic Introductions
14:01:00 <yboston> Please feel free to start introducing yourselves...
14:01:15 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:01:17 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator
14:01:32 <Stompro_home> #info stompro_home is Josh Stompro, Lake Agassiz Regional Library MN
14:02:04 <elizabeth_> #info <username> is Elizabeth Davis Scranton Public Library
14:02:29 <yboston> I will wait a minute or so before starting
14:03:28 <yboston> I guess we are a small crowd today
14:04:12 <remingtron> welcome Stompro_home and elizabeth_ !
14:04:28 <elizabeth_> Thanks! This is my first meeting.
14:04:28 <yboston> should I go over the prevous meeting action items?
14:04:44 <yboston> welcome elizabeth_
14:04:47 <remingtron> yboston: yes, good place to start
14:04:55 <yboston> I may only deal with the ones that apply to those in attendance
14:05:24 <yboston> #topic yboston will reach out to krvmga for another copy of his docs to push to master
14:05:34 <yboston> I will have to defer this to the next meeting
14:05:40 <yboston> #action yboston will reach out to krvmga for another copy of his docs to push to master
14:05:52 <yboston> #topic kmlussier will complete the marc stream importer work and check on the status of the RDA docs
14:06:01 <yboston> not sure if she is available?
14:06:18 <yboston> I will defer it
14:06:22 <yboston> #action kmlussier will complete the marc stream importer work and check on the status of the RDA docs
14:06:36 <yboston> #topic remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc
14:06:53 <yboston> remingtron: can you refresh my memory?
14:06:55 <remingtron> I still have to do that, probably next week
14:07:26 <yboston> I will defer it
14:07:31 <yboston> #action remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc
14:07:38 <remingtron> thanks
14:07:48 <yboston> #topic all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files
14:08:12 <yboston> I did some updating of this wiki page during the cofnerence
14:08:19 <remingtron> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.8_needs
14:08:28 <remingtron> looks like some progress!
14:08:36 <yboston> remingtron: thanks
14:08:57 <remingtron> Stompro_home: can you update us on progress of your items?
14:09:03 <Stompro_home> I started to split up the "TPAC Discoverability Enhancements" into sub sections, to make it easier to work on.  I've got the Opensearch title changes done, I'll work with yboston on getting that committed.
14:09:22 <remingtron> Stompro_home++
14:09:40 <Stompro_home> The barcode completion is ready to be reviewed also, I updated the LP bug for that.
14:09:45 <yboston> remingtron: I promised Stompro_home that I would give him some pointers, but I have not provided a time yet
14:10:39 <yboston> BTW, THE STUFF THAT Stompro_home is working on...
14:10:57 <yboston> is part of a bunch of features that dbs pushed
14:11:13 <yboston> It is a big chucnk of new features
14:11:26 <yboston> not sure if it all needs to be doumented, I assume most things do
14:11:41 <yboston> remingtron: I have been meaning to get your opinion on it
14:11:56 <yboston> TPAC Discoverability Enhancements: http://git.evergreen-ils.org/?p=Evergreen.git;a=blob;f=docs/RELEASE_NOTES_NEXT/OPAC/discoverability.txt;h=9a62514a23fbe3c6c3a16e97ad9f1c9be4989f0e;hb=HEAD
14:13:28 <yboston> should the action item be deffered or pudated for next meeting?
14:13:45 <yboston> (all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files)
14:13:50 <remingtron> yboston: we could just throw those release notes in a new chapter called "Linked Data" or something
14:14:38 <yboston> such a simple and effective suggestion, though not sure where it shoudl live off the top of myhead
14:15:11 <yboston> Btw, remingtron, Lynn and I promoted DIG at the lighning talks
14:15:31 <yboston> I stressed that sometines DIG needs help in gettign a second opinion on hwere to add enw features
14:16:21 <yboston> I guess I should just report the same action item for next meeting, let me know if anyone is oppposed
14:16:36 <remingtron> yboston: yeah, that sounds good
14:16:50 <remingtron> glad you promoted DIG!
14:17:17 <yboston> #action all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files
14:17:33 <yboston> last action item os for kmlussier , I wil just defer it
14:17:45 <yboston> #action kmlussier will review submitted web client docs to be included in repository
14:17:46 <kmlussier> Sorry. I'm here. :(
14:17:49 <kmlussier> Sort of
14:18:07 <kmlussier> But deferring it is good. Things are finally quieting down around here so that I can do some doc work.
14:18:15 <kmlussier> One ALA is over. :)
14:18:17 <yboston> kmlussier no worries
14:18:24 <kmlussier> s/One/When
14:18:46 <yboston> kmlussier: you also just pulled of nother succesfull bug squashing day
14:19:20 <kmlussier> Well, lots of people pulled it off. I just cracked the whip. :)
14:19:26 <remingtron> kmlussier++ #bug squashing coordination
14:19:50 <yboston> now, should we keep talking about 2.8, the conference, or something else entirely like the re-org project or web clients?
14:20:05 <yboston> btw, remingtron, I gave a quick report on DIG at the cofnerence
14:20:24 <yboston> I mentioned htat we are toying witht he idea of a re-org targetting different audiences
14:20:46 <yboston> though I said we need more help. that is when I also mentioned that someitmes we coudl juts use a second opinion of where to add new docs
14:22:10 <remingtron> yboston: glad you're keeping the community informed
14:22:41 <yboston> thanks
14:23:30 <yboston> so any particular topic we shoudl discuss?
14:23:37 <yboston> also, elizabeth_ do you have any comments or questions? (no owwires if you don't)
14:23:51 <remingtron> I added some to the agenda
14:24:05 <yboston> elizabeth_: for example, we can give you soem small docuemntation task or point you to soem training information to help us out int he near future
14:24:16 <elizabeth_> No, I'm just taking it all in. We are still on 2.6.3
14:24:37 <remingtron> elizabeth_: we're glad you're here! feel free to ask any questions you have
14:24:47 <remingtron> yboston: anything major to discuss post-hackfest?
14:25:03 <yboston> remingtron: sorry I missed your additions
14:25:20 <remingtron> no problem, they were late
14:26:34 <yboston> elizabeth_: no problem, but for the record witht he use of community test server you can help test our or docuemnt newer versiosn of EG. Also, we have docuemntation needs for features in older versions of EG
14:26:53 <yboston> elizabeth_: feel free to email me directly if you have any questiosn or comments
14:27:25 <yboston> remingtron: I can't think of anythign esle post coference, now that I blurted a few more things out to you during this meeting
14:27:34 <Stompro_home> yboston is a great mentor for getting up to speed with helping out with documentation.
14:27:51 <yboston> hands down this was the most effective DIG hackfest
14:27:56 <elizabeth_> yboston: thanks! We're part of the SPARK Libraries so we really appreciate all the documentation
14:28:01 <yboston> lots of learnign a people working in pairs
14:28:33 <remingtron> glad to hear it! It looked like lots of tasks got done, which is exciting
14:28:37 <yboston> also, thanks to being more comfortable with git I was able to start pushing doc changes during the conference
14:29:09 <remingtron> yboston++ for pushing things in
14:29:14 <yboston> remingtron: thanks again for working ont he Lynn docs, I am glad her stuff has now made it in thanks to you
14:29:38 <remingtron> yboston: you're welcome, I still need to work on the 2.7 version
14:30:16 <remingtron> should we try the next agenda item? 4b.
14:30:29 <remingtron> Add Creative Commons license image to docs footer
14:30:41 <yboston> #topic Add Creative Commons license image to docs footer
14:30:55 <yboston> I guess we need Robert's help for that?
14:31:14 <yboston> (to make the actual changes in the DIG server)
14:31:35 <yboston> anything else you, remingtron, want to add about it?
14:31:56 <remingtron> yes, but I emailed him and he mentioned that the oversight board previously asked us to use the same footer as the main website
14:32:07 <remingtron> so he wondered if we need to ask the board first
14:32:26 <remingtron> (and the main website has since changed design, so we aren't in sync currently anyway)
14:32:52 <yboston> let me look at both site for a second
14:32:58 <yboston> *sites
14:34:43 <yboston> I am a board member, and sadly I don't remmeber this discussion. Maybe it is becuase Iw as ntoa board member at the time or I am just mistaken
14:35:00 <remingtron> robert thought it was around 2012
14:35:45 <yboston> OK, I think I became a board memebr in 2013, but I was always part of DIG and I still don't remmeber :(
14:36:04 <remingtron> anyway, he thought it would be easy to change, just a matter of whether we should ask the board first
14:36:13 <yboston> so the goal is to 1) match the footer of the current EG site 2) also add creative common icon?
14:36:17 * kmlussier doesn't recall that discussion either.
14:36:31 <yboston> maybe it was the web committee?
14:36:52 <kmlussier> I remember a discussion of making sure all evergreen-ils.org domains had a logo.
14:37:04 <remingtron> yboston: I think those two goals sound good
14:37:27 <kmlussier> Is there any reason why the creative commons license can't be used for the entire web site, not just the docs?
14:38:07 <kmlussier> Probably something to bring up with the web team, but I think it would be a good thing to work towards.
14:38:16 <yboston> I don't see why not, though I can't remember the CC flavor we are plannign on using
14:38:32 <yboston> kmlussier: are you still part of the web team?
14:38:42 <kmlussier> We already have the CC flavor for the docs. It just isn't in the footer.
14:39:15 <yboston> kmlussier: pardon my ignorance, but where is it?
14:39:34 <kmlussier> I'm looking now, but remingtron found it the other day. Maybe he can find it faster than me. :)
14:39:59 <remingtron> sure...
14:40:06 <kmlussier> Found it http://docs.evergreen-ils.org/2.8/licensing.html
14:40:38 <yboston> thanks
14:40:39 <remingtron> yup, that's it, burried in the "Installing the Evergreen Server" section
14:41:31 <yboston> good to know
14:42:04 <yboston> Off the top of my head, this might be more of a n issue to be coordinated with the web team more thatn witht he board
14:42:44 <yboston> since we are just wanted to state a licensing term that is not in question
14:43:21 <yboston> except if there is anything on the main site that should not be covered under Creative Commons, in case we as a community do not own , for example
14:44:42 <remingtron> perhaps we should go ahead and change our docs footer, then let the web team and board know
14:45:02 <yboston> remingtron: that is fine
14:45:32 <yboston> not sure if I shold put an action item for Robert when he is not here>
14:45:34 <yboston> ?
14:45:51 <yboston> remingtron: can I give you an action item to contact him about it?
14:45:56 <remingtron> give me an action to ask him, yeah that!
14:46:48 <yboston> #action remingtron will contact Robert Sooullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon
14:47:12 <kmlussier> In the minutes here - http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2012-08-08 - there is mention of requiring Evergreen web sites to use the logo.
14:47:54 <yboston> kmlussier: thanks
14:47:56 <kmlussier> There is no mention of the footer being the same. I also don't know if the policy that was to be drafted ever was done. But I really don't think there was anything from the EOB saying that footers needed to match.
14:48:41 <kmlussier> We just wanted to make sure the Evergreen mark be displayed on evergreen-ils.org sites.
14:48:44 <yboston> I think that it is always nice when sub sites have a matching look when it is not too onerous to maintain it
14:49:27 <remingtron> well, I think we can leave that discuss for the web committee, sound okay?
14:49:43 <kmlussier> remingtron: Sounds good to me. I'll make sure it gets added to the agenda.
14:49:54 * kmlussier wonders when we will next meet.
14:50:36 <yboston> #action kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon
14:50:43 <yboston> anything else for now?
14:50:57 <remingtron> just two brief things
14:51:31 <remingtron> 1. I am continuing to work on the Docs reorg per-audience wiki page, and I welcome all input from others
14:51:47 <remingtron> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:audience_focused_layout
14:52:55 <remingtron> 2. Anytime we need to add a missing section to our docs, or a feature, we should check Sitka's docs and borrow content and screenshots
14:53:11 <remingtron> #link http://docs.sitka.bclibraries.ca/Sitka/current/html/
14:53:30 <remingtron> (currently for EG 2.6, but they have a branch for 2.8 in the works)
14:53:34 <remingtron> that's all from me
14:53:44 <yboston> very cool
14:54:00 <yboston> #idea  Anytime we need to add a missing section to our docs, or a feature, we should check Sitka's docs and borrow content and screenshots
14:54:45 <yboston> anything else from anyone here?
14:56:32 <yboston> OK then, I will wrap up the meeting
14:56:45 <yboston> thanks everyone
14:57:48 <yboston> #endmeeting