14:00:39 <bshum> #startmeeting 2015-06-18 - Evergreen Oversight Board Meeting
14:00:39 <pinesol_green> Meeting started Thu Jun 18 14:00:39 2015 US/Eastern.  The chair is bshum. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:39 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:39 <pinesol_green> The meeting name has been set to '2015_06_18___evergreen_oversight_board_meeting'
14:00:52 <bshum> #link agenda: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001060.html
14:00:56 <bshum> #topic Introductions
14:01:07 <bshum> #info bshum = Ben Shum, Bibliomation (chair)
14:01:31 <graced> #info graced is Grace Dunbar, Equinox
14:01:34 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:01:36 <csharp> #info csharp = Chris Sharp, GPLS, IRC-gaffer
14:01:44 <yboston> #info yboston = Yamil Suarez - Berklee College ofMusic
14:01:47 <rfrasur> #info rfrasur = Ruth Frasur, Evergreen Indiana
14:01:53 <sherbert> #info sherbert = Sharon Herbert, BC Libraries Cooperative/Sitka
14:01:58 * bshum waves at abneiman, glad you were able to make it and also cheers on your special day :)
14:02:20 <tspindler> #info tspindler = Tim Spindler, C/W MARS
14:02:29 <abneiman> bshum: :-D thanks!
14:02:40 <bshum> Cool deal, that's everybody, Chauncey sends his regrets
14:02:51 <bshum> #topic Minutes/actions from last meeting
14:02:59 <bshum> #info See: http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2015-05-14
14:03:32 <bshum> Thanks csharp for preparing that for us while he's traveling
14:03:36 <bshum> csharp++
14:03:56 <yboston> csharp++
14:04:02 <bshum> Does anyone have any notes or changes for those before we move on?
14:04:19 <bshum> (I know that we'll probably want to take some new action again on some subjects like Conservancy)
14:05:07 <rfrasur> I think that'd be under old business though, right?
14:05:38 <bshum> Old/new, sure
14:05:44 <yboston> none from me
14:06:23 <bshum> Okay then
14:06:39 <bshum> #topic EG 2015 Conference Wrap-up report
14:06:55 <bshum> Buzzy couldn't be here today, but he sent along his report to the list
14:07:08 <bshum> #link buzzy wrap-up report: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001061.html
14:07:09 <rfrasur> bshum, if we want to continue discussion about the conservancy at this meeting, it probably need to go as old business at number 7.
14:08:44 <bshum> rfrasur: Good idea, I'll slot it around there.
14:08:55 <rfrasur> thanks :-)
14:09:04 <bshum> buzzy's update looked pretty good to me, I liked reading through all the survey results.
14:09:28 <bshum> I'll be more interested to see the final accounting, which kind of leads us to the next topic.
14:09:29 <rfrasur> Are there comments/questions about the conference that aren't reflected in the email or the pdf?
14:10:37 <bshum> Hmm, a good question.
14:10:38 <rfrasur> What did y'all think of the lanyards?  and the safety committee?
14:10:57 <tspindler> I thoujght they worked well
14:11:13 <yboston> my bad, I missed the PDf in Buzzy email. Having a quick look at the comments
14:11:24 * csharp didn't hear any comments about the lanyards, good or bad
14:11:44 <rfrasur> I did kinda chuckle at some of the comments...and am glad they're anonymous.
14:11:50 <yboston> The comments I got was that their use was clear
14:12:01 <abneiman> IMO lanyards were great.  Plan to save mine for next year.  But as csharp, I didn't hear any remarks positive/negative on them.
14:12:02 <rfrasur> csharp: same here...which is probably a good thing rather than a bad one.
14:12:28 <rfrasur> abneiman: same here on the "reuse."
14:12:32 <tprokrym> may I ask a question?
14:12:37 <rfrasur> Please do
14:13:04 * csharp is amused at the number of bacon-positive comments
14:13:12 <tprokrym> Do we now have to use those lanyards?  I was proposing to have the lanyards as a possible sponsorship?  If not, I'll change what I sent Grace.
14:13:38 <rfrasur> The plan was to reuse them at upcoming conferences and extras were purchases for that reason.
14:13:39 <graced> Yes, we are planning to continue using the lanyards which eliminates them from a sponsorship opportunity
14:13:44 <graced> :)
14:13:51 <tprokrym> I haven't read Buzzy's report yet.
14:14:21 <graced> The lanyard decision was made for this past and future conferences
14:14:29 <rfrasur> I believe they were either purchased by/at the will of EOB or Equinox...
14:14:36 <graced> EOB purchased them
14:14:50 <rfrasur> thanks...was just gonna ask you for clarification.
14:14:55 <graced> Equinox is "housing" and shipping them as needed.
14:15:38 <tprokrym> ok. doesn't affect the budget for 2016 much.
14:15:55 <rfrasur> bshum? You see anything else conference related that we should talk about?
14:16:00 <rfrasur> 2015 conference, that is.
14:16:32 <bshum> Not at this time.
14:16:50 <bshum> But I reserve the right to recall this witness.
14:17:26 <rfrasur> I think we definitely need to have it in the minutes to thank Buzzy and the Oregon crew.  It was a great time from my perspective and I had a lot to report back to my board...which is a good thing.
14:17:46 <yboston> bshum++
14:17:51 <csharp> buzzy++
14:17:53 <rfrasur> bmills++
14:17:58 <csharp> bmills++
14:17:59 <rfrasur> buzzy++
14:18:05 <yboston> bacon++
14:18:08 <yboston> buzzy++
14:18:16 <sherbert> bmills++
14:18:22 <bshum> Indeed, they did great work.
14:18:40 <bshum> Alrighty, if nothing else for now on this subject, we'll move along.
14:18:56 <bshum> #topic Financial Summary Report
14:19:02 <bshum> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001059.html
14:19:09 <bshum> A note on this one...
14:19:42 <bshum> The last income entries here were for some final registrations for the conference ending in May.
14:19:58 <bshum> There's an outstanding question about some of the targeted outreach funds
14:20:13 * rfrasur listens intently.
14:20:45 <bshum> kmlussier was working on this last, and we may defer some of that to the Outreach Committee update later in this agenda.
14:21:50 <rfrasur> So, I have a couple questions...or ten (sorry) so that I'm up to speed on things)
14:22:02 <bshum> rfrasur: Sure :)
14:22:29 <rfrasur> 1.  Thanks to bshum for answering, in quick succession, the several emails I sent him already on this.
14:22:39 <bshum> Related, rfrasur++ for asking me some questions yesterday and getting me to look more closely at the ledger
14:23:07 <rfrasur> 2.  So, I broke all this stuff out into a spreadsheet so that I could make sure I was understanding it correctly.
14:23:43 <rfrasur> enough numbered list.  There's some things I don't understand.  Where is the line item that shows how much we pay the conservancy (and these aren't in order)?\
14:24:18 <rfrasur> (I got this to balance within a penny...but something's up.  Maybe a rounding diff between Ledger and Excel?)
14:26:02 <rfrasur> Anyone got a handle on how what we pay to the Conservancy is accounted?
14:26:35 <tspindler> is there a way to get that report with a debit and credit column, otherwise need to do what Ruth is doing
14:27:02 <rfrasur> tspindler: I'll be glad to send along the spreadsheet I put together.
14:27:04 <bshum> So, the evergreen ledger file is written in plain text.
14:27:19 <bshum> (and note I am still not an expert in this type of accounting, or any accounting at all)
14:27:49 <rfrasur> Hold on...I'll get a link for y'all.  It's a little easier to see in spreadsheet form.
14:28:20 <bshum> But let's say a transaction gets logged like, http://pastie.org/private/e4z9buuy0gytrtshdrdzvw (which contains some redacted values)
14:28:39 <bshum> So each entry contains an "income:evergreen..." something line.
14:28:45 <rfrasur> Hopefully this works https://dl.dropboxusercontent.com/u/348671/EOB/financial_reconciliation_2015_06_17.xlsx
14:28:52 <bshum> And also an "Income:Conservancy:Donations" line
14:29:00 <bshum> Which yields the percentage given to them
14:29:14 <bshum> (I think that particular entry is from 2011 and before we brought it up to 10%)
14:29:15 <tspindler> Thanks rfrasur, i can do it easy enough.  I just wasn't sure if it could be out put in some other way than plain text.
14:29:15 <rfrasur> Okay...so that's what the donations are.  That was a question I had as well.
14:29:34 <Stompro> Do I need to request access to working/random if I have access to working/evergreen ?
14:29:41 <rfrasur> tspindler: I have no doubt...just no need to reinvent if you don't need to.
14:30:04 <bshum> tspindler: My understanding is that there's lots of ways of interacting with the ledger file using the ledger-cli application.
14:30:12 <bshum> But I'm not familiar with all the different commands possible.
14:30:27 <bshum> Stompro: There's an EOB meeting in-progress, but hang on to your question :)
14:31:26 <bshum> So, actually rfrasur, the "donation" line in our summary is ours
14:31:34 <rfrasur> So, donations seems, in my mind, to be listed as income...
14:31:44 <bshum> The command filters only to find all "Income|Expense|Unearned Income related to "Evergreen"
14:31:57 <bshum> If I run another command for "Conservancy", I get different income for them.
14:32:06 <tspindler> thanks bshum, this is enough i don't want to belabor that piece
14:32:08 <bshum> That likely isn't counted among our assets.
14:32:26 <tspindler> formating of repot that is
14:32:55 <bshum> tspindler: Perhaps what we can do is ask our wonderful Conservancy representative to contact them to ask them for additional methods of formatting contents from the report.
14:33:00 * bshum eyes csharp
14:33:08 <tspindler> the numbers seem reasonable to me
14:33:09 <csharp> sure - whatever you want
14:33:15 <bshum> And maybe rfrasur can also pass along specific questions on that front to csharp
14:33:33 <csharp> yeah - was about to ask for specifics, but that doesn't have to take up meeting time
14:33:39 <rfrasur> Well, I can I just state my concern?  I'm not sure that I have a question at this point.
14:34:26 <rfrasur> My concern is that this financial report doesn't give us a complete picture as is.  And that's not a dig against a person or entity.  Just a statement.
14:35:21 <rfrasur> In the spreadsheet that I put together to run the numbers, I had to add "miscellaneous" categories that I'm assuming are there...but not included.  And if that's the case...what's the miscellaneous?
14:35:44 <rfrasur> So, I dunno csharp, can you parse some usable questions out of my concerns?
14:36:20 <bshum> rfrasur: I thought about that more last night and I wonder if maybe the reason there's not a specific sub-lineitem for each broken out category is just that the text isn't written that way.
14:36:47 <bshum> meaning that while some expenses get tagged "Conferences:Venue:Food", some are just "Conference:Venue" for example.
14:36:53 <bshum> and not given further clarifications.
14:36:59 <csharp> rfrasur: want to craft an email with your specific questions and then send it to me and probably bshum?
14:37:07 <rfrasur> bshum, that could very well be...and, if so, there needs to be some clean up.
14:37:13 <graced> Or to the EOB list?
14:37:23 <csharp> graced++ # yeah, that's better ;-)
14:37:25 <bshum> To the EOB list sounds fine to me.  We can all digest and consider it.
14:37:41 <rfrasur> csharp: graced: EOB list.  It'll take me a little while. As in a day or so.
14:37:48 <graced> rfrasur++
14:37:54 <bshum> I agree that cleanup of the ledger would be nice.
14:38:11 <bshum> I still don't know what to make of "Unearned Income" that lingers forever.
14:38:16 <rfrasur> I just know that I looked at it and thought "If I had to show this to my library board, I'd freak."
14:38:49 <bshum> Okay, so...
14:38:52 <rfrasur> That's all I have at this point on that then, I think.
14:38:54 <bshum> action item time!
14:39:32 <bshum> #action rfrasur to draft request for details and clarification for Financial Summary / Evergreen Ledger to send to EOB list
14:39:48 <tspindler> bshum: in accounting terms, unearned income relates to revenue generated but no service or product provided,  I don't kno why it is there.
14:39:49 <rfrasur> bshum++ #on it
14:39:52 <bshum> #help EOB members to assist in review and communicate concerns to Conservancy.
14:40:27 <bshum> rfrasur++ # thanks for asking the good questions, we'll sort this out :)
14:40:36 <bshum> Anything else on financials for now, before we move on?
14:40:44 <rfrasur> (My kids HATE when I ask the "good questions")
14:41:22 <yboston> rfrasur++
14:41:24 <bshum> Okay then
14:41:27 <bshum> #topic Evergreen 2.9 Release Manager's Report
14:41:39 * bshum thanks Dyrcona in advance
14:42:04 * rfrasur resists cheering for Dyrcona but then types about resisting.
14:42:20 <Dyrcona> There is not much to report, yet.
14:43:14 <Dyrcona> The dates have been added to the developers' Google calendar.
14:44:08 <Dyrcona> And, I've put up a public roadmap that anyone can add to: http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_roadmap
14:44:41 <csharp> #info 2.9 public roadmap that anyone can add to: http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_roadmap
14:45:18 <bshum> Cool deal
14:45:31 <bshum> Any quick questions for Dyrcona before we move on.
14:45:38 <bshum> Dyrcona++ # taking on the RM mantle
14:45:49 <tspindler> Dyrcona ++
14:45:52 <bshum> And good luck to him and all the devs and contributors as the next phase begins.
14:45:58 <csharp> Dyrcona++
14:45:59 <rfrasur> Dyrcona++
14:46:08 <graced> Dyrcona++
14:46:10 <sherbert> Dyrcona++
14:46:11 <yboston> Dyrcona++
14:46:33 <bshum> Okay then
14:46:43 <bshum> #topic Evergreen Outreach Update
14:46:51 <bshum> kmlussier sent out an email on this.
14:47:01 <bshum> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001062.html
14:47:17 <kmlussier> Yes, I wasn't going to provide much of an update beyond the email, but since bshum mentioned it...
14:47:17 <bshum> in there is a call for action to appoint additional members
14:48:06 <kmlussier> I am waiting to hear on donations for the Outreach program. I did hear that we received a donation on the day it was announced, but the ledger doesn't reflect this income.
14:48:27 <kmlussier> I'm guessing they are behind in adding those donations to the ledger, but I'm still waiting for some confirmation on that guess.
14:48:43 <rfrasur> They referring to the Conservancy?
14:48:49 <kmlussier> Otherwise, the program is going well and we're almost ready to show off Evergree at ALA!
14:49:05 <kmlussier> rfrasur: Yes.
14:49:07 <rfrasur> k
14:49:44 <bshum> Thanks kmlussier, keep us posted on that with Conservancy, and if we should rope in csharp if it gets to become a longer discussion than "oops, we'll get those missing entries added soon"
14:50:03 <bshum> And good luck!  Wish I was going to ALA to help :)
14:50:33 <kmlussier> If anyone does know an Evergreener going to ALA, please encourage them to volunteer! I'm happy to buddy up with somebody.
14:50:48 <bshum> I'm going to open a quick poll to approve the additional volunteer names that kmlussier listed in her email for joining the committee?
14:51:51 <bshum> #startvote Approve volunteer additions for Meme Harlow and Ruth Frasur to Outreach Committee? Yes, no, abstain
14:51:51 <pinesol_green> Begin voting on: Approve volunteer additions for Meme Harlow and Ruth Frasur to Outreach Committee? Valid vote options are Yes, no, abstain.
14:51:51 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:52:00 <sherbert> yes
14:52:01 <csharp> #vote Yes
14:52:06 <tspindler> #vote yes
14:52:06 <yboston> #vote yes
14:52:07 <graced> #vote Yes
14:52:08 <bshum> #vote Yes
14:52:10 <abneiman> #vote yes
14:52:10 <sherbert> #vote yes
14:52:11 <rfrasur> #vote abstain
14:52:22 <bshum> Okay
14:52:31 <bshum> #endvote
14:52:31 <pinesol_green> Voted on "Approve volunteer additions for Meme Harlow and Ruth Frasur to Outreach Committee?" Results are
14:52:31 <pinesol_green> Yes (7): tspindler, abneiman, graced, csharp, bshum, sherbert, yboston
14:52:31 <pinesol_green> abstain (1): rfrasur
14:52:31 <bshum> Hmm
14:52:34 <bshum> there we go.
14:53:03 <bshum> #info Board voted to approve additions of Meme Harlow and Ruth Frasur to the Outreach Committee.
14:53:09 <bshum> Thanks, and good luck to all.
14:53:24 <bshum> Anything else for kmlussier, etc. before we move on?
14:53:34 <csharp> kmlussier++
14:53:46 <abneiman> kmlussier++
14:53:54 <tspindler> kmlussier++
14:53:59 <graced> kmlussier
14:54:00 <sherbert> kmlussier++
14:54:06 <graced> er kmlussier++
14:54:18 <bshum> kmlussier++
14:54:19 <Dyrcona> kmlussier++
14:54:21 <bshum> Okay then
14:54:32 <rfrasur> kmlussier++ #and the rest of the outreach committee
14:54:39 <yboston> kmlussier++
14:54:43 <bshum> we're on to new business now
14:54:49 <bshum> With only 5 minutes left in this hour
14:54:52 <bshum> So we'll try to make this quick
14:54:54 <bshum> #topic EG2016 Conference Updates
14:55:09 <bshum> I saw tprokrym was in the channel earlier, and apologies to you that I didn't pre-contact you
14:55:15 <bshum> Thanks for coming along anyways.
14:55:43 <bshum> What I'll generally propose for future meetings is to slot in 2016 updates in place of previous updates (obviously)
14:55:55 <tprokrym> i sent budget to grace and sponsorship descriptions.  Tony/Karen are signing contract with sheraton today.
14:55:57 <csharp> sorry all, I have to leave now :-/
14:56:08 <bshum> Thanks csharp, enjoy the rest of PGCon
14:56:12 <csharp> bshum: thanks
14:56:16 <rfrasur> see ya csharp and thank you
14:56:30 <graced> tprokrym++
14:56:34 <bshum> tprokrym++ Awesome!
14:56:46 <rfrasur> tprokrym++
14:56:56 <sherbert> tprokrym++
14:56:59 <rfrasur> So the venue is selected already?
14:57:08 <tprokrym> fyi -- johnnie pippin will join this meeting as my backup.
14:57:16 <bshum> Has the EOB voted to approve the conference budget?
14:57:27 <graced> not yet
14:57:27 * bshum doesn't remember seeing anything on that.
14:57:37 <tprokrym> yes.  If that is ok.  Tony has been talking with the Sheraton. They provided the best deal; they were used by Code4lib a few years ago.
14:57:52 <abneiman> tprokrym++
14:58:06 <tprokrym> so was that out of order?
14:58:14 <graced> Tanya sent it to me yesterday and I have a few quick things I want to suggest to her before I forward the budget for a vote
14:58:15 <rfrasur> Perhaps
14:58:23 <bshum> It'll probably be okay.
14:58:32 <bshum> graced: Sounds good to me.
14:58:33 <graced> There was a pressing need to move on the venue quickly, though.
14:59:00 <tprokrym> yes. they are not going to hold the space past next Monday.
14:59:08 <graced> And it's my bad for holding up the budget with Tanya.
14:59:11 <rfrasur> graced: Is the budget pretty much in line with previous ones?
14:59:25 <graced> The budget looks great.  I'm very happy with it overall.
14:59:28 <bshum> tprokrym: graced: Once you guys have had a chance to poke and prod at the budget a bit more, it'd be great if you could send it on to the EOB list for consumption.  We can discuss/vote online as necessary.
14:59:39 <graced> Will do.
15:00:02 <bshum> #action tprokrym and graced to send on new EG2016 Conference budget to EOB list.
15:00:08 <rfrasur> I think, this is probably an extenuating circumstance because of the venue timeline, but as a matter of order in the future, the budget should be approved before contracts are signed.
15:00:17 <bshum> rfrasur: Agreed :\
15:01:02 <rfrasur> tprokrym, does that also mean there's a date?
15:01:20 <graced> much like csharp, I also have to pumpkin.  Sorry folks.
15:01:24 <tprokrym> yes; april 20-23,2016.  I think that could be changed if necessary.
15:01:46 <rfrasur> graced: thank you :-)
15:02:10 <bshum> Cool deal.
15:02:25 <tspindler> a bit close to patriots day ;)
15:02:31 <bshum> Any other quick questions for tprokrym before we move on?  (I know it's the beginning of the process, so wish you guys good luck and help from all)
15:03:33 <kmlussier> tspindler: I don't think most people outside of MA know what Patriot's Day is. :)
15:03:38 <bshum> Okay then, thanks.
15:03:40 <tprokrym> I will work through grace...better next time.
15:03:43 <rfrasur> (we know...we ignore)
15:04:01 <bshum> tprokrym: Thanks!  and I'll be sure to send better reminders to everyone too
15:04:07 <bshum> Okay
15:04:10 <rfrasur> tprokrym: Very seriously, thank you for all the work so far.  It's exciting to have a venue/date so early.
15:04:24 <bshum> #topic Social phone conference call for EOB members
15:04:33 <bshum> sherbert asked about this
15:04:55 <rfrasur> I'm down for it.
15:04:55 <tspindler> were you thinking of a conference call instead of chat for a meeting?
15:05:09 <sherbert> Just wondering if others on EOB would like to have a brief meet and greet by conference call sometime in next few weeks?
15:05:31 <bshum> I think her idea was for something semi-unofficial, not business related per say.
15:05:32 <sherbert> I know many of you, but has been some time since we've chatted or seen one another
15:05:43 <rfrasur> Maybe a Google Hangout?
15:05:52 <tspindler> I'm fine with it.  Just need to plan around ALA
15:05:58 <sherbert> definitely no EOB business, just social
15:06:15 <sherbert> we can push off until after ALA
15:06:27 <yboston> I am interested
15:06:27 <bshum> sherbert: If it's okay with you, I'd like to give you an action item to help organize this through the EOB list.   I might recommend setting up a poll or something after ALA to find a good date / venue.
15:06:41 <bshum> If not, I'll make yboston help :)
15:06:44 <sherbert> will do
15:06:49 <yboston> I was going to volunteer to assist
15:06:51 <yboston> :)
15:06:58 <bshum> Awesome, you both get on the action then
15:07:13 <sherbert> cool, thx yboston
15:07:32 <tspindler> Who else is going to ALA?
15:07:34 <bshum> #action sherbert, yboston to organize a social conference call for EOB members to meet informally and chat.
15:08:04 <bshum> I think it's a great idea and something we should consider doing in the future for new board members who couldn't all make it to conference or whatnots.
15:08:07 <bshum> sherbert++
15:08:14 <tspindler> sherbert++
15:08:26 <rfrasur> sherbert++
15:08:31 <bshum> Okay, any other new business before we conclude today?
15:08:44 <bshum> (so much for being what I thought would be a short meeting...)
15:08:53 <bshum> (but I'm glad we got some good discussion in)
15:09:14 <rfrasur> Thanks all, and bshum++
15:09:16 <bshum> Okay, with thanks and regards to all.
15:09:28 <bshum> #topic Next meeting:  July 16, 2015 @ 2:00 pm Eastern
15:09:44 <bshum> We can shift that if needed, but that's the next regularly scheduled time.
15:09:49 <bshum> Thanks everyone!
15:10:07 <yboston> bshum++
15:10:13 * rfrasur is off to library.
15:10:17 <bshum> #endmeeting