#evergreen: 2015-07-09 - Evergreen for academics monthly meeting.

Meeting started by yboston at 14:01:44 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:02:41)
    1. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:02:56)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:13)
    3. DonB is don.butterworth@asburyseminary.edu (DonB_, 14:03:30)

  2. last meeting's action items (yboston, 14:04:16)
    1. 1)yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group (yboston, 14:04:27)
    2. I’m Rosie Le Faive @ UPEI - first meeting on evergreen, sorry for breaking protocol, still figuring this out. :) (rlefaive, 14:07:44)
    3. ACTION: yboston will send out an email to the general list asking for more community members to participate in academics meeting; or at least forward our request to the acdemics libraries in EG consortiums (yboston, 14:28:31)
    4. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:29:01)
    5. ACTION: yboston will plan for the next academics meeting to happen the htird week of September (yboston, 14:36:38)
    6. IDEA: consider meeting less often during summers (yboston, 14:37:03)
    7. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:academic_customizations (yboston, 14:54:32)
    8. IDEA: promote this page on EG list http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:academic_customizations (yboston, 14:56:20)


Meeting ended at 14:59:20 US/Eastern (full logs).

Action items

  1. yboston will send out an email to the general list asking for more community members to participate in academics meeting; or at least forward our request to the acdemics libraries in EG consortiums
  2. yboston will plan for the next academics meeting to happen the htird week of September


Action items, by person

  1. yboston
    1. yboston will send out an email to the general list asking for more community members to participate in academics meeting; or at least forward our request to the acdemics libraries in EG consortiums
    2. yboston will plan for the next academics meeting to happen the htird week of September


People present (lines said)

  1. yboston (100)
  2. DonB_ (33)
  3. kmlussier (15)
  4. rlefaive (14)
  5. jihpringle (6)
  6. phasefx (4)
  7. bshum (4)
  8. pinesol_green (3)
  9. pdot2 (2)


Generated by MeetBot 0.1.4.