14:01:44 <yboston> #startmeeting 2015-07-09 - Evergreen for academics monthly meeting.
14:01:44 <pinesol_green> Meeting started Thu Jul  9 14:01:44 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:44 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:44 <pinesol_green> The meeting name has been set to '2015_07_09___evergreen_for_academics_monthly_meeting_'
14:02:06 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:2015-07-09
14:02:11 <pdot2> hmm, so when I create a new marc record, my bib call# is empty. should I be populating that with an incremented number somehow?
14:02:16 <yboston> anyone here for the meeting?
14:02:28 <kmlussier> bshum++
14:02:29 <DonB_> DonB is here
14:02:32 <yboston> OK
14:02:41 <yboston> #topic Introductions
14:02:47 <yboston> Please feel free to start introducing yourselves...
14:02:56 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
14:03:03 <kmlussier> pdot2: A meeting is happening right now, so you might want to save your question until after it is done.
14:03:11 <pdot2> ah, will do
14:03:13 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:03:30 <DonB_> #info DonB is don.butterworth@asburyseminary.edu
14:03:30 <kmlussier> pdot2: Based on the attendance, it might be a quick one. ;)
14:04:13 <yboston> thanks for coming
14:04:16 <yboston> #topic last meeting's action items
14:04:27 <yboston> #info 1)yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group
14:04:46 <yboston> we worked on this issue, but...
14:05:00 <yboston> sending a mass email to the conference list was not permitted
14:05:08 <yboston> and I agree with that decision
14:06:08 <yboston> I think we should try sending a letter
14:06:25 <yboston> tot he general list looking for contact at academic institutions using EG
14:07:17 <DonB_> Sounds like an appropriate alternative
14:07:43 <yboston> it also appears that we might need a new day and time to meet, and perhpas meet less frequently
14:07:44 <rlefaive> #info I’m Rosie Le Faive @ UPEI - first meeting on evergreen, sorry for breaking protocol, still figuring this out. :)
14:08:08 <yboston> rlefaive: you are not breaking protocol
14:08:14 <DonB_> Hi Rosie
14:08:25 <rlefaive> Hi DonB_, yboston
14:08:37 <yboston> it is expected that does that arrive after the start of a meeting introduce themselves
14:08:47 <kmlussier> Welcome rlefaive!
14:09:20 <DonB_> I think unless we come up with more topics
14:09:36 <DonB_> to discuss that we can cut back to fewer meetings
14:09:49 <DonB_> Question ...
14:09:53 <yboston> go ahead
14:10:01 <DonB_> Would it be appropriate to talk about Kuali OLE in this venue?
14:10:59 <DonB_> I just became aware of Kuali OLE https://www.kuali.org/ole at a conference last month and in my opinion it will be a game changer in the academe.
14:11:27 <rlefaive> They’re ‘competition’ rather than a spinoff of EG, I assume?
14:11:30 <yboston> I first heard about it a year ago, don't know much
14:11:48 <kmlussier> DonB_: Kuali OLE is a different ILS. I don't think #evergreen is the appropriate channel for those discussions.
14:11:50 <yboston> I beleive there were some comments on it on the list
14:12:35 <DonB_> It's a system specifically with designed with academics in mind
14:12:57 <yboston> DonB_: if you want to talk about it you can contact me directly, though I don't know much about it
14:12:58 <DonB_> But I don't want to breach any kind of list protacall
14:13:39 <DonB_> Yes they are competition of EG
14:14:01 <kmlussier> Well, it's just that this channel is available to provide support and talk about development around Evergreen. I'm not sure how discussion about Kuali OLE would relate.
14:14:09 <phasefx> bad mouthing OLE might be on topic :)  j/k
14:14:18 <bshum> "open" sure.
14:14:54 <kmlussier> I also rarely view another open source ILS as "competition," though I think Kuali is technically "community source."
14:15:10 <rlefaive> do they have features that kick EG’s butt, so we should maybe think of developing?
14:15:25 <phasefx> there may be room to cannabalize good ideas from OLE.  It's more "throw it over the wall" open source.. aka community source
14:15:49 <yboston> phasefx: not sure what that means? community source
14:16:19 <bshum> I'd believe that if the code was more widely available for consumption, which it wasn't unless you bought in.  Or at least that was the model that was expressed last year when I looked at it.  I don't know what they're doing today.
14:16:35 <yboston> then again, I rather talk about Eg and academics this hour
14:16:37 <phasefx> yboston: in practice, it means they tightly control/incubate the process of development.  It's not really open to "outside" developers, at least not in the beginning
14:16:43 <kmlussier> I thought the code was available, but you can't actually contribute to it.
14:17:07 <DonB_> I only bring it up because they are doing development specifically geared to academics
14:17:24 <DonB_> and a number of the things they are already doing
14:17:34 <yboston> DonB_: that is all that I know about it
14:17:57 <DonB_> are recommendations that are already in some of my bug requests
14:18:39 <DonB_> But again, I don't want to go down a forbidden path
14:18:39 <kmlussier> Anyway, my opinion is that we should work towards building the best feature set for Evergreen, and put resources into building the things we want.
14:18:52 <phasefx> kmlussier++
14:19:06 <DonB_> ditto
14:19:56 <bshum> I'm not going to say that discussing it is forbidden... but let's say that you probably will get more realistic constructive feedback discussing Evergreen features and functionality on an Evergreen list/discussion group/irc channel.
14:20:01 <bshum> :)
14:20:02 <yboston> DonB_: can you email me those observations; like what bug reports match their features, or at least claimed fearures. I can use it for motivation when I get to doing some coding
14:21:07 <DonB_> I'm cool with that
14:21:27 <DonB_> Bookbag was one of those features eh?
14:22:12 <yboston> lets get back to the meeting
14:22:31 <yboston> we have 40 minutes and I would like to discuss ways to increase participation
14:22:53 <yboston> and also consider adjusting how often to meet
14:23:25 <yboston> we can also have an open discussion on general topics, but I want to cover the first two
14:23:34 <yboston> woudl that be OK?
14:23:38 <DonB_> go for it
14:25:31 <yboston> so I would want to propose that we send an email to the general list to solicit more folks to meet about academics
14:26:07 <yboston> we also should poll folks about what is the best time to meet, and how often
14:26:37 <yboston> I can send out the email
14:27:08 <yboston> I can send a draft to somone if they are curious
14:28:01 <kmlussier> +1 to your ideas
14:28:19 <DonB_> +1
14:28:27 <kmlussier> FWIW, I think summer generally is a bad time to meet.
14:28:31 <yboston> #action yboston will send out an email to the  general list asking for more community members to participate in academics meeting; or at least forward our request to the acdemics libraries in EG consortiums
14:28:39 <yboston> kmlussier: good point
14:28:54 <yboston> maybe the summer is a good time to meet less often
14:29:01 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:29:13 <yboston> jboyer-isl: ¡hola!
14:30:04 <yboston> at this point should we not have an August meeting and instead push for a bigger September meeting?
14:30:32 <yboston> we can of course still communicate through the general list
14:30:38 <yboston> until then
14:31:18 <yboston> or should we pick a topic to tackle in August to see if that spurs more participation and feedback?
14:31:54 <DonB_> September works for me. Life does get crazy during the summer
14:32:04 <yboston> thanks for the feedback
14:32:35 <jihpringle> agreed, but I would vote for late September since our post-secs will be busy with the start of the school year in the first couple weeks
14:32:56 <yboston> jihpringle: that is exactly what I was thinking
14:33:17 <yboston> for the record, we normally meet the third thursday of the month
14:33:39 <yboston> we can push until October too
14:34:21 <yboston> sorry, the EG board meets the thirs Thursday of the month, academics meets the second Thursday
14:34:57 <yboston> so can we agree to postpone the next meting until the third or fourth week of September?
14:35:05 <yboston> feel free to offer a different suggestion
14:35:09 <jihpringle> sounds good to me
14:35:17 <DonB_> + Sept
14:35:48 <yboston> kmlussier?
14:35:50 <yboston> rlefaive?
14:35:58 <rlefaive> sounds good to me.
14:36:03 <yboston> OK
14:36:38 <yboston> #action yboston will plan for the next academics meeting to happen the htird week of September
14:37:03 <yboston> #idea consider meeting less often during summers
14:37:43 <yboston> I feel that I am all set in terms of administrative business I wanted to get feedback from folks here today.
14:37:46 <yboston> thank you
14:37:46 <DonB_> june and july are usually busy months for us
14:37:54 <yboston> good to know
14:38:32 <yboston> since there are only a few of us here, I would like to ask you what we shoudl talk for the rest of our alloted time
14:38:35 <rlefaive> #question have “evergreen for academics” met before? I’m really new to EG, and I’m curious what “academic concerns” _are_.
14:38:49 <yboston> rlefaive: excelent question
14:38:59 <rlefaive> oh… haha … i found the wiki page http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics
14:39:00 <yboston> rlefaive: though I have a question for you first
14:39:05 <rlefaive> yboston go for it
14:39:15 <yboston> I think you answered it, how did you know to show up
14:39:30 <rlefaive> a colleague told me!
14:40:30 <rlefaive> oddly, the wiki site doesn’t “trace” back up to the Evergreen for Academics wiki page from the Agenda, if you’re linked directly to the agenda.
14:40:30 <yboston> cool, I was just wondering. I gave a lighning talk at the last EG conferece to help rpomote the group
14:41:06 <rlefaive> yboston++
14:41:12 <yboston> hmmm, it does tarce back to me
14:41:16 <yboston> for me
14:41:46 <kmlussier> Sorry, I was pulled into another discussion. September sounds good to me.
14:41:55 <yboston> thanks
14:41:59 <kmlussier> The trace shows you the path you took to get to that particular wiki page.
14:42:04 <kmlussier> So it will be different for everyone
14:42:20 <yboston> I can put a link to it goign forward
14:42:37 <rlefaive> thanks!
14:44:08 <yboston> just tried, and the syntax was giving issues. will try later
14:44:36 <yboston> any other questions or comments related to academics?
14:44:54 <yboston> rlefaive: are you signed up to the EG general list?
14:45:06 <rlefaive> yboston: as of today.
14:45:30 <yboston> I guess there are not a lot of academic folks on that list
14:45:55 <rlefaive> There do seem to be a lot of public libraries using EG…
14:46:11 <jihpringle> yboston: I like the idea of having a meeting topic to encourage discussion
14:46:53 <yboston> shoudl we give all of us an action item to come up with a topic for the September meeting?
14:47:17 <DonB_> What about the PAC flavor?
14:47:35 <DonB_> That was the question that garnered the most interest early on
14:47:58 <yboston> we could pick that as a topic, but that would not get my vote
14:48:15 <DonB_> because ... ?
14:48:41 <yboston> I will explain
14:49:29 <yboston> I think that instead of a academic PAC flavor we probably would be better off with changing a couple of OPAC defaults to behaviors that make academics happier
14:50:04 <yboston> or have soem easy to activate "switches" or partial template files meant for academics that would just need to be activared
14:50:13 <yboston> than maitaining a whole academic flavor
14:50:52 <yboston> also, there should be longer documentation on how to customize a PAC for any type of library
14:51:04 <DonB_> Sounds like a good idea
14:51:27 <DonB_> Maybe those "switches" could be the topic?
14:51:35 <yboston> I humbly thin, but I could be comoeltely wrong, that those ideas make for a better and more sutainanle "solution" to an academic PAC flavor
14:51:49 <yboston> DonB_: absolutely
14:52:15 <jihpringle> that sounds like a good first topic
14:52:23 <yboston> BTW, just because I may not like a topic I did not mean that would keep it from being the one discussed
14:53:08 <yboston> I would rather call it, what defaults do we want to change in EG or at least make them easier to change for academics
14:53:33 <yboston> I guess PAC flavor rolls of the tongue a bit easier :)
14:53:48 <yboston> actually, related to this....
14:54:22 <yboston> I created this page: List of common academic minded Evergreen customizations
14:54:32 <yboston> http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:academic_customizations
14:54:55 <yboston> to start listing the customizations that academics rutinely make in EG
14:55:06 <yboston> I would love to have more folks add their changes here
14:55:40 <yboston> these is what could become new EG defaults, or nehaviors that coudl be easily swapped in going forward
14:56:15 <DonB_> Would you like us to submit suggestions directly to you?
14:56:20 <yboston> #idea promote this page on EG list http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:academic_customizations
14:56:21 <jihpringle> I'm not sure what changes we've made but I'll find out and see what I can add before the September meeting
14:56:35 <yboston> anyone with wiki rights can edit page
14:56:48 <yboston> but, the syntax for code can be tricky, so I can help
14:56:51 <DonB_> You would then moderate it?
14:57:22 <yboston> unofficially I guess
14:57:23 <DonB_> Keep DonB from dominating the page? ;-)
14:57:50 <yboston> I thought about having a page for isntitutions that do a lot of cutomizations
14:58:09 <yboston> DonB_: you could start that way
14:58:16 <yboston> BTW, I need to head out to another meeting
14:58:23 <yboston> any last comments or questions?
14:59:01 <DonB_> I like the idea about a page for isntitutions that do a lot of cutomizations a lot
14:59:14 <yboston> OK folks, I am ending the meeting
14:59:16 <yboston> gracias
14:59:20 <yboston> #endmeeting