14:00:34 <yboston> #startmeeting Evergreen Oversight Board Meeting 2015-07-16
14:00:34 <pinesol_green> Meeting started Thu Jul 16 14:00:34 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:34 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting_2015_07_16'
14:00:44 <yboston> #info meeting agenda: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-July/001093.html
14:00:52 <yboston> #topic introductions
14:01:10 <yboston> #info yboston is Yamil Suarez - Berklee College of Music - EOB member
14:01:34 <graced> #info graced is Grace Dunbar, Equinox
14:01:44 <montgoc1> #info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:01:44 <tspindler> #info /me Tim Spindler - C/W MARS - EOB member
14:02:02 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:02:03 <thprokrym> #info thprokrym is tanya prokrym, nc cardinal
14:02:10 <csharp> #info csharp is Chris Sharp, GPLS
14:02:12 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BC Libraries Cooperative - EOB member
14:02:28 <rfrasur> #info rfrasur is Ruth Frasur - Hagerstown Library, Evergreen Indiana
14:02:59 <japippin> #info japippin is Johnnie Pippin, NC Cardinal
14:03:03 <yboston> BTW, as you can magine, Ben Shum is traveling and we decided it was best for me to lead the meeting
14:03:24 <yboston> he will try to participate if circumstances allow
14:03:51 <yboston> looks like we have a qorum, so I will start
14:04:00 <csharp> yboston++
14:04:16 <yboston> #topic actions from last meeting
14:04:39 <yboston> #info a. rfrasur to draft request for details and clarification for Financial Summary / Evergreen Ledger to send to EOB list  (status: done, see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001066.html)
14:04:57 <rfrasur> Right, so I sent out a draft on the listserv
14:05:10 <yboston> so the status is set to done, but I know more research is needed on the topic in general
14:05:34 <yboston> I think I will add an action item for myself
14:05:55 <yboston> since I need to reach out to Galen and Ben Shum, since they have cli-ledger access
14:06:11 <rfrasur> Right and I know that bshum and csharp have talked about seeing if the right commands are being used to pull all the pertinent info out of ledger.
14:06:16 <yboston> BTW, thanks for the draft rfrasur
14:06:45 <yboston> I will proceed with an action item for myself to reach out to Ben and Galen
14:06:53 <yboston> unless soemoen has a different idea?
14:07:29 <tspindler> none here
14:07:42 <rfrasur> No worries.  I appreciate the feedback from everyone.  I suspect that there will be more action on this next month.  I'm not sure what questions you have for bshum and Galen, Yamil.  Can you clarify?
14:08:23 <yboston> rfrasur: are you addressing me or tspindler?
14:08:27 <rfrasur> you
14:08:46 <yboston> OK
14:09:20 <yboston> I want to know what commabds they used, which thet might have sent already, but also want to conact the SFC to see if they roccomend other commands
14:09:34 <rfrasur> Gotcha.
14:09:35 <yboston> (sorry for the bad spelling)
14:09:53 <yboston> #action yboston will follow up with bshum and gmcharlt to review what commnads are being used to get reports from cli-ledger and ask if the SFS has any recommendations for different commands
14:10:18 <yboston> anything else on this topic at this time?
14:10:35 <rfrasur> Not from me.
14:10:51 <yboston> will move on
14:11:17 <yboston> #info b. tprokrym and graced to send on new EG2016 Conference budget to EOB list.  (status: done, see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001074.html)
14:11:42 <yboston> does anyone have anything to add?
14:12:10 <yboston> note: in a bit we will have a formal update on the conference
14:12:35 <rfrasur> Yeah, I think we should just wait to discuss conference stuff at one time.
14:12:42 <yboston> OK, moving on
14:13:15 <yboston> #info c. sherbert, yboston to organize a social conference call for EOB members to meet informally and chat.  (status: done, see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001064.html)
14:13:31 <yboston> this was a great idea sherbertbc
14:13:45 <csharp> sherbertbc++
14:13:52 <tspindler> I thought it worked well sherbertbc++
14:13:53 <rfrasur> sherbertbc++ #seriously, it was great.  Thanks for the idea.
14:13:53 <sherbertbc> it was great to see and hear everyone. thanks for those who could make it!
14:14:03 <graced> sorry I missed it!
14:14:04 <yboston> would like to see it repeated, specially after elections
14:14:09 <csharp> yep
14:14:15 <tspindler> yboston ++
14:15:11 <yboston> I think it is helpful to mix up the medium in which we communicate, but then again I think IRC scales better than the phone or video conferencing
14:15:16 <rfrasur> yboston, for sure.  We might think about the logistics of doing it as an On Air event so that we are sure to honor open meetings.
14:15:30 <sherbertbc> rfrasur ++
14:15:31 <yboston> rfrasur: that is a great idea
14:15:58 <rfrasur> It's easy to fall into "work mode."
14:17:10 <yboston> liek I said, I would like to repeat it, but it it a long way to go for the next elections
14:17:20 <yboston> but we can choose to do it before that
14:17:59 <tspindler> i think it is good, but whatever method we use it has to be recordable and open as rfrasur indicates
14:18:10 <yboston> any thoughts about doign a meeting on the phone any time soon, or should we just revisit this later?
14:18:41 <sherbertbc> I think we should revisit when we have an issue of such complexity that it's difficult to explore in irc
14:18:57 <yboston> of course swap out phones for whatever technology you prefer
14:19:02 <rfrasur> Let's revisit it.  I will say that I'm not a big fan of phone meetings just because I process information visually and because of recordability issues.
14:19:08 <rfrasur> Oh, okay, lol.
14:19:11 <tspindler> fyi, if we want to test it out, C/W MARS has a go to webinar account to accomodate up to 100
14:19:12 <montgoc1> I enjoyed the last phone meeting and it is nice to hear voices once in a while.
14:19:26 <rfrasur> tspindler++
14:19:40 <yboston> tspindler: would you like to set up a test a few motnhs from now?
14:19:43 <abneiman> I've expressed my preference before about phone meetings, in the sense that I feel they facilitate more conversation.
14:19:55 <tspindler> yboston: yes I can
14:19:55 <abneiman> However I understand the need to balance that with openness, convenience, etc.
14:20:00 <sherbertbc> abneiman ++
14:20:28 <yboston> tspindler: can your system record?
14:20:41 <montgoc1> abneiman: I agree
14:20:43 <rfrasur> If we're calling all teleconferencing "phone meetings," that's different.
14:20:51 <tspindler> yboston: yes, it does create a huge file
14:21:02 <yboston> I see
14:21:03 <montgoc1> But I also understand the openness aspect.
14:21:17 <csharp> you can record a google hangout too, and anyone can attend that way
14:21:37 <tspindler> csharp: what is the number limit on google hangout?
14:21:58 <rfrasur> csharp++ #yes, the Google On Air would allow for limited number of participants/sites, but unlimited viewing and commenting.
14:22:03 <yboston> lwhat timeline should we look at? revisit in 2 to 4 months?
14:22:31 <csharp> according to https://support.google.com/a/answer/6065029?hl=en there's a limit of 15 video participants
14:22:42 <abneiman> g-hangout might be a good in-between choice
14:22:46 <rfrasur> yboston: let's say 4 months.
14:22:59 <csharp> oh wait - that's not the "free" version - that's google apps
14:23:01 <tspindler> yboston:   I could set up a session with go to webinar sometime (not as a meeting) but anyone can then participate and see how it works
14:23:03 <csharp> we can research it
14:23:10 <sherbertbc> rfrasur: agree on 4 months to revisit
14:23:38 <yboston> so team has volunteered his system, would somebody like to volunteer to test out using Google Hangout?
14:24:11 <yboston> sorry Tim not team
14:24:15 <csharp> the only downside is that it requires a google account to access it, and (theoretically) some may object to that being a barrier to participation
14:24:21 <rfrasur> Well, we tested that already for the meet and greet.
14:25:03 <rfrasur> But, I can test a Google On Air Hangout, if that's what you mean.
14:25:09 <csharp> we have a Chrome for meetings box at GPLS that is severely underutilized
14:25:23 <csharp> I'll investigate that
14:25:29 <yboston> so 4 months from now is November, we can  just shoot to try a meeting with either technology by then
14:25:43 <yboston> sorry, just trying to come up with actionable items
14:25:43 <rfrasur> csharp++ #I don't know anything about that.  Sounds interesting.
14:26:42 <tspindler> yboston: I'll announce a test meeting in the next 2 months to use our GoToWebinar so we can test it and invite other members of the Evergreen community to join if they want.
14:26:54 <yboston> OK
14:27:19 <yboston> #action tspindler will announce a test meeting in the next 2 months to use our GoToWebinar so we can test it and invite other members of the Evergreen community to join if they want.
14:28:04 <yboston> #idea use non IRC meetigns when there are topics where IRC might not feel like the best medium
14:28:31 <tspindler> yboston: do you have any theoretical situations where this is the case?
14:28:40 <yboston> #idea if using Google Hangouts, use the "on air" feature to allow others to watch/listen
14:29:06 <csharp> yeah, I think if we meet the criteria of 1) openness to non-board attendees and 2) recording for posterity, I think that would fly with most people
14:30:14 <graced> csharp++  very succinct
14:30:16 <yboston> tspindler: remember having a debate over something related to complaints about a vendor, or our list of approved vendors that might have benifted from not being on IRC to help the conversation flow better
14:30:32 <yboston> csharp++
14:30:48 <tspindler> yboston: thanks, I understand
14:31:04 <rfrasur> csharp++
14:31:07 <tspindler> csharp ++
14:31:15 <sherbertbc> csharp ++
14:31:25 <yboston> tspindler: then again once we try a non-irc method murphy's law will makes us want to go back to irc
14:31:49 <yboston> should we moce on to the next topic?
14:32:01 <sherbertbc> yboston ++
14:32:02 <rfrasur> Well, I think IRC meets the vast majority of our meeting needs.
14:32:09 <yboston> rfrasur: I agree
14:32:16 <rfrasur> +1 on moving on.
14:32:33 <yboston> #info 3. EG2016 Conference Update
14:32:44 <yboston> Tanya, thank you for joining us today
14:32:57 <abneiman> But to reiterated sherbertbc's statement above, if there arises an "issue of such complexity that it's difficult to explore in irc" then a secondary method is good to have.
14:33:20 <abneiman> (sorry for late reply, moving on)
14:33:36 <yboston> abneiman: no problem :)
14:34:13 <yboston> tprokrym: did you have something to report today?
14:34:23 <thprokrym> No problem.  I can talk about 3 items; the budget, the sponsorships, and the logo.
14:34:32 <yboston> thanks, go ahead
14:34:56 <thprokrym> Grace sent you a budget.  I am tweaking it and including AV recording costs.
14:35:47 <thprokrym> I also received some cost estimates from our Print Shop for signage.  I will incorporate those costs into the budget and the sponsorship docs as well.
14:36:54 <thprokrym> We are also working on the first drafts of our theme and logo.  We are working on incorporating the fact that this is Evergreen's 10th bday into the theme and logo.
14:37:15 <tspindler> thprokrym ++
14:37:34 <graced> thprokrym++
14:37:41 <abneiman> thprokrym++
14:37:42 <montgoc1> thprokrym++
14:37:56 <rfrasur> thprokrym++
14:38:26 <yboston> thprokrym++
14:38:46 <sherbertbc> thprokrym++
14:38:49 <thprokrym> Last point is that we distributed a signup sheet to work on various activities...and have 27 volunteers!
14:38:54 <csharp> thprokrym++
14:38:56 <yboston> very nice
14:39:00 <rfrasur> Excellent :D
14:39:08 <thprokrym> Do you have any questions for us?
14:39:29 <tspindler> sounds all good, I really like the idea of celebrating the 10th anniverary
14:39:45 <rfrasur> Are you confident that things are moving along on schedule?
14:40:03 <rfrasur> And I agree with tspindler re: the anniversary.
14:40:37 <graced> rfrasur: I'm confident Tanya and her team are ahead of the game at this stage.
14:41:03 <rfrasur> Awesome.  From my perspective, it sounds like it.
14:41:05 <thprokrym> I think so but Grace is helping me.  I think we will be ready for the early bird registrations by Sept.  I am using previous conference schedules.
14:41:30 <yboston> graced++
14:41:37 <sherbertbc> graced ++
14:41:52 <graced> In fact, that reminds me... I think the conference committee needs to reconvene soon and start prepping for proposals for 2017!
14:41:53 <rfrasur> thprokrym: Fantastic.  Is there anything that YOU want to ask of/from us?
14:41:53 <montgoc1> graced++
14:41:54 <thprokrym> Galen will be doing a pre-conference and I have one other person for a pre-conference.  I'll flush those out in time for the registration period.
14:42:14 <yboston> is there a programming committee set up already?
14:42:16 <abneiman> graced++
14:42:23 <graced> pre-conference prep++ (say that five times fast)
14:42:57 <rfrasur> graced++ #times infinity
14:43:16 <thprokrym> I have a group of volunteers interested in doing the programming activities - i.e. creating the announcement and getting the details for the pre-conference.  I've been waiting to organize them.
14:43:33 <yboston> thprokrym: thanks, just curious
14:44:02 <thprokrym> I wanted to get the budget and sponsorship parts done; now I think we can move forward while those are being finalized.
14:44:09 <yboston> I wonder how the board can help with the 10th anniversary celebration, for examples trackingdown old data
14:44:16 <RoganH> thprokrym: if you need another warm body for the pogramming committee let me know but I'd be glad to sidestep if you have plenty already :)
14:44:29 <thprokrym> thanks, rogan.
14:44:29 <rfrasur> RoganH++
14:44:31 * csharp can help with archival stuff, prolly
14:44:56 * graced can help with some, too, I bet
14:44:58 <csharp> especially docs on the PINES end of things
14:45:05 <yboston> csharp+++
14:45:09 <thprokrym> I do have one question -- what happens if we don't make the numbers.  I am pretty confident that we will but there is always a possibility.  Does the host organization pick up the money slack?
14:45:26 <yboston> that is an excelent question
14:46:02 <RoganH> The contracts are with the conservancy so it / we have to make it up.
14:46:06 <kmlussier> thprokrym: No, it's not on the host organization. It's on the Evergreen project.
14:46:13 <graced> thprokrym, we have buffer in the Evergreen coffers but if it looks like you won't make the numbers there's a date to reduce with the hotel
14:46:28 <graced> kmlussier: what's that called again?  that numbers date?
14:46:45 * kmlussier has blacked out on all those conference-related things.
14:47:41 <kmlussier> thprokrym: I think the important thing is that, if it looks like you're taking a big hit in revenue, you need to come back to the EOB with adjusted numbers.
14:47:42 <thprokrym> ok. it would be great to get some 'fun facts' about Evergreen over the years.
14:48:24 <yboston> thprokrym: BTW, I have seen conference committees skip services like A/V/ recordign to help insure that the numbers "are met" if things start to get too close
14:48:56 <thprokrym> ok. thanks for the feedback.
14:49:02 <yboston> kmlussier: thank you for helping out with the conference questions
14:49:05 <kmlussier> Knowing the dates in those contracts is important so that you know by when you need to make some decisions.
14:49:11 <yboston> kmlussier++
14:49:11 <rfrasur> Not that it's worth much at this point, but I really don't think there will be a numbers issue in 2016.
14:49:41 <rfrasur> But, of course, it's good to know just in case.
14:49:42 <yboston> rfrasur: I agree
14:50:11 <RoganH> I don't know how many are being projected but unless it's outrageous I wouldn't be worried.
14:50:15 * kmlussier agrees with rfrasur
14:50:45 <yboston> so at this point we have ten minutes left for this meeting.
14:51:10 <yboston> we are down to the financial report and the 2.9 realease managers report
14:51:22 <yboston> both are just links
14:51:22 <thprokrym> just fyi - cutoff date is 19-mar-2016.
14:52:05 <yboston> any final comments or questions for thprokrym before I quickly paste the final two topic links?
14:52:56 <rfrasur> Thanks thprokrym.  Sounds like it's coming along well.  I know I'm excited for the conference already.
14:52:57 <yboston> #idea find ways that board memebrs can find relevant historical data on the Evergreen project for the 2016 EG conference
14:54:00 <yboston> thprokrym: before I run out of time I wanted to thank you agian for joining our meeting and for your report
14:54:06 * miker reads up ... I can dig up old data. 'specially old code. and ... I have every email EVAR
14:54:16 <yboston> Let me paste the final two links
14:54:21 <sherbertbc> miker ++
14:54:34 <yboston> #info Financial Report - see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-July/001091.html
14:54:45 <RoganH> miker: we'll make an archivist out of you yet :)
14:54:54 <rfrasur> blech
14:54:59 <yboston> #info Evergreen 2.9 Release Manager's Report (Jason Stephenson) - note, Jason on vacation? but this is a link to a recent blog post about major changes in 2.9:  http://evergreen.sigio.com/2015/07/evergreen-29-rm-update-goodbye-scripted.html
14:55:37 <yboston> so we are down to five minutes for the last two topics and for new business.
14:55:51 <yboston> Of course we can bring up new business on the board mailing list
14:56:11 <rfrasur> Well, if there's some on the agenda, let's get it out here into the minutes.
14:56:34 <yboston> the agenda had no new business this time
14:56:42 <miker> RoganH: :)
14:57:02 <yboston> BTW, next meeting is scheduled for August 20, 2015 @ 2:00 pm Eastern
14:57:18 <yboston> any final comments or questions?
14:57:38 <rfrasur> yboston++ #thanks for running the meeting.  You rock, as per usual.
14:57:43 <csharp> comment: I just love you guys!
14:57:58 <yboston> rfrasur: ¡muchas gracias!
14:58:02 <sherbertbc> yboston++
14:58:04 <abneiman> yboston++
14:58:08 <csharp> yboston++
14:58:09 <montgoc1> yboston++
14:58:09 <graced> yboston++
14:58:10 <yboston> OK folks, thanks for coming
14:58:13 <tspindler> yboston++
14:58:14 <yboston> #endmeeting