#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:15:57 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:16:28)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:16:46)
    2. Stompro is Josh Stompro @ Lake Agassiz Regional Library MN (Stompro, 14:17:01)
    3. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:17:18)
    4. kbutler is Kate Butler, Rodgers Memorial (Hudson, NH) (kbutler, 14:19:33)

  2. last meeting's action items (yboston, 14:20:33)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:20:43)
    2. 1) Stompro will follow up with krvmga on Added Content documentation (yboston, 14:20:58)
    3. 2) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:23:11)
    4. kmlussier has started the marc steam importer docs (kmlussier, 14:24:03)
    5. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:25:18)
    6. 3) remingtron will send out an email to the Dig list anouncing that a new file extension will be used for AsciiDoc files (yboston, 14:25:30)
    7. ACTION: Stompro will create LP bug for teaching the release notes creation bacth file(s) to handle .adoc file suffuxes (yboston, 14:30:02)
    8. 4) remingtron will begin testing use of and conversion to the .adoc extension (yboston, 14:31:49)
    9. 5) kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features (yboston, 14:32:47)
    10. 6) kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress (yboston, 14:33:13)
    11. ACTION: kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features (yboston, 14:34:39)
    12. ACTION: kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress (yboston, 14:34:45)
    13. 7) yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:35:12)
    14. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:37:43)
    15. 8) remingtron will contact Robert Soullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon (yboston, 14:39:06)
    16. See the new footer at: http://docs.evergreen-ils.org/ (remingtron, 14:39:23)
    17. 9) kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon (yboston, 14:41:44)
    18. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20150806-agenda (yboston, 14:45:37)
    19. IDEA: encourage volunteers to submit links to their works in progress on the relevant DIG wiki page (yboston, 15:23:34)
    20. IDEA: possible palces to store works in progress to allow linking back to content include: dropbox, Google docs/drive, Github forks, Github Gists (yboston, 15:24:51)
    21. IDEA: come up with guidelines/suggestions for how to store works in progress or finsished work for DIG to access later on (yboston, 15:26:08)
    22. IDEA: always ask volunteers to share works in progress at the end f DIG hackfest or DIG hack-a-ways (yboston, 15:26:36)


Meeting ended at 15:27:06 US/Eastern (full logs).

Action items

  1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  2. Stompro will create LP bug for teaching the release notes creation bacth file(s) to handle .adoc file suffuxes
  3. kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features
  4. kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress
  5. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
    2. kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features
    3. kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress
  2. Stompro
    1. Stompro will create LP bug for teaching the release notes creation bacth file(s) to handle .adoc file suffuxes
  3. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs


People present (lines said)

  1. yboston (149)
  2. remingtron (66)
  3. kmlussier (40)
  4. Stompro (14)
  5. kbutler (14)
  6. dbs (7)
  7. krvmga (3)
  8. pinesol_green (3)


Generated by MeetBot 0.1.4.