#evergreen: Acquisitions Interest Group Quarterly Meeting

Meeting started by Christineb at 13:01:10 US/Eastern (full logs).

Meeting summary

  1. Introductions (Christineb, 13:01:18)
    1. Christineb is Christine Burns @ BC Libraries Cooperative (Christineb, 13:01:34)
    2. Bmagic @ MOBIUS (Bmagic, 13:02:00)
    3. jihpringle is Jennifer Pringle @ BC Libraries Cooperative (jihpringle, 13:02:08)
    4. bshum is Benjamin Shum, Bibliomation (observing from afar, very far) (bshum, 13:02:21)
    5. dbs is Dan Scott, Laurentian University (toes just barely in the water of acq) (dbs, 13:02:40)
    6. dluch @MOBIUS (dluch, 13:02:40)
    7. mllewellyn Mary Llewellyn, Bibliomation (mllewellyn, 13:03:01)
    8. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 13:03:36)

  2. review previous action items (Christineb, 13:04:50)
    1. ACTION: Christineb to update wishlist doc to include launchpad bug #'s and re-post (Christineb, 13:11:35)
    2. ACTION: all participants - add comments, use cases and descriptions of what you want if not in bugs by end of August 2015 (Christineb, 13:23:46)
    3. ACTION: ehardy will try to get requirements written by end of October (Christineb, 13:23:58)
    4. https://launchpad.net/evergreen (Christineb, 13:28:22)
    5. https://bugs.launchpad.net/evergreen/+bug/1289486 (Christineb, 13:28:57)

  3. New Business (Christineb, 13:38:32)
    1. https://bugs.launchpad.net/evergreen/+bug/1218423 (lstjohn, 13:45:50)
    2. https://bugs.launchpad.net/evergreen/+bug/1286340 (lstjohn, 13:57:53)


Meeting ended at 13:58:09 US/Eastern (full logs).

Action items

  1. Christineb to update wishlist doc to include launchpad bug #'s and re-post
  2. all participants - add comments, use cases and descriptions of what you want if not in bugs by end of August 2015
  3. ehardy will try to get requirements written by end of October


Action items, by person

  1. Christineb
    1. Christineb to update wishlist doc to include launchpad bug #'s and re-post
  2. ehardy
    1. ehardy will try to get requirements written by end of October


People present (lines said)

  1. Christineb (60)
  2. mcrawley (31)
  3. lstjohn (18)
  4. mllewellyn (15)
  5. ehardy (12)
  6. jihpringle (10)
  7. pinesol_green (9)
  8. dbs (6)
  9. minae (3)
  10. dluch (3)
  11. vlewis (1)
  12. jlundgren (1)
  13. Bmagic (1)
  14. bshum (1)


Generated by MeetBot 0.1.4.