14:00:02 <bshum> #startmeeting 2015-09-17 - Evergreen Oversight Board Meeting
14:00:02 <pinesol_green> Meeting started Thu Sep 17 14:00:02 2015 US/Eastern.  The chair is bshum. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:02 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:02 <pinesol_green> The meeting name has been set to '2015_09_17___evergreen_oversight_board_meeting'
14:00:24 <bshum> #link agenda http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-September/001116.html
14:00:38 <bshum> I didn't get to formally put it to wiki, but I'll link to the reminder email for now.
14:00:40 <bshum> Let's see who's here.
14:00:45 <bshum> #topic Introductions
14:00:52 <bshum> #info bshum = Ben Shum, Bibliomation
14:00:57 <yboston> #info yboston - Berklee college of music - EOB
14:00:58 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Public Library, Evergreen Indiana, EOB member
14:01:26 <tanyap> #tanyap is Tanya Prokrym, SLNC, NC Cardinal
14:01:37 <montgoc1> #info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:01:51 <tanyap> #info tanyap is Tanya Prokrym SLNC
14:02:39 <bshum> csharp told me he had a conflict with another meeting, so he probably won't make it.
14:03:12 <rfrasur> I saw tspindler log in.
14:03:12 <yboston> BTW, I'll need to  leave early
14:03:20 <bshum> And sherbertbc too
14:03:30 <bshum> So we probably have enough for quorum anyways.
14:03:33 * tspindler Tim Spindler (CW MARS)
14:03:44 <tspindler> sorry talking budgets and lost track of time
14:03:46 <bshum> yboston: gotcha
14:03:50 <bshum> tspindler: No problemo
14:04:01 <bshum> yboston: We'll probably keep this relatively short.
14:04:14 <yboston> OK
14:04:15 <sherbertbc_> #info sherbertbc = Sharon Herbert, BC Libraries Cooperative
14:04:30 <tspindler> #info Tim Spindler - C/W MARS
14:04:41 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:04:41 <bshum> I'll keep us going for now then.
14:04:41 <sherbertbc_> having connection problems, sorry
14:04:46 <bshum> #topic Minutes/actions from last meeting - http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-07-16-14.00.html
14:05:08 <bshum> 1) tspindler will announce a test meeting in the next 2 months to
14:05:08 <bshum> use our GoToWebinar so we can test it and invite other members of the
14:05:08 <bshum> Evergreen community to join if they want.
14:05:17 <bshum> tspindler++ for putting that together
14:05:28 <bshum> And thanks to all of you who participated
14:05:31 <rfrasur> What was the verdict?
14:05:57 <bshum> #info tspindler to test GoToWebinar with other EOB members
14:06:05 <bshum> #info tspindler's results: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-September/001114.html
14:06:06 <tspindler> I think it worked well over all.  Gives us some different options if you  want to use it
14:06:15 <yboston> I thought it worked well. Might want to test it with more people at once to be safe
14:06:56 <montgoc1> I agree.  Seemed like it would be fine.
14:07:06 <yboston> I bet it would be fine
14:07:19 <abneiman> I'm on record before but I like the audio convo better than IRC, I'm more comfortable speaking extemporaneously than typing.  Agree on testing with more members.
14:07:34 <rfrasur> And, was the idea that it supports voice and it's recordable?
14:07:49 <tspindler> rfrasur: yes
14:08:00 * rfrasur is just restating for the log.
14:08:22 <bshum> Okay, well maybe as the next experiment we could schedule our October meeting with the tool and see how it works out.  The biggest question I'll have is how it handles if more than just EOB members sit in (like if more community members wanted to listen in / participate)
14:08:23 <montgoc1> abneiman: same here.
14:08:29 <tspindler> it records the onscreen display and voice but not video images of participants
14:08:32 <yboston> though it made me think about IRC meetings, that when I lead a meeting I need to continue to give folks a chance to write out reponses, since not everyone is a fast typicst
14:08:59 <yboston> (of course I have gotten faster as my grammar and spelling has gotten worse)
14:09:08 <tspindler> bshum:  if we use GoToWebinar, I think make the board panelists and the community members attendees
14:09:16 <rfrasur> Will there be an issue with hosting what I'd assume are significantly larger files for the recorded meetings?
14:09:38 <yboston> rfrasur: excelent question
14:09:40 <rfrasur> And is there a way to transcribe the audio other than and stenographer?
14:09:43 <tspindler> good point, it does create some large files
14:09:48 <rfrasur> s/and/an
14:10:09 <bshum> tspindler: Seems logical to me.
14:10:12 <sherbertbc_> assume we'd still need to keep minutes to summarize discussions, track actions
14:10:16 <rfrasur> Just things to think about.  I'm in no way opposed.
14:10:28 <rfrasur> sherbertbc_, absolutely.
14:10:34 <yboston> if we don't record video the files will be smaller, but we might have to take time to intruduce our names during the meeting
14:10:51 <montgoc1> Yes. IRC does make it easy to search for information since it includes all conversation and not summaries.
14:10:53 <rfrasur> As it stands right now, however, a bot takes the minutes.
14:11:15 <graced_> #info graced is Grace Dunbar, Equinox
14:11:22 <graced_> sorry I'm late!
14:11:27 <rfrasur> welcome, Grace.  All is well.
14:11:35 <bshum> Well csharp isn't here to speak in his role as board secretary, but I imagine he would be willing to help curate notes for the meeting trial.
14:11:53 <yboston> bshum: I agree
14:11:56 <rfrasur> We're discussing the GoToMeeting trial...and the implications to using it for meetings from time to time.
14:12:01 <bshum> I just noticed that I didn't mark an actual date for the next meeting, but according to the calendar it's October 15.
14:12:26 <bshum> Do we have general interest in making that a trial date to host an audio meeting?
14:12:32 <graced_> thanks rfrasur!
14:12:44 <tspindler> That date works for me
14:12:45 <rfrasur> Let's shoot for October if all are amenable.
14:12:52 <montgoc1> Sure.
14:13:08 <sherbertbc_> I'm n/a Oct 15, our annual all staff, but go ahead w/o me!
14:13:39 <bshum> tspindler: Along the way, for those of us who weren't part of the original trial (me, for example, I'm such a slacker), I wonder if we could ask you to help set up another test in between now and then.
14:13:42 <abneiman> 10/15 should be OK with me
14:13:47 <yboston> that date works for me
14:13:49 <bshum> And we can do a dry run so to speak of the board procedures.
14:14:14 <bshum> #agreed Next EOB meeting October 15 to try as audio meeting via GoToWebinar.
14:14:15 <tspindler> bshum: i think i could squeeze a date in, I may just have to schedule it and hope it works
14:14:16 <rfrasur> +1
14:14:35 <bshum> tspindler: That'd be fine, and I will hopefully find myself available this time around.
14:14:38 <tspindler> how is the week of October 5 for a test run?
14:15:08 <bshum> tspindler: Depends on the day of the week for me.
14:15:11 <rfrasur> That Monday, Thursday, or Friday are fine.
14:15:30 <tspindler> I could set up for Thursday, October 8 at 2PM EST if that works for a test for anyone
14:15:32 <bshum> Thursday or Friday afternoon work for me
14:15:41 <bshum> I think there's an academics meeting on that Thursday
14:15:45 <sherbertbc_> Mon or Fri
14:15:48 <bshum> For Evergreen academics interest group
14:15:56 <abneiman> I'm hit or miss (getting a new circ desk that week) but pick a day/time and I'll try to work it in
14:16:29 <tspindler> 4PM EST on October 8?
14:16:49 <bshum> Alternatively, maybe we allott an extra 20 minutes or so before the 2 pm regular time on October 15 to work out initial technical setup/issues
14:17:04 <tspindler> bshum: that might make more sense.
14:17:10 <rfrasur> I like that idea.
14:17:14 <montgoc1> Me too.
14:17:22 <bshum> You know, practice before we hit "record"
14:17:27 <bshum> "EOB meeting, take 1..."
14:17:49 <bshum> If that's a better idea, let's try to pencil that into the schedule.
14:17:58 <abneiman> I'm more in favor of practicing pre-meeting on the 15th
14:18:17 <rfrasur> So...maybe 1:30 p.m. with the meeting to begin at regular time?
14:18:22 <bshum> rfrasur: +1
14:18:30 <abneiman> rfrasur: +1
14:18:30 <tspindler> rfrasur: +1
14:18:47 <montgoc1> rfrasur: +1
14:19:03 <bshum> #info Pre-meeting practice for GoToWebinar to occur at 1:30 pm Eastern on October 15 prior to the regular EOB meeting.
14:19:24 <bshum> Cool deal, thanks all, and hopefully we get some good feedback on how that next meeting's test goes via audio.
14:19:34 <bshum> Anything further on that for now?
14:19:38 <rfrasur> And tspindler, you send out the join link?
14:19:48 <tspindler> rfrasur: yes, I'll do that
14:19:56 <rfrasur> tspindler++
14:20:07 <bshum> tspindler++ indeed.
14:20:15 <bshum> Okay, 2) past action item
14:20:27 <bshum> yboston will follow up with bshum and gmcharlt to review what commnads are being used to get reports from cli-ledger and ask if the SFS has any recommendations for different commands
14:20:40 <bshum> Presumably Conservancy, not SFS :)
14:21:03 <yboston> I did not work on this, would need to defer to newxt meeting
14:21:04 <rfrasur> Again, tspindler++ for putting that into an xlsx
14:21:12 <bshum> I'd like to table this action item because there'll be something we're bringing up in New Business regarding the ledger reading
14:21:33 <rfrasur> bshum +1
14:21:37 <yboston> that is fine by me
14:21:40 <bshum> #info yboston's action item for cli-ledger is deferred to later in the meeting.
14:21:47 <bshum> #topic EG 2016 Conference Update
14:21:56 <bshum> tanyap: Thanks for coming!
14:22:07 <tanyap> we are working on several categories right now;
14:22:35 <rfrasur> tanyap, can you confirm the dates?
14:22:42 <tanyap> we just finished the sponsorship packet and grace reviewed it so we are ready to go 'a sponsoring'.
14:22:56 <tanyap> conference is april 20 - 23, 2016.
14:23:26 <tanyap> we are waiting on Eventbrite for registration (Tony from SFC is working on this).
14:23:53 <tanyap> We have our call for proposals written but are working on our pre-conference descriptions.
14:24:12 <tanyap> We are waiting to hear from our keynote speaker request.
14:24:32 <tanyap> We hope to open registration and call for proposals by end of sept.
14:24:48 <bshum> Excellent!
14:25:11 <graced_> tanyap++
14:25:19 <tanyap> i have two questions.
14:25:37 <tanyap> 1. should we wait for the call for proposals until registration is ready?
14:26:02 <rfrasur> Nope.
14:26:18 <bshum> No, I think you can go ahead with proposal call as soon as you're ready.
14:26:20 <graced_> I would say no, as well.
14:26:29 <abneiman> no strong opinion on that one
14:26:33 <montgoc1> I personally think having proposals first helps build excitement about the conference.
14:26:38 <rfrasur> and tanyap++, btw.  Y'all are on top of things.
14:26:44 * bshum agrees with montgoc1
14:26:59 <bshum> But sometimes time doesn't afford us all that
14:27:01 <tanyap> thank you!
14:27:01 <sherbertbc_> montgoc1: agreed, many will wait to register until they see program
14:27:11 <bshum> And some of us are bad at submitting program ideas :)
14:27:31 <graced_> And many of us will be there no matter what.  :)
14:27:47 <rfrasur> Yeah, I think the earlier you can get out the call for proposals, the better.
14:27:54 <tanyap> hah!
14:27:55 <rfrasur> graced_++ too true
14:28:15 <bshum> tanyap: What's your second question?  :)
14:28:28 <tanyap> my second question was about exhibitors but i can ask grace later if necessary. i didn't know when they set up/ broke down.
14:29:05 <graced_> tanyap: I can help you figure that out based on your space and the times.
14:29:16 <graced_> No one should need more than a few hours.
14:29:23 <tanyap> ok. thanks.
14:29:50 <bshum> Cool, cool.  graced++ # experience!
14:30:17 <bshum> anything else for this topic?  Or questions?
14:30:26 <tanyap> just fyi - we are looking at keynote speakers that can talk about the next decade because of our theme. and I think that is it unless you have questions.
14:30:26 <graced_> tanyap++ (it bears repeating)
14:30:47 <rfrasur> agreed tanyap++
14:30:49 <bshum> tanyap++
14:30:50 <montgoc1> tanyap++
14:31:03 * rfrasur will be plugging the conference tomorrow...and am now more confident.
14:31:23 <abneiman> tanyap++ great job you & the rest of the committee! I'm looking forward to it.
14:31:51 <tanyap> thank you. i have a great group of people behind me.
14:32:00 <sherbertbc_> tanyap++
14:32:22 <yboston> tanyap++
14:32:35 <bshum> Okay, moving on for now
14:32:37 <bshum> #topic Financial Report
14:32:44 <yboston> BTW, I need to leave early and work on a server migration and a meeting
14:32:50 <bshum> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-September/001117.html
14:33:10 <bshum> yboston: Thanks for coming, and I'll make sure to volunteer you for everything once you're gone ;)
14:33:11 <rfrasur> yboston++ thank you for the time you could be here.
14:33:43 <bshum> Mostly as I noted in the email, between last time and now were just updates to the ledger for final expenses.
14:34:20 <bshum> Unless there's a specific question on that, I'll move us along in the agenda because we're going to talk more about the ledger later in new business.
14:34:34 <tspindler> bshum: maybe this was answered at the last meeting but at the top there is Evergreen Expenses: 202,000
14:34:50 <tspindler> I'm assuming that is not a total of all expenses but something else?
14:35:06 <bshum> tspindler: Okay, well
14:35:17 <bshum> That is total expenses listed in the ledger, yes.
14:35:42 <bshum> So you add Expenses + Income + Unearned Income to get the final tally
14:35:50 <tspindler> because the column from banking fees to tradmark adds up to 456,180
14:36:09 <bshum> tspindler: Right, you can't straight add all the sub entries.
14:36:25 <bshum> You have to look at how the indents work in the summary
14:36:47 <bshum> For example, under Expenses, Sales Tax, there's CA and MA
14:36:55 <bshum> You add CA + MA = the total line by Sales Tax
14:37:09 <tspindler> i see, it was not clear to me, I understand now.
14:37:27 <bshum> Yeah, the indents dont' display as nicely in certain email clients.
14:37:49 <tspindler> not in gmail, which is what I looked at it in
14:37:51 <rfrasur> It doesn't look much different than it did in August.  And, just to clarify..a negative is actually income
14:37:51 <bshum> The linked page has a better breakdown based on the space indents
14:38:05 <bshum> rfrasur: Yeah that gets me every time that negative is a good thing :)
14:38:38 <rfrasur> It's worth repeating in case someone new is reading the financials.
14:38:42 <bshum> rfrasur++
14:39:01 <bshum> Okay
14:39:05 <bshum> #topic Evergreen 2.9 Release Manager Report
14:39:11 <rfrasur> I'm not sure about the historic numbers, but it seems like all is in good stead.
14:39:49 <bshum> Dyrcona++ # 2.9.0!
14:40:01 <rfrasur> Dyrcona++
14:40:05 <tspindler> Dyrcona++
14:40:06 <montgoc1> Dyrcona++
14:40:20 <graced_> Dyrcona++
14:40:38 <bshum> #link 2.9.0 release announcement blog post: http://evergreen-ils.org/evergreen-2-9-0-released/
14:40:48 <abneiman> Dyrcona++
14:40:56 <bshum> I'm not sure Dyrcona is here actually.  But I'll link to the blog post for the notes.
14:41:16 <bshum> Maybe we'll ask him to write up a summary from his viewpoint of 2.9 release process later.
14:41:44 * bshum waits another beat
14:42:22 <bshum> #topic New Business
14:43:25 <bshum> #info kmlussier forwarded an email by interested parties to develop a web-based view of the ledger data for Conservancy projects.
14:43:50 <bshum> kmlussier: You got two seconds to give folks some background?
14:44:26 * rfrasur listens
14:44:36 <kmlussier> bshum: I don't have much more background than you do. There is a person from the Sandstorm project who is interested in doing a web-based view of the ledger software the Conservancy works with.
14:45:31 <kmlussier> bkuhn thought the Evergreen project would be a good fit for the project. Several of the other Conservancy projects don't pay as much attention to the financials as we do, I guess.
14:45:50 <graced_> So... they want money?  development time?  or what?
14:45:53 <rfrasur> I think this sounds very intriguing.
14:46:08 <kmlussier> graced_: They  don't want anything from us. They have a volunteer who wants to do the development.
14:46:27 <kmlussier> They just want to use us a guinea pigs.
14:46:37 <bshum> Feedback I gathered.
14:46:38 <kmlussier> *as* guinea pigs
14:46:47 <graced_> kmlussier: how would the data be protected/available?
14:47:03 <graced_> Or do we not have those details yet?
14:47:06 <kmlussier> graced_: I've pretty much reported all I know.
14:47:29 <kmlussier> I'm not on the EOB anymore, so I forwarded it to responsible parties. :)
14:47:30 <graced_> fair enough - it's worth talking to them to find out some more info
14:47:34 <bshum> graced_: I think that's an important question, I just wanted to bring it to the attention that we got tapped to participate.
14:47:50 <bshum> *attention of EOB
14:47:57 <graced_> If they include a toggle to turn the negatives into positives and vice versa I might get giddy.  ;-)
14:48:08 <rfrasur> agree with graced_.  I think it's definitely worth finding more information.
14:48:17 <abneiman> graced_++ agreed, need those questions answered.  And on the neg-to-pos, drives me nuts :)
14:48:30 <bshum> What I'd like to do is begin a discussion with the contact from their project and figure out how we proceed.
14:48:55 <bshum> Just how, for now, since we have questions like the security of the data.
14:48:59 <rfrasur> And, it might be nice to expose Evergreen to people in another project.  Networking is rarely a bad thing.
14:49:23 <graced_> bshum: sounds good.  I assume we should send you a list of any questions/concerns we have?
14:49:47 <bshum> graced_: Sure, I'd be happy to take those with me when we initiate the discussion.
14:50:04 <graced_> excellent
14:50:05 <bshum> And I'll likely look for volunteers later to gather feedback.
14:50:38 <graced_> consider me volunteering in advance
14:50:55 <rfrasur> me too
14:51:23 <bshum> Excellent.
14:52:14 <bshum> #info bshum and yboston to discuss further details and collect more information on how the project will be initiated for web-based ledger viewing.
14:52:28 <bshum> Anything else for New Business?  Or any other topics for discussion today?
14:53:11 <rfrasur> Not this month.  Not from me.
14:53:17 <graced_> not from me
14:53:25 <tspindler> the fed kept interest rates the same, no change from me
14:53:34 <bshum> Hehe
14:53:36 <bshum> Okay, then.
14:53:38 * rfrasur chuckles
14:53:47 <bshum> Thanks for coming everyone, and we'll meet again next month, via audio.
14:53:52 <bshum> #endmeeting