14:04:42 <kmlussier> #startmeeting 2015-10-29 Evergreen for academics meeting
14:04:42 <pinesol_green> Meeting started Thu Oct 29 14:04:42 2015 US/Eastern.  The chair is kmlussier. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:42 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:42 <pinesol_green> The meeting name has been set to '2015_10_29_evergreen_for_academics_meeting'
14:05:05 <kmlussier> It's been a while since I've been involved in a meeting, so it may take me a few minutes to get up to speed. Please bear with me.
14:05:12 <kmlussier> #topic Introductions
14:05:22 <kmlussier> Please introduce yourselves with the #info command.
14:05:32 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:05:43 <mdriscoll> #info mdriscoll is Martha Driscoll, NOBLE
14:05:45 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:06:03 <jlundgren> #info jlundgren is Jeanette Lundgren, CWMARS
14:06:05 <jlitrell> #info jlitrell is Jake Litrell, MassLNC
14:06:17 <kdemey> #info kdemey is kathy demey from Calvin College
14:07:41 <kmlussier> Since the action items were all in yboston's hands, I want to skip to updates from subgroup leaders. Do we have a list of subgroup leaders somewhere?
14:08:08 <kmlussier> #info Agenda is available at http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2015-10-29
14:11:24 <kmlussier> OK, I'll wait for yboston on that one. I think I can, at least, handle the agenda items on meeting times.
14:11:45 <kmlussier> #topic Best use of Academic Interest Group meeting time
14:12:20 <kmlussier> It looks like the group has already moved from monthly to quarterly, but one of the ideas yboston posted on the agenda was to perhaps pick a specific topic to discuss at each meeting.
14:13:07 <kdemey> i like that idea
14:13:13 <yboston> buenas tardes
14:13:15 <mdriscoll> I think that would be useful
14:13:40 <kmlussier> yboston: Yay! I've been floundering in your absence. We're talking about your idea to pick a topic to discuss at each meeting.
14:13:56 <yboston> let me get y bearings, keep going a bit longer without me
14:14:39 <yboston> OK, I am ready
14:14:52 <kmlussier> yboston: Do you remember how I can hand meeting controls over to you?
14:14:52 <yboston> I read what I missed
14:15:12 <yboston> lets stay on the topic of picking a meeting topic in the future
14:15:21 <kmlussier> I also give a general +1 to specific topics. I haven't been involved in the meetings in a while, but I think it would help give us some focus.
14:15:42 <yboston> kmlussier: I don't know how to pass control
14:16:41 <yboston> do thers have interest in having meeting topics?
14:17:12 <kmlussier> The folks from MassLNC have recently been having some local discussions regarding academic reserves. I would be up for a meeting on that topic at some point in the future.
14:17:18 <kmlussier> #chair yboston
14:17:18 <pinesol_green> Current chairs: kmlussier yboston
14:17:47 <yboston> also for a future meeting, I would ask poeple on the general mailing list to weigh in on picking a topic, so we geet more feedback
14:17:50 <yboston> kmlussier: thanks
14:18:51 <kmlussier> yboston: So maybe an email could go out after today's meeting to see what topics people are interested in?
14:19:35 <yboston> kmlussier: I like that idea, but we may also want to ask about how often to meet on the list
14:20:21 <kdemey> kmlussier: good idea. give us time to think and get feedback from our colleagues
14:20:27 <yboston> not sure it if should be two seprate emails to ask feednack for topics AND to ask for feedback on how oftten to meet/when shoudl our next meeting be?
14:20:51 <kmlussier> I'm inclined to go with one email.
14:20:55 <yboston> thanks
14:21:01 <jihpringle> I vote for one email too
14:21:05 <yboston> thanks
14:21:32 <kdemey> how do we make sure our email is known?
14:21:59 <yboston> here a draft action item:  send out an email to the general list to solicit topics to focus on for next group meeting; and also ask how often to meet (monthly/querterly/ect)
14:22:03 <kmlussier> kdemey: The email should probably go out on the open-ils-general list.
14:22:28 <yboston> kdemey: are you signed up to the EG general mailing list? if so, you would get a copy of the email
14:23:10 <kdemey> yboston: i don't believe i'm signed up. i can ask for particulars from the evergreen team here
14:25:19 <yboston> kdemey: as an alternative you can send me your email, others too, and I will try to remember to BCC you academics related emails to you too
14:25:40 <jeff> #link https://evergreen-ils.org/communicate/mailing-lists/ More info on the various Evergreen mailing lists can be found here.
14:26:03 <kmlussier> kdemey: But I would still recommend signing up for the general list because it might send other useful emails your way. :)
14:26:20 <yboston> I do strongly recommend that folks sing up at list for the general list digest; and just keep a look out for subjects that deal with acadmics stuff
14:26:31 <yboston> or other topics that may interest you
14:26:58 <yboston> in theory those that do not want to sign up could list their emails on the academics wiki page, which any can edit
14:27:45 <kdemey> yboston: i'm sure dan wells and remington steed here at calvin can help me with that. i'm brand new to evergreen for academics!
14:27:46 <yboston> this reminds me of the concern of the dozens of folks that are interested in EG acedmics issues, but are not on the general list
14:28:09 <yboston> kdemey: we are big fans of both of them
14:28:10 <kmlussier> kdemey: Welcome!
14:28:31 <kdemey> yes, remy and dan are great guys!!
14:29:24 <kmlussier> yboston: Do you need somebody to take that action item?
14:29:50 <yboston> no, I'll send out the letter
14:30:08 <yboston> #action yboston will send out an email to the general list to solicit topics to focus on for next group meeting; and also ask how often to meet (monthly/querterly/ect)
14:30:54 <yboston> what I could use now is 1) feedback on what topisc to suggest in that email (I could just use the ones listed on our wiki page http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics)
14:31:09 <yboston> 2) suggetsions for how long to wait for the next meeting
14:31:56 <kmlussier> 1) reserves & authorities are the first that come to mind for me.
14:31:58 <mdriscoll> Topic suggestions: inventory functionality, improving in-house use functionality, course reserves, patron loading, exporting citations in the catalog
14:31:59 <yboston> for today's agenda I had these example topics:  EG reserves, authorities, batch patron loading
14:32:18 <kmlussier> 2) I like quarterly
14:32:22 <yboston> BTW, in theory we could try a primary topic for a meeting, and a back up topic if time permits
14:32:30 <kmlussier> Though, if we're doing specific topics, we may be able to do the meetings more frequently.
14:32:47 <yboston> kmlussier: excelent point
14:33:08 <mdriscoll> I like the idea of monthly meetings, expecially if sending out an agenda spurs interest
14:33:15 <kmlussier> yboston: It might also be good for an interested person to take charge of the planning for a particular meeting. So that it's not all on you.
14:33:28 <yboston> kmlussier: good idea
14:34:25 <yboston> I would be interested in goign back to monthly or every other month when we have topics lined up
14:34:32 <kmlussier> mdriscoll: Exporting citations. That's a good one!
14:34:49 <mdriscoll> Someone asked the other day
14:35:52 <yboston> what we can do is leave the meetings occuring monthly, but every month one of us can email the list to solicit a topic and a helper on top of me
14:36:06 <kdemey> i would vote for monthly, also
14:36:08 <yboston> or a variaiton on that
14:36:57 <jihpringle> I like the ideas of having an interested person do the planning and lead the topic and holding the meetings every other month
14:37:32 <mdriscoll> I volunteer to help plan a meeting to talk about patron loading
14:37:57 <yboston> mdriscoll: thanks
14:38:31 <mdriscoll> I'll also add some stuff on the wiki regarding citations, inventory, and in-house use improvements
14:38:40 <yboston> so for now monthly and every other month have supporters, at least more than quarterly
14:39:02 <yboston> though, I got some feedback that we should meet less int he summer, since a lot of people tend to eb un avialable
14:39:28 <kdemey> less often in the summer seems to make sense
14:39:33 <jihpringle> agreed
14:40:05 <kmlussier> I can volunteer to help plan a meeting on course reserves
14:40:45 <yboston> can I get a quick vote to see if we should try to meet in November or if we should wait for December?
14:41:39 <yboston> I personally am interested in November
14:41:56 <mdriscoll> I'm good with November too
14:43:16 <kdemey> November
14:45:22 <kmlussier> yboston: +1 to November
14:45:26 <yboston> thanks
14:46:06 <yboston> if we stuck to our usual schedule of the second week of the month, we would meet on Thursday, November 12 - 2 PM EST
14:46:41 <yboston> BTW, I am open to pickign a differnt day or time, though it should be at 2 PM EST or later for the sake of west coast folks
14:47:35 <yboston> should I go ahead and add the meeting for that date? then we can turn to the list for topic ideas?
14:47:47 <kdemey> nov. 12 works for me!
14:47:54 <jlundgren> Nov 12th 2pm works for me
14:48:08 <kmlussier> yboston: It doesn't work for me, but that's okay. I don't need to be here as long as the topic isn't reserves.
14:48:58 <kdemey> kmlussier: nov. 19 better for you?
14:49:28 <yboston> kmlussier: that is too bad, but I can't guarantee just yet what the topic will be yut, but I feel the meeting organizer reserves soem rights :)
14:50:06 <mdriscoll> Some of us will be talking about Syrup at the Hackaway so will have some momentum.  It might be good to tackle that topic soonish
14:50:28 <yboston> we can agree to make reserves the second meeting topic, and we can pick a differnt topic for November
14:50:45 <yboston> mdriscoll: that is a good point
14:50:50 <yboston> lets flip this around
14:50:56 <kmlussier> November 19 is better at the moment, but I have another meeting I'm scheduling right now via Doodle that might land on that date.
14:51:20 <yboston> lets shoot to tlak about reserves sometime in November, with a date to be determined. we can ask on the list
14:51:48 <jihpringle> Acq interest group is meeting November 12th
14:52:02 <kmlussier> jihpringle: Nice catch!
14:52:05 <yboston> we can send a separet email to the list to pick a topic and time for the Decmeber/January meetng
14:52:08 <mdriscoll> The community calendar says there is a Evergreen Oversite board meeting on the 19th
14:52:31 <yboston> all of those meeting shoudl end at 3 PM
14:52:46 <kmlussier> Sounds like a Doodle poll is in order.
14:52:46 <yboston> specially if they see there is a meeting right after theirs
14:52:57 <yboston> kmlussier: yes
14:53:29 <yboston> though, I would like to give defference to those here to decide the first topic, which sounds like it might be reserves from the comments of those that are here
14:54:23 <yboston> BTW, I don't see anything wrong with talking about reserves in November and again a couple of months later
14:54:34 <yboston> assuming we put it to a vote
14:54:52 <mdriscoll> I'm ok with leaving reserves for December if that's better for kmlussier.
14:55:33 <kmlussier> Yeah, I keep thinking about that. December might actually be better, not just because of my schedule, but we may have more solid ideas at that time.
14:55:45 <kmlussier> If others are interested in the topic, that is.
14:57:42 <yboston> I don't ahve a preference for when to cover resreves, but would liek to accomodate kmlussier
14:58:45 <kmlussier> yboston: I can plan on talking about it in December if you put the email out and find there is interest in it. That will give you the flexibility to schedule a November meeting that works well for everyone else.
14:59:09 <kmlussier> It looks like the 12th is out anyway due to the acq interest group meeting.
14:59:43 <kmlussier> jihpringle: Do you know what time that meeting is? I can put it on the community calendar.
15:00:32 <kmlussier> I saw the email go out, but I must have deleted it.
15:00:58 <jihpringle> 1pm EST
15:01:40 <yboston> in theory we could still meet at 2 PM, but they might want more than an hour, which is fine
15:01:54 <jihpringle> Christineb added it to the calendar yesterday
15:02:03 <yboston> which calendar?
15:03:41 <jihpringle> http://wiki.evergreen-ils.org/doku.php?id=calendar:start
15:03:41 <yboston> for some reason it was not showing up in my calendar, I see it now
15:03:42 <kmlussier> jihpringle: You're right. I was looking for it on the community calendar. I'll have to remember to follow  that calendar.
15:04:12 <yboston> it is 3 Pm, so we should probably start wrapping up
15:04:19 <yboston> to recap, as far as I can remember
15:04:28 <yboston> we want to try to meet in November
15:05:08 <yboston> I need to step away from my desk for a minute
15:07:13 <yboston> my apoliges, it was not a fire related issue
15:07:58 <yboston> like I was saying… we want to meeet in November and December (monthly), but we need to decide a date.time and a topic for each meeting
15:08:03 <yboston> I wil send out an email to the list
15:08:12 <yboston> any final comments or quesitons?
15:08:41 <kdemey> yboston: thank-you. signing off
15:09:19 <yboston> OK, thank you all for coming
15:10:03 <yboston> #endmeeting