14:00:41 <yboston> #startmeeting DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
14:00:41 <pinesol_green> Meeting started Thu Nov  5 14:00:41 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:41 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:41 <pinesol_green> The meeting name has been set to 'dig_monthly_meeting_evergreen_documentation_interest_group__dig__monthly_meeting_'
14:01:11 <yboston> The agenda can be found here http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20151105-agenda
14:01:19 <yboston> #topic Introductions
14:01:25 <yboston> Please feel free to start introducing yourselves...
14:01:30 <krvmga> #info krvmga -> Jim Keenan, C/W MARS
14:01:31 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator
14:01:49 <remingtron> #info remingtron = Remington Steed, Hekman Library (Calvin College)
14:02:36 <yboston> Kathy is here with me in the hack-a-way, but I don’t think she will be able to join us
14:03:02 <yboston> btw, remingtron thanks for those updates you did yesterday
14:03:12 <remingtron> yboston: you're welcome!
14:03:53 <yboston> I usually wait 3 minutes before starting, wondering how many participatns we will have todat
14:03:56 <yboston> *today
14:04:29 <kbutler> #info kbutler is Kate Butler, Rodgers Library (Hudson)
14:04:58 <yboston> hello
14:05:11 <krvmga> kbutler: hi, kate! :)
14:05:27 <kbutler> hi folks
14:05:35 <yboston> we are a small group, so lets go over a couple of things then wrap up. I am holding up the hack-a-way while we meet
14:06:15 <yboston> I was planning on going down the previous meetings todos, to then postpone what has not been done and remove the few that we made progress on
14:06:26 <yboston> any questions/comments so far?
14:06:51 <krvmga> yboston: are there instructions posted somewhere for adding to docs in git?
14:07:13 <krvmga> or is it done exactly the way software is done?
14:07:18 <alynn26> #info alynn26 is Lynn Floyd, Anderson COunty Library, SCLENDS
14:07:32 <yboston> krvmga: under the section called soemthing like “how to participate” there is soem info
14:07:35 <yboston> hello
14:07:43 <krvmga> thx
14:08:01 <remingtron> krvmga: One difference is that docs encourages use of GitHub for submitting changes
14:08:07 <krvmga> alynn26: hi, lynn
14:08:15 <krvmga> remington: ah, important differene
14:08:25 <krvmga> difference *differene
14:08:32 <remingtron> krvmga: whereas the developers prefer that code doesn't get changed in GitHub
14:09:13 <yboston> here are some intructions onhow to contribute docs: http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation
14:09:14 <krvmga> gotcha
14:09:23 <krvmga> yboston: thx
14:09:28 <remingtron> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation
14:09:33 <remingtron> ha!
14:09:44 <remingtron> yboston beat me to it
14:09:51 <yboston> let me quickly go through the past action items, if that is OK
14:10:00 <alynn26> ok
14:10:02 <yboston> #info 1) need a volunteer to complete the marc stream importer work and check on the status of the RDA docs
14:10:14 <yboston> still looking for a volunteer, will postpone for next meeting
14:10:31 <yboston> #action need a volunteer to complete the marc stream importer work and check on the status of the RDA docs
14:10:40 <yboston> #info 2) jihpringle will research the state of missign RDA content
14:10:53 <yboston> she is nto here, so I will postpone/defer?
14:11:09 <yboston> #action jihpringle will research the state of missign RDA content
14:11:24 <yboston> #info 3) yboston will check that kbutler recenlty shared work has been pushed to the repo
14:11:33 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:11:43 <remingtron> kmlussier: welcome :)
14:11:52 <kmlussier> yboston: I found a volunteer for the marc stream importer work
14:11:54 <yboston> I did not look into this action item, kbutler do you happen to have anything to add to this? it is OK if you don;t
14:12:04 <yboston> go ahead kmlussier
14:12:11 <kbutler> I do not, because I never checked either.
14:12:43 <yboston> let me postpone it for now, then turn to kmlussier
14:12:56 <yboston> #action yboston will check that kbutler recenlty shared work has been pushed to the repo
14:13:07 <kmlussier> #info Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
14:13:13 <kmlussier> yboston: That's all.
14:13:26 <alynn26> Codey++
14:13:27 <krvmga> kmlussier: that's cool :)
14:13:34 <yboston> thanks
14:14:19 <yboston> should I make that an action item?
14:14:55 <alynn26> yea
14:15:08 <yboston> #action  Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
14:15:15 <yboston> moving on
14:15:31 <yboston> #info 4) yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” #info ) to its own section in the docs
14:15:38 <yboston> needs to be defered :(
14:15:46 <yboston> #action yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” #info ) to its own section in the docs
14:16:19 <yboston> I did see that some EG 2,9 features could benefit formt hsi section being created
14:16:36 <yboston> moving on?
14:16:57 <yboston> #info 7) remingtron will remove “backloged” features missing docs from 2.8 docs needs, so they only appear in the 2,9 doc needs
14:17:08 <yboston> I belive this is soemthing you worked on?
14:17:14 <remingtron> done
14:17:25 <yboston> nice
14:17:27 <yboston> remingtron++
14:17:32 <alynn26> remington++
14:17:43 <alynn26> remingtron++
14:18:05 <remingtron> for the record, it looks like kbutler's 2.8 "Place another hold" docs haven't made it to master yet
14:18:37 <yboston> thanks for reminding me of what I need to look for. I can try to push it tonight
14:18:38 <remingtron> that's the only thing of hers that I know is waiting
14:18:53 <remingtron> it's on the 2.9 needs page under the 2.8 backlog section
14:19:18 <kbutler> As far as I know, anything else I submitted was definitely added, so it should just be the 2.8 entry.
14:19:39 <yboston> is the content posted on the wiki?
14:19:49 <remingtron> yboston: yes, a link to the gist
14:20:22 <yboston> nice, I see it now
14:21:17 <yboston> thanks
14:21:19 <yboston> moving on?
14:21:37 <yboston> #info 8) kmlussier will document the general wokflow for being DIG release coordinator
14:21:43 <yboston> will defer
14:21:49 <kmlussier> defer
14:21:57 <yboston> #action kmlussier will document the general wokflow for being DIG release coordinator
14:22:05 <yboston> #info 9) jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new #info ) featutres
14:22:08 <pinesol_green> [evergreen|Pasi Kallinen] LP#1092018: Make the reports UI use UTF-8. - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=320e5d9>
14:22:11 <yboston> will defer
14:22:20 <yboston> #action jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new #info ) featutres
14:22:53 <yboston> #info 10) yboston & remingtron will asses which 2.9 new features do not require new documentation
14:23:21 <yboston> remingtron: did you do soem of this too?
14:23:27 <remingtron> yes, I've done a basic assessment of the unclaimed 2.9 tasks
14:23:43 <remingtron> I marked them as EASY or WAIT, and added basic instructions
14:23:56 <yboston> remingtron++
14:24:15 <alynn26> remingtron++
14:24:27 <yboston> I will move on, because of the hack-a-way
14:24:29 <krvmga> remingtron++
14:24:33 <yboston> #info 11) yboston will test and sign-off on Launchpad bug 1482336 - allowing release notes with “.adoc” suffix
14:24:34 <pinesol_green> Launchpad bug 1482336 in Evergreen "create_release_notes.sh include .adoc files" [Wishlist,Fix committed] https://launchpad.net/bugs/1482336
14:24:48 <yboston> I beleive this was pushed to master yesterday
14:24:57 <remingtron> yboston++
14:25:04 <alynn26> yboston++
14:25:05 <krvmga> yboston++
14:25:28 <yboston> actually, it should be bshum++ and gmcharlt++ :)
14:25:54 <yboston> link http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=adb63b4a03e5c48a99642a7d9f205583780a77ff
14:25:54 <pinesol_green> [evergreen|Galen Charlton] LP#1482336: use *.adoc as extension for extant release notes - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=adb63b4>
14:25:57 <yboston> #link http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=adb63b4a03e5c48a99642a7d9f205583780a77ff
14:25:57 <pinesol_green> [evergreen|Galen Charlton] LP#1482336: use *.adoc as extension for extant release notes - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=adb63b4>
14:26:06 <yboston> Stompro++
14:26:10 <remingtron> indeed, thanks to both of them
14:26:12 <yboston> moving on
14:26:25 <yboston> #info 12) need volunteers to see why the 2.9 and the master/dev PDF is not being built
14:26:30 <yboston> this should be all set
14:27:08 <yboston> and there is a final action item covering the same issue, so we are done with last meeting’s action items
14:27:35 <yboston> I would like to end early becuase of the hack-a-way
14:27:41 <krvmga> agreed
14:27:47 <yboston> are there some quick questions,
14:27:55 <yboston> …ideas or comments?
14:28:00 <remingtron> I have a thought
14:28:16 <yboston> go agead
14:28:18 <Bmagic> yboston wave at the camera, I can see you typing!
14:28:19 <yboston> *ahead
14:28:30 <remingtron> first, is anyone interested in claiming one of the remaining 2.9 tasks during the hackaway?
14:28:39 <krvmga> can you see me, too?
14:28:55 <krvmga> i waved
14:29:00 <Bmagic> yep!
14:29:27 <remingtron> I'd love to see the 2.9 tasks get finished
14:29:28 <dluch> #info dluch is Debbie Luchenbill, MOBIUS
14:29:30 <yboston> I can mention it to the crowd after the meeting
14:29:36 <yboston> hello
14:29:37 <remingtron> yboston: thanks
14:29:39 <dluch> Sorry I'm so late, everyone!
14:29:49 <krvmga> dluch: hi, debbie!
14:30:00 <remingtron> dluch: welcome!
14:30:14 <yboston> no problem, sadly we are planning to wrap up early so we can have a face to face meeting on search at the hack-a-way
14:30:22 <remingtron> second, we should choose a DIG priority (or a few) to work on between now and release of the next EG version
14:30:24 <yboston> we all may continue talking in my absence,
14:30:34 <yboston> remingtron++
14:30:46 <krvmga> brb
14:31:14 <yboston> dluch: we have some features needed docuemntation in EG 2.8 and 2.9 if you have time
14:32:01 <yboston> do we want to start a thread on the list about picking some priorities?
14:32:03 <dluch> Yes, I've been meaning to take a look at what needs done. Will do so asap!
14:32:52 <alynn26> I should have the last of my Documentation, by next week. Then I am looking at a total revamp of the Patron registration documentation.  There is a lot of information missing
14:33:05 <yboston> nice
14:33:27 <yboston> can I get a volunteer to email the list to ask about our prorities until the next release?
14:33:42 <alynn26> I'll do that
14:33:46 <yboston> gracias
14:33:47 <remingtron> alynn26: that would be very helpful! there are many such gaps in the docs
14:34:03 <dluch> I'd also like to add some local admin docs i've been working on.  Need some adjusting still, but soon.
14:34:25 <yboston> #action alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in MArch
14:34:44 <yboston> OK, folks I will like to wrap up, again because of the hack-a-way
14:34:51 <yboston> last comments or questions?
14:34:53 <krvmga> thanks, everyone!
14:34:58 <remingtron> dluch: feel free to post a link to them on the 2.9 needs page, especially if you get stuck and need help, or when they're ready
14:35:01 <yboston> (of course you can keep talking on the IRC line)
14:35:03 <alynn26> My ultimate goal is to take the Admin->Local System and make sure there is documentation for all of them.
14:35:09 <yboston> nice
14:35:12 <yboston> alynn26++
14:35:15 <krvmga> alynn26++
14:35:18 <dluch> Will do, remingtron
14:35:44 <yboston> OK folks, have a good day. the next meeting is scheduled for December 3rd
14:35:50 <yboston> #endmeeting