#evergreen: Acquisitions Interest Group Quarterly Meeting

Meeting started by Christineb at 13:00:42 US/Eastern (full logs).

Meeting summary

  1. Introductions (Christineb, 13:00:59)
    1. Christineb is Christine Burns - BC Libraries Cooperative / Sitka (Christineb, 13:01:26)
    2. jihpringle is Jennifer Pringle - BC Libraries Cooperative / Sitka (jihpringle, 13:02:49)

  2. Review Previous Action Items (Christineb, 13:09:43)
  3. Review development wishlist (Christineb, 13:11:03)
    1. ACTION: need more info for #3, #4 & #5 (Christineb, 13:12:07)

  4. New Business (Christineb, 13:12:13)
    1. Next Meeting will be Thursday February 18th @ 1:00pm EST (Christineb, 13:13:26)


Meeting ended at 13:13:36 US/Eastern (full logs).

Action items

  1. need more info for #3, #4 & #5


People present (lines said)

  1. Christineb (16)
  2. pinesol_green (5)
  3. jihpringle (2)


Generated by MeetBot 0.1.4.