13:00:42 <Christineb> #startmeeting Acquisitions Interest Group Quarterly Meeting
13:00:42 <pinesol_green> Meeting started Thu Nov 12 13:00:42 2015 US/Eastern.  The chair is Christineb. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:42 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:42 <pinesol_green> The meeting name has been set to 'acquisitions_interest_group_quarterly_meeting'
13:00:59 <Christineb> #topic Introductions
13:01:26 <Christineb> #info Christineb is Christine Burns - BC Libraries Cooperative / Sitka
13:02:36 <jihpringle> jihpringle is Jennifer Pringle - BC Libraries Cooperative / Sitka
13:02:49 <jihpringle> #info jihpringle is Jennifer Pringle - BC Libraries Cooperative / Sitka
13:09:25 <Christineb> Ok so I don't think anyone else is coming - I will just post a few updates and then end meeting... End of Year is very busy for Acquisitions
13:09:43 <Christineb> #topic Review Previous Action Items
13:10:08 <Christineb> Launchpad bug #'s added to official development wishlist - https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit#gid=0
13:10:46 <Christineb> Comments have been added to existing launchpad bug's for development wishlist top 5 list.
13:11:03 <Christineb> #topic Review development wishlist
13:11:26 <Christineb> Requirement document has been completed & posted for #1 - http://wiki.evergreen-ils.org/doku.php?id=acq:interest-group
13:11:42 <Christineb> Big Thanks to Leslie St John & Elaine Hardy at Georgia Pines!!!
13:12:07 <Christineb> #action need more info for #3, #4 & #5
13:12:13 <Christineb> #topic New Business
13:12:48 <Christineb> Fix available for #2 from development wishlist "Acq Wishlist --> Add Batch Updater to Selection list interface" - https://bugs.launchpad.net/evergreen/+bug/1486191
13:12:49 <pinesol_green> Launchpad bug 1486191 in Evergreen "Acq Wishlist --> Add Batch Updater to Selection list interface" [Undecided,New]
13:13:19 <Christineb> Fix for #5b - "Allow fund tags to rollover at fiscal year-end" - https://bugs.launchpad.net/evergreen/+bug/1204671
13:13:20 <pinesol_green> Launchpad bug 1204671 in Evergreen 2.8 "Fund tags are not carried over during fund propagation" [Medium,Fix released]
13:13:26 <Christineb> #info Next Meeting will be Thursday February 18th @ 1:00pm EST
13:13:36 <Christineb> #endmeeting