14:00:07 <bshum> #startmeeting 2015-11-19 - Evergreen Oversight Board Meeting
14:00:07 <pinesol_green> Meeting started Thu Nov 19 14:00:07 2015 US/Eastern.  The chair is bshum. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:07 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:07 <pinesol_green> The meeting name has been set to '2015_11_19___evergreen_oversight_board_meeting'
14:00:23 <bshum> #link agenda email: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-November/001146.html
14:00:26 <bshum> #topic Introductions
14:00:38 <bshum> #info bshum = Ben Shum, Bibliomation (EOB chair)
14:00:56 <tspindler> #info tspindler = Tim Spindler, C/W MARS
14:01:10 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:01:17 <tprokrym> #info tprokrym = Tanya Prokrym, NC Cardinal
14:01:22 <sherbertbc> #info sherbertbc = Sharon Herbert, Sitka/BC Libraries Co-operative
14:02:07 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:02:37 <csharp> #info csharp = Chris Sharp, GPLS
14:02:39 <bshum> And we have quorum majority now.
14:03:27 <bshum> Cool deal
14:03:49 <bshum> I think the other members are unavailable, regrets from graced, yboston, and rfrasur
14:03:52 <bshum> Moving along
14:04:02 <bshum> #topic Minutes/actions from last meeting
14:04:08 <bshum> #link http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2015-10-15
14:04:32 <bshum> Anything from that meeting or previous that should be added?
14:04:45 <tspindler> Not that I can see
14:04:53 <bshum> tspindler++ # hosting the meeting software
14:04:58 <bshum> *running/hosting
14:05:35 <abneiman> gotta be afk for a moment
14:05:35 <bshum> Alrighty, we can zip right along for now then.
14:05:43 <bshum> #topic EG 2016 Conference Update
14:06:07 <bshum> tprokrym: Can you give us a brief update before we hit the specific subitems?
14:06:10 <tprokrym> registration is now open and sponsorships are starting to come in.
14:06:20 <bshum> tprokrym++ # yay!
14:06:28 <tprokrym> the sponsorships are a bit slow but Grace tells me not to worry yet.
14:06:40 <bshum> #info EG2016 registration is now open
14:06:59 <bshum> #info Support Evergreen and sign up for a sponsorship!
14:07:00 <tprokrym> we have our keynote and we are working on social activities and reviewing the catering.
14:07:42 <tprokrym> for sponsorships, we have Equinox, itiva, overdrive with commitments to date for emerald data, sparks, and backstage.
14:07:47 <gmcharlt> #info gmcharlt = Galen Charlton, ESI, RM
14:08:17 <tprokrym> i have a sponsorship spreadsheet which i can share sometime if needed.
14:08:48 <tprokrym> so things are moving in the right direction.
14:08:55 <tprokrym> any questions?
14:09:09 <tprokrym> before i talk about the budget
14:09:24 <montgoc1> How are program proposals coming?
14:09:56 <bshum> I was just about to ask what montgoc1 said.  Also, whether proposals will be made public in any way, so that we know who's already speaking about certain subjects, etc.
14:10:05 <bshum> (or needling the right people to help speak)
14:10:20 <tprokrym> a bit slow.  we have a handful, plus the 3 pre-conferences.  Nothing overwhelming just yet so we are hoping that the registration announcement shakes something loose.
14:10:41 <tspindler> what is the deadline for proposals
14:10:48 <tprokrym> i can send the current list to the EOB listserv if you want.
14:11:25 <tprokrym> deadline is jan 15
14:11:30 <montgoc1> Do we have any feedback from last conference on topics folk are interested in?
14:11:56 <bshum> #link Call for proposals email: http://libmail.georgialibraries.org/pipermail/open-ils-general/2015-September/012241.html
14:12:03 <tspindler> if its any consolation, with other conferences I was involved with we got most submissions in the last few days before the deadline
14:12:13 <tprokrym> yes. grace sent me several files with feedback from the last several conferences.  We've looked at it and tried to incorporate the ideas into our call for proposal.
14:12:55 <tprokrym> well, that's good to know. grace mentioned sponsorships come in around dec/jan.
14:13:28 <tprokrym> here is the url: http://evergreen-ils.org/conference/eg16/2016-call-for-proposals/
14:13:52 <bshum> #link Better URL for proposals: https://evergreen-ils.org/conference/eg16/2016-call-for-proposals/
14:14:07 <tspindler> I don't know if they have done it yet but two of my staff were planning to submit something
14:14:39 <abneiman> I'm also planning to submit something :)
14:15:27 <bshum> Okay, so, budget?
14:15:42 <tprokrym> actually i just checked. we have one proposal from rogan, 2 from GA PINES and Emerald is submitting some.
14:16:54 <tprokrym> budget: i submitted a new budget because the keynote speaker waived his fee (change of 10% for that line item).  Also the hotel multiplier went down because of tax exemption status.
14:17:33 <tprokrym> and the 3rd reason is that NC Cardinal is going to pay for all supplies out of our budget...so again 10% change.
14:18:22 <tprokrym> i thought these were big enough changes to send you  a new budget.
14:18:22 <tspindler> I didn't see anything wrong with the proposed budget, however is there a policy decision about 10% that needs to be clarified?
14:18:48 <jpippin> Johnnie Pippin - NC Cardinal
14:19:02 <bshum> tspindler: Right, I'm not sure it's super clear at the moment whether EOB has to approve 10% changes on lineitem basis or on a global basis.
14:19:18 <tprokrym> yes, i wasn't sure.
14:19:21 <bshum> kmlussier sent along some good points to the list suggesting we may wish to consider more granular checking.
14:19:31 <bshum> Personally, I'm fine with supporting either way.
14:19:32 <tspindler> i would propose that it be on the bottom line not line items, we don't need to micromanage it
14:19:47 * csharp agrees with tspindler
14:19:49 <bshum> And appreciate that tprokrym and her committee has come to us anyways.
14:20:37 <abneiman> kmlussier suggested by "budget area" as a compromise between line item and overall
14:20:38 <montgoc1> tspindler: I agree as well.
14:20:52 <abneiman> I thought that was a good middle ground
14:21:25 <abneiman> So not micromanaging at the line item level, but being made aware of large changes in budget "areas" however we would want to phrase that
14:21:45 <tspindler> what is the budget area?
14:21:57 <tprokrym> so for example, receivables/payables/supplies/sponsorships?
14:23:11 <abneiman> sorta
14:23:18 <abneiman> (sorry had to pull up the spreadsheet)
14:23:21 <tspindler> I'm not sure, I think I would advocate that we are only involved if there is a 10% change expected in overall expenses or revenue
14:23:36 <abneiman> Like, Reception, A/V, Food/Beverage
14:24:06 <abneiman> But I may be misinterpreting what kmlussier suggested
14:24:15 <tprokrym> the current budget (using previous year budget templates) are: registration, exhibitors, sponsorships, catering, reception, a/v, promotional, keynote
14:25:02 <tspindler> abneiman: i was rereading kmlussier's comments and I think that is what she was suggesting
14:25:03 <montgoc1> abneiman: that's how understood her proposal.
14:25:39 <abneiman> Right, OK.  I see the advantage to her proposal.  But since the consensus seems to be leaning towards only needing EOB approval for an OVERALL variance, I'm OK with that too
14:26:06 <bshum> Hmm, since not everyone is here today, I might suggest that we move the discussion and eventual decision on how to handle board approvals for conference budget matters to the list?
14:26:32 <abneiman> bshum: +1, sorry didn't intend to derail ;-)
14:26:33 <tspindler> a lot could depend on how the budget is presented, if someone presented the budget with just one line item, reception, it could appear differently in the future
14:27:06 <bshum> abneiman: No, it's good to discuss, I'd just like to make sure all board members can have the opportunity to chime in on this subject.  Even though we *could* vote and make a decision.
14:27:08 <tspindler> what would GAAP say ;)
14:27:20 <bshum> For now though
14:27:41 <bshum> I'd like to do a simple yes/no on the changes tprokrym has submitted this week.  So that they can continue with their work.
14:27:51 <bshum> From my mind, I think we're okay on that front for now.
14:28:09 <montgoc1> Sounds like a plan.
14:28:11 * bshum takes an action item to keep the discussion alive
14:28:22 <tspindler> bshum +
14:28:27 <bshum> #action bshum to get further list feedback on 10% budget approval interpretation.
14:29:15 <bshum> #vote Approve EG2016 changes suggested Nov '15? Yes, No
14:29:32 * bshum pokes pinesol_green
14:29:36 <bshum> Hmm...
14:29:38 <bshum> Oh duh
14:29:43 <bshum> #startvote Approve EG2016 changes suggested Nov '15? Yes, No
14:29:43 <pinesol_green> Begin voting on: Approve EG2016 changes suggested Nov '15? Valid vote options are Yes, No.
14:29:43 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:29:48 <bshum> #vote Yes
14:29:52 <tspindler> #vote Yes
14:29:52 <montgoc1> #vote Yes
14:29:54 <sherbertbc> #vote Yes
14:29:56 <abneiman> #vote Yes
14:29:59 <csharp> #vote Yes
14:30:06 <bshum> #endvote
14:30:06 <pinesol_green> Voted on "Approve EG2016 changes suggested Nov '15?" Results are
14:30:06 <pinesol_green> Yes (6): tspindler, abneiman, montgoc1, csharp, bshum, sherbertbc
14:30:25 <bshum> Cool, thanks folks
14:30:41 <bshum> tprokrym: You have board approval on your revised budget.  For now... :)
14:30:57 <tprokrym> hah! thanks.
14:31:13 <bshum> Okay, b
14:31:21 <abneiman> tprokrym++ thank you!! and graced++
14:31:27 <bshum> "Refund Policy recommendation"
14:31:43 <bshum> tprokrym: Back over to you again :)
14:31:55 <tprokrym> we opened registration without specifying a refund policy.  Grace suggested we move forward while the EOB discusses refund policies.
14:32:15 <tprokrym> Whether the EOB goes with a refund deadline + a $30 refund processing fee, or a "no refunds" policy (both are defensible), it should be published somewhere on our site.
14:32:28 <bshum> Hmm, is that something that the conference standing committee might be able to help with?
14:32:34 <tspindler> what was done in the past?
14:32:41 <tprokrym> tony sebro from the SFC was/is concerned. grace, tony, and I have been in contact.
14:33:18 <tspindler> if a reimbursement is provided, it should be before any counts are due for food and bevarage etc.
14:34:20 <tprokrym> refunds have been given in the past.
14:35:09 <tprokrym> i think that tony said last year they charged $50 for a processing fee and had a deadline of 2 weeks after the event.
14:35:43 <montgoc1> As long as we're not out anything, it seems reasonable.
14:36:39 <abneiman> two weeks after?
14:36:47 <tprokrym> i can look over what boston, sitka did.  i don't have that off-hand.
14:37:15 <tspindler> i was involved with boston but i'm afraid i don't remember the details, kmlussier would know
14:37:44 <tprokrym> sorry, two weeks before.
14:38:03 <tspindler> tpokrym: that makes sense to me and I think taht would be ok in my mind
14:38:03 <tprokrym> one week is too short according to tony.
14:38:19 <abneiman> oh!  :)  yes, agreed with mongoc1, as long as we're not out anything
14:38:27 <tprokrym> tony recommended march 15 as a cut-off for refunds initially.
14:38:34 * csharp thinks it would be ideal if we had a recommendation after some research that we could then approve...
14:38:38 <tprokrym> so one month before.
14:38:39 <csharp> like that
14:38:50 * bshum agrees with csharp
14:38:56 <csharp> rather than trying to hash it out right now
14:39:52 <NewUser> Hello where can i gind step by step server instalation guide for evergreen 9.2 ? Thank you
14:40:02 <tprokrym> sounds good. i just wanted to put it on your radar.
14:40:20 <NewUser> Hello where can i find step by step server instalation guide for evergreen 9.2 ? Thank you
14:40:24 <bshum> Hi NewUser, we're actually in the middle of a meeting in channel, but if you could give us about 20 more minutes, it should be open for chat again shortly.
14:40:38 <NewUser> sure
14:40:41 <csharp> NewUser: http://evergreen-ils.org/documentation/install/README_2_9.html (but follow up later)
14:41:25 <bshum> If memory serves, I think graced is the board representative to the conference standing committee (which should be composed of other former conference organizers?)
14:41:47 <bshum> Perhaps we can assign an action for her to check with others and come up with a proposed policy suggestion.
14:41:49 <csharp> I don't recall refunds coming up as in issue in either 2009 or 2011 fwiw
14:41:52 <bshum> And we can discuss / vote it later.
14:42:49 <tspindler> bshum++
14:43:25 <bshum> #action graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote
14:43:36 <NewUser> Sorry for interuption, i will ping you later (i need for ubuntu documentation like this for 2.9 http://wiki.evergreen-ils.org/doku.php?id=server:2.0:install)
14:43:39 <bshum> Okay, anything else for tprokrym and crew?
14:43:57 <tprokrym> nope. that's it from me.
14:44:18 <bshum> tprokrym++ # keep up the good work, looking forward to things!
14:44:33 <montgoc1> tprokrym++
14:44:34 <abneiman> tprokrym++
14:44:43 <tspindler> tprokrym++
14:44:55 <sherbertbc> tprokrym++
14:45:08 <bshum> Okay, next subject
14:45:13 <bshum> #topic Financial Report
14:45:37 <bshum> So, on this front, I have failed to produce the report because apparently ledger is incompatible with Ubuntu 15.10 release
14:45:52 <bshum> And I didn't find that out till yesterday, and I'm still working on fixing it.
14:46:22 <bshum> If I can't repair my installation, I may have to reinstall on a working system, or otherwise poke about.
14:46:26 <bshum> So, sorry.
14:46:37 <bshum> #info no report this meeting cause bshum's system is broken :(
14:47:00 <bshum> Once I get it working again, I'll try to send out a proper update before the next major discussions.
14:47:13 <bshum> But I think it's mostly just conference activities occurring.
14:47:23 <bshum> Next subject..
14:47:33 <bshum> #topic Evergreen 2.10 RM Report (gmcharlt)
14:48:08 <gmcharlt> The roadmap is coming along nicely, and I've got contributions to it from most of the usual suspects
14:48:12 <bshum> And sorry to gmcharlt, I realize that we should put a reminder for you on the schedule of things to be done.  And also congratulations gmcharlt for being our fearless RM.
14:48:13 <gmcharlt> #link http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:2.10
14:48:28 <bshum> gmcharlt++
14:48:32 <tspindler> gmcharlt++
14:48:43 <abneiman> gmcharlt++
14:48:43 <montgoc1> gmcharlt++
14:48:45 <Dyrcona> gmcharlt++ :)
14:48:52 <sherbertbc> gmcharlt++
14:49:02 <gmcharlt> so, the near-completion of the roadmap is the main substnative update this week
14:49:02 <csharp> gmcharlt++
14:49:11 <csharp> looks good
14:49:16 <gmcharlt> if folks have any immediate questions for me, I'm all ears
14:49:24 <gmcharlt> (and boy is it hard to type! ;) )
14:49:32 <bshum> Nothing for now, but I reserve the right to recall this witness.
14:49:55 <tspindler> none here
14:50:36 <bshum> ...... and okay!
14:50:38 <bshum> #topic New Business / Next Meeting?
14:51:15 <bshum> So regarding the next board meeting, I was thinking that December is close to the major holidays, so perhaps we might want to reconvene next in January instead.
14:51:44 <tspindler> it seems fine, it doesn't seem that there are burning issues
14:51:52 <csharp> +1
14:51:57 <sherbertbc> +1
14:52:03 <bshum> aka, skip December 17th, and go for January 21
14:52:03 <montgoc1> I'm cool with whatever.
14:52:10 <abneiman> I'm also fine with either
14:52:23 <bshum> I think if there are any burning issues, we can always hold a list vote
14:52:54 <bshum> For now then, I'll put us down for next meeting January 21, 2016 @ 2:00 pm Eastern.
14:53:19 <bshum> Anything else for today?
14:54:15 <bshum> Okay then.
14:54:20 <bshum> #info Next meeting, January 21, 2016 @ 2:00 pm Eastern
14:54:38 <bshum> Thanks for attending everyone!  And we are adjourned for 2015 meetings (unless something unexpected happens)
14:54:40 <bshum> #endmeeting