14:00:30 <yboston> #startmeeting Evergreen Oversight Board Meeting 2016-01-21
14:00:31 <pinesol_green> Meeting started Thu Jan 21 14:00:30 2016 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:31 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:31 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting_2016_01_21'
14:00:44 <yboston> #info meeting agenda: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-January/001191.html
14:00:53 <yboston> #topic introductions
14:01:29 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:01:32 <graced> #info graced is Grace Dunbar, Equinox
14:01:33 <yboston> #info yboston is Yamil Suarez - Berklee College of Music - EOB member
14:01:33 <csharp> #info csharp = Chris Sharp, GPLS
14:01:35 <abneiman> #info abneiman Andrea Buntz Neiman, Kent County Public Library
14:01:56 <SHerbert> #info SHerbert = Sharon Herbert, Sitka/BC Libraries Cooperative
14:01:57 <tanyap> #info tanyap Tanya Prokrym, NC Cardinal
14:02:14 <mllewellyn> #info mllewellyn -- Bibliomation, Connecticut
14:02:30 <tspindler> #info tspindler - Tim Spindler, C/W MARS
14:02:33 <yboston> Chauncey sends his regrets, though he may join late
14:02:34 <mllewellyn> #info mllewellyn  Mary Llewellyn -- Bibliomation
14:03:01 <yboston> we have quorum
14:03:25 <yboston> #topic 2. Minutes/actions from last meeting
14:03:36 <yboston> #link http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-11-19-14.00.html
14:03:54 <yboston> #info bshum to get further list feedback on 10% budget approval interpretation.
14:04:05 <yboston> not sure if this was done already
14:04:11 <yboston> or if we need a new volunteer for it
14:04:25 <graced> I will volunteer to clarify
14:04:33 <rfrasur> Thank you, Grace.
14:04:49 <tspindler> I forget, what was needed to clarify
14:04:56 <yboston> #action graced to get further list feedback on 10% budget approval interpretation.
14:05:12 <graced> I think there was email discussion but no formal decision.  I'll revisit and send an email to everyone next week.
14:05:12 <tspindler> was it 10% of conference budget?
14:05:33 <yboston> tspindler: I believe so
14:05:37 <graced> tspindler: yes, that was the issue
14:05:42 <csharp> the question was whether the 10% was per line item or the whole budget
14:05:51 <yboston> csharp++
14:06:00 <tspindler> thanks, I remember that
14:06:01 <kmlussier> Or per major section of the budget.
14:06:02 <abneiman> csharp++ that was indeed the question
14:06:08 <graced> go Mr. Secretary!  ;)
14:06:21 * csharp straightens tie
14:06:37 <yboston> can I move on or do we want to stay on this longer?
14:06:50 <graced> I say move on - we've got a full agenda
14:06:51 <abneiman> onward
14:07:00 <yboston> #info graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote
14:07:01 <rfrasur> I think with Grace getting clarification, onward is correctward.
14:07:22 <yboston> graced: would you like to defer for next time?
14:07:31 <graced> I would, sorry and thank you
14:07:38 <yboston> no problem
14:07:48 <yboston> #action graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote
14:07:59 <yboston> no more past meeting action items
14:08:22 <yboston> #topic EG 2016 Conference Update
14:08:54 <yboston> tanyap: do you have an update for us today?
14:09:06 <tanyap> i will provide some statistics on the conference.  we will be making a big push next week for sponsorships.  here goes:
14:09:38 <tanyap> 43 proposals were submitted.  The program committee has some questions for the EOB.  see the following link.
14:09:55 <tanyap> https://docs.google.com/spreadsheets/d/1x7l2iYfLI93g3V4Qv-4T46-GA8CUNUF5MKRMQfDNKWY/edit#gid=1589049103
14:10:32 <tanyap> The committee would like to accomodate all proposals if possible.  They have contacted several of the speakers to see if they will combine talks.
14:11:37 <tanyap> one question - they wish to propose a lunch session where from 11:45-12:30 people grab something quick for lunch, which they can bring back to the session, if they choose.  We would have the round-table lunch sessions start in one of the rooms at 12:30 and end at 1:15.
14:12:02 <tanyap> or I can add another room to the budget (4th room) during one of the session times.  The cost is $1280.
14:12:27 <graced> I would say brown bag lunch.... any possibility of getting some food trucks to park nearby?
14:12:54 <tspindler> lunch program sounds better to me, I don't know the venue so is it easy to grab a lunch and attend?
14:13:04 <csharp> there are lots of restuarants around that hotel
14:13:16 <csharp> (site of Code4Lib 2014)
14:13:19 <tanyap> there are a great number of places to eat outside the door of the hotel.  we can check on food trucks;
14:13:27 <abneiman> As long as there are quick carry-out options then I'm fine brown-bagging
14:13:37 <csharp> I don't remember food trucks, but plenty of options
14:13:56 <tanyap> food trucks usually are there only from May - Sept.
14:14:10 <csharp> tanyap: I think it's a reasonable solution to a very common scheduling dilemma for our conferences
14:14:17 <rfrasur> I think 45 minutes is plenty of time to source some gnosh and head back.
14:14:51 <csharp> we had a couple of special interest groups (acq, at least) do the same last year
14:14:56 <tanyap> there are 2 proposals for consortium leaders.  we were thinking during a breakfast to continue the consortium leaders breakfasts started in Hood River?
14:15:05 * rfrasur nods at csharp
14:15:30 <graced> +1 to consortial breakfast continuation if the A/V needs can be handled
14:16:05 <csharp> feedback I got about those breakfast meetings was positive
14:16:15 <tanyap> ok. i will look into that. people can grab their food and take it to another room for the presentation.
14:16:23 <yboston> tanyap: you mentioned that you suggested to folks to combine sessions. How long are the session going to be?
14:16:49 <tanyap> perhaps we can set up one of the rooms a bit early.  i'll check.
14:17:05 <tanyap> We were using the time slots that Hood River used.
14:17:21 <graced> 45 minutes?
14:17:32 <rfrasur> It was good.  I'd like to see that continue.  On the spreadsheet, you have a proposal from PINES and Equinox, and you'd like them both at that breakfast?
14:17:44 <tanyap> There were only 2 or 3 combined proposals which you can see in the link I sent.
14:18:05 <gmcharlt> rfrasur: there's more than one breakfast
14:18:14 <tanyap> That is what the Program Committee is suggesting.  We wanted to get your input first.
14:18:15 <graced> rfrasur: there was a breakfast session for consortium leaders each morning.
14:18:18 <yboston> tanyap: thanks
14:18:40 <rfrasur> Gotcha.  I was actually there, but the brain is foggy today.
14:19:07 <tanyap> yes. could be different breakfast presentations for the consortium leaders; one per day.
14:19:12 <csharp> @coffee rfrasur
14:19:12 * pinesol_green brews and pours a cup of La Esmeralda, and sends it sliding down the bar to rfrasur
14:19:19 <rfrasur> perfect, thank you
14:19:47 <tanyap> Should I tell them you are not adverse to their suggestions and to start piecing together a possible schedule?
14:19:57 <csharp> tanyap: for my part, yes
14:20:06 <graced> tanyap: I think that's the consensus.
14:20:22 <graced> Any more questions about conference programming?
14:20:25 <rfrasur> tanyap: yes
14:20:25 <tanyap> ok. onto registrations; we have 48 registrations to date; 22 for preconferences.
14:20:53 <tanyap> I'm hoping the schedule and the list of EXCELLENT proposals will stimulate registrations.
14:21:11 <rfrasur> It will.
14:21:11 <graced> I wouldn't worry - they tend to pick up in February...
14:21:15 <csharp> tanyap: that's the pattern, in my experience
14:21:17 <tanyap> We have $10,600 sponsorship monies to go.  We are pushing those heavily next week.
14:21:57 <csharp> GPLS is offering scholarships to 10 PINES library staff to attend too
14:22:27 <tanyap> excellent. I haven't signed up yet myself because of our State Library process.
14:22:33 <abneiman> csharp that's awesome!
14:22:43 <csharp> (thereby removing basically every reasonable obstacle to attendance, since we're so close geographically)
14:22:47 <rfrasur> I know that EG Indiana employees have to go through the state process to attend which takes a little longer.
14:23:11 <tanyap> Grace suggested PV SUPA, Lyrasis, Envisionware (ignoring me), and Ingram (ignoring me).
14:23:12 <yboston> BTW, I believe the board has not picked the exact time to meet yet during the conference
14:23:34 <tanyap> no, you need to do that.  Any questions on sponsorships?
14:23:35 <abneiman> yboston: this is correct
14:23:39 <yboston> (for when we are done talking about sponsorships)
14:23:40 <tanyap> We are working on it.
14:24:04 <graced> tanyap: please feel free to hand some of those to me and Shae, we may have different/better contacts at those vendors.
14:24:09 <abneiman> tanyap: I'm an Envisionware customer, if you want I can try to poke them
14:24:42 <csharp> tanyap: you might reach out to Elizabeth here at GPLS too - she's a good sponsor wrangler
14:24:53 <tspindler> tanyap: we are an envisionware customer also
14:24:55 <tanyap> thank you to you both!  I will follow up.
14:25:19 <tanyap> ok. GA PINES is sponsoring part of the reception (bday cake and champagne and a band)
14:25:31 <yboston> nice
14:25:33 <tanyap> i will follow up for sure with you then!
14:26:14 <graced> tanyap: are there any other Board questions or assistance you ened from us?
14:26:15 <tanyap> the last item I had was that the graphics designer has some mockups for the program cover.  I will send that along; she is finalizing them.
14:26:35 <rfrasur> Awesome :D
14:26:50 <tanyap> For those that offered with the sponsorships, that's great!  I think we have everything else in hand.
14:27:00 <csharp> tanyap++
14:27:17 <graced> sounds good, thanks tanyap
14:27:18 <yboston> tanyap: BTW, two years ago when I participated in a conference committee there was an issue with the copyright of the graphics and logo
14:27:20 <abneiman> tanyap++
14:27:50 <tanyap> you mean for the program brochure and room signs?
14:27:56 <yboston> tanyap: I vahuely remember that the SFC wanted the logos to be owned by the community/board?
14:28:06 <yboston> the logo for the confrence, I believe
14:28:11 <yboston> *conference
14:28:21 <graced> yboston: should we wait until the programming committee finalizes their program times before we propose our EOB meeting time?
14:28:37 <tanyap> oh. I can contact Tony then.  He has seen the conference logo.
14:28:38 <yboston> graced: that makes sense
14:29:00 <abneiman> IIRC (tanyap please correct) we're fairly set on program times.
14:29:08 <tanyap> you bring up a question. does the evergreen conference logo go on everything for example the badge holders and the tote bag sponsored by vendors?
14:29:12 <yboston> tanyap: if the SFC is aware and have not mentioned anything, then we might be all set
14:29:37 <tanyap> I will double-check anyway on the logo.
14:29:57 <tanyap> Does the EOB validate/approve the badge holders and tate bags?
14:30:06 <yboston> tanyap: also, on the board meeting time do you need soemthing from us now? do you need more time?
14:30:06 <tanyap> tote bag...sorry!
14:30:34 <tanyap> Jonathan and Jennifer will put something together and give you some options.  Does that sound ok?
14:30:39 <yboston> tanyap: also, I assuem that there will be time for some community anoucnements on Friday or saturday morning?
14:30:45 <graced> the EOB does not approve the tote bags and badge holders
14:30:47 <yboston> usually the board and developers will speak for a bit
14:31:11 <tanyap> yes. announcements and keynote etc will follow the Oregon program primarily.  We will pass the schedule by the EOB.
14:31:34 <tanyap> I think Saturday had joint meetings with developer updates, etc.
14:31:42 <graced> tanyap: for the EOB meeting: I think we all were looking toward a morning meeting that didn't conflict with any sessions.  We could probably do lunch, though.
14:31:48 <yboston> tanyap: I am not asking for my aproval, I just want to plan that the board meets before we are expected to present
14:32:10 <abneiman> And after elections conclude, so that new members can be present at the meeting.
14:32:13 <graced> and as yboston said: before Saturday morning.  :)
14:32:22 <abneiman> And not post-reception, LOL
14:32:33 <tanyap> ok. that seems logical in terms of meeting before presenting.  I'll talk with Jennifer and Jonathan about that.
14:32:35 <graced> abneiman++
14:32:43 <rfrasur> Please not post reception.
14:32:53 <csharp> evening_meetings--
14:33:14 <tanyap> ok.  I hear you.
14:33:25 <graced> okay then, I suspect we've beaten the conference to death at this point.  ;-)
14:33:43 <tanyap> are you all coming in on Wednesday for the hackfast or pre-conferences?  just checking...
14:33:51 <yboston> I am
14:33:52 <csharp> I am
14:33:56 <abneiman> Yes
14:33:59 <graced> yes
14:34:03 <rfrasur> On Tuesday afternoon
14:34:16 <tspindler> I will not be at the conference this year
14:34:30 <tanyap> what about a conference room for you during a lunch?
14:34:36 <SHerbert> I'm aiming for Wednesday
14:34:45 <graced> tanyap: that would probably work fine
14:34:46 <csharp> tanyap: that works for me
14:34:57 <rfrasur> tspindler, it seems we've talked about this previously.  Would you potentially be available to Skype/GoogleHangout in?
14:35:11 <tspindler> rfrasur: yes, that would work
14:35:18 <abneiman> As long as I"m not double-booked with the Circ Roundtable, lunch is fine with me.  As rfrasure says we will need some manner of outside communication.
14:35:29 <rfrasur> Will the voting be done by Wednesday?
14:35:45 <yboston> tspindler: count on me to try to connect you in during the meeting
14:35:52 <tanyap> ok. i've taken notes and we will propose a time for you.
14:35:54 <graced> rfrasur: Since we control when the voting happens, yes, it can be done
14:35:58 <graced> :)
14:36:02 <yboston> :)
14:36:05 <rfrasur> graced++
14:36:20 <yboston> unless there is anything else, thank you very much tanyap
14:36:35 <graced> tanyap++ thanks!
14:36:39 <rfrasur> Thank you, tanyap++
14:36:44 <tspindler> tanyap++
14:36:50 <yboston> #topic Financial Report
14:37:04 <yboston> I do not have a fancial report for today
14:37:13 <yboston> I never had access, and Galen currently has no access
14:37:26 <yboston> I may need to work with csharp to contact the SFC
14:37:36 <graced> indeed
14:37:36 <yboston> to give Galen and me access
14:37:38 <rfrasur> csharp, that's you right now?
14:37:42 <yboston> though I need training too
14:37:49 <gmcharlt> yboston: and I'm happy to do that
14:38:00 <yboston> anyway, my term ends at the conference
14:38:16 <rfrasur> (No pressure for the rest of us)
14:38:16 <yboston> I don't mind being a back up goign forward, but we need to train someone on the board
14:38:28 <gmcharlt> btw, there's a project (slow but steady) with Conservancy that should result in web access to the ledger at some point this year
14:38:40 <rfrasur> gmcharlt++
14:38:50 <rfrasur> web_access++
14:38:51 <SHerbert> gmcharlt++
14:38:54 <yboston> #action csharp & yboston will work on gettign Galen and yboston access to get the fianncial reports through the SFC
14:39:14 <yboston> gmcharlt: good to know
14:39:15 <csharp> I'm happy to help
14:39:22 <csharp> (sorry - stepped away for a sec)
14:39:42 <yboston> I plan to move on to the release update, unless there are more comments/questions?
14:39:47 <rfrasur> @penance csharp
14:39:47 <pinesol_green> rfrasur: If all else fails, try this: http://en.wikipedia.org/wiki/Rubber_duck_debugging
14:39:59 <csharp> rfrasur++
14:40:01 <rfrasur> yboston, sounds great
14:40:06 <yboston> #topic Evergreen 2.10 Release Manager Report (Galen Charlton)
14:40:19 <yboston> gmcharlt: do you have anything to report?
14:41:02 <gmcharlt> not much; things have been a bit slow during the hoildays, but I'll be gearing up to do a big set of pushes (see what I did there) starting next week
14:41:14 <gmcharlt> and, that's it unless there are questions for me
14:41:16 <yboston> (saw it)
14:41:30 <rfrasur> nice - it took a minute
14:41:50 <yboston> thanks
14:41:54 <yboston> gmcharlt++
14:42:08 <rfrasur> gmcharlt++, thank you
14:42:14 <abneiman> gmcharlt++
14:42:16 <graced> gmcharlt++
14:42:19 <yboston> moving on
14:42:23 <tspindler> gmcharlt++
14:42:34 <yboston> #topic Nominations for new EOB chair, potential vote
14:43:08 <tspindler> I would like to nominate yboston to finish out this year
14:43:14 <abneiman> second yboston
14:43:21 <yboston> hold on a moment
14:43:29 <yboston> I mispoke in an earlier email
14:43:36 <yboston> I am still just the vice chair
14:43:54 <yboston> I think I may need to resign the vice-chairmainship(?)
14:44:04 <yboston> and then be made the chaor
14:44:04 <tspindler> That would make sense
14:44:10 <yboston> *elected chair
14:44:15 <rfrasur> I'd also like to nominate graced for the chair
14:44:19 <graced> yboston: well, there's no rule saying EOB members can't hold two positions
14:44:20 <tspindler> are you interested?
14:44:35 <graced> Not that I think it's a good idea to hold both chair and vice-chair...
14:44:47 <yboston> I am interested in being chair, though my terms ends in April
14:44:59 <yboston> alternatively I can remain vice-chair and lead the meetings
14:45:05 <yboston> while the new chair gets expereince
14:45:07 <graced> rfasur: thanks!  I'm interested
14:45:10 <tspindler> graced, how long is your position
14:45:16 <graced> One more year.
14:45:32 <rfrasur> This chair position, for whomever, would extend to the conference.
14:45:35 <rfrasur> Correct?
14:45:39 <csharp> rfrasur: correct
14:45:42 <graced> Though this would be an election just to fill this term of Chair.
14:45:53 <abneiman> Yes, and then at the conference the new board will elect the coming year's officers
14:46:00 <graced> Yes, so we would vote again at the EG conference meeting for elected positions
14:46:06 <csharp> right
14:46:13 <graced> abneiman: jinx
14:46:16 <yboston> do me have lections every year? (I should knwo this)
14:46:21 <csharp> yep
14:46:23 <rfrasur> We do.
14:46:26 <abneiman> graced: great minds etc :)
14:46:32 <yboston> position elections
14:46:38 <csharp> yes, we do
14:46:47 <yboston> thanks everyone :(
14:47:25 <rfrasur> My reasoning for also nominating graced is knowing that yboston is integrally involved in several aspects of the Evergreen project (and invaluable).
14:47:32 <csharp> so we have yboston nominated with a second, and graced nominated, correct?
14:47:39 <graced> csharp: correct
14:48:16 <yboston> I am a litle confused
14:48:47 <yboston> I am leavign the board in April, just to be 100 % clear
14:49:12 <csharp> yboston: right - you'd be fulfilling the end of bshum's term
14:49:14 <graced> yboston: yes, you were nominated to fill the chair position until April.
14:49:20 <yboston> I am open to becoming hte chair or serve out my term as vice chair, with another chair perspm
14:49:44 <graced> well, unless I get a scond, you're running unopposed.  :-D
14:49:45 <csharp> so do we need a second for graced to be a candidate, and is there one?
14:49:50 <yboston> but there was a nomination for graced to be chair
14:49:55 <tspindler> i'll second graced
14:50:17 <csharp> tspindler: so you nominated yboston and seconded graced ?
14:50:22 <tspindler> yes
14:50:30 <tspindler> i like competition
14:50:35 <csharp> tspindler++
14:50:37 <rfrasur> tspindler++
14:51:04 <csharp> so, Mr. vice-chair, I think it's your prerogative to call for a vote
14:51:26 <yboston> OK, I am less confused
14:51:56 <yboston> I am curious as to what graced prefers
14:52:07 <yboston> would you rather be vice-chair or chair until april?
14:52:32 <yboston> though of course you would need to be nominated for vice-chair and I need to resign,etc
14:52:36 <csharp> well, we'd need to do the same process for vice-chair (to stick to parliamentary procedure)
14:52:43 <yboston> or I could just shut up and do a vote
14:52:45 <graced> yboston: I would do either role, happily.
14:52:48 <csharp> (if vacated)
14:53:01 <graced> I can see benefits both ways.
14:53:15 <yboston> I also need to figure out how to do a vote, but I can quickly make someoen a co-chair if they already know how to do votes
14:53:36 <graced> yboston: do you feel that you have the time and inclination to serve the chair position for a few months?
14:53:37 <csharp> I think it's just #startvote?
14:53:52 <kmlussier> yboston: http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot
14:54:01 <graced> kmlussier++
14:54:28 <yboston> had there not been a nomination I would have no issues being chair, but since there is such a qualified candiadte
14:54:30 <kmlussier> And the question needs to be in the form of a yes or no question
14:54:37 <yboston> I do prefer being the vice-chair
14:55:15 <rfrasur> yboston, are you removing yourself from consideration?
14:55:30 <yboston> I guess I am
14:55:38 <rfrasur> You don't have to.
14:56:03 <yboston> no, I rather be chair if there is a candate that would welcome being chair
14:56:11 <yboston> sorry, I rather be vice-chair
14:56:59 <rfrasur> Okay :-), so then we'll need a yes or no vote regarding graced as chair and yboston will retain the vice-chair
14:57:05 <csharp> yboston: are you withdrawing your candidacy, or would you like to play it  out with a vote?
14:57:15 <yboston> no, I will remove my candidacy
14:57:28 <yboston> leaving two nominations for graced
14:57:45 <yboston> do we still need a vote
14:57:48 <rfrasur> Yep
14:57:51 <yboston> ok
14:58:21 <yboston> #startvote do we vote graced as new chair? yes, no, abstain
14:58:21 <pinesol_green> Begin voting on: do we vote graced as new chair? Valid vote options are yes, no, abstain.
14:58:21 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:58:35 <tspindler> #vote graced
14:58:35 <pinesol_green> tspindler: graced is not a valid option. Valid options are yes, no, abstain.
14:58:40 <rfrasur> #vote yes
14:58:41 <csharp> #vote abstain
14:58:42 <SHerbert> #vote yes
14:58:47 <tspindler> #vote yes
14:58:47 <yboston> #vote yes
14:58:48 <graced> #vote abstain
14:58:48 <abneiman> #vote yes
14:59:33 <yboston> #endvote
14:59:33 <pinesol_green> Voted on "do we vote graced as new chair?" Results are
14:59:33 <pinesol_green> yes (5): rfrasur, tspindler, abneiman, SHerbert, yboston
14:59:33 <pinesol_green> abstain (2): graced, csharp
14:59:52 <yboston> congratulations graced
15:00:13 <kmlussier> yboston: I think you probably should hand over meeting controls to graced now with #chair
15:00:17 <graced> thanks yboston!
15:00:23 <kmlussier> graced++
15:00:28 <rfrasur> yboston++, thank you for serving as chair for this meeting :-)
15:00:33 <yboston> #chair graced
15:00:33 <pinesol_green> Current chairs: graced yboston
15:00:38 <SHerbert> yboston++
15:00:40 <kmlussier> yboston++
15:00:41 <abneiman> graced++ yboston++
15:00:46 <tspindler> yboston++
15:01:13 <graced> okay, moving on then
15:01:30 <graced> nothing like picking up mid-meeting (thanks kmlussier)
15:01:33 <graced> ;)
15:01:52 <yboston> graced: one lingering item, which you laerted me about is the open position in the board
15:01:55 <kmlussier> graced: Sorry, that's how we roll on my committees. :)
15:01:57 <yboston> also we are at the one hour mark
15:02:10 <graced> Can everyone stay for another 5 mintues?
15:02:15 <yboston> I can
15:02:17 <rfrasur> I can stay
15:02:18 <abneiman> yes
15:02:26 <tspindler> I have someone coming any minute but they aren't here yet.
15:02:30 <SHerbert> yes
15:02:42 <graced> Okay, we had one person nominated for the open seat.
15:02:43 <csharp> I'm ok
15:02:55 <graced> I nominated Amy Terlaga.
15:03:02 <graced> Do we have any other nominations at this time?
15:03:24 <rfrasur> I'd like to second Amy's nomination if a second is needed.
15:03:34 <rfrasur> And if she's willing
15:03:43 <csharp> we have a second for Amy
15:03:44 <abneiman> IIRC tspindler seconded over email, and Amy did indicate that she was willing
15:03:53 <graced> indeed
15:04:20 <rfrasur> he did.  I wasn't sure if the email counted.  That was the "is needed."
15:04:37 <graced> As I read the governance rules, this would be to serve out the rest of Ben's term, so until spring on 2017
15:04:38 <tspindler> my 3pm meeting is here so I will have to bow out
15:04:47 <graced> *of 2017
15:04:59 <rfrasur> tspindler++, have a good afternoon
15:05:15 <graced> well, we still have a quorum, so let's plow through if we can real quick.
15:05:23 <graced> Any other nominations?
15:05:45 <graced> Any questions or concerns about the nominee or the process?
15:06:02 <yboston> none from me
15:06:32 <graced> Okay then, let me see if I can figure this vote thing out.
15:07:44 <graced> #startvote Appoint Amy Terlaga to the open EOB slot left by Ben Shum's departure?  Yes, No, Abstain
15:07:44 <pinesol_green> Begin voting on: Appoint Amy Terlaga to the open EOB slot left by Ben Shum's departure? Valid vote options are Yes, No, Abstain.
15:07:44 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:07:55 <rfrasur> #vote yes
15:07:56 <SHerbert> #vote yes
15:08:01 <abneiman> #vote yes
15:08:12 <yboston> #vote yes
15:08:15 <csharp> #vote yes
15:08:20 <graced> #vote yes
15:08:33 <graced> #endvote
15:08:33 <pinesol_green> Voted on "Appoint Amy Terlaga to the open EOB slot left by Ben Shum's departure?" Results are
15:08:33 <pinesol_green> Yes (6): rfrasur, yboston, graced, csharp, SHerbert, abneiman
15:09:15 <graced> #info Amy Terlaga was appointed to the EOB to serve out Ben Shum's term
15:09:15 <rfrasur> Welcome to Amy!
15:09:48 <graced> #action graced to send Amy a welcome note
15:10:13 <graced> Okay, thanks for sticking with us, any other new business?
15:10:20 <yboston> not form me
15:10:38 <abneiman> none here
15:10:50 <SHerbert> none
15:10:58 <yboston> though, we might want to start talking soon about the next elections. can be done by email
15:11:13 <rfrasur> yboston++
15:11:14 <graced> yboston++
15:11:19 <graced> Great meeting today, everyone!  Have a wonderful day!
15:11:25 <abneiman> yboston++ most definitely
15:11:25 <graced> #endmeeting