#evergreen: Documentation Reorg Planning

Meeting started by sandbergja at 14:00:20 US/Eastern (full logs).

Meeting summary

    1. krvmga = Jim Keenan, C/W MARS (krvmga, 14:00:46)

  1. Introductions (sandbergja, 14:00:55)
    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:23)
    2. alynn26 is Lynn Floyd, Anderson County Library, SCLENDS (alynn26, 14:01:26)
    3. Christineb is Christine Burns - BC Libraries Cooperative / Sitka (Christineb, 14:01:39)
    4. akilsdonk is Angela Kilsdonk, Equinox Software (akilsdonk, 14:01:44)
    5. jihpringle is Jennifer Pringle - BC Libraries Cooperative / Sitka (jihpringle, 14:01:53)
    6. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:01:53)
    7. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-02-10 (yboston, 14:02:10)
    8. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:02:12)
    9. jck is Joan Kranich, C/W MARS (jck_, 14:02:39)
    10. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:requirements (sandbergja, 14:03:59)

  2. Develop consensus on project requirements (sandbergja, 14:04:24)
    1. ACTION: remingtron will post a few more questions to the survey in the agenda, informed by another open source project's recent docs survey (sandbergja, 14:18:48)
    2. ACTION: alynn26 will put the survey on surveymonkey once we have questions solidified (sandbergja, 14:21:55)
    3. AGREED: We will compile docs survey questions for end users by March 2nd (sandbergja, 14:26:25)
    4. ACTION: jihpringle will create a wiki page for compiling the survey questions and link it back to the re-org page (sandbergja, 14:27:31)
    5. ACTION: sandbergja will encourage input on survey questions from DIG members (sandbergja, 14:28:17)
    6. ACTION: sandbergja will touch base with the oversight board about our survey instrument (sandbergja, 14:29:51)

  3. What platform to use for re-organized docs (sandbergja, 14:31:53)
  4. Crosslinks in asciidoc (sandbergja, 14:38:58)
    1. https://github.com/evergreen-library-system/Evergreen/tree/master/docs (remingtron, 14:42:06)
    2. VOTE: Voted on "How should we spend the rest of our time?" Results are (sandbergja, 14:51:50)

  5. Which book should we start on? (sandbergja, 14:52:35)
    1. AGREED: A front-line circ team (krvmga, yboston, akilsdonk) and a client admin team (Christineb, jihpringle, sandbergja) will start work on TOCs (sandbergja, 15:01:50)
    2. ACTION: sandbergja will create a doodle poll for a progress meeting (sandbergja, 15:04:01)


Meeting ended at 15:04:43 US/Eastern (full logs).

Action items

  1. remingtron will post a few more questions to the survey in the agenda, informed by another open source project's recent docs survey
  2. alynn26 will put the survey on surveymonkey once we have questions solidified
  3. jihpringle will create a wiki page for compiling the survey questions and link it back to the re-org page
  4. sandbergja will encourage input on survey questions from DIG members
  5. sandbergja will touch base with the oversight board about our survey instrument
  6. sandbergja will create a doodle poll for a progress meeting


Action items, by person

  1. alynn26
    1. alynn26 will put the survey on surveymonkey once we have questions solidified
  2. jihpringle
    1. jihpringle will create a wiki page for compiling the survey questions and link it back to the re-org page
  3. remingtron
    1. remingtron will post a few more questions to the survey in the agenda, informed by another open source project's recent docs survey
  4. sandbergja
    1. sandbergja will encourage input on survey questions from DIG members
    2. sandbergja will touch base with the oversight board about our survey instrument
    3. sandbergja will create a doodle poll for a progress meeting


People present (lines said)

  1. sandbergja (103)
  2. yboston (47)
  3. krvmga (43)
  4. remingtron (21)
  5. jihpringle (20)
  6. jck_ (8)
  7. pinesol_green (7)
  8. alynn26 (6)
  9. kmlussier (5)
  10. akilsdonk (5)
  11. Christineb (4)
  12. jeff (2)


Generated by MeetBot 0.1.4.