#evergreen: Evergreen Development Meeting, 17 February 2016

Meeting started by gmcharlt at 15:28:43 US/Eastern (full logs).

Meeting summary

    1. http://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2016-02-17 (gmcharlt, 15:29:13)

  1. Introductions (gmcharlt, 15:29:25)
    1. Galen Charlton, ESI, release manager for 2.10 (gmcharlt, 15:29:32)
    2. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:29:47)
    3. dpearl = Dan Pearl, C/W MARS Inc. (DPearl, 15:29:59)
    4. berick Bill Erickson King County Library System (berick, 15:30:19)
    5. jlitrell = Jake Litrell, MassLNC (jlitrell, 15:30:32)
    6. kmlussier = Kathy Lussier, MassLNC (kmlussier, 15:30:41)

  2. OpenSRF release (gmcharlt, 15:31:38)
    1. release of 2.4.2 to occur later in February; main purpose will be fixing bug 1350457 (gmcharlt, 15:32:23)
    2. csharp Chris Sharp, GPLS (csharp, 15:33:03)
    3. a 2.5 series has been started; main proposed enhancements are support for passing client timezone and example websockets proxy configs (gmcharlt, 15:33:30)
    4. jeff == Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:34:55)
    5. Dyrcona = Jason Stephenson, MVLC (Dyrcona, 15:36:10)

  3. Evergreen 2.10 update (gmcharlt, 15:45:33)
    1. Feature slush is end of day on 19 February; any enhancements should have a pullrequest on the by then (and be plausibly ready to merge, although there'll be leeway for further work the following work) (gmcharlt, 15:46:40)

  4. Password manage bug 1468422 (gmcharlt, 15:52:23)
  5. Squitch (bug 1521693) (gmcharlt, 16:07:11)
    1. ACTION: berick planning on making a pullrequest for sqitch support after 2.10; will also be a discussion item at conference (gmcharlt, 16:15:57)


Meeting ended at 16:17:58 US/Eastern (full logs).

Action items

  1. berick planning on making a pullrequest for sqitch support after 2.10; will also be a discussion item at conference


Action items, by person

  1. berick
    1. berick planning on making a pullrequest for sqitch support after 2.10; will also be a discussion item at conference


People present (lines said)

  1. gmcharlt (55)
  2. berick (31)
  3. jeff (21)
  4. Dyrcona (12)
  5. pinesol_green (7)
  6. kmlussier (6)
  7. dbwells (6)
  8. JBoyer (5)
  9. DPearl (1)
  10. jlitrell (1)
  11. csharp (1)


Generated by MeetBot 0.1.4.