13:00:32 <Christineb> #startmeeting Acquisitions Interest Group Quarterly Meeting
13:00:32 <pinesol_green> Meeting started Thu Feb 18 13:00:32 2016 US/Eastern.  The chair is Christineb. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:32 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:32 <pinesol_green> The meeting name has been set to 'acquisitions_interest_group_quarterly_meeting'
13:00:40 <Christineb> #topic Introductions
13:01:35 <jihpringle> #info jihpringle is Jennifer Pringle - BC Libraries Cooperative (Sitka)
13:01:45 <Christineb> #info Christineb is Christine Burns - BC Libraries Cooperative / Sitka
13:01:50 <pinesol_green> [evergreen|Kathy Lussier] LP#1380709 Stamping upgrade script for fund debit invoice links - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=deb37b8>
13:01:52 <pinesol_green> [evergreen|Kathy Lussier] LP#1367926 Stamping upgrade script for direct access to full unapi backend - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=b4f2951>
13:01:53 <mmburlington> Millissa Macomber - Burlington Public Library, Washington state
13:01:55 <dluch_> #info dluch is Debbie Luchenbill - MOBIUS / Missouri Evergreen
13:02:54 <Danielle2> Danielle Davis York County Library System, Pennsylvania
13:03:24 <mllewellyn> Mary Llewellyn, Bibliomation, Connecticut
13:04:14 <Christineb> #info - meeting agenda has been posted here - http://wiki.evergreen-ils.org/doku.php?id=acq:interest-group:feb-18-2016-agenda
13:05:15 <Christineb> #topic - Review development wishlist - https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit?usp=sharing
13:06:10 <Christineb> as you can see, some items are still missing bug#'s
13:06:58 <jihpringle> and some items may now be in Evergreen (if I remember correctly this list was based on 2.6)
13:08:48 <jihpringle> it would be good to have this list reviewed, completed bugs noted, and the final items added as bugs to launchpad ahead of the conference
13:10:17 <jihpringle> is anyone willing to volunteer for work on any of that between now and April?
13:10:20 <dluch_> I agree!  There are a few "this seems to be working in 2.7" kind of notes on the doc, but nothing comprehensive
13:11:41 <Christineb> The Georgia pines ladies have created a requirements doc for #1 , bugs for #2, 3, 4 & 5 need more information before requirements docs can be written
13:11:42 <dluch_> I can help, but won't be able to tackle it all.
13:12:44 <Christineb> dluch anything you can do is appreciated :D
13:14:37 <dluch_> Ok.  :-)
13:15:17 <Christineb> #action  dluch christineb jihpringle to review current development list as time permists
13:15:50 <Christineb> #topic Review existing acq bugs needing testing
13:16:52 <Christineb> 3 Acq bugs on Launchpad with pullrequest tag - https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit?usp=sharing
13:18:15 <jihpringle> does anyone have the ability/time/resources to test any of these bugs?
13:18:49 <jihpringle> I think if they were tested and signed off they would have a better chance of making it into the next release
13:19:35 <jihpringle> I would love to see 1333254 make it into 2.10 (it would make year end so much easier) but we don't currently have a test server we can test it on
13:21:17 <jihpringle> if they don't make it into 2.10 we'll want to make sure they get included in bug squashing day so they can get included in 2.11 (or whatever comes next)
13:21:24 <Christineb> #topic New Business
13:21:41 <Christineb> anyone have anything new to discuss?
13:22:22 <jihpringle> Leslie from PINES wasn't able to attend today but had a couple questions
13:22:44 <jihpringle> they are trying to determine if what they are seeing are bugs or caused by their local configuration
13:22:48 <jihpringle> 1. On a selection list when there is more than one page to the list, do you find you have to apply actions to each page?  Do your selections (checking the line items box at the top of each page) hold through the list when you change pages?
13:23:02 <jihpringle> 2. . If a vendor order record is brought in multiple times by a library system (let's say 5 times) (a separate list for each branch)do you find that each record is a separate line item and there are now 5 records showing in the catalog?  Is there a way, that you know of, to combine the lists into one order so that there is one line item with several copies?
13:23:18 <jihpringle> Has anyone see either of these issues?
13:23:24 <mllewellyn> 1. yes
13:23:47 <mllewellyn> that's why we don't perform actions like applying funds until we move the list to the PO
13:24:43 <mllewellyn> 1, part 2, no you can't select on one page and move to another and have the first page lines stay selected.
13:25:26 <mllewellyn> since the PO shows all lines on one page, we don't really do anything on the selection lsit.
13:25:28 <Christineb> mllewellyn, if you could do this, would it improve your workflow - would you prefer to apply the fund on the selection list?
13:25:41 <mllewellyn> No, we're used to working on the PO now.
13:25:50 <Christineb> ok good to know
13:26:18 <jihpringle> thanks
13:26:25 <jihpringle> anyone seen #2?
13:26:36 <mllewellyn> actually, most of our libraries upload their orders and go straight to the PO.
13:26:56 <Christineb> mllewellyn most of our libraries skip selection list as well
13:27:09 <dluch_> Ours, too
13:27:13 <Christineb> we have 1 or 2 that use it but most just create PO
13:27:19 <Danielle2> 2. We start from the PO as well and do not use Selections Lists.
13:28:35 <mllewellyn> As to 2, we have one multi branch library ordering, and they don't load multiple times. They load the order with the quantities associated with each liine item, with the branches associated with the copies, all in a single load.
13:29:34 <Christineb> #action jihpringle will advise Leslie @ Pines  --> on selection list actions must be applied to each page - you cannot select on one page and move to another and have the first page lines stay selected
13:30:08 <dluch_> I'm pretty sure that's what ours, does too.  Like mllwewllyn's
13:30:24 <dluch_> (sorry for the random comma there)
13:30:27 <Christineb> mllewellyn - our multibranch libraries use similar process
13:30:37 <Danielle2> 2. At our system, we have multiple branches all-with thier own fund codes-and they submit thier orders at thier own pace.  When we import the vendor records to create order records, we use the ISBN match to ensure that they all end up on the same bib record.  This usually works but not always.
13:31:12 <mllewellyn> Yes, we use the loader to match the bibs, based on ISBN or UPC.
13:32:28 <Christineb> #action jihpringle will ask Leslie @ Pines  for more information --> What record match set are they using on Upload?  Can they provide more specific details regarding workflow, fund codes used etc
13:32:44 <Christineb> Does anyone have any new issue or bugs they've run into that they want to bring up
13:32:46 <mllewellyn> and 001, for vendor ID numbers in the bibs, too
13:32:48 <Danielle2> 2.  Also, what you may be thinking of is a distribution list?  We have a centralized ordering system that sends a copy of each book on a standing order to all of our libraries.  I create distribution lists to choose the right locations and funds for each of the 13 items.
13:34:49 <dluch_> Maybe this is coming next, but...I haven't looked at the conferene schedule recently, but do we have a meeting time/place?
13:34:50 <mllewellyn> It would be nice if we could get EDI to transmit the copy ID instead of the lineitem detail ID.
13:35:00 <Christineb> #topic AIG in person meeting at the 2016 Evergreen International Conference
13:35:31 <dluch_> lol
13:35:46 <mmburlington> Not sure if this is on the bug list...I was interested in something to notify us if an EDI order doesn't process correctly.
13:36:24 <jihpringle> mmburlington I don't think that is currently on the bug list but would be a good addition
13:36:37 <Christineb> mllewellyn: I am pretty sure the EDI template for different vendors can be customized
13:36:40 <mllewellyn> mmburlington: Have you looked at the EDI messages under the Acquisitions server menu?
13:37:08 <mllewellyn> christineb: I looked at the JEDI template, and it says "copy ID" but it turns out to be lineitem ID
13:37:23 <mmburlington> mllewellyn: I'm not sure how to do that. I know I can look at each individual PO after I have sent them to see if they've gone through but that can be tedious.
13:37:47 <jihpringle> Admin -> Acquisitons -> EDI Messages
13:37:49 <mllewellyn> mmburlington: under the admin menu, under aquisitions
13:37:56 <jihpringle> assuming you have the permissions to view
13:39:17 <mmburlington> Thank you. Just found it and that does help.
13:39:44 <mmburlington> Also did I hear that there might be an improvement for processing standing orders in the works?
13:39:54 <Christineb> Yes coming in 2.9
13:40:38 <Christineb> "Blanket" orders allow staff to invoice an encumbered amount multiple times, paying off the charge over a period of time. The work flow supported by this development assumes staff does not need to track the individual contents of the order, only the amounts encumbered and invoiced in bulk.
13:41:01 <mmburlington> That would be great.
13:41:21 <mllewellyn> We have that functionality, but my libraries don't seem interested.
13:41:32 <dluch_> oh, awesome
13:42:48 <Danielle2> mburlington: I check all of the EDI messages after ordering each PO to make sure it went through.  There should be 2 messages-and IN and an OUT message.  You can view these from a link directly on the PO-View EDI Messages. You do not have to go all the way in to Admin to check on a single PO.
13:43:56 <mllewellyn> But the EDI message area gives you a bird's eye view, if you find going PO by PO to be tedious
13:44:46 <Danielle2> mllewellyn: Yes, you are exactly right.  :)
13:45:20 <mllewellyn> we're set up so the response messages only come at night.If you have a faster schedule, then waiting by the PO will work fine.
13:45:42 <mmburlington> I think ours goes through only at a certain time as well.
13:45:56 <Christineb> Our EDI pusher sends orders every 5 minutes, but our EDI fetcher only runs once a day @ 10:00 am
13:46:04 <mllewellyn> our outbound messages go once an hour
13:46:17 <Christineb> this way I can check once a day to make sure all the invoices processed correctly
13:46:20 <Danielle2> mllewellyn: Ok that makes a lot of sense-we get ours within 15 minutes of Activating the PO.
13:47:31 <Christineb> There will be no formal Acquisitions meeting at the 2016 Evergreen Conference
13:47:51 <Christineb> But we would like to schedule a time for an In-person meeting, similar to last year where we met during lunch or break period
13:48:17 <kmlussier> Sorry to interrput, but back to the question above regarding testing of the acq bugs with pull request tags (http://bit.ly/1XAcriq), I just loaded the code for all three on a MassLNC Sandbox. If anyone wants to test, let me know and I'll send you login details.
13:48:29 <jihpringle> kmlussier++
13:48:32 <Christineb> kmlussier++
13:48:37 <Christineb> you are the best!!!!!
13:48:37 <mllewellyn> kmlussier ++
13:48:46 <jihpringle> I will definitely test if you send me login details
13:48:56 <kmlussier> OK. great! jihpringle++
13:49:02 <jihpringle> thanks :)
13:49:15 <Christineb> I can test as well, I won't have time until next week though
13:49:52 <Christineb> #action kmlussier to send jihpringle christineb MassLNC sandbox login details
13:50:06 <kmlussier> Christineb++
13:50:27 <Christineb> #action jihpringle Christineb to test 3 acq bugs with pull requests https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit#gid=1659472283
13:52:07 <dluch_> informal gathering/meeting at conference would be nice
13:52:25 <jihpringle> there are already a few sessions for lunch and breakfast - https://docs.google.com/spreadsheets/d/1cgXALUY3pDP_Bt2TeRRm0IKekZOet0jPFLHEkOV2CpQ/edit#gid=1589049103
13:53:29 <mllewellyn> it would help if we could find a place with round tables. I sat near the end of the table last year and barely heard a word of the discussion.
13:53:53 <jihpringle> I think that's a good idea
13:54:20 <dluch_> agreed
13:54:31 <jihpringle> do we have anything in particular we'd like to look at in person?
13:55:02 <dluch_> It doesn't look like any of the other lunch meetings actually have dates, except the EOB.  Am I missing it somewhere?
13:55:21 <graced> five minute warning for the EOB meeting...
13:55:22 <jihpringle> I don't see any dates either and I couldn't find them on the actual schedule
13:55:50 <jihpringle> Christine and I were thinking if we have the development list updated it would be good to review it in person and see what the top development priorities are now
13:55:58 <Christineb> #action jihpringle to follow-up with conference coordinators to find a time for informal meeting - email to be sent to group via General list
13:56:13 <dluch_> Sounds good
13:56:19 <dluch_> jihpringle++
13:56:21 <Christineb> #action Christineb to add a section to AIG wiki page for potential topics for informal meeting
13:56:24 <dluch_> Christineb++
13:56:30 <Christineb> anything else real quick before we wrap up?
13:56:46 <Christineb> AIG page here - http://wiki.evergreen-ils.org/doku.php?id=acq:interest-group
13:57:03 <jihpringle> if we follow with quarterly meetings the next irc meeting will be July
13:57:12 <Christineb> #info next meeting will be at the 2016 Evergreen International Conference
13:57:32 <Christineb> #info next IRC meeting date to be determined at 2016 EG conference
13:58:16 <Christineb> #endmeeting