14:01:00 <graced> #startmeeting Evergreen Oversight Board Meeting, February 18, 2016
14:01:00 <pinesol_green> Meeting started Thu Feb 18 14:01:00 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:00 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:00 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__february_18__2016'
14:01:13 <graced> #link Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-2-18
14:01:25 <graced> #topic Introductions
14:01:36 <graced> EOB members, please introduce yourself with #info
14:01:38 <csharp> #info csharp is Chris Sharp, GPLS
14:01:42 <graced> #info graced is Grace Dunbar, Equinox
14:01:53 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:01:56 <SHerbertBC> #info SHerbertBC is Sharon Herbert, Sitka/BC Libraries Co-op
14:01:57 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:01:57 <montgoc1> info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:02:01 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:02:01 <Tanyap> #info tanyap is Tanya Prokrym, NC Cardinal
14:02:21 <graced> We have a quorum (Andrea and Yamil were going to be late).
14:02:21 <graced> And we have a full agenda to get through, so let’s get started!
14:02:26 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:02:42 <graced> I spoke too soon!
14:02:51 * graced waves at abneiman
14:02:51 <gmcharlt> #info gmcharlt = Galen Charlton, ESI, release manager and observer
14:03:02 <graced> #topic Minutes/Actions from last meeting
14:03:09 <abneiman> Maybe not, I may have to dive out at a moments notice :)
14:03:11 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-01-21-14.00.html
14:03:23 <graced> Any amendments to the minutes from the last meeting?
14:03:43 <rfrasur> Nope, not from me.
14:03:50 <tspindler> None
14:03:53 <graced> Any objections to approving the minutes from the last meeting?
14:04:12 <rfrasur> +1 to approving the minutes from the last meeting
14:04:12 * graced waits 60 seconds
14:04:19 <abneiman> no on both counts
14:04:38 <graced> seeing no onjections
14:04:39 <graced> #agreed Minutes from the 1/21/14 EOB meeting are approved.
14:04:46 <graced> *objections I should say
14:04:54 <tspindler> none
14:04:57 <graced> Okay, there are a few pending actions from the last meeting.
14:05:08 <graced> #info As I understand it, even though Chris has emailed several requests, we still haven’t heard back from the SFC on getting access to the financial reports
14:05:17 <graced> csharp: anything new on this?
14:06:18 <afterl> graced:  Minor thing.  You have wrong date on the minutes from 1/21/16
14:06:43 <rfrasur> Ah yeah...not 2014
14:06:44 <graced> afterl: thanks!  Will update
14:07:43 <csharp> graced: no news, no
14:07:47 <rfrasur> afterl: that was just in IRC though, correct?  It looks like the actual minutes are correct.  Am I seeing that wrong?
14:07:58 <csharp> graced: I'll ping Karen in IRC if I don't hear back by tomorrow
14:07:59 <afterl> right
14:08:12 <afterl> rfrasur:  right on the date question
14:08:17 <rfrasur> ;)
14:08:41 <graced> csharp: okay, thanks for your continued persistence
14:08:49 <rfrasur> I also have a point of clarification about the financials at this point.  Does anyone in the Evergreen have access to the ledger?
14:09:00 <rfrasur> -the
14:09:06 <montgoc1> good question.
14:09:11 <csharp> rfrasur: we're trying to get yboston and gmcharlt access
14:09:24 <rfrasur> Right...but at this exact moment, no one has access?
14:09:26 <tspindler> is bshum the only one still?
14:09:31 <csharp> tspindler: yes
14:09:37 <rfrasur> okay
14:09:48 <csharp> tspindler: or was - we told the SFC about the leadership change
14:10:00 <tspindler> oy vay
14:10:14 <csharp> please don't fret - we'll get it fixed
14:10:14 <graced> hopefully we'll hear something back from them this week.
14:10:27 * rfrasur isn't fretting.
14:10:28 <graced> It's a busy time for them with our conference
14:10:45 <graced> any more questions/comments on that?
14:11:03 <graced> moving on then
14:11:05 <graced> I sent an email regarding the 10% conference budget approval interpretation
14:11:06 <rfrasur> Not the moment :-)
14:11:13 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001208.html
14:11:22 <graced> The gist is that the interpretation is that “expense” is a major line item (GL Code).  So, any 10% increase to a given GL code for the budget would need to be approved by the Board.  Also, any 10%  decreases to expected/projected overall revenue generation would need to be approved.
14:11:29 <graced> Is there any further discussion on this interpretation?
14:11:59 <tspindler> makes sense to me
14:12:08 <afterl> I agree with what you propose
14:12:08 <abneiman> +1 to that interpretation
14:12:14 <montgoc1> +1
14:12:18 <tspindler> +1
14:12:19 <afterl> +1
14:12:23 <graced> The next logical step is to make this more clear to the conference committees and to institute some more specificity into the infrastructure.  csharp and I have been chatting about this and we feel it’s worth pursuing.
14:12:53 <graced> Does anyone else have a hankering to assist in the process?
14:12:53 <afterl> Yes, that would be helpful
14:13:06 <montgoc1> Sure.
14:13:17 <afterl> Did I just accidentallly volunteer?
14:13:20 <rfrasur> I believe there was discussion about coming up with a standard categories.  I +1 the interpretation.  With the standard categories, would it a possibility to refer to them as expense categories rather than expenses?
14:13:28 <tspindler> I can
14:13:47 <tspindler> I can assist with this  project if that wasn't clear
14:13:54 <graced> rfrasur: I'm waiting to hear back from the SFC as to their preferences
14:14:08 <rfrasur> graced: of course
14:14:08 <graced> I'm hoping to align the terminology
14:14:10 <afterl> I can assist too, however I can help, I will.
14:14:24 <graced> But, yes, expense categories makes sense
14:14:49 <graced> #action  csharp, graced, montgoc1, tspindler, and afterl will continue pulling together information and guidelines to provide more structure to the conference process.
14:15:18 <graced> thanks, volunteers!
14:15:21 <csharp> graced: you suggested a shared Google doc - does that work for everyone as a starting place?
14:15:29 <tspindler> yes
14:15:33 <montgoc1> Yes
14:15:37 <afterl> Yes
14:15:43 <csharp> ok cool
14:16:04 <graced> moving on
14:16:05 <graced> #info Conference refund policy
14:16:12 <graced> I have requested and received information on this from previous conferences but haven’t had a chance to pull it together.  I would like to defer this item to an email discussion.  Any objections?
14:16:27 <afterl> Not from me
14:16:34 <tspindler> agreed
14:16:38 <rfrasur> Sounds good to me.
14:16:57 <graced> #action graced will send a summary of the conference refund policy info to the EOB list prior to the next meeting
14:17:07 <graced> Okay.  Any other action items or old business?
14:17:41 <graced> #topic New Business
14:18:02 <graced> I think we can skip the Financial Report since we covered everything we can say about it at this point.  Unless yboston has something to add?
14:18:42 <graced> yboston: we already discussed the fact that we don't yet have access...
14:18:53 <yboston_> I don't have anything to add, and I will be jumping in and out
14:19:11 <graced> okay
14:19:12 <graced> #topic 2.10 Release Manager’s Report
14:19:19 <yboston_> my presentation was pushed back, I am stuck on using a tablet
14:19:19 <graced> gmcharlt: you have the floor
14:19:43 <gmcharlt> #info Feature slush for release 2.10 is tomorrow, 19 February 2016
14:20:37 <gmcharlt> #info feature freeze is on the 26th, after which I'll publish a list of expected new features for the 2.10 release
14:20:52 <graced> ah, you anticipated my question!
14:21:04 <gmcharlt> #info at this point, final release is still expected on 17 March as scheduled
14:21:17 <rfrasur> gmcharlt++
14:21:19 <graced> gmcharlt++
14:21:33 <tspindler> gmcharlt++
14:21:36 <montgoc1> gmcharlt++
14:21:39 <afterl> gmcharlt+
14:21:43 <graced> anything else gmcharlt?
14:21:46 <SHerbertBC> gmcharlt++
14:21:54 <afterl> gmcharlt+++
14:22:02 <csharp> gmcharlt++
14:22:04 <gmcharlt> graced: no, I'm done
14:22:08 <graced> thanks!
14:22:15 <abneiman> gmcharlt++
14:22:31 <graced> #topic Evergreen Conference
14:22:32 <graced> Does anyone have questions for tanyap?
14:22:35 <SHerbertBC> graced: agenda mentions update on v 3.0; was that actually referring to 2.10?
14:22:48 <gmcharlt> yep
14:22:52 <graced> SHerbertBC: yes
14:22:53 <gmcharlt> copy and paste is not my friend
14:23:07 <graced> what he said ^^
14:23:33 <SHerbertBC> thx, was getting all excited
14:23:38 <graced> :)
14:23:59 <graced> Okay, if there are no questions for tanyap, perhaps she can give a quick update?
14:24:00 <Tanyap> today's update is that difference between estimated and actual receivables is down to $5675.
14:24:14 <graced> that's good news!
14:24:45 <abneiman> gotta jump off, may be back
14:24:54 <graced> Tanyap: how many registrations do you currently have?
14:25:02 <csharp> we have between 14 and 15 registrations from GPLS coming soon, FYI :-)
14:25:05 <Tanyap> we have 158 paid attendees and 19 non-paying (vendors/exhibitors); headcount = 177
14:25:33 <rfrasur> The Evergreen Indiana consortium just approved scholarships for up to 4 individuals not including ISL attendees, so there will be a few more there as well.
14:25:44 <Tanyap> csharp: yeah! we should meet our difference gap then.
14:25:45 <graced> That's a good amount for 60 days out, believe it or not
14:25:56 * csharp agrees with graced
14:25:58 <afterl> Yes, I agree
14:26:05 <rfrasur> yep yep
14:26:23 <afterl> Nice work!
14:26:38 <tspindler> Tanyap++
14:26:41 <SHerbertBC> tanyap++
14:26:50 <JBoyer> rfrasur: That they not work here wasn't a stipulation that I recall, just that Anna and I aren't applying. (sry to butt in, everyone)
14:26:53 <rfrasur> tanyap++ #great job :D
14:27:03 <montgoc1> Tanyap++
14:27:12 <rfrasur> jboyer: right
14:27:27 <JBoyer> Good. Because someone that works here is applying. :D
14:27:34 <graced> Tanyap: Anything we can do for you / answer for you today?
14:27:53 <rfrasur> ;), good
14:27:59 <Tanyap> i don't think so.  i'm talking pretty regularly with tony, grace, and chris as it begins to get close.
14:28:10 <graced> Okay, thanks for the update!
14:28:14 <graced> Tanyap++
14:28:21 <graced> #topic Outreach Committee Report
14:28:25 <graced> kmlussier: you have the floor
14:28:44 <kmlussier> Sorry, you caught me by surprise
14:28:55 <graced> sorry ;)
14:29:12 <kmlussier> I sent along a long-overdue update on how things went at the last ALA conference.
14:29:16 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001225.html
14:30:03 <kmlussier> Although we think the booth went well, I don't think the fundraising could justify doing another booth at this time. However, we still think it's important for Evergreen to have a presence at our large, national conferences.
14:30:33 <tspindler> kmlussier: what would be the cost, i forgot what it was
14:30:40 <kmlussier> One way we could do so is by using some meeting room space to organize an Evergreen meeting for both Evergreen users and for those interested in Evergreen.
14:31:06 <kmlussier> The cost is $120 for non-profit organizations.
14:31:11 <kmlussier> Which is a lot less than a booth.
14:31:32 <graced> Also, I think it's better exposure in a way.
14:31:38 <tspindler> I think a room would be a great way.  How soon do we ahve to reserve?
14:31:41 <rfrasur> Are there any drawbacks to a meeting?
14:31:59 <graced> Things competing in the same timeslot..
14:32:07 * rfrasur shrugs
14:32:17 <rfrasur> But there are booths competing in the same exhibit hall, too.
14:32:24 <graced> yup
14:32:43 <kmlussier> tspindler: The deadline is in a couple of months (I'm looking it up.)
14:32:44 <graced> And with the room you get easy to find entries in the scheduler
14:32:53 <kmlussier> But, last year, they closed off submissions for meeting space at one point.
14:32:57 <rfrasur> From my perspective, the meeting room alternative seems better all the way around.
14:33:05 <graced> agreed
14:33:10 <kmlussier> I don't want to risk having it close off again.
14:33:23 <tspindler> I like the idea of a room and agree we just need to be mindful of what else would be in the same time slot
14:33:36 <rfrasur> good point, tspindler
14:33:40 <afterl> I will bring the Evergreen pens
14:33:43 <kmlussier> We did organize an improptu meeting for Midwinter that was very lightly attended. But we didn't do much advanced planning, it wasn't in the scheduler, and it was hosted off-site.
14:34:03 <kmlussier> tspindler: Unfortunately, I don't think we have much control over time slots.
14:34:08 <graced> +1 to advance planning though
14:34:27 <afterl> We did this several years ago and it was well attended
14:34:36 <tspindler> kmlussier: do we ask for a room and ALA gives us a random slot or do we ahve some influence?
14:35:09 <graced> you're at the mercy of ALA, I believe.
14:35:27 <kmlussier> It looks like we can request a meeting time.
14:35:35 * graced is shocked
14:35:44 <kmlussier> But we won't necessarily know when other similar meetings are taking place.
14:35:50 <tspindler> kmlussier: but I assume we don't necessarily know what else may be happening
14:35:51 <afterl> Right
14:35:57 <kmlussier> graced: I said 'request.' I didn't say it would necessarily be granted.
14:36:05 <graced> TBH, there aren't a ton of similar meetings
14:36:13 <rfrasur> Well, kmlussier, what do you need from us?
14:36:16 <graced> kmlussier: fair point
14:36:20 <tspindler> in any case, I think it is a good idea
14:36:25 <kmlussier> rfrasur: Approval to expend the funds.
14:36:28 <rfrasur> k
14:36:49 <graced> Anyone want to make a motion?
14:36:53 <csharp> I make a motion that we do so
14:36:58 * rfrasur seconds
14:36:59 <tspindler> second
14:37:13 <csharp> that is that we approve fund expenditure for an ALA meeting
14:37:16 <graced> Any discussion before we vote?
14:37:39 <rfrasur> I'd just say thanks for finding a good alternative to the booth.
14:37:44 <afterl> Question
14:37:56 <afterl> Who is going to ALA?
14:38:02 <tspindler> I am
14:38:03 <kmlussier> I am
14:38:04 <graced> I am
14:38:11 <afterl> I am
14:38:13 <yboston_> I am not
14:38:15 * rfrasur isn't
14:38:18 <tspindler> Jeanette from C/WMARS also
14:38:27 <afterl> Good
14:38:29 <kmlussier> I've also heard that there are a few people from PINES who are going and willing to help out.
14:38:31 <graced> gmcharlt is  ;)
14:38:39 <Tanyap> i'm going.
14:38:42 <gmcharlt> indeed I am :)
14:38:45 * csharp is not one of the PINES folks going ;-)
14:39:21 <graced> So, we have plently of folks to handle a variety of discussions at the meeting.
14:39:34 <graced> afterl:  good?
14:39:40 <afterl> Yes, good!
14:39:43 <afterl> And I have the pens!
14:39:57 <graced> #startvote Shall the Board approve an expenditure of $120 for a meeting room at the ALA 2016 Annual Conference in Orlando to be used for outreach purposes?  Yes, No, Abstain
14:39:57 <pinesol_green> Begin voting on: Shall the Board approve an expenditure of $120 for a meeting room at the ALA 2016 Annual Conference in Orlando to be used for outreach purposes? Valid vote options are Yes, No, Abstain.
14:39:57 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:39:58 <tspindler> afterl++
14:40:04 <SHerbertBC> #vote yes
14:40:06 <graced> #vote Yes
14:40:09 <tspindler> #vote Yes
14:40:10 <yboston_> #vote yes
14:40:10 <afterl> #vote yes
14:40:11 <montgoc1> #vote Yes
14:40:34 <rfrasur> #vote yes
14:40:47 <csharp> #vote yes
14:41:00 <graced> #endvote
14:41:00 <pinesol_green> Voted on "Shall the Board approve an expenditure of $120 for a meeting room at the ALA 2016 Annual Conference in Orlando to be used for outreach purposes?" Results are
14:41:00 <pinesol_green> Yes (8): tspindler, afterl, rfrasur, graced, montgoc1, yboston_, csharp, SHerbertBC
14:41:08 <csharp> kmlussier++
14:41:12 <kmlussier> Thanks everyone!
14:41:15 <afterl> kmlussier++
14:41:17 <graced> kmlussier++
14:41:17 <montgoc1> kmlussier++
14:41:31 <tspindler> kmlussier++
14:41:37 <graced> moving on
14:41:39 <graced> #topic Site Selection for the 2017 conference
14:41:49 <graced> #info  The 2017 Site Selection Committee “met” via email and refined the wording for the 2017 Evergreen Conference selection email.  The email was sent to the Evergreen General list on February 5th
14:41:50 <rfrasur> kmlussier++
14:41:55 <graced> #link http://georgialibraries.markmail.org/thread/pi6y4qpxm4x7wf7g
14:42:07 <graced> Questions about site selection?
14:42:29 <graced> No, we haven't gotten any proposals yet...
14:42:34 <tspindler> Has there been any standard criteria for judging locations?
14:42:54 <graced> http://wiki.evergreen-ils.org/doku.php?id=eg09:conference_nominations
14:43:13 <graced> Those are the judging criteria
14:43:22 <tspindler> What happens if there are no nominations?
14:43:29 <graced> we beg
14:43:44 <tspindler> lol
14:43:44 <rfrasur> I know that the midwest group will be submitting a proposal again.
14:43:49 <graced> huzzah!
14:43:50 <montgoc1> Yes.
14:43:53 <graced> I was hoping they would
14:43:55 <afterl> Very nice!
14:43:59 <csharp> cool
14:44:00 <tspindler> rfrasur++
14:44:18 <graced> any further questions?
14:44:25 <rfrasur> But, I'm not heading it...just participating.  I believe the Joe Knueven is herding the cats.
14:44:49 <graced> moving on then
14:44:52 <graced> #topic EOB elections
14:44:58 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001222.html
14:45:06 <graced> There was a lot of info in that email and not all of it needs to be decided at this point.  The core of the new member election process stays the same.  Any thoughts on (or objections to) putting out the call for nominations on March 4th?
14:45:39 <afterl> No objections from me
14:46:07 <tspindler> The earlier the better
14:46:17 <yboston_> none from me
14:46:17 <montgoc1> Agreed
14:46:20 <csharp> fine here
14:46:26 <rfrasur> I think it's great
14:46:34 <graced> #agreed The call for EOB nominations will go out March 4, 2016
14:46:55 <rfrasur> w00t!
14:47:07 <graced> Do we want to discuss the rest of the email now or ruminate further and discuss via email?
14:47:26 <tspindler> graced: are you refering to selecting officers?
14:47:46 <graced> tspindler: yes, and announcing the new EOB members prior to the conference
14:48:10 <graced> *I* think it warrants more discussion...
14:48:45 <tspindler> If I read the timeline correctly, the election is done before the conference?
14:48:47 <rfrasur> Email discussion or now?
14:48:58 <tspindler> I think it might be good to discuss some now
14:49:00 <graced> rfrasur: either or
14:49:09 <afterl> I'm up for it now
14:49:15 <montgoc1> Now is fine.
14:49:15 <rfrasur> tspindler, that was my understanding.
14:49:32 <rfrasur> About the election being before the conference.
14:49:55 <afterl> So what's the potential downside of doing the election before?
14:49:56 <graced> tspindler: if we could get the elections done prior to the conference we could do officer elections prior to the conference which would (hopefully) allow us to discuss more weighty topics at the conference meeting?
14:50:11 <yboston_> +1
14:50:26 <tspindler> graced: thanks and I think it is a good idea to get this all done before the conference
14:50:42 <tspindler> that is, have the election and officers selected
14:50:43 <rfrasur> afterl: the only downside I could think of would be that there might be some attendees to the conference who aren't on listservs and might not even know about the elections.
14:51:00 <montgoc1> Since the board only meets face to face once a year, it would be nice to use the time for bigger topics.
14:51:03 <csharp> so if we do elections beforehand, would those of us rolling off the committee still be a part of the meeting at the conference?
14:51:24 <graced> The bylaws are clear that turnover doesn't happen until after the conference is over
14:51:25 <tspindler> csharp: i think they should be to transition new people
14:51:35 <csharp> graced: ah - okay
14:51:38 <rfrasur> csharp, I believe the terms would still extend until the end of the in face meeting
14:51:44 <graced> You keep your seat until the end of the conference.
14:51:49 <csharp> got it
14:51:58 <afterl> Allows for a smooth transition
14:52:06 <graced> So, while we ask new members to attend the meeting they are non voting ... if I recall correctly
14:52:15 * rfrasur was almost right but not right.
14:52:20 <rfrasur> Yeah, that's right, graced
14:53:13 <graced> Okay, well if we're all in agreement we have to write up some new language to vote on
14:53:20 <graced> Which I didn't do
14:53:40 <graced> So, I'll send a proposal for new language and send it via email
14:53:48 <rfrasur> and then email vote?
14:53:49 <tspindler> graced++
14:53:54 <afterl> graced++
14:53:55 <montgoc1> graced++
14:54:06 <SHerbertBC> graced++
14:54:09 <graced> #action graced to propose new language for EOB election process
14:54:24 <graced> speaking of the election process itself... Can I get a few volunteers to help with the election process?
14:54:33 <afterl> Sure, I'll help
14:54:36 <SHerbertBC> graced: happy to
14:54:37 * rfrasur will help with that.  Tell me what to do
14:54:48 <graced> okay, fabulous
14:55:31 <graced> #info rfrasur, afterl, and SHerbertBC   volunteered to assist with the election process
14:55:52 <graced> I'll send an email to y'all tomorrow.
14:56:00 <afterl> Okay, great!
14:56:03 <rfrasur> awesome
14:56:05 <rfrasur> !
14:56:10 <graced> it's almost as easy as the site selection committee
14:56:22 <afterl> Sweet!
14:56:23 <rfrasur> uh....
14:56:36 <rfrasur> I've got not context.  Rock on.
14:56:38 <graced> We’re running a little short on time…
14:56:51 <graced> But we should quickly touch base on Outreachy
14:56:56 <graced> #topic Outreachy participation
14:57:01 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-February/001209.html
14:57:12 <graced> With the date for Outreachy so close (deadline in 4 weeks), should we decline this round?
14:57:21 <rfrasur> Yes
14:57:52 <graced> I was hoping yboston_ would be available for this part...
14:58:03 <graced> I know he had some thoughts about DIG
14:58:04 * rfrasur agrees.
14:58:25 <kmlussier> Question from the audience?
14:58:25 <yboston_> I am here, but will be ask to start a presentation ay moment from now :(
14:58:30 <yboston_> *asked
14:58:43 <graced> yboston_: Should we pick this up via email then?
14:58:47 <yboston_> sure
14:59:00 <graced> sounds good
14:59:03 <kmlussier> Do we know what the cost is to participate in Outreachy this year?
14:59:13 <rfrasur> While we wait, hopefully, I will say that while I'm a "yes" right now, if at all possible at the conference, or via email, I think we should start hashing this out so that next round, we can participate.
14:59:32 <graced> kmlussier: I don't think that was in the email...
14:59:56 <graced> But we should ask.
15:00:05 <graced> Thanks!
15:00:20 <graced> csharp: can you find that out?
15:00:23 <kmlussier> Actually, I just found it.
15:00:27 <kmlussier> $6,500
15:00:30 <graced> well... never mind.
15:00:33 <kmlussier> https://wiki.gnome.org/Outreachy/Admin/InfoForOrgs
15:00:36 <graced> kmlussier++
15:00:38 <yboston_> wow
15:00:42 <graced> ouch
15:00:58 <csharp> 65https://wiki.gnome.org/Outreachy/Admin/InfoForOrgs#Action
15:01:05 <csharp> oops
15:01:19 <csharp> kmlussier beat me (and I have some extra characters
15:01:19 <graced> Okay, armed with that info, we'll ove that discussion to the email list.
15:01:26 <graced> *move
15:01:43 <graced> It's probably a "no" for this round but we will discuss.
15:01:51 <afterl> Okay
15:02:09 <graced> #action discuss Outreachy participation in more detail via email.
15:02:27 <graced> Oh, I almost forgot.
15:02:28 <graced> #info The conference EOB meeting is scheduled for lunch on Thursday 4/21 12:30-1:15 ET
15:02:51 <graced> If you can't attend in person, please let me know ad we'll see how we can loop you in via technology.
15:03:13 <graced> if there's no other new business...?
15:03:37 <rfrasur> not from this particular corner of the heartland.
15:03:44 <tspindler> none here
15:03:56 * graced can't believe we made it through that beast of an agenda
15:04:04 <afterl> graced++
15:04:09 <graced> Okay then, thanks everyone!
15:04:10 <csharp> graced++ # wranglin'
15:04:10 <SHerbertBC> graced++
15:04:15 <montgoc1> graced++
15:04:15 <graced> #endmeeting