14:00:20 <yboston> #startmeeting DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
14:00:20 <pinesol_green> Meeting started Thu Mar  3 14:00:20 2016 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:20 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:20 <pinesol_green> The meeting name has been set to 'dig_monthly_meeting_evergreen_documentation_interest_group__dig__monthly_meeting_'
14:00:28 <yboston> The agenda can be found here http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20160303-agenda
14:00:35 <yboston> #topic Introductions
14:00:42 <yboston> Please feel free to start introducing yourselves...
14:00:53 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator
14:01:10 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:01:29 <rsoulliere> #info rsoulliere is Robert Soulliere, Mohawk College
14:01:32 <Christineb> #info Christineb is Christine Burns, BC Libraries Cooperative / Sitka
14:01:39 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:02:43 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:03:48 <yboston> I think we can begin
14:04:30 <yboston> rsoulliere: did you want to report anything at this point? It is OK if you don't have anything to share?
14:04:51 <remingtron> yboston: just missed him
14:05:09 <remingtron> must have left by accident
14:05:10 <yboston> darn, will double back
14:05:17 <yboston> #topic last meeting's action items
14:05:30 <yboston> #info jihpringle will research the state of missing RDA content
14:05:33 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:05:52 <yboston> shoudl I delay?
14:06:09 <yboston> shoudl I delay the action item for next meeting?
14:06:22 <jihpringle> yes, it's on my list of things to do but unfortunately things keep getting added above it
14:06:29 <yboston> no problem
14:06:42 <yboston> #action jihpringle will research the state of missing RDA content
14:06:45 <yboston> same for me...
14:06:53 <yboston> #action yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
14:07:00 <yboston> #info kmlussier will document the general workflow for being DIG release coordinator
14:07:15 <kmlussier> defer
14:07:16 <kmlussier> again
14:07:21 <yboston> :)
14:07:31 <yboston> #action kmlussier will document the general workflow for being DIG release coordinator
14:07:43 <Stompro> #info Stompro is Josh Stompro, Lake Agassiz Regional Library
14:07:51 <kmlussier> In the meantime, I continue to fulfill my duties as Release Coordinator, though our RM seems to be doing a great job of taking care of the 2.10 release notes.
14:08:12 <yboston> gmcharlt++
14:08:16 <sandbergja> Quick question: where are the current 2.10 release notes?
14:08:17 <yboston> #info alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
14:08:20 <sandbergja> Just out of curiosity
14:08:33 <sandbergja> also gmcharlt++
14:08:34 <yboston> let me  look for the git link
14:08:44 <gmcharlt> may I jump in and ask I quick question about the release notes?
14:08:50 <kmlussier> #link http://git.evergreen-ils.org/?p=Evergreen.git;a=blob;f=docs/RELEASE_NOTES_2_10.adoc;h=b7dd8e0e1646c4d90160ee007eea7cfad26a72df;hb=763c4e7a716154c7ea2ce24cf85f6cd5ad70bcee
14:08:50 <pinesol_green> kmlussier: [evergreen|Galen Charlton] first draft of release notes for 2.10 - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=763c4e7>
14:09:07 <sandbergja> kmlussier++
14:09:12 <yboston> go ahead gmcharlt
14:09:53 <gmcharlt> to the extent that anybody in DIG wants to work on the release notes, are y'all fine just submitting patches, or would setting up a collaboratively-editable doc be more helpful?
14:10:12 <kmlussier> I'm fine with submitting patches
14:10:15 <gmcharlt> I'm thinking something like a gist, to be specific
14:10:16 <yboston> me too
14:10:34 <yboston> and those with git priveleges are used to submitting patches for others
14:10:42 <gmcharlt> OK, sounds good, thanks for letting me interrupt your meeting!
14:10:49 <yboston> our pleasure
14:11:17 <yboston> gmcharlt: while you are here
14:11:36 <yboston> gmcharlt: do you know if webby has been updated to 2.10 yet?
14:11:54 <yboston> gmcharlt: I assume no since the branch was just created recently, but we will need it to write docs
14:12:29 <kmlussier> yboston: Are you asking about webby or the ESI demo server?
14:12:45 <gmcharlt> yboston: webby's being used for other bugfixes; we'll update the demo server for doc-writing purposes
14:12:50 <yboston> my notes say webby, but maybe my notes are wronh
14:12:51 <yboston> wrong
14:13:24 <yboston> can someoen post the url of the demo server for me to add to the minutes?
14:13:34 <yboston> gmcharlt: thanks
14:13:40 <kmlussier> gmcharlt: When do you think that update will happen? It might also prove to be useful for Bug Squashing Day tomorrow. (a bit offtopic)
14:14:02 <gmcharlt> yboston: http://demo.evergreencatalog.com/
14:14:18 <gmcharlt> kmlussier: yes tomorrow, but not first thing
14:14:24 <kmlussier> gmcharlt: OK, thanks!
14:15:07 <yboston> gmcharlt: thanks
14:15:13 <yboston> gmcharlt++
14:15:26 <yboston> OK, let me try to get us back on track
14:15:44 <yboston> #info alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
14:15:53 <yboston> I will defer this since she is not here(?)
14:16:03 <yboston> #action alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
14:16:13 <yboston> #info jihpringle will create the 2.10 Docs Needs page
14:16:18 <jihpringle> http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.10_needs
14:16:32 <jihpringle> the page is there, but the needs haven't been filled in yet
14:16:47 <yboston> jihpringle++
14:16:57 <jihpringle> I've linked the 2.10 release notes to the page and will start filling in based on them
14:17:09 <yboston> jihpringle: which needs are missing?
14:17:34 <jihpringle> all of them, I just have category headings because I hadn't seen release notes for 2.10 until now
14:17:34 <yboston> just curious
14:17:41 <yboston> excellent
14:17:44 <yboston> thanks!
14:17:50 <jihpringle> np
14:17:54 <yboston> I need to put a lnk on the main DIG wiki page
14:18:03 <yboston> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.10_needs
14:18:16 <yboston> any other comments or questions on this topic?
14:19:13 <yboston> I just updated the DIG wiki page to add a link
14:19:15 <yboston> moving on
14:19:24 <yboston> #info yboston will check in with 2.10 release manager (gmcharlt ) about havign Webby ready for us to use and confirmation of what is produciton ready in the web client
14:19:29 <yboston> done
14:19:44 <yboston> #link http://demo.evergreencatalog.com/
14:19:57 <yboston> shoudl I move on fromt his topic?
14:20:17 <yboston> moving on
14:20:34 <yboston> last action item….
14:20:35 <yboston> #info sandbergja wil send out a reminder about the re-org meeting to the main list and DIG list
14:20:40 <yboston> done
14:20:56 <kmlussier> sandbergja knows how to complete action items. :)
14:21:13 <yboston> should we talk a bit about the re-org or just leave it all to MOnday?
14:21:39 <sandbergja> I'm fine either way
14:21:41 <yboston> BTW, if there is time I would liek to start lanning for writing 2.10 new feature docs at some point today
14:22:08 <kmlussier> Yes, there's only a couple of weeks until the full release is due. We should probably do that soon.
14:22:37 <yboston> off the top of my head the things that will need to get done are....
14:22:47 <yboston> 1) fisnishing the 2.10 needs wiki page
14:23:00 <yboston> 2) schedule a time to write the new docs
14:23:13 <kmlussier> Did somebody volunteer for1) at the last meeting.
14:23:14 <kmlussier> ?
14:23:34 <jihpringle> I'm planning on doing 1 now that I have release notes
14:23:41 <yboston> jihpringle++
14:24:18 <sandbergja> jihpringle++
14:24:30 <kmlussier> jihpringle++
14:24:42 <yboston> is there a volunteer to create a doodle poll to find a time to write the 2.10 new feature docs?
14:25:01 <jihpringle> I can create the doodle poll
14:25:14 <yboston> jihpringle++
14:25:33 <yboston> jihpringle: shoudl I bother with an action item for finsishing the 2.10 needs? you call?
14:25:55 <jihpringle> sure, then it's listed so I don't forget
14:26:10 <yboston> #action jihpringle wil create a doodle poll to plan the 2.10 new feature doc hackfest
14:26:25 <yboston> #action jihpringle will finish the 2.10 doc needs wiki page
14:26:30 <yboston> jihpringle++
14:27:00 <jihpringle> anyone know when 2.10.0 is expected?
14:27:42 <jihpringle> to give a window for when we want the 2.10 docs done by
14:27:51 <kmlussier> March 17
14:28:13 <kmlussier> St. Patrick's Day
14:29:28 <yboston> excellent
14:29:34 <jihpringle> k, so I'll ask that people complete the poll by the end of day Friday (March 4th)
14:29:40 <yboston> any other comments, questions, or concerns?
14:31:24 <jihpringle> #link http://doodle.com/poll/vxykvey7wd6rnqz6
14:31:37 <yboston> damm, that was quick
14:31:42 <jihpringle> :)
14:31:50 <yboston> I mean, darn
14:32:13 <sandbergja> nice!
14:32:29 <yboston> jihpringle: woudl you like me to write the email to the list using your poll?
14:33:20 <jihpringle> thanks, but I'm almost finished it
14:33:39 <sandbergja> jihpringle++
14:33:53 <yboston> OK, I did nto specify that an email should be sent in the action item
14:34:12 <yboston> thank you for reading my mind. please teach my family and friends how to do that
14:34:55 <jihpringle> you're welcome :)
14:34:56 <yboston> another topic we could talk is about web client docs, and/or we can wrap up early
14:35:17 <yboston> also, kmlussier feel free to plug the bug squashing day
14:35:33 <kmlussier> yboston: I can read your mind. For example, right now you're thinking you want to bake a batch of cookies for all the DIGgers
14:35:50 <sandbergja> If anybody wanted to provide feedback/discussion on my agenda for next Monday's reorg meeting, I'd appreciate it!
14:35:58 <sandbergja> Maybe not as much as I'd appreciate cookies, but...
14:36:11 <yboston> I have never baked cookies in my life
14:36:16 <kmlussier> Yes, let's talk about the reorg day. I have plenty of chances to plug bug squashing.
14:36:24 <kmlussier> yboston: OK, then, flan
14:36:25 <sandbergja> never too late to learn!
14:36:31 <sandbergja> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07
14:36:33 <yboston> but people kill for my cheese flan. making one tongiht for a friend's birthday
14:36:36 <yboston> and I owe kathy one
14:36:50 <kmlussier> yboston: Yes, I was just thinking that, but I didn't want to be pushy. ;)
14:37:39 <yboston> I am looking for the action tiems for the re-org project
14:37:46 <yboston> to see if I owe anything
14:38:03 <yboston> and for suggesting a topic of discussion now
14:38:56 <yboston> if anyone is curious here is the link to the last re-org meeting minutes...
14:38:58 <yboston> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-02-10-14.00.html
14:39:43 <JBoyer> rsoulliere: If you have a minute after the meeting could you ping me? I've got a Q about the docs site.
14:39:59 <yboston> I guess I can set an action items to request memebrs to give feedback
14:40:40 <sandbergja> well, the meeting is Monday, so no worries about an action item
14:40:42 <yboston> #action everyone please submit feedback to doc re-org agenda page http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07
14:40:49 <yboston> oops
14:41:00 <yboston> anything else? should we wrap up early
14:41:04 <yboston> or start something new?
14:41:22 <sandbergja> no worries!  More feedback is always better
14:41:57 <yboston> ok folks I think we can wrap up
14:42:15 <kmlussier> sandbergja++ #Taking the lead on the reorg project
14:42:21 <yboston> sandbergja++
14:42:54 <jihpringle> sandbergja++
14:43:01 <yboston> OK, next meeting will be April 7th
14:43:06 <yboston> #endmeeting