#evergreen: docs re-org update meeting

Meeting started by sandbergja at 14:01:16 US/Eastern (full logs).

Meeting summary

    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:agenda_2016-03-07 (sandbergja, 14:01:51)
    2. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:09)
    3. alynn26 is Lynn Floyd, Anderson County Library, SCLENDS (alynn26, 14:02:16)
    4. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:17)
    5. meme is Meme Marlow, Worch Library Ohio (meme, 14:02:32)
    6. Christineb is Christine Burns - BC Libraries Cooperative / SItka (Christineb, 14:02:36)

  1. Updates from circulation re-org group (sandbergja, 14:03:23)
    1. Bmagic is Blake GH, MOBIUS (Bmagic, 14:03:59)

  2. Updates from client sysadmin group (sandbergja, 14:08:53)
    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:system_admin (sandbergja, 14:09:08)
    2. krvmga = Jim Keenan, C/W MARS (krvmga, 14:19:56)

  3. Survey (sandbergja, 14:49:37)
    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:survey-questions (sandbergja, 14:50:31)
    2. https://www.surveymonkey.com/r/GF7FFJT (alynn26, 14:50:42)
    3. AGREED: the survey will be due May 20 (sandbergja, 15:02:27)


Meeting ended at 15:03:12 US/Eastern (full logs).

Action items

  1. (none)


People present (lines said)

  1. sandbergja (79)
  2. krvmga (52)
  3. alynn26 (35)
  4. jihpringle (29)
  5. meme (25)
  6. Christineb (6)
  7. pinesol_green (4)
  8. remingtron (1)
  9. Bmagic (1)
  10. yboston (0)


Generated by MeetBot 0.1.4.