14:01:17 <graced> #startmeeting Evergreen Oversight Board Meeting, March 17, 2016
14:01:17 <pinesol_green> Meeting started Thu Mar 17 14:01:17 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:17 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:17 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__march_17__2016'
14:01:27 <graced> #link Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-3-17
14:01:36 <graced> #topic Introductions
14:01:36 <graced> EOB members, please introduce yourself with #info
14:01:43 <graced> #info graced is Grace Dunbar, Equinox
14:01:57 <montgoc1> #info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:02:01 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:02:02 <abneiman> #info abneiman, Andrea Buntz Neiman, Kent County Public Library
14:02:04 <yboston> #info yboston - Yamil Suarez - Berklee Collge of Music EOB member
14:02:06 <tanyap> #info tanyap is Tanya Prokrym, NC Cardinal
14:02:21 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BC Libraries Co-op
14:02:57 <gmcharlt> #info gmcharlt is Galen Charlton, 2.10 release manager and observer
14:03:16 <graced> We have a quorum, so let’s get started.
14:03:25 <graced> #topic Minutes/Actions from last meeting
14:03:25 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-02-18-14.01.html
14:04:00 <graced> Any amendments to the minutes from the last meeting?
14:05:21 <graced> Any objections to approving the minutes from the last meeting?
14:05:49 <montgoc1> No
14:05:55 <graced> going once... goingtwice
14:06:04 <graced> #agreed Minutes from the 2/18/16 EOB meeting are approved.
14:06:13 <graced> Okay, there are a few pending actions from the last meeting.
14:06:14 <graced> #info Continue ongoing efforts for guidelines to Conference Committees
14:06:24 <graced> We have a doc shared with all interested EOB members for collaboration… progress is being made.
14:06:46 <graced> montgoc1 or afterl... any thoughts on that?
14:07:08 <graced> csharp and tspindler can weigh in if/when they get here.
14:07:36 <afterl> graced: no thoughts just yet - will review
14:07:47 <graced> Overall, do y'all with whom the doc is shared think it's going in the right direction overall?
14:07:48 <montgoc1> Nothing to add.  I think when it's finished it will be a great resource.
14:08:19 <graced> It will certainly benefit from much trial and error
14:08:40 <graced> Okay, we will continue to work on it and will start sharing drafts as it gets more complete.
14:08:47 <graced> #info Conference refund policy
14:08:54 <graced> I sent a short email detailing the “standard” refund policy used for the past 3 years of conferences.
14:08:54 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-March/001253.html
14:09:04 <graced> Is there any discussion about the refund policy before we vote to adopt it as an official policy for management of the Evergreen Conference (with the caveat that the SFC reserves the right to override this policy in their duties as our fiscal sponsor)?
14:09:59 <graced> Would anyone like to move to adopt it?
14:10:00 <afterl> graced:  I had no issues with the policy as outlined.  Made good sense to me.
14:10:13 <yboston> graced: to me too
14:10:18 <afterl> I move we adopt the refund policy
14:10:28 <graced> do I hear a second?
14:10:28 <montgoc1> I'll second.
14:10:34 <graced> wonderful
14:10:40 <graced> if there's no more discussion?
14:11:05 <graced> #startvote Shall the Board approve the language from the linked email as the official refund policy of the Evergreen Conference (with the caveat that the SFC reserves the right to override this policy in their duties as our fiscal sponsor)?  Yes, No, Abstain
14:11:05 <pinesol_green> Begin voting on: Shall the Board approve the language from the linked email as the official refund policy of the Evergreen Conference (with the caveat that the SFC reserves the right to override this policy in their duties as our fiscal sponsor)? Valid vote options are Yes, No, Abstain.
14:11:05 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:11:19 <graced> #vote Yes
14:11:20 <afterl> #vote YES
14:11:21 <abneiman> #vote yes
14:11:22 <yboston> #vote yes
14:11:22 <montgoc1> #vote YES
14:11:26 <sherbertbc> #vote yes
14:11:46 <graced> #endvote
14:11:46 <pinesol_green> Voted on "Shall the Board approve the language from the linked email as the official refund policy of the Evergreen Conference (with the caveat that the SFC reserves the right to override this policy in their duties as our fiscal sponsor)?" Results are
14:11:46 <pinesol_green> Yes (6): afterl, abneiman, graced, montgoc1, sherbertbc, yboston
14:11:56 <graced> #agreed The EOB approved the referenced refund policy which will be provided in the conference documentation.
14:12:13 <graced> thanks everyone!  That will also improve the conference process...
14:12:31 <graced> moving on
14:12:33 <graced> #info New EOB election process language
14:12:41 <graced> This was on my plate and I did not get this done.  I will send out something by Friday of this week, though.
14:12:59 <graced> Any questions about it whiel we're all together?
14:13:16 <afterl> None from me
14:13:33 <graced> I'll take that as a no from everyone then
14:13:35 <graced> :)
14:13:35 <abneiman> nope
14:13:41 <graced> #action graced to send email on EOB election processes by Friday, March 18
14:13:50 <graced> #info Outreachy discussion
14:13:58 <graced> This was an unassigned action item to discuss via email.  I suggest if someone has strong feelings about it they volunteer to take it as an action item...
14:14:14 <graced> Does anyone want to volunteer to move this forward in an email discussion?
14:15:27 <graced> Okay, shall we plan to add this to our in-person discussion at the Evergreen conference?
14:15:38 <yboston> good idea
14:15:56 <afterl> sure
14:15:59 <graced> I think it's a good in-person kind of thing.
14:16:16 <abneiman> agreed
14:16:22 <graced> #agreed Discuss Outreachy and other outreach efforts at the Evergreen Conference
14:16:40 <graced> wow... moving right along
14:16:41 <graced> #topic New Business
14:16:46 <graced> #info Financial Report
14:16:47 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-March/001258.html
14:16:58 <graced> Yboston?  gmcharlt?  Who wants the mic?
14:17:10 <gmcharlt> I'll grab it
14:17:26 <yboston> gmcharlt: thanks
14:17:42 <gmcharlt> upshot - we're in a typical lead-up-to-conference state
14:17:49 <gmcharlt> no red flags I'm seeing with the finances
14:18:10 <gmcharlt> I can take questions now if folks have any immediate questions about the report
14:18:11 <graced> nor I
14:18:24 <graced> gmcharlt++ for wrangling the report
14:18:46 <yboston> gmcharlt++
14:18:47 <montgoc1> gmcharlt++
14:19:00 <yboston> I wouldliek to volunteer to create documentation for the process of gettign financial data
14:19:10 <graced> yboston++
14:19:17 <afterl> yboston++
14:19:26 <yboston> right as the meeting srated I was able to get soem of the data that gmcharlt grabbed
14:19:26 <montgoc1> yboston++
14:19:39 <graced> yboston: do you need assistance from gmcharlt  to make that happen?
14:19:41 <yboston> and he sent me the "spells" for the additional reports
14:20:02 <yboston> I will ask him to review what I coem up with
14:20:14 <graced> #action yboston to document arcane spells for getting Evergreen financial reports
14:20:27 <graced> thank you for volunteering for that!
14:20:50 <montgoc1> Yes, and it's is nice to see financials.
14:20:56 <graced> indeed
14:21:01 <csharp> #info csharp is Chris Sharp, GPLS
14:21:11 <graced> hi csharp!
14:21:17 <csharp> sorry I'm late - in a meeting I couldn't leave :-/
14:21:35 <graced> no worries
14:21:39 <graced> Okay, moving along
14:21:41 <graced> #info Evergreen 2.10 Release Manager's Report
14:21:41 <graced> Take it away gmcharlt
14:22:02 <gmcharlt> #info 2.10.0 will be released today, 17 March 2016
14:22:38 <gmcharlt> #info 2.10 will fall into the category of a feature-ful release, with a fairly big chunk of additional webstaff preview functionality
14:23:20 <gmcharlt> #info during the maintenance period for 2.10.x, browser client bugfixes will be considered for backporting, particularity in the areas of patrons and circulation
14:23:51 <gmcharlt> #link https://evergreen-ils.org/documentation/previews/RELEASE_NOTES_2_10_rc.html draft release notes
14:24:02 <gmcharlt> questions?
14:24:04 <graced> gmcharlt++
14:24:24 <graced> Evergreen Developers++
14:24:37 <afterl> gmcharlt, Evergreen Developers++
14:24:50 <yboston> gmcharlt++
14:25:12 <montgoc1> gmcharlt++
14:25:17 <graced> If there are no questions for gmcharlt...?
14:25:49 <graced> Okay, thank you and moving on...
14:25:53 <graced> #info Evergreen Conference Report
14:25:53 <graced> tanyap: anything exciting to report?
14:25:57 <abneiman> gmcharlt++
14:26:49 <graced> tanyap... did we lose you?
14:27:23 <tanyap_> sorry lost my internet for a bit.
14:27:33 <graced> glad you're back, tanyap_
14:27:50 <graced> conference update?
14:27:58 <tanyap_> conference is in the black by about $3400; with another $1000 sponsorship coming in.  headcount is 217 over all 3 days.
14:28:07 <tanyap_> thursday = 192; friday=210.
14:28:30 <graced> great!
14:28:37 <graced> uh oh, lost her again.
14:28:57 <graced> Well, we'll move on and she can chime in if she reconnects.
14:29:02 <graced> #info Update from the Outreach Committee
14:29:02 <graced> kmlussier: what’s new?
14:29:12 <graced> Also, Happy Birthday, kmlussier!
14:29:13 <kmlussier> Thanks graced!
14:29:16 <tanyap_> i am looking into A/V recording and meeting with the Sheraton A/V people next week.  I am also looking at substituting the dessert cost for the reception for a cake and applying the dessert cost ($1400) to morning coffee/tea breaks - now that we have some flexibility.
14:29:25 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC.
14:29:27 * kmlussier will wait
14:29:40 <tanyap_> sorry. working from home today.
14:29:55 <graced> no, no, that was my bad - sorry
14:29:55 <tanyap_> and last, the conference brochure/programe is out for final review.
14:30:39 <graced> tanyap_ I think that cake/coffee switch is a good idea now that we have flexibility in the budget
14:31:12 <tanyap_> me too -- i like my coffee and tea!
14:31:20 <graced> :)
14:31:32 <graced> Any questions for Tanya?
14:31:37 <kmlussier> coffee++
14:31:42 <afterl> tea++
14:31:46 <tanyap_> if you have suggestions on which day to record if we can, let me know.
14:32:32 <graced> tanyap_++ thank you!
14:32:37 <yboston> tanyap_:++
14:32:42 <afterl> tanyap_:  good luck with this final push
14:32:45 <yboston> tanyap++
14:32:56 <montgoc1> tanyap_++
14:32:59 <abneiman> tanyap_++
14:33:12 <tanyap_> thank you all~
14:33:23 <graced> okay, now back to kmlussier for outreach updates...
14:33:27 <kmlussier> Thanks!
14:33:34 <afterl> Happy Birthday, kmlussier!
14:33:38 <kmlussier> The Outreach Committee met last month.
14:33:49 <kmlussier> Yes, thank you graced for sharing my bday news with the Board. I'm forever grateful.
14:34:04 <graced> We like celebrations.
14:34:09 <kmlussier> The Outreach Committee has submitted an application for meeting space at ALA. I requested Saturday afternoon. I'll post more information once we have a confirmed time slot.
14:34:27 <kmlussier> We talked about our activities for other conferences, particularly with the idea that we still may want to consider exhibiting at a conference at some point. rfrasur and rhamby volunteered to work on a conference kit with printables that can be used by Evergreeners who are attending conferences and want to promote Evergreen at those conferences.
14:34:46 <kmlussier> However, this doesn't help with the funding question.
14:35:15 <kmlussier> We're not sure a direct fundraiser, like the one we tried last year, is the most effective means for raising money for exhibits if we want to continue to show a presence at conferences.
14:35:27 <kmlussier> During the Board meeting at last year's conference, there was some talk of possibly looking at membership fees for Evergreen to help support community activities. I don't think it needs to be talked about today, but it is an idea raised among the Outreach Committee members as one way to support promoting Evergreen at conferences.
14:35:37 <kmlussier> We also talked about pulling together an annual report to be completed before this year's conference. We may have a survey going out to help us gather some statistics for that report.
14:35:55 <kmlussier> lso, I plan to write up a press release this week (tomorrow?) on the 2.10 release. I'll share it with gmcharlt and the Board before sending it out.
14:36:11 <kmlussier> Sorry, that last sentence was supposed to start with 'Also.'
14:36:14 <kmlussier> That's our report.
14:36:35 <yboston> kmlussier++
14:36:41 <graced> kmlussier++
14:36:42 <montgoc1> kmlussier++
14:36:50 <sherbertbc> kmlussier++
14:36:52 <afterl> kmlussier++  (and happy birthday again)
14:36:55 <abneiman> kmlussier++ and happy birthday!  FB ratted you out, not graced :-)
14:37:05 <graced> @dessert kmlussier
14:37:05 * pinesol_green grabs some Shamrock Shakes for kmlussier
14:37:13 <kmlussier> How timely!
14:37:16 <yboston> Google Plus ratted you out too
14:37:18 <graced> indded!
14:37:23 <graced> or indeed even
14:37:32 <yboston> Gotta get you that flan, seriously
14:37:37 <kmlussier> Well, there are one or two people in this channel who aren't connected to me on FB or Google+. I think
14:37:49 <graced> Okay, if there are no questions for kmlussier?
14:38:28 <kmlussier> I would love it if the Board could take up a larger discussion on the funding questions at some point.
14:38:45 <graced> #action kmlussier will write up a press release this week (tomorrow?) on the 2.10 release and share it with gmcharlt and the Board before sending it out.
14:39:15 <graced> #action Board to add Outreach funding to possible EG conference meeting agenda
14:39:31 <kmlussier> graced: Thank you!
14:39:43 <graced> by the power of action items!
14:39:47 <graced> ;-)
14:39:53 <graced> moving on then...
14:40:06 <graced> #info Update from the Site Selection Committee for 2017
14:40:06 <graced> #link  http://georgialibraries.markmail.org/thread/pi6y4qpxm4x7wf7g
14:40:15 <graced> The site selection committee has closed the proposal period.  We are evaluating the proposal and will be prepared to make a recommendation very soon!
14:40:44 <graced> Are there any strong feelings on how site announcements should work? Should it be kept a big secret and announced at the current conference?  Or just announced via email when the decision is made?
14:41:39 <abneiman> I'd say email
14:41:54 <afterl> I think email too
14:42:09 <montgoc1> I'm indifferent, although it could be a perk of being a conference attendee...you get to hear it first.
14:42:20 <afterl> You know how secrets go though ....
14:42:26 <graced> true
14:42:27 <abneiman> But there could also be an announcement (by EOB or Conference Committee or whomever) at the conference.
14:42:46 <graced> Yes we generally do announce it (again) at the conference during the EOB update
14:42:53 <afterl> Yes, yes
14:43:17 <graced> Okay, I think we should stick with the status quo then.  I'll write it up in our best practices doc that will soon exist.
14:43:43 <yboston> graced++
14:43:59 <graced> #action graced to write up best practices doc for site selection and include direction to ensure email and conference announcements.
14:44:34 <graced> thanks to sherbertbc, afterl, and rfrasur for doing all the heavy lifting on site selection
14:45:02 <graced> Okay, moving on
14:45:04 <graced> #info EOB nominations & OpaVote
14:45:05 <graced> As we did last year, we plan to use OpaVote for the EOB voting.  I don’t believe we received any complaints about the service or about the “approval style” voting we used (as opposed to the STV we had used previously).
14:45:05 <sherbertbc> I wasn't involved
14:45:29 <graced> sherbertbc, sorry... I was thinking of the next agenda item
14:45:41 <graced> my brain is getting ahead of me!
14:45:49 <sherbertbc> graced: ;)
14:46:05 <graced> So, EOB nominations and OpaVote.
14:46:34 <csharp> last year was fine as I recall - I didn't have or hear any complaints
14:46:43 <abneiman> likewise
14:47:02 <graced> (thanks to the people named above for the work I credited them with for site selection when it was really for EOB nominations)
14:47:15 <graced> Are there any questions about the voting process?
14:47:52 <graced> jump in if you think of one...
14:47:52 <yboston> none from me
14:47:59 <sherbertbc> what is the closing date for folks to sign up to vote via the survey?
14:48:00 <montgoc1> None here.
14:48:18 <graced> 3/24 I think
14:48:23 * graced checks
14:48:33 <kmlussier> It's a standard vote this time, right? Where all of a person's votes get counted?
14:48:50 <graced> kmlussier - yes, approval voting like last year
14:49:13 <kmlussier> graced: Thanks for confirming. I couldn't remember which one was used last year.
14:49:31 <sherbertbc> I ask because we have only 30 ppl signed up so, compared to 64 by closing last year
14:49:32 <graced> sherbertbc: 3/25 5pm PT
14:49:48 <graced> There will be a rush next week I bet.
14:49:58 <sherbertbc> shall we send a wee reminder?
14:50:06 <afterl> Yes, I would
14:50:21 <graced> indeed
14:50:35 <graced> sherbertbc: are you volunteering?
14:50:48 <sherbertbc> will do!
14:50:55 <graced> sherbertbc++
14:50:57 <sherbertbc> I will send Monday
14:51:17 <graced> #action sherbertbc will send a reminder for voting registration and nominations for EOB on Monday
14:51:25 <graced> #link https://en.wikipedia.org/wiki/Approval_voting
14:51:34 <graced> For the record ^^
14:51:55 <afterl> thanks for that
14:51:59 <graced> So, for OpaVote based on their pricing structure and we may incur up to $10.00 in costs.
14:51:59 <graced> https://www.opavote.com/pricing
14:52:12 <graced> If we don’t think $10 is too steep, I’d like to move that we vote to approve up to $10, if necessary, for the EOB elections to be held on the OpaVote platform.
14:52:33 <abneiman> second
14:52:48 <graced> Discussion? Questions?
14:53:41 <yboston> none from me
14:53:46 <graced> hearing none...
14:53:50 <graced> #startvote Shall the Board approve up to $10, if necessary, for the EOB elections to be held on the OpaVote platform? Yes, No, Abstain
14:53:50 <pinesol_green> Begin voting on: Shall the Board approve up to $10, if necessary, for the EOB elections to be held on the OpaVote platform? Valid vote options are Yes, No, Abstain.
14:53:50 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:53:53 <csharp> #vote Yes
14:53:56 <yboston> #vote yes
14:53:56 <graced> #vote Yes
14:53:56 <afterl> #vote YES
14:53:58 <sherbertbc> #vote yes
14:53:58 <abneiman> #vote yes
14:53:58 <montgoc1> #vote YES
14:54:18 <graced> #endvote
14:54:18 <pinesol_green> Voted on "Shall the Board approve up to $10, if necessary, for the EOB elections to be held on the OpaVote platform?" Results are
14:54:18 <pinesol_green> Yes (7): afterl, abneiman, graced, montgoc1, csharp, sherbertbc, yboston
14:54:27 <graced> #agreed The Board approved up to $10 to hold the EOB election via OpaVote.
14:54:36 <graced> On other exciting news, it looks like we have a few submissions for the EOB.  The deadline for nominations is the end of next week.  Tell your friends!
14:54:57 <yboston> should we send another reminder?
14:54:57 <graced> Okay, I think that covers the agenda.
14:55:29 <graced> sherbertbc: will you you include nomination reminders as well as voting registration reminders in your email monday?
14:55:40 <sherbertbc> yes, done!
14:55:46 <graced> excellent.
14:56:07 <graced> Any other questions or comments?
14:56:15 <afterl> One last question
14:56:36 <afterl> Does anyone else hear the distinct voices of the players as they read their words?
14:57:08 * graced does
14:57:16 <afterl> :-D
14:57:25 <yboston> are you referring to the nominations?
14:57:35 <abneiman> yes, every one of you, LOL
14:57:36 <afterl> No, no - like you!
14:57:50 <kmlussier> LOL
14:57:58 * csharp totally missed the reference
14:58:10 <graced> I read Yamil's words in his accent in my head...
14:58:15 <afterl> Yes
14:58:20 <csharp> ah ok
14:58:20 <kmlussier> I always hear yboston's voice when he types.
14:58:39 <afterl> Just wanted to make sure it wasn't just me
14:58:44 <graced> Okay, now that we all know we share the crazy...
14:58:51 <yboston> si
14:58:51 <graced> Any other new business?
14:59:01 <csharp> "on the Internet, no one knows you're a dog"
14:59:02 * gmcharlt does not - I hear nothing but cats purring
14:59:08 <yboston> csharp++
14:59:19 <gmcharlt> (oh wait, that's just my normal work-from-home day thing)
14:59:32 <csharp> https://en.wikipedia.org/wiki/On_the_Internet,_nobody_knows_you're_a_dog#/media/File:Internet_dog.jpg for reference
14:59:43 * kmlussier suspects that gmcharlt's cats are actually the ones typing right now.
14:59:46 <graced> csharp++
14:59:51 <graced> Thanks everyone!
15:00:03 <graced> Ending on time, again!  Good job!
15:00:11 <yboston> graced++
15:00:11 <graced> #endmeeting