14:04:25 <yboston> #startmeeting 2016-03-22 - Evergreen for academics monthly meeting.
14:04:25 <pinesol_green> Meeting started Tue Mar 22 14:04:25 2016 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:25 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:25 <pinesol_green> The meeting name has been set to '2016_03_22___evergreen_for_academics_monthly_meeting_'
14:04:46 <yboston> there is no agenda for this meeting, but I have some suggested topics
14:04:53 <yboston> #topic Introductions
14:04:59 <yboston> Please feel free to start introducing yourselves...
14:05:05 <Christineb> #info Christineb is Christine Burns BC Libraries Cooperative / Sitka
14:05:05 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
14:05:14 <ethomsen> #info ethomsen is Elizabeth Thomsen, NOBLE
14:05:17 <rlefaive> #info rlefaive is Rosie Le Faive @ UPEI
14:05:32 <mdriscoll> #info mdriscoll is Martha Driscoll, NOBLE
14:05:52 <horganl> #info horganl is Laura Horgan from Middlesex Community College
14:06:30 <yboston> here is the agenda from the last meeting
14:06:33 <yboston> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2016-02-12
14:06:50 <yboston> and the meeting log
14:06:52 <yboston> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-02-12-14.01.log.html
14:07:07 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:07:16 <yboston> like I said there is no agenda for this meeting, it would have been nice but it did not happen
14:07:28 <yboston> also, there is no officail topic for this meeting
14:07:37 <yboston> so I am open to suggestions
14:08:12 <yboston> any lingering comments or quesitons about reserves?
14:08:49 <yboston> did we want to talk about a different topic?
14:09:20 <rlefaive> I’m just reading over the discussion of reserves - it sounds like a cool thing to have integrated with evergreen! Sorry - I missed last meeting and am trying to catch up. :)
14:10:05 <horganl> Do we know when we might see it happen?
14:10:37 <yboston> horganl: I beleive this is in the early plannign stages?
14:10:49 <yboston> horganl: kathy (kmlussier) would know best
14:11:13 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:11:45 <kmlussier> horganl: Yes, it is still in the planning stages. DPearl at C/W MARS is working on the database pieces right now.
14:11:52 <kmlussier> And then we'll look at interfaces.
14:12:17 <kmlussier> I still have a little work to be done to finalizing the requirements.
14:12:18 <yboston> kmlussier: is there still an opportunity to give feedback on the project?
14:12:33 <kmlussier> Yes, I'll put out an email when I finalize those requirements.
14:12:35 <yboston> kmlussier: in case horganl wanted to add something?
14:12:51 <kmlussier> horganl knows where to find me. :)
14:12:55 <yboston> OK
14:13:08 <yboston> anything else to be added or asked about reserves?
14:13:16 <kmlussier> But, yes, we will be putting out an email to the entire community.
14:13:21 <horganl> no just wondering as we have a schedule for reserves summer, fall spring
14:13:30 <kmlussier> horganl: We don't have a schedule at this point.
14:13:48 <kmlussier> horganl: I don't think it will be done for the upcoming academic year.
14:14:00 <horganl> ok good to know
14:14:02 <kmlussier> Or, I should say, fall.
14:15:54 <yboston> any other topics we want to cover? Here is the list form the wiki page...http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics#areas_of_interest
14:16:06 <horganl> just wondering if anyone is interested in talking about reports?
14:16:49 <yboston> reports in general or reports that might have more to deal with academcis?
14:17:00 <yboston> I am open to either
14:17:03 <rlefaive> I know very little about them but would be very interested to listen!
14:17:05 <yboston> since things are slow in this meeting
14:18:38 <horganl> well I think reports are difficult for the average person in evergreen.  Any I hear very little about making it easier...
14:19:17 <yboston> horganl: that is an excellent question to ask here on IRC
14:19:26 <sandbergja> I'm curious if there's going to be an easier-to-use report interface in the Web client
14:19:47 <yboston> horganl: it is not pertaining to EG and academics but we are not in the middle of a discussiom
14:20:18 <yboston> sandbergja: great question, and I don't know the answer :(
14:20:55 <yboston> there used to be a reports "group" in the evergreen community
14:21:01 <sandbergja> horganl: reports bug academic libraries AND public libraries :-)
14:21:03 <yboston> not sure if they are active anymore
14:21:08 <kmlussier> sandbergja: I don't think there would be a change to the existing reports interface in the initial web client project.
14:21:32 <sandbergja> kmlussier: thanks, that's good to know
14:21:35 <kmlussier> The project is to try to maintain feature parity with the existing client.
14:21:55 * kmlussier isn't sure if the reports interface is one of the web-based ones, like the ones in acq, that will be moved over as is.
14:22:07 <yboston> in the last 6 months I have compiled like 30 SQL queries I run for usage reports that might make more sense for academic libraries. I culd shre them
14:22:17 <yboston> *I could share them
14:22:23 <Christineb> I remember at the last EG conference Pines demo'd a simplified reports interface they created?
14:22:26 <yboston> I wonder if they could be converted into canned reports
14:22:43 <Christineb> where canned reports could be shared with staff via a web client?
14:22:53 <horganl> Do others add ebooks in their catalog and if so do you have a way to get reports
14:22:56 <Christineb> or web interface
14:23:01 <yboston> Christineb: yes, I remember too. csharp (Chris Sharp) gave a presentation
14:23:37 <yboston> horganl: I add ebooks to my catalog, what type of reports do you need?
14:23:50 <yboston> horganl: though 100% of my reporting is done by me with SQL
14:24:47 <horganl> When our programs are getting reviewed there does not seem to be a way to get a report of Nursing materials, or Criminal Justice for instance
14:25:04 <kmlussier> I know there are some problems with generating reports on new ebooks added to the catalog due to bug 1482757
14:25:04 <pinesol_green> Launchpad bug 1482757 in Evergreen "Loading records with located URIs should not delete and recreate call_numbers" [Undecided,Confirmed] https://launchpad.net/bugs/1482757 - Assigned to Michele Morgan (mmorgan)
14:26:21 <ethomsen> horganl:We are looking at ways to get at the bib level classification info in records
14:27:19 <ethomsen> Assuming that info is in vendor records
14:27:30 <yboston> horganl: I wonder if that is soemthing that could be addressed, at least in the short term, with a SQL report
14:28:10 <yboston> horganl: if you write an email to the general list with addiiotional information, perhpas I and other can give you at least some SQL based alternatives
14:28:39 <horganl> I had been used to doing my reports myself but don't have access to sql
14:29:25 <yboston> horganl: is there someone that could run it for you, at least once in a while until something better is set up?
14:29:25 <horganl> I am just a librarian in the field
14:29:38 <mdriscoll> Is program (nursing, criminal justice) something that can be derived from the marc record, or should there be a code in the 856?
14:30:56 <yboston> for example, I work for a music school (Berklee). I have been able to create a report of all the bisb that have a series of "Berklee concerts"
14:31:08 <horganl> Some programs are easier to come by than others... Call numbers work well with some disciplines while others might need a review by subject headings
14:31:20 <yboston> but isntead of filtering on a serias tag, I could have filtered ona  6xx subject field
14:32:22 <horganl> does it allow for truncation of subject headings
14:32:36 <yboston> I have also been able to filter by only musical scores my matching the first couple of letters and some numbers of an LC music call number
14:32:58 <yboston> for all I know this can be done in the reports user interface, I have just focused my efforts on raw SQL
14:33:51 <ethomsen> horganl; We have been looking into this for you and the other NOBLE libraries
14:34:34 <yboston> horganl: are you asking me this: "does it allow for truncation of subject headings" (just want to be clear)
14:34:42 <ethomsen> And of course the vendors should be able to provide this information about their collections (although we know they often don't
14:34:49 <horganl> yes sorry
14:35:27 <kmlussier> yboston: You had made an offer above to share your sql reports. There is a wiki page where these reports could be shared. http://wiki.evergreen-ils.org/doku.php?id=evergreen-reports:sql
14:35:40 <kmlussier> I didn't know if you had seen that page in your travels.
14:35:58 <yboston> kmlussier: I don't remmebr seeing it, thanks
14:36:19 <yboston> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen-reports:sql
14:36:52 <yboston> kmlussier: I am not clear if I am allowed to submit raw SQL reports
14:36:58 <yboston> kmlussier: I will look into it
14:38:02 <yboston> any other comments or qeustiosn about reports?
14:39:53 <yboston> should we thnk of wrappign up early? do I would like to talk a bit about what will be our next meeting?
14:40:24 <kmlussier> For the next meeting, I think it would be a good idea to pull a few potential topics together and send them out in an informal poll.
14:40:38 <yboston> kmlussier: I agree
14:41:29 <yboston> #idea before confirming future meetings consider pulling a few potential topics together and send them out in an informal poll
14:41:53 <yboston> I am glad that we have spoken about reports, and we can keep talkign about them
14:42:18 <yboston> also, please feel free to ask questiosn about anything cocnering Evergreen at any time on this IRC channel
14:42:35 <yboston> of course, there will be more folsk from academic libraries during one of our meetings
14:44:01 <yboston> Also, I can volunteer to set up the next meetign by sending out an email about it. I will include that a topic needs to be picked beforehand
14:44:12 <yboston> any other comments or questions?
14:44:23 <Christineb> yboston Thank you for hosting :)
14:45:04 <yboston> you are welcome
14:45:24 <yboston> when shoudl I shoot for the next meeting on my email?
14:45:45 <yboston> for april or wait for the conference?
14:46:04 <yboston> (can't remember if their is a time for us to meet at the ocnfenrece in the schedule?)
14:46:29 <yboston> #action yboston will send out an email to set up the next
14:47:09 <yboston> #action yboston will send out an email to set up the next group meeting; request meeting topic ideas
14:47:14 <yboston> anything else?
14:47:29 <yboston> I am in no hurry, I can stick around
14:47:34 <yboston> though others might need to go
14:49:39 <yboston> OK folks, I will end the meeting early. though feel free to stay here and make other comments or ask questions to anyone lese ont he channel.
14:49:40 <yboston> You are always welcome here
14:49:45 <yboston> #endmeeting