14:00:36 <yboston> #startmeeting DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting
14:00:36 <pinesol_green> Meeting started Thu Apr  7 14:00:36 2016 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:36 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:36 <pinesol_green> The meeting name has been set to 'dig_monthly_meeting_evergreen_documentation_interest_group__dig__monthly_meeting'
14:01:10 <yboston> The agenda can be found here http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20160407-agenda
14:01:18 <yboston> #topic Introductions
14:01:25 <yboston> Please feel free to start introducing yourselves...
14:01:33 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator
14:01:52 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:02:05 <jihpringle> #info jihpringle is Jennifer Pringle - BC Libraries Cooperative (Sitka)
14:03:29 <yboston> I suspect we might have a small crowd today
14:03:38 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Comm. Coll.
14:03:50 <sandbergja> I may not be here the whole time
14:03:55 <remingtron> hmm, maybe we should spend meeting time just doing 2.10 docs tasks.
14:04:37 <yboston> 2.10 needs to be discussed. we are way behind
14:04:51 <yboston> maybe we can catch up at the conference hackfest
14:05:00 <yboston> I wsa hoping to talk a bit about the re-org too
14:05:28 <yboston> I was also just talking by private message with galen about the community docs server
14:05:32 <remingtron> yboston: is there a DIG hackfest scheduled?
14:05:34 <yboston> that needs soem love to
14:05:42 <yboston> *too
14:05:48 <yboston> there should have been, I requested it
14:05:53 <yboston> let me look it up.
14:05:57 <remingtron> yboston: I didn't see it on the conf schedule
14:06:03 <yboston> in the meantime, who else is attending?
14:06:05 <yboston> darn
14:06:07 <yboston> I am
14:06:12 <remingtron> I am too
14:06:25 <jihpringle> attending the conference?
14:06:41 <sandbergja> I am
14:06:45 <remingtron> jihpringle: yes
14:06:47 <jihpringle> I am
14:07:14 <yboston> dang it, the DIG hackfest is not listed. I never noticed
14:07:42 <yboston> we will miss out on folks
14:08:23 <yboston> #action yboston will email conferece committee to ask them to 1) update the online schedule 2) ask them to send out a mass email to alert folks of the DIG hackfest
14:09:05 <jihpringle> I wonder if a bunch of people are already signed up for the other pre-conference sessions
14:09:16 <jihpringle> I did when I didn't see a DIG hackfest
14:09:28 <yboston> wow, this is unfurtunate
14:09:36 <yboston> I was contacted about it to ask for my needs
14:09:42 <yboston> our neeeds
14:10:08 <remingtron> I plan on attending the dev hackfest anyway, but I can be available for DIG questions
14:10:38 <yboston> is there amyone on the IRC channel right now that is part of the conference committee?
14:10:47 <yboston> oh well, I will email them after this meeting
14:10:54 <remingtron> sounds good
14:10:54 <jihpringle> everything ends at 4pm on Wednesday, maybe we could something informal that evening?
14:11:09 <remingtron> jihpringle: good idea
14:11:32 <yboston> sandbergja: are you attending the conferece ? what about the hackfest day?
14:11:55 <sandbergja> I'll be at the conference, not the hackfest day
14:12:17 <yboston> wow, I did not see this coming
14:12:51 <yboston> I still hope we have a room available
14:13:25 <yboston> and yes, lets find a time to meet that day, either at lunch or after 4 PM, or maybe both?
14:14:12 <yboston> can someone create two doodle polls for what ever lunch time is and for like 4 PM? I would liek to meet at both times anyway to catch everyone at some point?
14:14:24 <yboston> alternative ideas?
14:15:02 <remingtron> yboston: both good ideas
14:16:03 <yboston> I will spread the word that I can do lunch with whoever wants to talk about docuemtnation.
14:16:35 <yboston> we can then shoot for a more formal meetign sometime after 4 PM
14:16:56 <remingtron> yboston++
14:17:11 <remingtron> I'll try to be at both
14:17:26 <jihpringle> yboston: we can use this to gauge interest for lunch
14:17:28 <jihpringle> http://doodle.com/poll/kapzrvtmt3c3c6un
14:18:02 <yboston> thanks
14:18:25 <yboston> sould we make one for like 4 or 4:30 that day?
14:18:51 <jihpringle> http://doodle.com/poll/9yv3p9qvhqn7pyss
14:18:57 <yboston> :)
14:19:51 <jihpringle> we can send both out to the lists and ask people who are attending the conference and interest to indicate if they want to meet for lunch and if they want to meet Wednesday evening what start time works best for them
14:20:04 <yboston> exactly
14:20:18 <yboston> can you email the list for me or someone else?
14:20:19 <jihpringle> yboston: I'll leave that email to you to draft and send?
14:20:20 <sandbergja> that sounds great!
14:20:34 <jihpringle> or I can email the lists :)
14:20:46 <yboston> I gotta rack down the conf group to see if we still have a room, we could also just crash the hack fest
14:20:52 <yboston> meaning the dev hackfest
14:22:03 <yboston> jihpringle: you have no idea how much I value all your help
14:22:27 <yboston> #action jihpringle will share on DIG list the doodle polls to meet at lunch and after 4 PM on the hackfest day
14:22:28 <sandbergja> jihpringle++
14:22:46 <jihpringle> happy to help, sending emails and creating doodle polls lets me feel like I'm still helping when I don't have time to actually write docs
14:22:53 <yboston> :)
14:23:26 <yboston> so lets talk about 2.10 docs
14:23:57 <yboston> we can try to see how much we can do at the conference =, then schedule another DIG remote hackfest after the conference
14:24:10 <yboston> any other ideas or commets?
14:24:19 <yboston> on that topic?
14:24:43 <jihpringle> we're upgrading to 2.10 the May long weekend  (May 23rd) so all the Sitka docs will be updated to 2.10 by then
14:25:19 <yboston> wow
14:25:21 <jihpringle> we still use docbook but I'm going to try to write some of the docs in in ascii at the same time and send them to the list
14:25:23 <remingtron> jihpringle: that will be a big help
14:25:49 <yboston> should we cordinate to se what features to skip on our end?
14:26:10 <remingtron> jihpringle: and I just found a way to convert HTML pages to AsciiDoc (at least mostly), which could be used to convert your web docs
14:26:20 <jihpringle> that would make life easier :)
14:26:33 <jihpringle> it would be good to talk about at the conference
14:26:39 <yboston> cool
14:27:00 <jihpringle> I think by then I'll have a better idea of which docs we're updating versus writing from scratch for new features
14:27:15 <yboston> jihpringle: excelent
14:28:10 <jihpringle> we've barely started but the html for our 2.10 branch is here: http://docs.sitka.bclibraries.ca/Sitka/sitka_2_10/html/
14:28:24 <jihpringle> right now it's almost entirely still 2.8
14:28:35 <yboston> interesting
14:29:00 <dbs> there's https://github.com/oreillymedia/docbook2asciidoc
14:29:23 <yboston> #info SITKA with help out with EG 2.10 new feature docs at this link  http://docs.sitka.bclibraries.ca/Sitka/sitka_2_10/html/
14:29:25 <yboston> #link  http://docs.sitka.bclibraries.ca/Sitka/sitka_2_10/html/
14:30:02 <yboston> #info remingtron foudn a way to help convert DocBook, used by SITKA, into AscciDoc
14:30:09 <remingtron> dbs: thanks for sharing!
14:30:33 <yboston> #info dbs has suggested https://github.com/oreillymedia/docbook2asciidoc as an alternative for this conversion
14:30:36 <yboston> #link https://github.com/oreillymedia/docbook2asciidoc
14:30:52 <remingtron> #link https://github.com/asciidocfx/HtmlToAsciidoc/
14:31:01 <remingtron> that's the one I was talking about
14:31:35 <remingtron> I'm sure it's better to go straight from docbook, if possible
14:31:58 <yboston> thank you both
14:32:00 <jihpringle> at some point it would be awesome to convert a bunch of our acq docs as well
14:32:36 <jihpringle> speaking of which, here is the link to the our 2.10 acq docs #link http://docs.sitka.bclibraries.ca/Acq/sitka_2_10/html/
14:32:52 <yboston> are those ready to go?
14:33:03 <yboston> (for 2.10)
14:33:11 <yboston> #link http://docs.sitka.bclibraries.ca/Acq/sitka_2_10/html/
14:33:16 <yboston> (to be safe)
14:33:22 <jihpringle> not yet, but they will be in May
14:33:28 <yboston> excellent
14:33:38 <dbs> jihpringle++
14:34:23 <yboston> jihpringle: I was thinking of an aciton item of you reporting to the list what 2.10 areas we can skip?
14:34:30 <yboston> also
14:34:34 <yboston> jihpringle++
14:34:41 <jihpringle> I could definitely do that at the conference
14:34:46 <yboston> cool
14:35:27 <yboston> #action jihpringle  will report to the list.in person what 2.10 new features DIG can skip becuase SITKA will take care of
14:35:49 <yboston> let me swithc topics for a bit, in case sandbergja is still with us
14:36:04 <yboston> I wanted to work on a bit on the re-org at teh cofnernece
14:36:38 <yboston> maybe that couldl be one of the topics at the two meetings/lunch
14:37:01 <yboston> sandbergja: are you still with us? you mentioned that you had to leave early
14:37:33 <yboston> anyway, I will be around during the hackfest to talk about it and get feedback from folks
14:38:08 <yboston> maybe we can do a lighning talk about DIG and the re-org
14:38:30 <yboston> I think there might be a presentation about DIG on the last day
14:38:31 <remingtron> yboston: good idea. FYI, the reorg meeting this week was rescheduled, since no one was around.
14:38:39 <jihpringle> that would be a great lightning talk
14:39:03 <yboston> thanks, I cheked the logs and connected with sandbergja after the fact. I had warned her I had a conflict
14:39:51 <yboston> any other comments or question on the re-org at this time
14:40:44 <yboston> maybe, we can shoot for another DIG lunch that week to get more feedback
14:41:39 <yboston> OK, moving on
14:42:13 <yboston> #action DIG needs to schedule another docs re-org meeting
14:42:43 <yboston> heads up, I need to provide data for an annual report on EG, specifically data about DIG
14:42:54 <yboston> I might send soemthing to the list for feedback
14:43:44 <yboston> any other comments or quesitosn about any DIG related topic at this time?
14:44:50 <yboston> I would add that thanks to gmcharlt, the DIG community server is showing lige
14:44:54 <yboston> *life
14:45:21 <jihpringle> gmcharlt++
14:45:25 <jihpringle> does next Thursday work as a deadline for the polls to close or do we need it to be sooner?
14:45:30 <yboston> #info the DIG community server is coming along
14:45:31 <remingtron> gmcharlt++
14:45:35 <yboston> #link http://docs-testing.evergreen-ils.org
14:45:51 <yboston> I may try to recuit others at DIG to help out
14:46:26 <yboston> should we wrap up for now?
14:46:43 <remingtron> sounds fine
14:47:04 <jihpringle> works for me
14:47:06 <yboston> OK folks, thanks for your attendance
14:47:13 <yboston> and all your help and feedback
14:47:25 <yboston> #endmeeting