14:01:42 <graced> #startmeeting Evergreen Oversight Board Meeting, May 19, 2016
14:01:42 <pinesol_green> Meeting started Thu May 19 14:01:42 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:42 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:42 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__may_19__2016'
14:01:50 <graced> #link Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-5-19
14:01:59 <graced> #link Meetbot command cheatsheet http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot
14:02:13 <graced> #topic Introductions
14:02:18 <graced> Oversight Board members, please introduce yourself with #info
14:02:41 <terran> #info Terran McCanna, PINES / Georgia Public Library Service
14:02:42 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:02:45 <tspindler> #info Tim Spindler, C/W MARS
14:02:46 <sherbertbc> #info sherbertbc is Sharon Herbert, BC Libraries Co-op
14:02:47 <miker> #info miker is Mike Rylander, ESI
14:02:51 <afterl> #info afterl = Amy Terlaga, Bibliomation
14:02:54 <graced> #info graced is Grace Dunbar, Equinox
14:03:09 <collum> #info collum is Garry Collum, KCPL
14:03:16 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:28 <graced> Thanks everyone
14:03:35 <graced> We have a quorum.  Before we get into the meeting I’d like to remind everyone that while EOB meetings are held publicly for transparency, the Board should be allowed to attend the agenda and business before the Board without disruption.
14:03:45 <graced> If the discussion detracts from the Board’s ability to manage the agenda and address the matters before the Board, the chair of the meeting reserves the right to formally recognize speakers according to parliamentary procedure.  EOB members will be given precedence in speaking on topics before the Board.
14:04:13 <graced> #topic Minutes/Actions from last meeting
14:04:24 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-04-21
14:04:45 <graced> #info There is a proposed amendment/clarification to the minutes from the last meeting.
14:04:51 <graced> #link  http://list.evergreen-ils.org/pipermail/eg-oversight-board/attachments/20160517/eee0ae8f/attachment.docx
14:05:05 <graced> the current motion before the Board is simply shall the Board allow the minutes to include Tanya’s clarification of the brief comments she made at the last meeting.
14:05:14 <graced> #info I would like to propose that perhaps we don’t amend the minutes but simply include a note stating that Tanya further clarified her comments via email and link to the EOB thread.
14:05:24 <graced> The floor is open for board member questions and discussion.
14:05:36 <terran> Who made the motion?
14:05:47 <rfrasur> There's no motion yet.
14:06:02 <graced> we're just having a discussion
14:06:25 <terran> I move that the first amendment be stricken from the record, and the second amendment be included with the meeting notes with an additional link to the EOB list discussion.
14:07:37 <graced> point of clarification: What record are you suggesting anything needs to be stricken from?
14:07:38 <rfrasur> I don't think there should be an amendment to the minutes.  As has been discussed in the list, the minutes do reflect what was said.
14:08:25 <rfrasur> There has, however, been added clarification that could included as an "attachment" to the minutes.
14:08:34 <miker> I think a link to the discussion on the list is appropriate
14:08:43 <rfrasur> agree with miker
14:08:46 <collum> agreed
14:09:16 <afterl> The discussion on the list is important
14:10:04 <graced> rfrasur is that your substitue motion?
14:10:10 <tspindler> ok i would move to offer a friendly amendment to terran's motion
14:10:11 <terran> I agree that the list discussion is important, but I also understand that the initial request to amend the minutes was for the purpose of allowing Tanya to clarify her points.
14:10:24 <rfrasur> I can't substitute a motion until action has been taken on the first one.
14:10:40 <graced> " Used to propose an alternative action to the main motion. Up to one main and
14:10:40 <graced> two substitute motions may be on the floor at one time. "
14:10:41 <terran> rfrasur: do I need to reword?
14:11:28 <graced> terran: do you object to tspindler's friendly amendment?
14:11:31 <rfrasur> Well, I'm not sure if we're saying the same thing.  My proposed motion would be that we amend the minutes to include Tanya's final clarification as an addendum and link the list discussion.
14:12:01 <graced> Here's what I'm going by: for reference "Substitute motion - Used to propose an alternative action to the main motion. Up to one main and
14:12:01 <graced> two substitute motions may be on the floor at one time. If a substitute motion passes, it does
14:12:01 <graced> away with the prior motions. If it fails, the previous motion comes back up for consideration.
14:12:01 <terran> I agree with Ruth, that was the intention of my motion.
14:12:20 <tspindler> i withdraw my friendly amendment then
14:12:47 <rfrasur> terran, is that wording acceptable to you and clear for all?
14:12:56 <graced> Point of clarification: when we say "include" do we mean a link to the email with the document?
14:13:11 <graced> Or do we mean the actual text?
14:13:28 <miker> terran, just so we're clear, you want to alter the minutes to include the body of the clarification document, or replace some content? or, just link to the document
14:13:42 <rfrasur> graced, I think the actual text should be added with clear acknowledgement of the later clarification.
14:13:53 <rfrasur> But the minutes should stand as is as well.
14:14:03 <afterl> I agree
14:14:09 <terran> I agree with Ruth - the original minutes, followed by the text of the clarification, then a link to the further discussion.
14:14:32 <tspindler> with the text treated as an addendum and not a correction to the minutes?
14:15:05 <rfrasur> Yes.  It's been stated that the original minutes were correct as a record of things said.
14:15:08 <terran> Yes, the minutes were correct, so the addendum should reflect that the clarification happened after the meeting.
14:15:27 <graced> Okay, does someone want to recap that in a motion?  :)
14:15:31 <miker> with the date of the clarification listed, please
14:15:49 <tspindler> we still have terran's original motion on the floor
14:16:13 <rfrasur> terran, would you like to withdraw that motion and we'll reword?
14:16:43 <terran> Yes, I withdraw my original motion - rfrasure, are you rewording?
14:17:20 <rfrasur> yeah, looking for the final clarification date.
14:17:39 <graced> http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-May/thread.html
14:17:41 <graced> May 17?
14:17:46 <rfrasur> Okay, yes.
14:17:46 <terran> Yes, May 17
14:20:01 <rfrasur> I move that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well.
14:20:12 <terran> I second
14:20:18 <graced> discussion>
14:20:19 <graced> ?
14:21:01 <graced> Seeing none, I'll call the question
14:21:28 <terran> +1
14:21:44 <tspindler> #vote abstain
14:21:58 <graced> #startvote Shall the Board agree that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well?  Yes, No, Abstain
14:21:58 <pinesol_green> Begin voting on: Shall the Board agree that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well? Valid vote options are Yes, No, Abstain.
14:21:58 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:22:11 <sherbertbc> #vote yes
14:22:14 <rfrasur> #vote yes
14:22:14 <graced> #abstain
14:22:15 <afterl> #vote yes
14:22:18 <collum> #vote yes
14:22:19 <terran> #vote yes
14:22:20 <tspindler> #vote abstain
14:22:21 <graced> #vote abstain
14:22:25 <miker> #vote abstain
14:22:29 <rgagnon> #vote yes
14:22:50 <graced> #endvote
14:22:50 <pinesol_green> Voted on "Shall the Board agree that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well?" Results are
14:22:50 <pinesol_green> Yes (6): rfrasur, afterl, rgagnon, collum, terran, sherbertbc
14:22:50 <pinesol_green> Abstain (3): tspindler, graced, miker
14:23:12 <graced> #agreed  the Board agrees that the minutes of the April 21 EOB meeting be accepted with the addition of final points of clarification by Tanya Prokrym regarding conference planning made on May 17 as an addendum and that the list discussion be linked in the minutes as well.
14:23:31 <graced> #topic New Business
14:23:38 <graced> #info Financial Update
14:23:44 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_05_19
14:23:51 <graced> #info The Project is currently $29,114.80 in the black.
14:24:00 <graced> #info The Ledger is showing that the 2016 is currently $509.86 in the red.  Note that there may be some pending payments that have not hit the ledger yet.
14:24:11 <graced> gmcharlt: Would you be willing to re-run the financials on June 1 and send them to the EOB list?
14:24:28 <gmcharlt> graced: yes
14:24:30 <miker> graced: by payments do you mean income or expenses
14:24:32 <tspindler> Are the pending payments a significant number?
14:24:41 <graced> #action gmcharlt to run the financials on June 1 and forward to the EOB list
14:25:25 <graced> miker: I don't know - I know that Tanya believes the conference will end in the black by several thousand dollars so I assume there is pending income
14:26:20 <graced> I will ask the 2016 conference and the SFC for more clarity on outstanding payments and expenses
14:26:36 <miker> thanks
14:26:44 <tspindler> that answers my question also
14:26:57 <graced> We can crosscheck that with the SFC ledger and make sure everything looks good.
14:27:21 <graced> #action graced to follow up with 2016 conference and SFC for outstanding expenses/payments
14:27:32 <graced> Any other issues or questions with the financials?
14:27:36 <rfrasur> Hypothetical question.
14:28:18 <rfrasur> If the conference (or any conference) ends in the red, is that covered by the Project?  Has it happened in the "modern era" (with SFC management)?
14:28:30 <rfrasur> So, kinda hypothetical...kinda informational.
14:28:45 <graced> Conference money is Project money.
14:28:59 <graced> If the conference is in the red the Project eats the loss
14:29:12 <rfrasur> K, thought so.  Wanted to see it in b/w.
14:29:13 <graced> and it has not ever happened to my knowedge
14:29:25 <graced> but we've come close a few times
14:29:35 <rfrasur> Okay.  Thanks.
14:29:40 <graced> anything else?
14:29:43 <miker> note, too, in the modern era, we also eat 10% extra
14:29:52 <rfrasur> lol, noted
14:29:59 <graced> but that's a discussion for another day  :)
14:30:05 <graced> #info Conference Committees
14:30:11 <graced> #info Adding members to the EOB standing Conference Committee
14:30:17 <graced> Are there any EOB volunteers for the standing conference committee?
14:30:25 <tspindler> I would be interested
14:30:34 <rfrasur> Who is on the standing committee right now?
14:30:35 <graced> tspindler++
14:30:58 <terran> I would also be interested.
14:31:00 <afterl> gracd: I think I already volunteered, yes?
14:31:12 <graced> Me and Chauncey and Amy
14:31:12 <afterl> sorry, graced.  Sticky e
14:31:15 <rfrasur> afterl, I think that's correct.
14:31:39 <graced> Though Chauncey is now part of the local committee so I don't think he can be on both...?
14:31:46 <graced> terran++
14:32:08 <rfrasur> And he's also not on the EOB anymore.  So that's a question..
14:32:20 <graced> We can have committee members that aren't on the EOB
14:32:34 <rfrasur> thank you...answered before asked.
14:32:52 <rfrasur> But no, I'd think a local committee member should not also be on the standing committee.
14:33:22 <graced> #info terran and tspindler volunteered to serve on the Conference Committee with afterl and graced
14:33:32 <rfrasur> tspindler++
14:33:35 <rfrasur> terran++
14:33:50 <afterl> yes, glad to have you two on board
14:33:58 <graced> indeed
14:34:05 <graced> #info Conference mailing lists
14:34:08 <terran> Thank you, I am looking forward to it.
14:34:11 <JBoyer> Depending on how long the standing committee stands I may have been on it. I was on some committee for the Hood River conference and thought it was that one.
14:34:16 <tspindler> YW
14:34:40 <graced> JBoyer: would you like to continue to be on it?
14:35:38 <JBoyer> If another body would be helpful I can, but if the current count of members is enough I don't know how much value I can add right now.
14:35:58 <graced> The more the merrier, I say.
14:36:00 <graced> #info JBoyer also volunteered for the conference committee
14:36:10 <graced> You've been dragooned!
14:36:21 <terran> JBoyer++
14:36:24 <afterl> welcome, JBoyer!
14:36:35 <graced> Are there issues or objections to the idea of the mailing lists as detailed here:
14:36:37 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-May/001441.html
14:36:42 <JBoyer> I believe I'm supposed to at least find my shilling at the bottom of a beer. Someone will have to see to that later.
14:37:00 <graced> JBoyer++
14:37:13 <rfrasur> JBoyer++ Shillings++ Beer++
14:37:27 <graced> okay, okay, back on topic.....   :)
14:37:39 <graced> No objections to those mailing lists?
14:37:43 <tspindler> The lists are a good idea, no objections here
14:37:49 <terran> I agree
14:37:54 <rfrasur> It sounded like most people were amenable from the discussion I saw.  I know I am.
14:38:03 <graced> okay then
14:38:04 <graced> #action  graced will follow up to have those lists created
14:38:04 <miker> indeed
14:38:05 <collum> Yep.  I think they are a great idea.
14:38:17 <graced> #topic Update on the 2017 process.
14:38:17 <rgagnon> Sounds good to me.
14:38:24 <graced> #info  There was a kickoff call last week with the Host Point of Contact, the SFC rep, and the Conference Committee Chair.  The SFC is going to enter negotiations with the selected host venue shortly.
14:38:29 <graced> #info The anticipated dates of the 2017 conference will be April 5th-8th, 2017.
14:39:01 <graced> Questions?
14:39:32 <graced> seeing none, we move on
14:39:34 <graced> #topic  Review and revision of the Rules of Governance
14:39:41 <graced> #info  Community member Elizabeth McKinney specifically requested that the Evergreen Oversight Board undertake a review of the Evergreen Rules of Governance, section 2.8. Conflicts of Interest.
14:39:47 <graced> tspindler sent copy of the C/W Mars Board’s Conflict of Interest policy as a way to get the conversation started and provide an example of a different policy.
14:39:52 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-May/001450.html
14:39:57 <graced> tspindler++
14:40:23 <tspindler> is it correct to assume that the current rules were cribbed from somewhere else?
14:40:24 <rfrasur> tspindler++ #thanks for that; very thoroughly written
14:40:34 <terran> I have not yet read the C/W Mars document closely, but at first glance it looked like a good basis for us.
14:40:37 <graced> My biggest question is should this review be expanded to include a review of the whole of the Rules of Governance or should it be limited to the Conflicts of Interest?
14:41:14 <rfrasur> It's generally best practice to review Rules of Governance on a regular basis...whether as a whole or bits at a time.
14:41:23 <graced> tspindler: I think gmcharlt might know the answer
14:41:27 <terran> I think it's reasonable to review the entire thing periodically.
14:41:39 <miker> I have something to request that may bear on this
14:41:51 * rfrasur listens to miker
14:41:51 <afterl> Start with Conflict of Interest ...?  Then the rest?
14:42:31 <miker> I'd like to volunteer to catalog the duties and responsibilities of each role and start a plain-English guide, perhaps with examples. My initial thought was that the target audience would be both incoming Board members and the broader community, and the objective would be to help them understand what it is we do, and how we do it, more easily.
14:42:51 <tspindler> miker++
14:43:02 <graced> Well that would certainly be helpful... didn't yboston start something like that?
14:43:18 <rfrasur> miker++
14:43:24 <miker> if so, I'd be happy to coordinate with him
14:43:29 <collum> miker++
14:43:34 <rfrasur> graced, there was definitely discussion of it with yboston
14:43:42 <afterl> nice volunteering, miker
14:43:43 <tspindler> to follow up with terran's comment, it might be worth while to do at least a quick annual review of the by-laws every year (nothing too in depth)
14:43:58 <graced> tspindler: absolutely
14:44:04 <miker> now, the reason it bears on full review, I think, is that that work may highlight areas that need polishing
14:44:17 <terran> I agree with this approach
14:44:51 <rfrasur> So, I think there are two things...well, three things...that may be separate things.
14:45:04 <yboston> Sadly I have made no progress on that endeavor
14:45:15 <graced> It seems prudent to form a committee to begin the review process and identify areas of improvement/clarification for the Rules of Governance.  Thoughts?
14:45:18 <miker> rfrasur: there are many separate things, yes ;)
14:45:54 <rfrasur> 1. A full review of the by-laws; 2. priority given to (2.8 Conflicts of Interest); and 3 (there might be more) - miker's proposal (that I'm not going to retype)
14:45:56 <graced> And then miker has volunteered to work on roles/responsibilites and explaining the EOB role in the Project more clearly?
14:45:59 <miker> graced: I will volunteer for that, as prep for my plain-English work :)
14:46:26 <graced> rfrasur: yes.
14:47:03 <miker> yboston: no worries. if you have thoughts, feel free to throw them at me separately
14:47:12 <graced> Though, I'm not certain that priority needs to be given to  section 2.8 - there are other areas that need just as much attention.
14:47:13 <rfrasur> In that case, I first move that the EOB undertake an annual review of the Rules of Governance.
14:47:28 <yboston> miker: OK
14:47:38 <tspindler> second rfrasur's motion
14:47:47 <rfrasur> graced...that's just what I was seeing in the room.
14:48:15 <graced> point of clarification: could you be more specific in your motion to make it more ... actionable?
14:48:47 <terran> I agree that we should give priority to 2.8
14:49:08 <gmcharlt> upon completion of the current motion, I would like to request an opportunity to make a couple brief notes regarding the history of the gov rules
14:49:26 <graced> gmcharlt: noted, thanks
14:49:40 <rfrasur> I'm going to withdraw my motion at this point.  I think there needs to be more discussion on the mechanism of the review.
14:50:01 <graced> okay gmcharlt you have the floor
14:50:18 <gmcharlt> ok, so this is in response to tspindler's question
14:51:15 <gmcharlt> the current governance rules are ultimately in effect under the aegis of the fiscal sponsorship agreement with Conservancy
14:51:23 <gmcharlt> viz, https://evergreen-ils.org/wp-content/uploads/gov/2012-07-01_evergreen-sponsorship-agreement_signed-by-all_scanned-by-bkuhn.pdf
14:51:52 <gmcharlt> under those rules, the EOB publishes its governance structure and can modify it by majority vote
14:52:04 <gmcharlt> with the proviso that Conservancy must consent
14:52:11 <gmcharlt> (that consent not to be unreasonable withheld)
14:53:04 <gmcharlt> the authoritative version of the rules (at least from Conservancy's and the fiscal sponsorship agreement's POV) are to be found in the governance Git repository: http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary
14:53:40 <gmcharlt> the current version of the rules were drafted with some input by Conservancy
14:54:02 <gmcharlt> but the specifical historical details -- I'd have to go through email archives to refresh my memory
14:54:31 <gmcharlt> suffice it to say, while EOB has a fair amount of leeway to amend rules as it sees fit, they ultimately have to be reviewed by Conservancy
14:54:32 <rfrasur> So, if I'm understanding correctly, we can vote on whatever, but SFC has some level of veto power.
14:54:37 <graced> gmcharlt++ thanks for the background
14:54:41 <tspindler> gmcharlt: that answers my question, i was mainly looking for background
14:54:44 <gmcharlt> who, in turn, have done some policy work of their own, and could be a potential resource
14:54:47 <tspindler> gmcharlt++
14:54:53 <gmcharlt> *whew*
14:54:54 <terran> Thank you, Galen.
14:54:59 <terran> gmcharlt++
14:55:01 <kmlussier> gmcharlt++
14:55:04 <rfrasur> gmcharlt++ #thank you
14:55:06 <miker> gmcharlt++
14:55:06 <collum> gmcharlt++
14:55:06 <graced> right.  back to the matter at hand.
14:55:42 <graced> Is there any interest in forming a committee to do the first pass of a review of the Rules of Governance to identify areas for improvement?
14:55:48 <rfrasur> So, as far as a mechanism goes, should there be a subcommittee?
14:55:57 <graced> jinx
14:55:59 <rfrasur> hah!  Yes, graced
14:56:03 <miker> graced: I think it should be a subcommittee, yes
14:56:22 <graced> Any dissent on that point?
14:56:41 <terran> I think it's a good idea.
14:56:48 <tspindler> I think a subcommittee could be tasked with looking at multiple examples of conflict of interest policy and a quicker review of the remaining bylaws
14:57:14 <graced> exactly tspindler
14:57:14 <rfrasur> agree tspindler
14:57:16 <terran> tspindler++
14:57:22 <sherbertbc> tspindler++
14:57:24 * miker pre-volunteers
14:57:29 * rfrasur volunteers also
14:57:32 <graced> Also, we have such great experince here - rgagnon, I'm looking at you
14:57:37 <terran> I also volunteer
14:57:48 <rgagnon> Sure, I will volunteer
14:57:51 <tspindler> i would volunteer also
14:57:52 <collum> Me too
14:57:52 <graced> Okay, let have a quick vote on forming the committee
14:58:18 <rfrasur> Do we need a motion?  If so, I motion that a subcommittee form to review the Rules of Governance.
14:58:30 <afterl> I second the motion
14:58:32 <rfrasur> or "be formed"
14:58:41 <graced> I call the question
14:58:51 <emckinney_> I would like to volunteer Galen, Amy and myself as consultants from the Board that drafted the original Rules of Governance.
14:58:52 <miker> rfrasur: I like "form" ... thinking Voltron
14:58:53 <graced> #startvote Shall the Board agree that a committee will be created to review the Rules of Governance and identify areas of improvement/clarification? Yes, No, Abstain
14:58:53 <pinesol_green> Begin voting on: Shall the Board agree that a committee will be created to review the Rules of Governance and identify areas of improvement/clarification? Valid vote options are Yes, No, Abstain.
14:58:53 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:59:01 <miker> #vote yes
14:59:02 <collum> #vote yes
14:59:05 <terran> #vote yes
14:59:05 <tspindler> #vote yes
14:59:06 <sherbertbc> #vote yes
14:59:07 <rfrasur> miker - vehicles or cats?
14:59:07 <graced> #vote yes
14:59:11 <rfrasur> #vote yes
14:59:13 <afterl> #vote yes
14:59:15 <rgagnon> #vote yes
14:59:30 <graced> #endvote
14:59:30 <pinesol_green> Voted on "Shall the Board agree that a committee will be created to review the Rules of Governance and identify areas of improvement/clarification?" Results are
14:59:30 <pinesol_green> Yes (9): tspindler, rfrasur, miker, rgagnon, graced, collum, afterl, terran, sherbertbc
14:59:37 <graced> #agreed A committee will be created to review the Rules of Governance and identify areas of improvement/clarification.
15:00:24 <graced> # info rgagnon, terran, miker, rfrasur, tspindler, collum volunteered for the committee
15:00:28 <graced> Did I miss anyone?
15:01:06 <graced> #info rgagnon, terran, miker, rfrasur, tspindler and collum volunteered for the committee to review the Rules of Governance.
15:01:14 <graced> ^modified for specificity in the meeting notes
15:02:01 <graced> moving on in the interest of getting done in a timely fashion
15:02:02 <graced> #topic Outreach Committee Business
15:02:10 <graced> kmlussier?
15:02:12 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC and Evergreen Outreach Committee
15:02:21 <kmlussier> #info The Outreach Committee is requesting that the Oversight Board authorize the committee to expend $400 on new Evergreen pens.
15:02:29 <kmlussier> We're running low on pens, and we would like to hand them out at the ALA Evergreen meeting in Orlando next month.
15:02:31 <kmlussier> That is all.
15:02:53 <tspindler> Move we fund the pens to a tune of $400
15:02:59 <afterl> I second it
15:03:09 <graced> discussion?
15:03:16 <afterl> they're great pens!
15:03:23 <graced> they are
15:03:33 <miker> they're the best pens, I tell you
15:03:40 * rfrasur doesn't have one.  Yet.
15:03:48 <rfrasur> :-(
15:03:49 <graced> okay, hearing no questions...
15:03:53 <graced> #startvote Shall the Board agree to expend $400 for Evergreen pens to be given away at library conferences to promote the Evergreen software and community? Yes, No, Abstain
15:03:53 <pinesol_green> Begin voting on: Shall the Board agree to expend $400 for Evergreen pens to be given away at library conferences to promote the Evergreen software and community? Valid vote options are Yes, No, Abstain.
15:03:53 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:03:57 <sherbertbc> #vote yes
15:03:59 <tspindler> #vote yes
15:03:59 <rfrasur> #vote yes
15:03:59 <graced> #vote yes
15:04:00 <afterl> #vote yes
15:04:01 <miker> #vote yes
15:04:01 <terran> #vote yes
15:04:01 <collum> #vote yes
15:04:03 <rgagnon> #vote yes
15:04:09 <graced> #endvote
15:04:09 <pinesol_green> Voted on "Shall the Board agree to expend $400 for Evergreen pens to be given away at library conferences to promote the Evergreen software and community?" Results are
15:04:09 <pinesol_green> Yes (9): tspindler, rfrasur, miker, rgagnon, graced, collum, afterl, terran, sherbertbc
15:04:13 <kmlussier> rfrasur: We handed them out at the panel you participated it last month!
15:04:16 <graced> #agreed The Board approves the expenditure of $400 for Evergreen pens to be used by the Outreach Committee to promote Evergreen.
15:04:19 <kmlussier> Thank you EOB!
15:04:29 <graced> kmlussier++
15:04:33 <rfrasur> Well...I didn't take one, lol.
15:04:35 <graced> #topic Release Manager's Report
15:04:44 <graced> miker?  Anything to report?
15:05:04 <terran> kmlussier++ (also, I will be at ALA, so I'll be happy to spend some time at the booth)
15:05:23 <miker> I can keep this short: I'll be herding my cats and announcing a tentative schedule within the next week
15:05:27 <graced> there's no booth at ALA for the Project this year
15:05:30 <kmlussier> terran: No booth this year, but I may tap you for help in our meeting.
15:05:39 <terran> kmlussier: sure thing
15:05:49 <graced> okay, thanks miker
15:05:55 <graced> Is there any other new business?
15:07:23 <graced> Seeing none... I am sticking a fork in this one.
15:07:32 <graced> Thanks everyone!
15:07:32 <graced> #endmeeting