14:01:32 <graced> #startmeeting Evergreen Oversight Board Meeting, June 16, 2016
14:01:32 <pinesol_green> Meeting started Thu Jun 16 14:01:32 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:32 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:32 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__june_16__2016'
14:01:40 <graced> #link Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-6-16
14:02:08 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot
14:02:22 <graced> Meetbot cheatsheet ^^
14:02:32 <graced> #topic Introductions
14:02:37 <graced> Oversight Board members, please introduce yourself with #info
14:02:45 <miker> #info miker is Mike Rylander, ESI
14:02:46 <graced> #info graced is Grace Dunbar, Equinox
14:02:55 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BC Libraries Coop
14:02:56 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:02:58 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:03:02 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:02 <terran> #info terran is Terran McCanna, PINES
14:03:07 <collum> #info gcollum is Garry Collum, Kenton County Public Library
14:03:47 <graced> We have a quorum.
14:03:59 <graced> Anhone know if tspindler is joining us?
14:04:07 <graced> *Anyone
14:04:32 <graced> I'll take that as a no.  :)
14:04:36 <graced> #topic Approve Minutes/Actions from last meeting
14:04:42 <graced> The minutes have been up for review since our last meeting.
14:04:48 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-05-19-14.01.html
14:04:55 <graced> Are there any corrections?
14:05:09 <rfrasur> Looks good
14:05:21 <terran> Looks good to me
14:05:32 <graced> Hearing no requests for corrections...
14:05:34 <graced> #agreed The EOB accepted the minutes from 5/19/2016
14:05:54 <graced> Okay, old business and action items
14:06:00 <graced> #topic Old Business and Action items
14:06:05 <rfrasur> Grace, I received an email from Sharon with reference to the agenda
14:06:35 <graced> rfrasur: yes, shall we toss her request into new business?
14:06:48 <graced> I think we'll have time for discussion...
14:06:58 <rfrasur> She sent it to the list.  I'm not sure how to link that though.  Yes.
14:07:18 <graced> Okay, hopefully we'll get to that.
14:07:23 <rfrasur> How should I word it for the agenda?
14:08:08 <sherbertbc> just call it Mozilla Secure open source fund discussion?
14:08:17 <graced> +1
14:08:19 <sherbertbc> if no time, it could be a list discussion
14:08:53 <rfrasur> This sound okay? Review Mozilla Secure Open Source Fund project and Evergreen project compatibility
14:09:01 <sherbertbc> +1
14:09:22 <rfrasur> Done.  If you're looking at the agenda, you'll want to refresh.
14:09:29 <graced> And here's the link rfrasur: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-June/001476.html
14:09:39 <rfrasur> Thank you.
14:09:42 <graced> :)
14:09:49 <graced> Okay - back to old business
14:10:01 <graced> #info graced was tasked with setting up permanent Conference Mailing Lists.
14:10:07 <graced> #info I have completed this task.
14:10:41 <graced> The committee is just starting to use this for communication - feedback is appreciated by those on the list
14:11:02 <graced> #info graced to follow up on any outstanding payables/receivables from the 2016 conference
14:11:08 <graced> #info Tanya proactively followed up with me and the SFC.  It looks like all outstanding items are resolved.
14:11:42 <graced> I think we can call the 2016 Evergreen Conference officially complete.
14:11:59 <rfrasur> I have a question but am not sure if it should wait for the financial report
14:12:19 <graced> I think it should... I have a feeling I know what you're going to ask
14:12:26 <rfrasur> Okay, I'll wait :-)
14:12:32 <graced> LEt's put the old business to rest.  :0
14:12:36 <graced> #info gmcharlt to run a June Financial Update prior to the EOB meeting.
14:12:44 <graced> #info Since the newly run financials are on the wiki, I know this was done and it leads us neatly into new business…
14:12:55 <graced> Unless there is any further old business that I missed?
14:13:11 <rfrasur> We're going a little out of order.
14:13:51 <graced> Oops.  My bad. I revised MY working agenda to include old/new business specifically.
14:13:52 <miker> there are two "financial update" items, confusingly...
14:13:54 <graced> :(
14:14:34 <graced> Yeah, I meant to put more detail there - the one under actions was just the action item for Galen to run the report
14:14:42 <miker> one is "do" and the next is "discuss"?
14:14:49 <graced> Pretty much.
14:14:51 <miker> gotcha, thanks!
14:14:54 <graced> Sorry guys.
14:14:54 <rfrasur> miker, I believe that's the case
14:15:16 <rfrasur> I'll update that to clarify if that's alright.
14:15:34 <graced> rfrasur, please and thank you
14:16:03 <rfrasur> Done
14:16:46 <graced> Okay thanks - let's get to the New Business and Financial Update now that Ruth has me back on the straight and narrow
14:16:50 <graced> #topic New Business
14:16:57 <graced> #info Financial Update
14:17:05 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_06_15
14:17:13 <graced> #info The Project is $29,114.80 in the black.
14:17:18 <graced> #info The Ledger is showing that the 2016 Conference lost $509.86.
14:17:44 <graced> gmcharlt++ for handling the financial reporting
14:17:50 <terran> gmcharlt++
14:17:55 <sherbertbc> gmcharlt++
14:17:58 <collum> gmcharlt++
14:18:05 <rfrasur> So, I'll ask my question here.  I know that it was previously mentioned that the conference was comfortably in the black.
14:18:06 <graced> questions about our financial status?
14:18:13 <rfrasur> gmcharlt++
14:18:32 <rgagnon> gmcharlt++
14:18:39 <rfrasur> Why isn't it?
14:18:42 <graced> rfrasur: Tanya reported that the conference was in the black per her spreadsheet and not the actual ledger.
14:19:16 <rfrasur> And has there been a reconciling between the ledger and her spreadsheet?
14:19:20 <terran> Do you know where the discrepancies were?
14:19:28 <miker> what rfrasur asked :)
14:20:01 <graced> I do not at this point as I was waiting for the final "OK" from the SFC and the most recent financials.
14:20:29 <graced> Happy to go in and sort it out now though... but it goes without saying that the project ledger is the official record.
14:21:07 <rfrasur> It is.  And the concern is that it appears that money came in that didn't make it to the project.  I'm not saying that's happened.
14:21:29 <rfrasur> But with that discrepancy, whatever the dollar amount is, without some explanation, that's what it amounts to.
14:21:32 <terran> It will be useful for the local hosts next year to know if there were overlooked expenses as well. Do we have a copy of the spreadsheet Tanya was working on?
14:21:54 <graced> It's necessary for the conference team to keep their own budget spreadsheet but in the last few weeks before the conference it can get hard to keep up accurately - especially if there are multiple people updating it.
14:22:14 <graced> I have access to the spreadsheet from the conference.
14:23:15 <rfrasur> Well, with the correct permissions, I'd like that investigation to be done.
14:23:17 <graced> I am happy to reconcile that spreadsheet against the project ledger (with gmcharlt's help) and find where it got off track.
14:23:30 <rfrasur> Do we need to vote on that?
14:23:33 <graced> shall I action item myself?
14:23:40 <graced> I see no need for a vote
14:23:48 <graced> it's just follow up, yeah?
14:23:50 <rfrasur> then, yes, an action item, please.
14:24:03 <rfrasur> From my perspective, but I have a perspective of one.
14:24:10 <miker> +1
14:24:19 <rfrasur> +1
14:24:20 <collum> +1
14:24:22 <terran> Agreed. I would like to request a copy of the spreadsheet as well, just for my own curiosity as we go into planning for next year.
14:24:22 <rgagnon> +1
14:24:38 <afterl> +1
14:24:44 <graced> Happy to do so - I will likely need the eyes of the standing conference committee so I'll ask for their in put after my first pass.
14:25:15 <graced> #action graced to reconcile local committee budget with SFC ledger for the 2016 conference
14:25:41 <sherbertbc> how does end $ compare to past conferences?
14:25:58 <collum> good question
14:26:06 <graced> sherbertbc: I don't think we've ever had a conference lose money before.
14:27:00 <miker> gmcharlt: would it be simple to pull conference profit/loss from the ledger since SFC involvement?
14:27:20 <miker> if you're around...
14:27:28 <graced> But, as losses go, it's not statistically significant.  However, the goal of the conference should be to make money for the project
14:27:43 <kmlussier> For the 2014 conference, I could track down what the final profit was, if it helps. I know it wasn't much.
14:27:52 <graced> miker: to what end are you asking gmcharlt about P/L - OOC...?
14:27:59 <sherbertbc> yes, agreed it's not a big loss, but good to understand why if we can for next time
14:28:04 <rfrasur> Right.  I'm not so concerned about the profit/loss.  More so, I'm concerned with the discrepancy.
14:28:07 <miker> just to answer sherbertbc's question
14:28:10 <graced> sherbertbc: absolutely
14:28:55 <graced> Everything we encounter is a learning opportunity.
14:29:07 <sherbertbc> :)
14:29:54 <graced> Any other questions for today on this?
14:30:03 <terran> graced: were the budget attachments you sent to the Evergreen-conference mailing list the planning spreadsheets that the committees were working from?
14:30:49 <graced> terran: yes
14:31:05 * graced forgot she did that
14:31:11 <terran> graced: thank you
14:31:31 <graced> One of the other things the conference committe shoud discuss soon is "standardizing" those budgeting spreadsheets...
14:31:39 <terran> the first thing I notice is that attendance was down this year over the previous 2 years
14:31:51 <graced> That's not true.
14:32:12 <graced> I know Hood River had the lowest of the last 3 years
14:32:33 <graced> And I think Cambridge was lower than Raleigh.
14:32:43 <graced> kmlussier: do you remember your attendance #s?
14:32:44 <terran> No? Then perhaps the 2015 spreadsheet had estimated numbers instead of actual numbers, and the 2016 one had actual numbers?
14:33:36 <rfrasur> terran, if you look at the 2016 raleigh final budget there's a tab for conference number comparisons
14:33:40 <terran> Never mind, multiple tabs
14:33:42 <kmlussier> 142 full. 29 one-day. 15 complimentary
14:33:45 <graced> terran: I'm not sure, exactly as I'm not looking at those right now.
14:34:01 <graced> Terran: Ah, okay.  :)
14:34:17 <terran> The 2015 spreadsheet on the 'actual' tab indicates a net loss of $3564.92
14:34:46 <graced> I don't think that came to fruition though.
14:35:13 <graced> I believe that the venue gave us some breaks at the end of the conference.
14:35:14 <terran> It would be helpful to see the actual conference ledgers for all 3 past years to compare to these.
14:35:17 <kmlussier> IIRC, the hotel ended up waiving some costs last year that put the conference into the black.
14:36:24 <graced> I'm sure we can get that detail on the conferences.
14:36:37 <rfrasur> kmlussier, it had to do with the food/beverage minimum
14:37:05 <graced> #action gmcharlt to assist in running comparision reports for EG conferences past
14:37:10 <gmcharlt> (and yes, past conference financials from the POV of Conservancy's ledger can be readily fetched)
14:37:21 <terran> That would be great, seeing the discrepancies over all three years will help spot areas that may be problematic in the future.
14:37:26 <graced> good, because I just volunteered you to do it!
14:38:19 <graced> okay, any other financial related questions?
14:38:53 <graced> Moving on then
14:38:55 <graced> #topic Committee Reports
14:39:00 <graced> #topic Conference Committee
14:39:24 <graced> #info The SFC provided an update this week that they are still negotiating the contract with the venue for 2017 -  we expect a contract next week
14:39:32 <graced> #info The local committee is organizing and reviewing old budgets - budget finalization and approval will likely come before the EOB at next month’s meeting.
14:39:45 <graced> Any questions for the Conference Committee?
14:40:15 <graced> moving on then
14:40:17 <graced> #topic  Outreach Committee Business
14:40:26 <graced> kmlussier?
14:40:43 <kmlussier> I'm here now
14:40:54 <kmlussier> #info kmlussier is Kathy Lussier, Outreach Committee Chair
14:41:01 <kmlussier> #info The Outreach Committee met on May 23
14:41:08 <kmlussier> #link http://wiki.evergreen-ils.org/doku.php?id=outreach:meetings:2016-05-23
14:41:19 <kmlussier> #info We are focusing on getting ready for the Evergreen meetup at ALA, scheduled for June 25
14:41:31 <kmlussier> #link https://www.eventscribe.com/2016/ala-annual/fsPopup.asp?Mode=presInfo&PresentationID=143885
14:41:40 <kmlussier> If you're attending ALA, I hope you'll join us.
14:41:43 <terran> kmlussier++
14:41:43 <kmlussier> We'll have free pens!
14:41:51 <afterl> Yay!
14:41:54 <kmlussier> Any questions?
14:42:22 <graced> kmlussier: any movement on the mechandising front?
14:42:35 <graced> I need more Evergreen swag :)
14:42:48 <kmlussier> oh, yes! We have a new mug on sale. I almost forgot.
14:43:16 <graced> link?
14:43:31 <kmlussier> #link https://www.zazzle.com/yaous_coffee_mug-168484225156283420
14:43:37 <graced> kmlussier++
14:43:38 <kmlussier> Sorry, it took me a minute to dig it up
14:43:41 * terran always needs more mugs and pens!
14:43:44 <rfrasur> kmlussier++
14:43:54 <graced> Thanks kmlussier!
14:44:05 <graced> moving on then
14:44:06 <graced> #topic Release Manager's Report
14:44:11 <graced> #info 2.9 & 2.10 RM updates sent to the EG list via email
14:44:16 <graced> #link http://markmail.org/message/vbs5n4hsg5zyh2gc
14:44:22 <graced> miker: anything to report yet for 2.11?
14:44:54 <miker> well, every time I compile a set of bugs to attack, someones attacking them!
14:45:11 <miker> so, still working on that, but my pain is the project's gain
14:45:14 <graced> the terrible problems you have!
14:45:32 * kmlussier would love to see more of those problems.
14:45:33 <rfrasur> sounds like a lovely problem.
14:45:33 <graced> bugfixers++
14:45:45 <miker> bugfixers++ # indeed
14:45:55 <terran> releasemanagers++
14:46:07 <rfrasur> releasemanagers++
14:46:08 <miker> schedule was released, matches last summer's very closely
14:46:53 <graced> questions for our RMs?
14:47:03 <rfrasur> How'd you get so cool?
14:47:19 * miker suppresses snappy answer
14:47:48 <collum> Just more evidence of coolness
14:47:53 <rfrasur> Exactly
14:47:54 <graced> miker rarely has a snappy answer, don'tlet him fool you
14:47:56 <graced> ;)
14:48:04 <graced> Thanks miker!
14:48:16 <gmcharlt> something like this https://www.youtube.com/watch?v=77mJHgXSHYo
14:48:38 <graced> enough from the peanut gallery!
14:48:58 <rfrasur> gmcharlt++
14:49:01 <graced> #topic Rules of Governance Review Committee
14:49:12 <graced> Which I will informally call the “Roger” Committee for short.  ;-)
14:49:23 <graced> Do any committee members wish to give an update?
14:49:55 <rgagnon> No progress thus far
14:49:55 <rfrasur> We haven't had an opportunity to proceed with this, but will.  From this committee member, this is a TERRIBLE time, but it'll get better soon.
14:49:56 <graced> or are they all watching the youtube video?
14:50:23 <miker> those are some pretty sweet glasses...
14:50:31 <terran> I have not had time, either.
14:50:56 <rfrasur> graced, if no one objects, I'll send out a Doodle poll by the end of next week for us to plan a work session or something.
14:50:57 <graced> I suggest just starting with electing a chair and then maybe starting a Google doc to highlight areas of the RoG that you think need work?
14:51:06 <graced> rfrasur++
14:51:17 <terran> rfrasur++
14:51:20 <rfrasur> Can you add an action item for that for me to refer back to?
14:51:53 <rfrasur> (they are sweet glasses)
14:51:55 <collum> rfrasur++ herdingcats++
14:51:58 <graced> #action rfrasur to send our a Doodle poll by 6/24 to plan a Roger Committee work session
14:52:35 <rfrasur> Hah
14:52:37 <rfrasur> perfect
14:52:46 <rfrasur> ty
14:53:16 <graced> Okay, were there any questions about tabling the executive session wording discussion until next meeting?
14:53:41 <terran> none here
14:53:44 <miker> not from me, and I'm for it
14:53:55 <rgagnon> fine with me
14:53:59 <afterl> me too
14:54:00 <collum> sounds good
14:54:03 <rfrasur> nope.  sounds lovely
14:54:03 <sherbertbc> +1
14:54:05 <graced> #action graced to follow up on email list to finalize executive session wording prior to next EOB meeting
14:54:23 <graced> Okay, we have 6 minutes for Mozilla
14:54:40 <sherbertbc> Details here: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-June/001476.html  Wondered if this is of interest? Worth pursuing?
14:55:12 <graced> #info sherbertbc brought up Mozilla's OSS support program for discussion
14:55:31 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-June/001476.html
14:55:42 <sherbertbc> thanks graced
14:56:00 <graced> :) sorry for the  noise - just trying to keep the minutes easy for rfrasur
14:56:12 <sherbertbc> +1
14:56:30 <terran> My initial reaction is that Evergreen probably isn't the type of thing they are looking for, but that there'd be no harm in trying.
14:56:46 <miker> my understanding of the program is that it's about infrastructure software
14:57:35 <JBoyer> I think that came about when all of the huge OpenSSL bugs hit, because there was no money behind that project, and it's fairly vital to the continued operation of the net (from an OSS POV, at least.)
14:57:37 <rfrasur> Would that refer to something like OpenSRF?  or something diff?
14:58:02 <rfrasur> oh
14:58:19 <terran> JBoyer: That makes sense
14:59:11 <sherbertbc> one the criteria seems to confirm ''How vital is the software to the continued functioning of the Internet or the Web?
14:59:33 <graced> Mozilla does have a lot of other grants available though
14:59:38 <graced> #link https://www.mozilla.org/en-US/grants/
15:00:23 <sherbertbc> graced++
15:00:39 <sherbertbc> I'm happy to review those and see if there''s anything more relevant to EG
15:00:54 <terran> sherbertbc++
15:01:06 <graced> sherbert++
15:01:08 <afterl> sherberetbc++
15:01:13 <rgagnon> sherbertbc++
15:01:14 <graced> sherbertbc++
15:01:16 <collum> sherbertbc++
15:01:21 <rfrasur> sherbertbc++
15:01:21 <miker> sherbertbc++
15:01:23 <sherbertbc> I feel an action item coming!
15:01:34 <sherbertbc> thanks all
15:01:55 <graced> #action sherbertbc to investigate OSS grants for Evergreen
15:02:13 <graced> thanks sherbertbc!
15:02:24 <graced> Okay, any other new business?
15:02:40 <terran> @quote add <sherbertbc> I feel an action item coming!
15:02:40 <pinesol_green> terran: Error: You must be registered to use this command. If you are already registered, you must either identify (using the identify command) or add a hostmask matching your current hostmask (using the "hostmask add" command).
15:03:28 <graced> going once for new business
15:03:49 <graced> going twice...
15:03:51 <terran> Not really new business, but FYI - I'll be on annual leave the second half of July, but I believe I will be able to log in remotely for the meeting.
15:04:09 <graced> Thanks for the heads up terran!
15:04:22 <graced> Thanks everyone!
15:04:22 <graced> #endmeeting