15:05:53 <tspindler> #startmeeting  Rules of Governance Taskforce
15:05:53 <pinesol_green> Meeting started Thu Jul  7 15:05:53 2016 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:53 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:53 <pinesol_green> The meeting name has been set to 'rules_of_governance_taskforce'
15:06:19 <tspindler> Please announce your attendance with info
15:06:29 <tspindler> #info tspindler is Tim Spindler, C/W MARS
15:06:35 <miker> #info miker is Mike Rylander
15:06:40 <collum> #info collum is Garry Collum, KCPL
15:06:42 <terran> #info Terran McCanna, PINES
15:06:45 <rfrasur> #info rfrasur is Ruth Frasur, Evergreen Indiana, Hagerstown
15:06:45 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
15:06:52 <terran> sorry...
15:07:01 <terran> #info terran is Terran McCanna, PINES
15:07:33 <tspindler> here is the agenda again if you didn't see above note
15:07:35 <tspindler> https://docs.google.com/document/d/11mobHbfZMQIWIXV70QlbM7ZEL8CKO0SbOT3eJuOfmDI/edit?usp=sharing
15:08:00 <tspindler> #topic Conflict of Interest Policy
15:08:47 <tspindler> I thought we might begin but considering what should be considerd in a policy.  Did others read what terran and/or I posted?
15:09:49 <miker> I did
15:09:59 <tspindler> One clear area for me is financial interest
15:10:04 <rgagnon> Yes (or most of it) and I think there are some good models there.
15:10:24 <collum> Yes
15:11:25 <tspindler> would you rather looking at copying an existing example or create a new one?
15:11:25 <rgagnon> Does the Conservancy have any requirements of us?  They must have one also -- do we need to use theirs?
15:11:43 <terran> There were a few concepts that I kept running across 1) disclosure of relationships, 2) board rather than individual determines potential conflict of interest, 3) inclusion of both financial and non-financial conflicts / 'perceived' conflicts
15:11:58 <miker> tspindler: to that point, the OSGeo one looks like good models for financial conflict identification
15:12:16 <miker> s/models/model/
15:12:22 <tspindler> rgagnon: i'm not sure if there is anything in addition to what is in the bylaws which rfrasur posted above
15:13:24 <miker> my understanding is that the SFC is intentionally hands-off, as long as there is something in place
15:13:28 <tspindler> #info OSGEO Policy https://wiki.osgeo.org/wiki/Conflict_Of_Interest_Policy
15:13:52 <rgagnon> I liked that OSGeo said, not "impartial" like we have now, but "always act in the best interest of the organization".
15:14:03 <tspindler> I like the OSGEO policy because it is fairly simple and straightforward and not overly complex
15:14:37 <collum> I just looked through the SFC agreement.  I didn't see anything.
15:15:15 <rfrasur> I agree with that - fairly simple and straightforward.  As well as the comment that "impartial" is not the best wording.
15:15:48 <terran> The SFC has one for their own staff: https://gitorious.org/conservancy/policies/commits/ac5f0f5c7a7dd7ccd48fcbc6f36c83aefaa61f5e?p=conservancy:policies.git;a=blob;f=Conflicts/conflict-of-interest-policy.txt;h=5e7b220ac803f3c674835a57e16b326a2e9f54ec;hb=HEAD
15:16:55 <tspindler> What does everyone think about cribbing and exisitng policy or pulling in pieces from multiple policies?
15:17:13 <rfrasur> I think I do that on a daily basis.
15:17:18 <terran> +1
15:17:22 <tspindler> The SFC policy looks pretty comprehensive
15:17:58 <rfrasur> I like the SFC policy a lot, honestly.  More than OSGEO.   It'd need tweaking, obviously.
15:18:12 <terran> Reading through the SFC one now - I like it so far
15:18:27 <rgagnon> The SFC is more complicated than I expected.
15:19:13 <terran> We could probably simplify some of it. But the types of conflicts they would face are probably very similar to ours.
15:19:14 <miker> I like the allowed-abstension to establish quarum in OSGeo, which is prohibited in the SFC one
15:19:31 <rfrasur> miker, I was just going to ask about that.
15:19:32 <miker> because our board is 1) small 2) from a small community
15:19:39 <terran> Yes, I agree
15:19:44 <collum> Me, too.
15:21:06 <tspindler> would it it make sense then for a couple people to whittle the SFC one down into something more appropriate for our board?
15:21:25 <terran> +1
15:21:29 <rfrasur> +1
15:21:30 <miker> the SFC one has a lot we don't need (PLC stuff)
15:21:31 <rgagnon> +1
15:21:39 <collum> +1
15:21:54 <rfrasur> miker, yep.  It does.  There shall be many shavings from the whittling.
15:22:37 <miker> +1 # I think I'll end up comparing the whittled version to the OSGeo one, and a couple other streamlined ones, to see if we need ALL THE WORDS ;)
15:22:37 <tspindler> I can work on this and I would suggest the goal be to retain certain components and shed others.
15:22:49 <terran> tspindler++
15:22:57 <rfrasur> tspindler++
15:23:04 <rgagnon> tspindler++
15:23:10 <collum> I have a feeling if I did the whittling, it would look a lot like the OSGeo model.
15:23:13 <miker> what they said
15:23:14 <collum> tspindler++
15:23:48 <tspindler> My intent would be to bring back a draft for review by this taskforce.  However, would someone want to work with me on this.
15:23:59 <miker> tspindler: happy to
15:24:16 <rgagnon> I'd be willing to look it over, also
15:24:52 <tspindler> #action tspindler, miker, and rgagnon will review the SFC conflict of interest policy editing it down for use by the Evergreen board
15:25:25 <tspindler> #action tspindler will present revised draft to the taskforce at the next meeting
15:25:27 <terran> One part that I think should be different is the disclosure portion - they have  their members filling out a disclosure form every 6 months, but I think it might be more useful to address disclosure at the beginning of a pertinent discussion rather than trying to track that ever-changing list
15:25:36 <miker> one point I'd like to address before we move on
15:25:41 <miker> heh ... yes, htat
15:26:21 <miker> does anyone want the EOB to maintain a standing conflict list?
15:26:24 <tspindler> #info SFC Policy at https://gitorious.org/conservancy/policies/commits/ac5f0f5c7a7dd7ccd48fcbc6f36c83aefaa61f5e?p=conservancy:policies.git;a=blob;f=Conflicts/conflict-of-interest-policy.txt;h=5e7b220ac803f3c674835a57e16b326a2e9f54ec;hb=HEAD
15:27:39 <rfrasur> Hmm, miker, I don't.  I agree with terran about having it at the beginning of a pertinent discussion.  I suspect having a standing conflict list would be one more thing to maintain.
15:27:48 <tspindler> I wonder if the board would signoff on agreeing to the policy at the beginning of each new year?  The C/W MARS board signs off on a conflict of interest policy at the start of the fiscal year
15:27:52 <terran> I wouldn't want to maintain it, that's for sure.
15:28:19 <terran> tspindler: I think that's a good idea.
15:28:31 <rfrasur> tspindler, that's a good idea.  If nothing else, it's either an affirmation that the existing policy is good or a reminder to do some more tweaking.
15:28:48 <terran> Another reason for disclosure at the beginning of discussions would be to have a record of it in the meeting notes.
15:28:59 <collum> terran++
15:29:02 <tspindler> our attorney suggested to be sure all members are aware of a policy
15:29:10 <miker> sure. signoff should follow the election, obv.
15:29:17 <rgagnon> We do the annual signing as well, recommended by our auditor.  It's a question on non-profit IRS Form 990 filings.
15:29:28 <terran> Perhaps sign-off at the annual meeting each year?
15:29:44 <tspindler> signoff is different than disclosures though
15:29:48 <miker> terran: if we continue with the pre-meeting elections, +1
15:29:51 <miker> from me
15:30:10 <rgagnon> Annual meeting makes sense to me.
15:30:11 <terran> tspindler: yes, was speaking of the policy sign-off
15:30:30 <rfrasur> tspindler, it is.  But I think there's the potential for conflicts to rise and fall depending on what type of discussion is being had.
15:30:58 <tspindler> ok, when we look at editing the policy we will look at one signoff a year
15:30:59 <terran> Yes - policy signoff once per year, disclosure at the start of each discussion topic
15:31:09 <rfrasur> +1
15:31:38 <tspindler> terran: got it
15:31:41 <miker> should we add a standing disclosure entry to the front of every discussion item, to remind us? once we have a policy, obv
15:31:49 <miker> as in, on the agenda
15:32:12 <miker> just a reminder for the meeting manager to say "any conflicts to disclose?"
15:32:13 <tspindler> miker: it sounds a bit overly bureaucratic but I'm open to it
15:32:24 <collum> Disclosure before a discussion or vote, or when the person feels that there is a conflict?
15:32:33 <terran> that would be a good reminder - many topics won't have anything to disclose, but it'd be a good habit to get into
15:32:50 <rfrasur> It's an important thing to the community.  I think it's a good reminder.
15:32:54 <collum> The policy right now is to refrain from voting.
15:33:52 <tspindler> ok, so do we  include the reminder language as part of the policy?
15:34:06 <tspindler> or is it going to be recommeded for the board chair?
15:34:07 <miker> tspindler: I don't think so ...
15:34:17 <miker> the latter, IMO
15:34:39 <rfrasur> I don't think so either.  Just add it to the agenda.
15:35:02 <rfrasur> Or have the board chair add it to the agenda.
15:35:30 <tspindler> #agree rfrasur
15:35:54 <tspindler> anything more than on the conflict of interest policy?
15:36:38 <miker> target date for getting a draft out to this committee? just "next meeting of this committee"?
15:36:44 <rfrasur> I think, from my standpoint, that's a really good starting point, and we'll need to wait to see the whittled and glued together draft to see if there's more work to be done on it.
15:36:47 <terran> I am happy to allow tspindler and miker to take a crack at it first
15:37:30 <tspindler> miker: i would leave it open but I think I can start looking at it in the next couple of weeks and then send a copy to you and rgagnon
15:37:38 <miker> +1
15:37:52 <rgagnon> +1
15:38:06 <terran> tspindler++ miker++ rgagnon++
15:38:25 <tspindler> ok next topic
15:38:31 <tspindler> #topic Rules of Governance
15:38:54 <tspindler> I did not have a good plan of what we wanted to do with this.  Any suggestions?
15:39:27 <tspindler> Is there anything anyone has seen in the rules that should be changed?
15:40:02 <rfrasur> Not really.  I think the biggest thing was the Conflict of Interest policy.
15:40:30 <terran> I haven't looked at it that closely yet, but there are few things that are out of date - list of board cohorts, date of next election date, date of certification
15:41:02 <tspindler> terran: would you mind going through it and identifying those areas that need updating?
15:41:12 <tspindler> at least with specifics like this?
15:41:17 <rfrasur> The only other thing would be, still, language about executive sessions, but that's something the EOB is working on.
15:41:26 <terran> tspindler: I can do that
15:42:19 <tspindler> #action terran will review rules of governance looking for things that were out of date including the list of board cohorts, date of next election, date of certification
15:42:42 <tspindler> #info official rules of governance version to use is http://git.evergreen-ils.org/?p=contrib/governance.git;a=blob;f=governance.txt
15:43:48 <tspindler> since the EOB is looking at executive session issues we don't need to touch that
15:43:59 <tspindler> anything else?
15:44:38 <rfrasur> not from me.
15:45:06 <terran> good to me - I will read through the other sections more closely before the next meeting.
15:45:08 <terran> Sounds
15:45:31 <collum> nothing from me.
15:45:34 <tspindler> ok would you like me to send a doodle poll for the next meeting?  I would aim for about a month from now?
15:45:45 <miker> +1
15:45:47 <rgagnon> +1
15:45:49 <rfrasur> Yup, if you wouldn't mind
15:45:51 <rfrasur> +1
15:45:57 <terran> +1
15:46:04 <collum> +1
15:46:22 <tspindler> ok it looks like we can adjourn then.
15:46:37 <terran> Cheers!
15:46:47 <tspindler> #endmeeting