14:02:03 <graced> #startmeeting Evergreen Oversight Board Meeting, July 21, 2016
14:02:03 <pinesol_green> Meeting started Thu Jul 21 14:02:03 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:03 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:03 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__july_21__2016'
14:02:11 <graced> #link Agenda http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-7-21
14:02:20 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot
14:02:20 <graced> Meetbot command cheatsheet
14:02:31 <graced> #topic Introductions
14:02:31 <graced> Oversight Board members, please introduce yourself with #info
14:02:42 <graced> #info graced is Grace Dunbar, Equinox
14:02:48 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:02:59 <terran> #terran is Terran McCanna, PINES, Georgia Public Library Service
14:03:01 <collum> #info collum is Garry Collum, Kenton County Public Library
14:03:08 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:03:16 <miker> #info miker is Mike Rylander, Equinox
14:04:10 <rfrasur> terran, can you info yourself again?
14:04:30 <terran> sorry
14:04:31 <graced> Amy and Ron notified me in advance that they will not be able to join us today.
14:04:31 <graced> We have a quorum.
14:04:45 <terran> #info terran is Terran McCanna, PINES, Georgia Public Library Service
14:04:52 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BCLC
14:05:17 <graced> #topic Approve Minutes/Actions from last meeting
14:05:17 <graced> The minutes have been up for review since our last meeting.
14:05:24 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-06-16-14.01.html
14:05:34 <graced> Are there any corrections?
14:06:04 <rfrasur> looks copacetic to me.
14:06:23 <terran> no corrections here
14:06:35 <graced> Hearing no requests for corrections...
14:06:35 <graced> #agreed The EOB accepted the minutes from 6/16/2016
14:06:42 <graced> #topic Old Business and Action items
14:06:52 <graced> #info graced was tasked with reconciling the 2016 numbers between Tanya's budget tracking spreadsheet and the Conservancy's ledger.
14:07:01 <graced> #info I have made a lot of headway on this task but am still awaiting a few pieces of information, particularly on that one outstanding payment I mentioned in my email.
14:07:06 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-July/001487.html
14:07:15 <graced> Questions regarding the action item?  (The agenda says we will be discussing more conference related issues in a bit…)
14:07:47 <tspindler> a lot of forensic accounting
14:07:58 <rfrasur> Yeah, and thanks for taking that on.
14:08:02 <graced> It's become a specialty of mine lately...  :)
14:08:14 <rfrasur> I'm not sure that that's a good thing in general, but good in this case.
14:08:14 <terran> This was clearly very needed, thank you graced++ and gcharlt++
14:08:31 <rfrasur> agreed on the graced++ and gcharlt++
14:08:38 <graced> Happy to do it as it led to some interesting discoveries...
14:09:05 <graced> But, really we're waiting on confirmation of that one large payment and or actual payment.  Then we should be able to put it to bed.
14:09:27 <graced> If there are not any further wuestions on that action item...
14:09:33 <terran> I apologize I haven't had time to read it closely yet -
14:09:35 <graced> *questions
14:09:42 <tspindler> graced: once you have the informaiton about payments will all be answered
14:09:59 <terran> If those payments came through, will we have made a profit instead of a loss?
14:10:04 <graced> terran, you're on vacation aren't you?  I think you get a pass...
14:10:26 <graced> If that payment comes through we should make a profit, yes.
14:10:34 <terran> graced: yes, on a borrowed computer with none of my notes here :)
14:10:55 <graced> dedication++
14:11:04 <graced> moving on
14:11:07 <rfrasur> graced: if that payment comes through and accounting for the weird SFC stuff, will the conference balance?
14:11:33 <graced> rfrasur: hopefully - we'll at least be very close
14:11:41 <rfrasur> Okay, great.  Thanks.
14:11:45 <terran> I hope we'll be able to use this to help the next conference tracking
14:11:50 <tspindler> graced: can we also find out why the sfc is taking money out before we received payments
14:12:08 <rfrasur> tspindler++
14:12:14 <graced> tspindler: yes, let's save that discussion for a bit further in the agenda?
14:12:20 <tspindler> ok
14:12:37 <graced> #info gmcharlt was tasked to run reports as needed for graced to perform the above.  Which he did.
14:12:46 <graced> #info rfrasur was tasked with scheduling the first ROGER meeting via Doodle. Which she and tspindler both did. :)
14:12:56 <graced> Any outstanding issues with those agenda items?
14:12:57 <rfrasur> We're super responsive.
14:13:26 <graced> #info graced to send revised Executive Session wording for review.  Which I did… belatedly.
14:13:26 <graced> I expect we’ll have some further discussion/questions on it and can either vote on it via email or at the next meeting.
14:13:54 <graced> And I apologize for sending updates to all my action items mere hours before this meeting.  :-/
14:14:37 <graced> And lastly, from our action items...
14:14:38 <graced> #info sherbertbc is going to investigate OSS grants.
14:14:38 <graced> sherbertbc: any progress/updates there?
14:15:03 <sherbertbc> sorry, have had no time this month, but will next!
14:15:29 <graced> fair enough
14:16:05 <graced> Is there is any further old business?
14:16:39 <graced> #action sherbertbc to continue investigating OSS grants as time permits
14:16:39 <miker> agenda updated with the financials link from gmcharlt
14:16:48 <graced> thanks miker
14:17:12 <graced> old business going once...
14:17:13 <terran> Just a comment on the first ROGER meeting - I thought it went well and we made a good start, thanks to tspindler++ and all!
14:17:33 <rfrasur> agreed.
14:17:39 <miker> terran: I think that discussion is coming soon :)
14:17:41 <miker> but, yes
14:17:52 * graced hopes I put that on the agenda...
14:18:06 <terran> I see it now!
14:18:12 <graced> okay moving on!
14:18:24 <graced> #topic New Business
14:18:33 <graced> #info Financial Update
14:18:50 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_07_21
14:19:00 <graced> #info The Project is $29,114.80 in the black.
14:19:06 <graced> gmcharlt++  thank you for continuing to handle these financial reports!
14:19:14 <terran> gmcharlt++
14:19:23 <tspindler> gmcharlt++
14:19:29 <graced> Questions about the financial health of Evergreen?
14:19:31 <collum> gmcharlt++
14:19:31 <rfrasur> gmcharlt+
14:19:40 <rfrasur> gmcharlt++ too
14:19:55 <gmcharlt> (note that I've just updated http://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_07_21 to account for the pens)
14:20:00 <rfrasur> graced, do you know...offhand where we are relative to the same time last year?
14:20:23 <gmcharlt> http://wiki.evergreen-ils.org/doku.php?id=governance:financials
14:20:39 <rfrasur> Thank you.
14:20:43 <graced> gmcharlt: your fingers are faster than mine
14:21:37 <rfrasur> So, nothing that...and acknowledging that it's not a great decrease, I'd just put out there that we need to be purposeful about increasing year over year.
14:21:55 <rfrasur> Which seems a little silly to have to say, but silly is in my skillset.
14:21:57 <graced> Agreed.  The goal should be to increase the money we have
14:22:36 <graced> And the conference is the biggest area where we *can* bring in revenue.
14:23:02 <terran> Agreed.
14:23:04 <rfrasur> I don't think it's something we should get into today, but definitely a conversation that needs to be had about that bottom line, goals, and strategies.
14:23:04 <tspindler> has a financial target ever been set based on a strategic goal?
14:23:23 <tspindler> rfrasur++
14:23:27 <graced> tspindler: not to my knowledge
14:23:38 <graced> but it is something to strive for
14:24:00 <tspindler> i like saving money but it should be oriented towards something but i agree it is a separate conversation best left for another time
14:24:31 <graced> Well, it's nice to have money in the bank in case we ever need to say, defend a trademark infringement lawsuit.
14:24:45 <graced> Lawyers and filing fees are expensive
14:24:47 <rfrasur> Yep.
14:25:08 <tspindler> i agree that is a valid goal
14:25:21 <graced> But yes, not just saving money for money's sake.
14:25:43 * graced wonders if we could all meet during the fall hackfest to do some planning
14:26:37 <graced> Okay... moving on
14:26:42 <graced> #topic Committee Reports
14:26:46 <rfrasur> Do we have dates for that?  (pardon...I think I can just look that up)
14:27:05 <graced> #topic Conference Committee
14:27:14 <graced> #info Venue contract is signed for 2017.  Grace and the conference committee will be working with the local hosts over the next four weeks to get everything moving in the right direction.
14:27:41 <graced> Now that I have the 2016 stuff mostly sorted I am turning all my attention to 2017.
14:27:49 <graced> Any questions for the Conference Committee?
14:28:12 <terran> Is there anything the rest of us need to do to assist at this point?
14:28:44 <graced> terran: I am about to inundate the conference committee - get your reading glasses and your calculator ready.  ;-)
14:28:49 <terran> ;)
14:28:56 * rfrasur prepares.
14:29:02 <graced> FYI, the conference dates are 4/5-4/8
14:29:26 <graced> #topic  Outreach Committee Business
14:29:44 <graced> #info The Outreach committee update is in the agenda.
14:30:09 <graced> Questions for Outreach?
14:30:28 <graced> FYI, the ALA meetup was great, I think we should definitely do it again
14:30:39 <terran> +1
14:30:49 <kmlussier> Yes, absolutely!
14:30:57 <tspindler> +1
14:31:07 <graced> kmlussier++
14:31:13 <terran> kmlussier++
14:31:32 <graced> #topic Release Manager's Report
14:31:38 <graced> miker: anything to report yet for 2.11?
14:31:56 <miker> dbwells has been wrangling his fellow buildmasters
14:32:12 <miker> they had a practice session this weds for about 2 hours
14:32:45 <miker> they are rubbing some sharp edges off the build process, so the future should be bright and this release should be clean
14:32:53 <terran> dbwells++
14:33:16 <miker> I'm targetting branches to merge over the next few weeks to try and avoid the beta rush
14:33:33 <terran> miker++
14:33:49 <graced> all y'all++
14:33:50 <miker> but going is slow for me -- I've been swamped during the day and gone most weekends
14:34:09 <miker> finally, ...
14:34:46 <miker> dbwells and I will be looking through the i18n stuff soon, based on the recent translations thread on the dev mailing list
14:35:01 <miker> dbwells++ # poking the poker
14:35:04 <graced> nifty!
14:35:24 <graced> thanks miker
14:35:54 <graced> #topic Rules of Governance Review Committee
14:35:54 <graced> tspindler?
14:36:23 <tspindler> we have a meeting set for august 8
14:36:54 <tspindler> Ron, Miker and I are looking at the conflict of interest policy
14:37:05 <graced> #info next Roger meeting set for 8/8
14:37:21 <tspindler> terran pulled some info together for out of date content
14:37:51 <tspindler> we will present these on the 8th for discussion
14:38:08 <graced> sounds good
14:38:24 <graced> any questions for tspindler?
14:38:57 <graced> tspindler++
14:39:09 <rfrasur> tspindler++
14:39:11 <terran> we are using the sfc conflict of interest policy as inspiration - it's really thoughtfully put together and comprehensive
14:39:14 <rfrasur> and terran++
14:39:16 <terran> tspindler++
14:40:04 <graced> #topic SFC responsiveness
14:40:29 <graced> #info It took me 3 months and many emails to get the new officers listed with the SFC and the mailing list at evergreen@sfconservancy.org corrected.
14:41:02 <rfrasur> Yeah, noted.  And then a comment about "not checking" something regularly.
14:41:12 <graced> The thing that was most troubling to me was the follow up email, as rfrasur just mentioned.
14:41:27 <graced> Where it was stated, “I'm not really monitoring the PLC aliases anymore although I'm still on them mainly for archival purposes.”
14:41:47 <graced> That email list is supposed to be our point of contract to talk the them.
14:41:53 <graced> *contact
14:42:07 <rfrasur> After all the hullabaloo over the winter/spring about who's getting what emails.
14:42:23 <tspindler> are they really short staffed or is there another reason for this?
14:42:27 <graced> indeed... I don't feel like we're getting reasonable service.
14:42:35 <rfrasur> I'd have thought it was a pretty major concern that those things be managed efficiently.
14:42:37 <terran> Did they say if there was a different way we are supposed to contact them instead?
14:42:46 <graced> terran: they did not
14:43:09 <graced> though I did email karen and bradley directly at one point, too and still did not receive a response.
14:44:18 <graced> I know they have a small staff but that doesn't mean we should have to wait 3 months for simple mailing list changes.
14:44:19 <rfrasur> So, what thoughts do people have about any action/nonaction?
14:44:50 <terran> As Amy is our liaison to them, perhaps we should wait until she can participate in the conversation?
14:45:03 <tspindler> My first thought is to communicate that communication is a problem but it sounds like a comedy routine
14:45:11 <rfrasur> terran, I think that's probably reasonable.
14:45:21 <graced> I feel like we should discuss our concerns and present them to Karen at the SFC - we can do so on the mailing list with Amy's input/assistance
14:45:38 <terran> Agreed
14:45:42 <collum> Agreed
14:45:58 <rfrasur> I'm down with that.
14:45:59 <tspindler> Agreed
14:46:04 <miker> +1
14:46:17 <terran> Not to get into it deeply here, but if we broke off the relationship with the SFC, what would our other general options be?
14:46:37 <graced> #action graced will kick off the email thread with a recap of issues, both recent and ongoing.
14:46:46 <rfrasur> terran, if I remember correctly, there's another similar org.  Or we could go it alone.  Sort of.
14:46:50 <graced> Another 501c3
14:47:00 <graced> creating our own
14:47:22 <graced> Using them for some things but not others (conference mgmt)
14:47:23 <tspindler> we would need more money to kick it off i think to start our own 501c3
14:47:40 <terran> That's an enormous amount of work, too.
14:47:50 <miker> tspindler: not following ... what expenses are you thinking of?
14:47:52 <rfrasur> So, let's start the conversation in email about how to approach the conservancy
14:48:47 <rfrasur> miker: there are articles of incorporation (which we might already have) that have to be filed in a State of Record.  A place has to be established...then there needs to be the actual filing with the IRS.
14:48:49 <tspindler> i have to look it up but when you exceed a certain revenue stream there are auditing requirements and filing
14:49:11 <miker> rfrasur: sure, but those are tiny expenses
14:49:16 <rfrasur> Yeah, there's that as well.  I don't remember the exact number though.  I was thinking it was $50k
14:49:21 <tspindler> as terran points ou, it can be a lot of work
14:49:26 <rfrasur> miker: indeed
14:49:28 <graced> Well, I bet we can talk this to death in email.  ;-)
14:49:45 <rfrasur> Yup, so let's start with where we're at and see what comes of that...
14:49:52 <terran> +1
14:50:00 <graced> But thanks for kickstarting the thoughts on what's entailed
14:50:12 <graced> there are a lot of options available to us
14:50:25 <rfrasur> and we can continue to tangentially pull together more information in case we gotta or wanna go in a diff direction.
14:50:45 <graced> It never hurts to survey the landscape
14:50:50 <rfrasur> nope
14:51:10 <graced> Lastly, let's talk about the 10% issue I discovered in the books
14:51:11 <tspindler> has the annual budget been in the range of 30K?
14:51:52 <kmlussier> FYI: The other organization is http://www.spi-inc.org/. But, IIRC, when Ben Hyman reached out to them, he didn't get a response.
14:52:02 <graced> tspindler: do you mean income?
14:52:07 <rfrasur> kmlussier, that's my recollection.
14:52:14 <tspindler> graced: yes
14:52:41 <graced> tspindler: it fluctuates depending on the conference venue, tbh
14:53:00 <graced> the conference $$ is our biggest source of income
14:53:23 <graced> and most of it flows right back out to cover costs
14:54:14 <rfrasur> So, the 10%
14:54:24 <graced> Yes, the 10%...
14:54:43 <rfrasur> Why is the SFC taking money out as registrations are occurring?
14:54:43 <graced> did anyone look at the Fiscal Agreement doc to see if my interpretation looked correct?
14:54:55 <tspindler> i did not
14:55:13 <miker> rfrasur: their argument would be because invoiced conf registrations are non-refundable
14:55:30 <miker> so theoretically they'll always be paid
14:55:31 <rfrasur> miker: that's a ridiculous argument.
14:55:33 <miker> and yet...
14:55:35 <miker> ;)
14:56:20 <miker> but that's less concerning to me than the way the reversal was handled
14:56:29 <tspindler> does the ledger allow you to distinguish invoiced from paid receipts?
14:56:29 <miker> or, not handled, to be more accurate
14:56:30 <rfrasur> they took money out before money was even received, if I'm reading the whole thing correctly.  essentially billing the library and billing the project based on an invoice that wasn't paid.
14:56:40 <graced> rfrasur: yes
14:57:04 <graced> tspindler: yes, but it's weird
14:57:27 * graced would have to look again to tell you how...
14:58:06 <tspindler> graced: thanks, i'm just thinking if they took money based on a paid receipt ledger entry instead of invoiced it would be a better process
14:58:11 <rfrasur> And how then that money was not completely refunded to the project and a NEW invoice issued when the initial invoice to the library was converted to bad debt
14:58:15 <graced> I don't expect anyone to have any answers on this issue today but I wanted to give you the opportunity to ask me (or gmchrlt) any questions during the meeting
14:58:55 <rfrasur> rather than refunding some partial amount to make the bottom line balance but not establishing a "paper" trail of clear transactions.
14:59:08 <graced> tspindler: absolutely.  But the ledger entry shouldn't be marked paid unless it is *actually* paid...
14:59:11 <tspindler> the problem is clear in my mind but  i wonder if getting a satisfactory response will be problematic
14:59:39 <miker> rfrasur: right. and in the end the SFC walks away with an extra $13 because of their "no refunds on invoices" policy
14:59:39 <graced> tspindler: you've hit upon the problem as I see it.
15:00:12 <tspindler> miker: would it make a difference if we changed our policy
15:00:17 <graced> I don't feel like we'll get a satisfactory response from the SFC on this... but I'm happy to let Amy try, of course.  :)
15:00:24 <miker> tspindler: it's not ours
15:00:32 <miker> they make up that policy
15:00:34 <tspindler> oy vey
15:00:38 <graced> it's the SFC policy, unfortunately
15:00:49 <rfrasur> Hmm
15:01:05 <rfrasur> Just stating that I don't like that at all.
15:01:23 <graced> Perhaps they will be willing to hear our concerns and make some changes...  if we can figure out which email to use to talk to them.  :P
15:01:39 <miker> graced: tony's works well! :)
15:02:00 <graced> Tony is the only reason we got our email issues fixed yesterday
15:02:04 <graced> FYI
15:02:32 <graced> Tony is the lawyer at the SFC, I have had a lot of very positive interactions with him and he is always responsive.
15:03:05 <graced> Anyhow... we're pretty much at an hour and I can feel you all slipping away....
15:03:23 <rfrasur> Were there some conference things you were going to be throwing at us...or is that in email?
15:03:54 <graced> email for the conference committee
15:04:00 <rfrasur> Okay, got it.
15:04:05 <graced> For the next meeting please remember to preface your committee updates with the #info command.  Otherwise... unless there is any other new business or further discussion?
15:04:21 <collum> The fiscal agreement states that 'the project agrees to donate ten percent of its gross revenue...', but it seems like they are taking their cut before it's actually revenue.
15:04:31 <graced> collum++
15:04:38 <graced> indeed
15:04:41 <miker> collum: yes
15:04:50 <tspindler> collum++
15:04:52 <graced> #info The fiscal agreement states that 'the project agrees to donate ten percent of its gross revenue...', but it seems like they are taking their cut before it's actually revenue.
15:04:53 <rfrasur> collum++ thank you
15:05:27 <graced> Thanks everyone!
15:05:27 <graced> #endmeeting