15:02:20 <tspindler> #startmeeting Rules of Governance Taskforce
15:02:20 <pinesol_green> Meeting started Mon Aug  8 15:02:20 2016 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:20 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:20 <pinesol_green> The meeting name has been set to 'rules_of_governance_taskforce'
15:02:33 <tspindler> Roll call first with info
15:02:52 <tspindler> #info tspindler  is Tim Spindler, C/W MARS
15:03:01 <terran> #info terran is Terran McCanna, PINES - Georgia Public Library Service
15:03:22 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
15:03:31 <collum> #info collum = Garry Collum, Kenton County Public Library
15:04:30 <tspindler> #topic Rules of Governance Update
15:04:48 <miker> info miker is Mike Rylander, ESI
15:04:51 <tspindler> Terran I thought we would start with your document and go to the conflict of interest last
15:04:52 <miker> #info miker is Mike Rylander, ESI
15:05:40 <tspindler> terran: any comments?
15:05:59 <terran> Link for reference: https://docs.google.com/document/d/1MtJck3L6TlV1EBpThkxuXcOLGjo8-GnkfKw180ALo3M/edit?usp=sharing
15:06:27 <tspindler> It looks straight forward to me.
15:06:32 <terran> The first change I'm suggesting is to remove the date which I don't think is necessary there.
15:06:58 <terran> The second change adds a little text for clarity. And the third change just updates the board list.
15:07:45 <tspindler> Any comments from the floor?
15:07:55 <collum> I like the addition of the git repo address.
15:08:30 <rgagnon> Makes sense to me.
15:08:31 <collum> Everything looks good.
15:08:37 <miker> +1 from me
15:08:39 <terran> Everyone please check your names - I see a typos with Sharon's location already
15:08:53 <terran> Librries = Libraries
15:09:42 <tspindler> #info Taskforce will proofread Terran's suggestion and we can present changes to the board at the next meeting
15:10:15 <tspindler> #topic Conflict of Interest Policy
15:10:28 <tspindler> I think I would like to take this one section at a time.
15:10:42 <tspindler> Link for reference https://docs.google.com/document/d/1q32xE4R1IVIPRJ3hmAzYXfek-PyWSbnmjGtal8xihmA/edit
15:11:06 <tspindler> Paragraph for purpose
15:11:55 <tspindler> Any suggestions on the purpose paragraph
15:12:29 <miker> note: unless you have edit rights, you won't see all changes (or any comments)
15:12:49 <tspindler> miker: is there a way I can make those visible?
15:13:17 <miker> I don't believe so, without granting write access. folks can request it and the owner can grant
15:13:38 <tspindler> send me tjspindler@gmail.com a request and I can give you access
15:14:08 <collum> Should 'Evergreen Board' be 'Evergreen Oversight Board' wherever it appears?
15:14:58 <tspindler> It should be whatever it is in the governance doc
15:15:13 <miker> collum: agree with you
15:15:29 * miker searches and replaces
15:15:59 <tspindler> #action tspindler will update conflict of interest document to ensure it says Evergreen Oversight Board instead of Evergreen Board
15:16:13 <collum> Possibly put ("Board") after the first instance.
15:16:15 <tspindler> or miker will
15:16:26 <miker> sorry ... gdocs just makes it too easy :)
15:16:37 * miker steps away from the keyboard
15:16:46 <tspindler> #info no changes for purpose
15:16:55 <tspindler> Next section there are asome comments
15:17:11 <tspindler> on "Defining a Conflict of Interest for an Evergreen Oversight Board Member"
15:17:44 <tspindler> The third bullet was vague especially languate as it relates to compete.
15:17:57 <terran> Are we skipping "Board Member Obligations"?
15:18:11 <tspindler> sorry missed that section
15:18:26 <tspindler> any concerns about board member obligations
15:18:37 <tspindler> I received no comments on that
15:18:47 <terran> Just a typo - I think "charitable" has a space in it, unless it's just my monitor
15:19:08 <rgagnon> Is it really competing with what the EOB does, or other ILS and related vendors?
15:19:18 <tspindler> no space on my screen
15:19:45 <tspindler> on to the "defining a conflict..."
15:19:59 <miker> rgagnon: tspindler's suggested change is: a for-profit enterprise that offers the same services as the Evergreen Oversight Board
15:20:10 <tspindler> #No recommended changes to the Board member oblications
15:20:59 <tspindler> How do others see the third bullet?
15:21:01 <terran> I'm not really convinced that we need to mention the SFC at all in the COI...
15:21:21 <miker> terran: I tend to agree
15:21:53 <tspindler> we can yank it, it would take some more word smithing in some places
15:21:58 <terran> Going back to the previous section, if we were taking the best interests of the SFC into account, that would mean that we would never consider other options
15:21:59 <miker> which, also, makes the third bullet basically moot
15:22:11 <miker> because the EOB doesn't offer any services :)
15:22:38 <tspindler> miker: I was force fitting language, what do others think about getting rid of the bullet
15:22:40 <miker> terran: that's a useful point
15:23:38 <tspindler> getting rid of this "An Evergreen Oversight Board Member (or his or her family member) is engaged in a substantial capacity or has a material financial interest in a for-profit enterprise that competes  offers the same services as with the Evergreen Oversight Board or the Software Conservancy Project."
15:23:38 <terran> I'm good with getting rid of bullet #3.
15:23:44 <collum> I think we can get rid of it.
15:23:48 <miker> IMO, if language feels forced, or of no real relevance for the EOB specifically, I think we leave that language out
15:23:56 <rgagnon> I don't think the point is competing with the Oversight Board, I think it's competing with the project the Board is overseeing.
15:24:14 <terran> What if we changed the last sentence of the previous section to something like, "All decisions made by Evergreen Oversight Board Members are to be made solely on the basis of a desire to promote the best interests of the Evergreen software and greater Evergreen community."
15:24:21 <tspindler> #action: tspindler will remove the third bullet stating "An Evergreen Oversight Board Member (or his or her family member) is engaged in a substantial capacity or has a material financial interest in a for-profit enterprise that competes  offers the same services as with the Evergreen Oversight Board or the Software Conservancy Project."
15:24:22 <miker> rgagnon: competing with Evergreen?
15:26:07 <tspindler> terran: are you talking about adding that under Board Member Obligations?
15:26:45 <terran> tspindler: yes, changing the existing last sentence that currently mentions the sfc
15:27:06 <terran> Sorry for jumping back to it when we'd already closed that topic
15:27:51 <tspindler> Board Obligations would now read: "Evergreen Oversight Board Members each have a duty to protect Evergreen and its board from violating State and USA federal law and to avoid any appearance of impropriety. Board members serve the public interest and are to have a clear understanding of Board's charitable mission. All decisions made by Evergreen Oversight Board Members are to be made solely on the basis of a desire to promote
15:28:45 <tspindler> Do we need the 4th and 5th bullets also?
15:30:59 <tspindler> to tell you the truth, I'm not sure how much any of the bullets do for the policy
15:31:21 <collum> It seems like you would fall under the SFC's policy if #4 applied to you.
15:31:51 <collum> as opposed to the EOB's
15:32:06 <rgagnon> tspindler: There does seem to be quite a bit of overlap.
15:32:19 <tspindler> collum: is you refer to tspindler or miker?
15:32:36 <terran> I think bullets 1 and 2 are useful for clarity, I don't think the rest are particularly useful for us
15:33:01 <collum> tspindler's question on the 4th and 5th bullets.
15:33:45 <miker> #2 mentions, specifically, a transaction, which is good IMO. I'm for getting rid of the rest, but #1 isn't too far off topic
15:35:05 <collum> I agree.  I'm for getting rid of 3-5.
15:35:10 <miker> so, really, yeah. we could get rid of the list and just create a paragraph that captures the "contractual relationship" from #1 and the "monetary transaction from 2
15:35:45 <terran> I'm not sure if the SFC needs to be mentioned in these either
15:35:47 <tspindler> Ok, I could work on a paragraph with miker and rgagnon to include bullets 1 and 2
15:35:58 <tspindler> remove the rest.
15:36:01 <collum> terran: true
15:36:21 <tspindler> terran: I think we could go through and remove refrences to the SFC as suggested earlier throughout the document
15:36:22 <rgagnon> +1
15:36:30 <miker> terran: probably, actually, since they're the ones that sign the contracts...
15:36:55 <miker> but, we can mention them by reference as the parent fiscal agent of the EOB
15:37:18 <tspindler> maybe one sentance somewhere that recognized the SFC as the parent fiscal agent
15:37:32 <terran> Our decisions don't need to be based on what is good for them, though.
15:37:36 <miker> tspindler: aye, yes
15:37:38 <miker> terran: right
15:38:04 <miker> beyond protecting their tax exempt status
15:38:16 <terran> I like the paragraph that follows the bullets. Sometimes the appearance of a conflict can be as damaging as an actual conflict.
15:38:20 <tspindler> #action tspindler, rgagnon, miker will look at a paragraph incorporating bullets 1 and 2 under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
15:38:21 <tspindler> "
15:38:43 <tspindler> #action tspindler will remove remaining bullets under "Defining a Conflict of Interest for an Evergreen Oversight Board Member
15:38:43 <tspindler> "
15:39:30 <tspindler> #action tspindler will add a sentence recognizing the SFC as a parent fiscal agent and remove other references to the SFC
15:40:11 <tspindler> are you ready to move  on to the next section or is there more for this section?
15:41:21 <miker> I'm ready to move on
15:41:23 <tspindler> Next section is -- General Policies for Evergreen Oversight Board Members
15:41:35 <tspindler> Any suggestion here?
15:42:05 <terran> Looks fine to me. We don't have any paid employees, but theoretically we could some day.
15:42:06 <tspindler> probably need to remove the disclosure a form language since we are discussed not doing that form
15:42:31 <terran> agreed
15:43:13 <terran> For the "disclosure and abstention when conflicted" should we be more specific about declaring it at the beginning of each relevant topic in the meetings like we'd talked about before?
15:43:33 <tspindler> #action tspindler will remove language refering to - Evergreen Oversight Board Conflict Disclosure Form
15:43:58 <terran> And maybe add something in place of the conflict disclosure form to mention signing the COI acknowledgement annually?
15:44:16 <tspindler> yes, I can do that about annual acknowlegement
15:44:42 <tspindler> I think it might be good to clarify on disclosure and abstention so it is for specific topics not the entire meeting
15:45:02 <miker> re "disclosure", I think what's there is fine. we don't want to have to touch this each time our process changes and evolves
15:46:51 <tspindler> rgagnon and collum: do you think the Disclosure and Abstention when Conflicted lanuguage is good as is?
15:46:53 <miker> unless anyone sees an opportunity for confusion...
15:47:01 <terran> Oh, I see it's clearer under the "conflict resolution" section - I think it should be prior to any discussion as well as action or transaction
15:47:23 <collum> Sorry, I was reading it through closely.  It looks good.
15:47:33 <tspindler> np
15:48:15 <tspindler> it seems some details might be addressed in the next section
15:48:52 <tspindler> ok lets look at the last section -  Conflict Resolution Procedures for Evergreen Oversight Board Members
15:49:28 <rgagnon> tspindler: Looks OK
15:50:02 <rgagnon> tspindler:  Sorry, I was responding to the prior question on Disclosure...
15:50:11 <terran> I would like it to read "Prior to any Board or Board Committee discussion or action on..."
15:50:46 <miker> terran: well, unless, of course, the discussion uncovers a conflict
15:51:52 <terran> Sure, but it's better to have the discussion with any known conflicts clear rather than having that done at the end of a discussion
15:52:37 <tspindler> I don't see an issue with Terran's suggested change related to -  Prior to
15:53:27 <miker> how about, "...action on a matter or transaction involving a *known* conflict of interest..."
15:54:11 <tspindler> seems fine to me
15:54:19 <collum> sounds good
15:54:41 <terran> That's fine. Any additional conflicts uncovered during the discussion would then be disclosed prior to the action.
15:55:32 <miker> +1
15:56:06 <tspindler> sounds good. is there any more on that first item - Disclosure of Conflict When Present.
15:56:20 <tspindler> if not lets then look at - Disclosure of Conflict When Absent
15:56:24 <collum> Possibly have something in the next sentence - 'having a conflict of interest or becomes aware of a conflict of interest'
15:57:35 <terran> EOB staff? Is that referring to board members or people employed by the board?
15:58:20 <tspindler> it is really leftover language from SFC, i'm not sure how applicable it is
15:59:05 <miker> I don't see the use of keeping it, TBH
15:59:50 <miker> if you're not there, you can't act in conflict
16:00:17 <tspindler> Yeah, it might be good to just get rid of the sentences from --  If board members are aware th...st for purposes of disclosure.
16:00:48 <terran> tspindler: I agree we can strike that sentence
16:01:56 <terran> tspindler: I think we should keep the "Such disclosure shall be reflected in the minutes of the meeting." though
16:02:11 <rgagnon> Agree
16:02:27 <tspindler> terran: agrree also
16:02:32 <tspindler> updated my suggested change
16:02:59 <tspindler> I don't see why we need to worry about disclosing things when absent
16:03:19 <terran> I don't either
16:03:24 <collum> agree
16:03:32 <rgagnon> True, unless you're afraid of lobbying outside the meeting.
16:04:00 <terran> rgagnon: I hadn't thought of that
16:04:58 <tspindler> i see your point but not sure if it is still worth keeping it in
16:05:06 <rgagnon> Also, true.
16:05:10 <terran> I'm 50-50
16:05:26 <miker> I don't think it's worth keeping
16:05:34 <collum> I don't either
16:05:42 <tspindler> ok next section - Participation in Discussions and Votes Regarding Conflicted Matter
16:06:39 <tspindler> we are going past an hour, do you want to continue or maybe everyone could put their comments on the google doc and we could resolve it via email?
16:06:51 <terran> I don't think we could have board members abstain from reading the pre-vote discussions since we meet in irc
16:07:13 <terran> I vote to continue
16:07:19 <rgagnon> terran:  Agree, not sure that makes sense.
16:07:23 <collum> continue
16:07:28 <rgagnon> continue
16:07:38 <miker> continue
16:07:54 <collum> The last sentence is probably not necessary.  Of course they can read the minutes and/or logs.
16:07:55 <tspindler> ok we continue, I really don't see the point of this seciton
16:08:19 <terran> I thing abstaining from discussion is okay
16:08:34 <miker> we already say they must abstain from discussion above, though
16:08:47 <miker> in "disclosure when present"
16:08:58 <miker> hrm
16:09:03 <miker> no we don't ... thought we did
16:09:19 <miker> it's in Disclosure and Abstention when Conflicted
16:09:21 <terran> We could incorporate it there and get rid of this paragraph then
16:10:20 <miker> I think Disclosure and Abstention when Conflicted covers it, but we could repeat it in Disclosure of Conflict When Present if anyone feels it bears repeating
16:10:24 <tspindler> I think the paragraph beginning "Disclosure and Abstention when Conflicted. "  is adequate
16:11:01 <rgagnon> Agree
16:11:17 <collum> Me, too.
16:11:26 <terran> that just refers to the decision - should we change that to "discussion or decision"?
16:12:01 <terran> Or do we want to allow discussion as long as there is disclosure?
16:12:01 <tspindler> i think it is worth adding discussion
16:12:13 <rgagnon> +1
16:12:23 <tspindler> so it reads "shall refrain from participation in any discussion or decision on such matter.
16:12:48 <miker> +1
16:13:36 <collum> +1
16:13:51 <tspindler> ok sounds like there is agreement
16:14:07 <tspindler> this seems to duplicate language also "Participation in Discussions and Votes Regarding Conflicted Matter.
16:14:51 <miker> terran: do you want to move your highlighted string up to the Disclosure and Abstention when Conflicted section?
16:15:02 <terran> sure
16:15:25 <tspindler> ok
16:15:33 <miker> I think then we can kill  Participation in Discussions and Votes Regarding Conflicted Matter and Participation in Votes Regarding Conflicted Matter
16:15:46 <terran> Agreed
16:16:03 <tspindler> agreed
16:16:08 <collum> Also agree
16:16:13 <rgagnon> Agree
16:16:18 <miker> and clarify the Quorum paragraph to state that it's per issue before the board, not meeting quorum
16:16:34 <miker> you guys! we're getting stuff done! :)
16:16:55 <miker> tspindler++ # dragging us all along
16:17:06 <terran> tspindler++ yes!
16:17:13 <tspindler> thanks
16:17:49 <tspindler> i am concerned about even a statement of quorum,  in my experience, with other organizations, I have not seen a COI where it affects quorum issues?
16:17:57 <terran> "shall not be determining" pains me
16:17:59 <rgagnon> Shouldn't the abstainer count toward the quorum?  Or else it could dip below the required number.
16:18:21 <tspindler> rgagnon: that is my concern also
16:18:28 <terran> I think we should allow everyone present to count toward the quorum.
16:18:38 <rgagnon> terran: Agreed.
16:18:48 <tspindler> remove "Conflicted Persons Cannot Establish Quorum.
16:18:56 <rgagnon> +1
16:18:58 <terran> +1
16:19:15 <miker> +1
16:19:22 <collum> +1
16:19:24 <tspindler> now on to -- Managing an Officer's Conflict of Interest
16:19:35 <terran> Isn't that section redundant?
16:19:36 <tspindler> this seems to duplicate some other statements above
16:19:56 <terran> Unless perhaps it is talking about decisions made outside of meetings?
16:20:06 <miker> right
16:20:17 <rgagnon> terran: I think you are right.
16:20:47 <tspindler> if that is the case, it is not clear
16:21:22 <collum> I think so.  The last two words clarify the paragraph.
16:21:37 <miker> well, it's talking about things we don't have right now ... like autonomous directors with budgets
16:21:46 <terran> What if we changed it to "Managing Conflict of Interest Outside of Meetings"
16:22:05 <tspindler> terran +
16:22:19 <rgagnon> +1
16:22:37 <terran> That would go for all members, not just officers
16:22:45 <collum> +1  That would clarify it a bit sooner.
16:23:05 <miker> well, that's a different thing, I think, than the SFC's use for this
16:23:12 <miker> not bad, mind, just different
16:23:19 <terran> right
16:23:56 <tspindler> I think the last seciton" Confidentiality of Conflict Disclosures"  is good.  I just removed the refrence to the SFC
16:24:03 <terran> How about "If an Evergreen Oversight Board Member is involved in a decision, matter or transaction on behalf of the Board in which he or she has a conflict of interest..."
16:24:43 <miker> I'd like to strike the whole last clause.
16:24:57 <miker> I think we should protect all confidential information
16:24:58 <rgagnon> terran: +1
16:25:35 <miker> terran: +1 to the above suggestion as well
16:25:59 <rgagnon> miker: Agree to protect all confidential information.
16:26:24 <terran> miker: Also agree on confidential info
16:26:31 <tspindler> reword the confidentiality statement?
16:26:50 <tspindler> do you want it real simple ?
16:26:59 <terran> And change "Officer" in the last one to "Board Member"?
16:27:37 <miker> tspindler: I think just killing the final clause entire is enough
16:28:02 <tspindler> terran: i think we can replace any reference to officer and make sure it says board member throughout the document
16:28:08 <tspindler> there may be some other statements that say office
16:28:49 <tspindler> do others want to kill the the section on confidentiality?
16:28:59 <miker> how about that?
16:29:22 <miker> tspindler: oh, sorry, by clause I meant sentence clause :)
16:29:34 <tspindler> i see
16:29:44 <tspindler> +1
16:29:57 <rgagnon> The way it is edited now looks good.
16:30:18 <terran> Looks good to me
16:31:20 <tspindler> Ok for the signature, I replaced a section with something we used at C/W MARS.  This would be simply an affirmation that the board member signs and so we have a record that they acknowledge receiving COI
16:32:25 <rgagnon> tspindler: looks good
16:32:32 <miker> +1
16:32:40 <terran> I like it. Is there a reason to use "charitable" versus "non-profit"?
16:33:07 <tspindler> It was supplied by our attorney ;)
16:33:15 <terran> ;)
16:34:09 <tspindler> ok, what i can do is make a clean copy and send out the link for everyone's review
16:34:25 <terran> How about a preliminary line/paragraph before it explaining that it needs to be signed annually - we had discussed at the annual meeting - ?
16:34:33 <tspindler> #action tspindler will create a clean copy and send link for comments
16:34:43 <tspindler> terran: yes i think that would be good
16:35:37 <terran> Thank you for all of your work on this, Tim!
16:36:09 <rgagnon> tspindler: ++
16:36:11 <tspindler> ok, i'll have something done tomorrw for everyone to review and comment on
16:36:19 <terran> tspindler++
16:36:20 <miker> tspindler++
16:36:22 <collum> tspindler++
16:36:48 <tspindler> thanks for all your work
16:36:55 <tspindler> #endmeeting