14:01:54 <graced> #startmeeting Evergreen Oversight Board Meeting, September 22, 2016
14:01:54 <pinesol_green> Meeting started Thu Sep 22 14:01:54 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:54 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:54 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__september_22__2016'
14:02:08 <graced> #link Agenda https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-9-22
14:02:15 <graced> #link http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot
14:02:23 <graced> ^^ Meetbot command cheatsheet
14:02:30 <graced> #topic Introductions
14:02:35 <graced> Oversight Board members, please introduce yourself with #info
14:02:40 <graced> #info graced is Grace Dunbar, Equinox
14:02:54 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:02:54 <terran> #info terran is Terran McCanna, Georgia PINES
14:03:00 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:06 <miker> #info miker is Mike Rylander, Equinox
14:03:53 <collum> #info collum is Garry Collum, Kenton County Public Library
14:04:08 <tspindler> #info tspindler is Tim Spindler, CWMARS
14:04:22 <graced> Quorum achieved.
14:05:06 <graced> Okay, latecomers can introduce themselves as they arrive.
14:05:12 <graced> #topic Approve Minutes/Actions from last meeting
14:05:20 <graced> The minutes have been up for review since our last meeting.
14:05:26 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-07-21-14.02.html
14:05:37 <graced> Are there any corrections?
14:05:59 <tspindler> none here
14:06:00 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BCLC
14:06:12 <graced> Hearing no requests for corrections...
14:06:20 <graced> #agreed The EOB accepted the minutes from 7/21/2016
14:06:27 <graced> #topic Old Business and Action items
14:06:35 <graced> #info graced was to send revised Executive Session wording for final review.
14:06:43 <graced> #info See full email and draft wording here:
14:06:48 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-August/001508.html
14:06:56 <graced> Any last minute questions or concerns?
14:07:38 <graced> Shall we vote on adopting the executive session wording?
14:07:45 <miker> please
14:08:10 <graced> #startvote Shall the Board agree to amend the Rules of Governance with the referenced Executive Session wording? Yes, No, Abstain
14:08:10 <pinesol_green> Begin voting on: Shall the Board agree to amend the Rules of Governance with the referenced Executive Session wording? Valid vote options are Yes, No, Abstain.
14:08:10 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:08:23 <graced> #vote Yes
14:08:24 <afterl> #vote YES
14:08:26 <miker> #vote yes
14:08:27 <sherbertbc> #vote yes
14:08:30 <collum> #vote yes
14:08:30 <tspindler> #vote yes
14:08:31 <terran> #vote Yes
14:08:32 <rgagnon> #vote yes
14:08:47 <graced> #endvote
14:08:47 <pinesol_green> Voted on "Shall the Board agree to amend the Rules of Governance with the referenced Executive Session wording?" Results are
14:08:47 <pinesol_green> Yes (8): afterl, tspindler, miker, rgagnon, graced, collum, terran, sherbertbc
14:08:55 <graced> #agreed The Rules of Governance shall be amended to include the Executive Session wording.
14:09:06 <graced> Can I have a volunteer to ensure that gets done in the git repo?
14:09:11 <graced> #link http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary
14:09:15 <miker> happy to do it
14:09:23 <graced> miker++
14:09:25 * graced fully admits she doesn’t get git
14:09:26 <terran> miker++
14:09:39 <graced> #action miker kindly volunteers to update the ROG git repo
14:09:55 <graced> #info sherbertbc is continuing to investigate OSS grants.
14:10:00 <miker> I'll integrate terran's updates as well
14:10:02 <graced> Since we had a full agenda she requested to table this topic until the next meeting.
14:10:06 <terran> Thanks, Mike
14:10:24 <graced> sherbertbc: anything you want to add?  Or help you'd like to solicit?
14:10:36 <sherbertbc> I will follow up via the list re: IMLS or Mellon grants, interested to know if the project has ever applied for these or if others have experience re: our potential eligibility
14:10:59 <sherbertbc> that is all for now
14:11:09 <graced> #action sherbertbc to report on her grant findings via the mailing list prior to the next EOB meeting
14:11:19 <graced> Is there is any further old business?
14:11:53 <graced> Okay, moving on.
14:11:56 <tspindler> was conflict of interest on old business?
14:12:08 <graced> I think that's part of ROGER
14:12:17 <graced> according to the minutes at any rate
14:12:35 <graced> eh?
14:12:43 <tspindler> ok,
14:12:58 <graced> #info Financial Update
14:13:12 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_09_21
14:13:19 <graced> #info The Project is 28,718.15 in the black.
14:13:24 <graced> #info The ledger still does not reflect the $3,930 check from North Carolina from the conference in April.  First request to the SFC to correct this was made 7/22.  Second request was made 8/25.  SFC responded on 8/30 but hasn’t yet updated the ledger.
14:13:47 <terran> Do we know if there are other outstanding checks that haven't been posted to our account yet?
14:14:12 <graced> I don't know of any.
14:14:14 <afterl> graced:  shall I follow up?
14:14:22 <graced> please amy!
14:14:28 <graced> #action afterl to follow up with SFC (again) on ledger discrepancy
14:14:33 <afterl> On it ...
14:14:56 <graced> terran: I'll see what detail gmcharlt can get from the ledger.
14:15:41 <graced> assuming we can get that kind of information form the ledger...
14:16:05 <graced> #action: graced to follow up with gmcharlt to get more ledger detail
14:16:07 <gmcharlt> if we know that a check exists, I can tell if it has been recorded in the ledger
14:16:09 <miker> chances are we can't. we don't see what they have in their "reconciliation queue"
14:16:19 <graced> but we'd need to know that the check existed
14:16:21 <gmcharlt> other direction, not so much
14:16:22 <graced> :)
14:16:50 <graced> Who ever thought I'd ever long for QuickBooks?
14:17:03 <graced> gmcharlt++  thank you for continuing to handle the financial reports
14:17:12 <terran> perhaps NCCardinal can give us a list of check numbers? That'd probably be a good thing for next year's hosts to do as well so we can reconcile them.
14:17:18 <terran> gmcharlt++
14:17:28 <rgagnon> gmcharlt++
14:17:46 <graced> terran: I'm not sure what you mean...
14:18:00 <graced> The checks and invoices never go to the local host.
14:18:12 <terran> graced: The checks that the host is sending to the SFC
14:18:39 <graced> Right.  The reason NC sent a check to the SFC was for registration of several of their State Library personnel.
14:18:55 <graced> They were just another "attendee invoice" at that point.
14:19:02 <graced> Sorry if that wasn't clear.
14:19:26 <terran> So if everyone else is sending checks directly to the SFC, we really don't have a way to reconcile them.
14:19:28 <graced> So if an orgnaization requested an invoice via EventBrite  the SFC would send it and the payment would come to the SFC.
14:19:43 <miker> terran: correct
14:19:43 <graced> And we don't know who paid invoices by check or CC or wire transfer
14:19:59 <graced> Hence our frustration in their delays
14:20:16 <graced> Sorry to everyone - I'm sure that context was not clear.
14:20:19 <graced> I apologize.
14:20:28 <terran> Do we have direct access to EventBrite to be able to pull the lists of invoices and payments?
14:20:30 <graced> I've been soaking in it for too long.
14:20:53 <graced> We can see who requested invoices but the SFC didn't update eventbrite with payment methods
14:21:09 <graced> If they paid via CC on the eventbrite site without requesting an invoice then we can see it.
14:21:27 <graced> But we also don't know who requested refunds and cancellations firectly with the SFC either.
14:21:33 <terran> Hrrm
14:21:40 <graced> There's not a good paper trail back to us.
14:21:58 <sherbertbc> hrrm yes, red flags audit process at SFC for me
14:22:18 <graced> yes.  I think there's a lot we need to think about and discuss here.
14:22:38 <graced> I have a placeholder in the agenda at the end for more discussion on this.  Shall we push it to the end?
14:22:43 <terran> Sure
14:22:48 <afterl> yes
14:23:01 <graced> okay, let's move on quickly and try to save some time for that then
14:23:07 <graced> #topic Committee Reports
14:23:12 <graced> #topic Conference Committee
14:23:16 <graced> #topic Conference Committee
14:23:16 <graced> #info The conference committee is working with the local hosts to finalize the logo and the sponsorship packet.
14:23:22 <graced> #info The pre-conference survey is out and located here
14:23:27 <graced> #link https://www.surveymonkey.com/r/5VXKDTL
14:23:33 <graced> It is also going out via email.
14:23:51 <graced> Things are about to start happening very quickly for the conference planning.
14:24:01 <graced> Any questions for the Conference Committee?
14:24:16 <terran> The survey looks good.
14:24:25 <miker> are there any roadblocks the greater EOB can assist with?
14:24:51 <miker> any need for more hands or eyes?
14:25:09 <graced> Those of you on the standing conference committee are about to get requests for taking on various areas of responsibility.
14:25:23 <graced> Those of you on the standing conference committee are about to get requests for taking on various areas of responsibility.
14:25:28 <graced> whoa - sorry.
14:25:46 <terran> Are you stuck in a time loop?
14:25:57 <graced> Apparently.  It's all wibbly wobbly...
14:26:12 <miker> up-arrowwwwwww!!!</kaaaahn>
14:26:28 <graced> #topic  Outreach Committee Business
14:26:33 <graced> #info Draft press release for 2.11 release.
14:26:37 <graced> #link http://tinyurl.com/jfrmmyy
14:26:43 <graced> Let kmlussier know if you have feedback.
14:26:48 <terran> kmlussier++
14:26:55 <graced> kmlussier: do you have anything to add?
14:26:57 <tspindler> kmlussier++
14:27:07 <collum> kmlussier++
14:27:22 <kmlussier> No, but if you need more time to review the press release, please let me know so that I don't send it out right before somebody corrects a glaring error.
14:27:30 <graced> :)
14:28:01 <graced> shall I introduce your request for Midwinter meeting space funding?
14:28:07 <kmlussier> Sure
14:28:09 <graced> #info Request to authorize expenditure of $120 for meeting space at ALA MidWinter in Atlanta
14:28:17 <graced> Thoughts?  Questions?
14:28:25 <miker> thoughts: +1
14:28:35 <graced> This would be similar to what we did at ALA annual.
14:28:44 <terran> +1
14:28:50 <afterl> That was well received
14:28:54 <graced> I thought it was valuable to be visible in the program.
14:28:54 <tspindler> +1
14:29:00 <sherbertbc> +1
14:29:02 <afterl> +1
14:29:04 <collum> +1
14:29:08 <rgagnon> +1
14:29:10 <graced> #startvote Shall the Board agree to approve the expenditure of $120 for the Midwinter meeting space for an Evergreen community meet-up? Yes, No, Abstain
14:29:10 <pinesol_green> Begin voting on: Shall the Board agree to approve the expenditure of $120 for the Midwinter meeting space for an Evergreen community meet-up? Valid vote options are Yes, No, Abstain.
14:29:10 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:29:17 <terran> There probably won't be as many people at Midwinter, but I think it's valuable
14:29:18 <afterl> #vote YES
14:29:20 <miker> #vote yes
14:29:21 <graced> #vote yes
14:29:22 <terran> #vote Yes
14:29:23 <collum> #vote yes
14:29:27 <rgagnon> #vote Yes
14:29:29 <sherbertbc> #vote yes
14:29:39 <tspindler> #vote yes
14:29:42 <graced> #endvote
14:29:42 <pinesol_green> Voted on "Shall the Board agree to approve the expenditure of $120 for the Midwinter meeting space for an Evergreen community meet-up?" Results are
14:29:42 <pinesol_green> Yes (8): afterl, rgagnon, miker, graced, collum, tspindler, terran, sherbertbc
14:29:49 <graced> #agreed The Board authorizes the expenditure of $120 for meeting space at ALA MidWinter in Atlanta
14:29:59 <graced> thanks kmlussier!  Anything else?
14:30:04 <kmlussier> Nope
14:30:06 <graced> kmlussier++
14:30:21 <graced> #topic Release Manager's Report
14:30:30 <miker> we have a tarball!
14:30:44 <miker> I've just seen word that testing is coming to a close soon, hopefully
14:31:09 <miker> dbwells has been coordinating testing across distros, distro versions, and postgres versions
14:31:38 <miker> tomorrow is a likely announce date, if it doesn't happen today
14:32:10 <graced> miker++
14:32:13 <afterl> miker++
14:32:14 <graced> dbwells++
14:32:16 <sherbertbc> miker++
14:32:22 <afterl> dbwells++
14:32:23 <collum> miker++ dbwells++
14:32:23 <miker> and, to be specific, dbwells cut the tarball on wednesday, on schedule. we're just being extra careful about testing
14:32:25 <rgagnon> miker++
14:32:27 <miker> no brown bags!
14:32:28 <kmlussier> miker++ dbwells++
14:32:31 <miker> dbwells++
14:32:31 <tspindler> miker++ dbwells++
14:32:34 <gmcharlt> miker++
14:32:36 <gmcharlt> dbwells++
14:32:38 <terran> dbwells++ miker++
14:32:40 <miker> also,
14:32:45 <miker> Bmagic++
14:32:48 <miker> jeff++
14:32:59 <miker> they're doing tests as well
14:33:06 <afterl> Bmagic++  jeff++
14:33:09 <kmlussier> Bmagic++ jeff++
14:33:10 <graced> Bmagic++ jeff++  because miker said so
14:33:18 <terran> Thank you to everyone who contributed, there was a lot going on this time!
14:33:20 <collum> Bmagic++ jeff++
14:33:37 <miker> so, that's it, unless there are questions. some numbers (commits, contributors, etc) are i the press release
14:33:56 <Bmagic> jeff++ miker++ dbwells++
14:33:58 <graced> Really, +1 to the whole dev community - the releases have been on time, stable, and full fo great improvements.
14:34:13 <terran> community++
14:35:01 <graced> #topic Rules of Governance Review Committee
14:35:08 <graced> tspindler sent an update via email.
14:35:14 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-September/001559.html
14:35:22 <graced> #info Conflict of Interest Policy
14:35:27 <graced> #link http://tinyurl.com/h6vlq5y
14:35:41 <graced> Questions or comments about the Conflict of interest policy?
14:36:45 <graced> shall we move straight to voting then?
14:36:49 <terran> tspindler++ for being an excellent wrangler
14:36:55 <miker> +1
14:36:59 <miker> and yes,
14:37:00 <afterl> Yes, nice job, tspindler
14:37:02 <miker> tspindler++
14:37:07 <sherbertbc> tspindler++
14:37:09 <afterl> I have no conflict with your conflict policy
14:37:11 <graced> tspindler++
14:37:16 <collum> tspindler++
14:37:16 <rgagnon> tspindler++
14:37:22 <graced> afterl++
14:37:36 <miker> I have one question
14:37:37 <graced> #startvote Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy? Yes, No, Abstain
14:37:37 <pinesol_green> Begin voting on: Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy? Valid vote options are Yes, No, Abstain.
14:37:37 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:37:51 <graced> #endvote
14:37:51 <pinesol_green> Voted on "Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy?" Results are
14:38:01 <graced> Sorry... miker?
14:38:30 <graced> you had a question?
14:38:44 <miker> ha ... sorry! should we steal the definition of confidential information from the exec session doc? or should we have a broader definition here that encompasses all info re a conflict?
14:39:27 <miker> I would prefer the latter, personally
14:39:44 <tspindler> i agree
14:39:55 <miker> strike the word "confidential" from the last sentence of "Confidentiality of Conflict Disclosures"
14:40:59 <collum> that works for me
14:41:15 <graced> +1 from me
14:41:20 <tspindler> +1
14:41:26 <rgagnon> +1
14:41:30 <afterl> +1
14:41:35 <terran> +1
14:41:37 <sherbertbc> +1
14:41:55 <graced> Okay, let's see if I can get this right...
14:41:59 <graced> #startvote Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy (with the further amendment of striking the word "confidential" from the last sentence of "Confidentiality of Conflict Disclosures")? Yes, No, Abstain
14:41:59 <pinesol_green> Begin voting on: Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy (with the further amendment of striking the word "confidential" from the last sentence of "Confidentiality of Conflict Disclosures")? Valid vote options are Yes, No, Abstain.
14:41:59 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:42:17 <miker> #vote yes
14:42:18 <collum> #vote yes
14:42:19 <graced> #vote yes
14:42:19 <afterl> #vote YES
14:42:19 <sherbertbc> #vote yes
14:42:20 <terran> #vote Yes
14:42:22 <rgagnon> #vote yes
14:42:24 <tspindler> #vote yes
14:42:33 <graced> #endvote
14:42:33 <pinesol_green> Voted on "Shall the Board agree to amend the Rules of Governance with the referenced conflict of interest policy (with the further amendment of striking the word "confidential" from the last sentence of "Confidentiality of Conflict Disclosures")?" Results are
14:42:33 <pinesol_green> Yes (8): afterl, rgagnon, miker, graced, collum, tspindler, terran, sherbertbc
14:42:42 <miker> thanks, and sorry for the derailment
14:42:49 <afterl> No, good catch
14:42:51 <graced> #agreed The Rules of Governance shall be amended to include the updated conflict of interest policy.
14:43:13 <graced> moving on then
14:43:14 <tspindler> I assume it needs to be converted to ascii docs and loaded in?
14:43:15 <graced> #info Other By-Law Changes
14:43:26 <graced> #link http://tinyurl.com/jeonfsg
14:43:46 <graced> and yes, tspindler, good point... shall we voluntold miker to load the changes?
14:43:59 <miker> graced: I'll incorporate those changes from terran
14:44:17 <tspindler> I can convert to acii docs but i haven't done much with git
14:44:18 <miker> I think the conflict doc maybe should stand alone?
14:44:42 <miker> since it's a thing that will be signed each year by folks
14:44:49 <graced> It should but it ought to be held in the repo
14:44:54 <terran> Perhaps the RofG doc should be modified to refer to it?
14:45:02 <miker> well, yes, def in git
14:45:07 <miker> I'll put it in the repo
14:45:16 <miker> just not inside the governance.txt file
14:45:17 <graced> As an appendix maybe?
14:45:24 <graced> Thoughts?
14:45:44 <tspindler> i think an appendix makes sense
14:45:46 <miker> terran: if you'll add a ref to your changes, I'll include that, adjusted as needed for file names
14:45:51 <terran> Either an appendix or a separate doc that is referenced in the main doc works for me
14:46:42 <miker> it's git, we can adjust it later. I'll just make it an appendix for now
14:46:47 <afterl> I like appendix
14:46:50 <terran> miker: I'm in a directors meeting all week so I probably can't get to it until Monday
14:47:08 <graced> appendix
14:47:09 <miker> terran: no worries, as an appendix I can just do it
14:47:20 <terran> miker: thx!
14:47:33 * miker goes looking for "page break" syntax in asciidoc...
14:47:56 <graced> #action miker to add conflict of interest policy as an appendix in  the git repo
14:48:31 <graced> #action miker to add housekeeping changes as proposed by terran
14:49:10 <graced> #info housekeeping changes: http://tinyurl.com/jeonfsg
14:49:20 <graced> Any issues with the above?
14:49:33 <terran> +1
14:49:42 <afterl> +1
14:49:46 <tspindler> +1
14:49:58 <collum> +1
14:49:58 <graced> Okay... moving on
14:49:59 <graced> #topic mid-year meeting
14:50:05 <graced> #info who is planning to attend the hackaway already?
14:50:52 <graced> don't be shy...
14:50:56 <terran> I'll be there
14:51:05 <collum> I'm going
14:51:13 <graced> By my count it's terran, miker, collum, graced
14:51:25 <graced> did I miss anyone?
14:51:48 <graced> Who could/would attend with travel assistance?
14:51:58 <afterl> Probably me
14:52:18 <graced> rfrasur would be likely, too
14:52:21 <tspindler> I can't make it at all.
14:52:28 <sherbertbc> me neither, sorry
14:52:40 <rgagnon> don't think so, either
14:53:17 <graced> tspindler and sherbertbc and rgagnon: would you be available for a few hours per day via teleconferencing?
14:53:39 <tspindler> I'm afraid not.  I don't have any availability that week.
14:54:07 <sherbertbc> depends on time, have some clear spots Nov 2 and 3
14:54:16 <sherbertbc> but later in day in your TZ
14:54:26 <rgagnon> Yes, though I have some meetings scheduled also
14:54:37 <graced> does anyone think it's a bad idea to try to get together in person between conferences?
14:55:01 <tspindler> I think its a good idea.  Just this year is bad timing for me.   One time occurrence
14:55:14 <graced> rfrasur: just in time - would you attend the hackaway if you received travel assistance?
14:55:32 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:55:34 <sherbertbc> if essential, then need to build into budget.might become either/or with the EG conference
14:55:43 <rfrasur> I'll be attending without travel assistance.
14:56:03 <rfrasur> This year, if it was further away, yes.
14:56:07 <graced> should we go forward with planning to meet at the hackaway then?
14:56:16 <graced> Or shoud I stop pushing it?
14:56:21 <graced> :)
14:56:24 <rfrasur> How many have said that they'd be available?
14:56:36 <graced> We have 5 planning to attend anyway including you
14:56:38 <rfrasur> And my apologies.  Another meeting conflicted unexpectedly
14:56:39 <terran> graced: what would your goals for it be?
14:57:07 <graced> terran: SFC discussion is a big one - what are our issues, what solutions are there, what can we do better... etc.
14:57:21 <terran> If this was for a large chunk of time, I'd be concerned about taking people away from the other hackaway projects they are intending to work on.
14:57:23 <graced> And another would be input on structuring out Evergreen conference meeting
14:57:44 <graced> I think a few hours a day would suffice but more time for those serving on the conference subcommittee
14:57:47 <rfrasur> For those who can't attend, is there the possibility for remote participation using hangouts or something?
14:57:59 <graced> I'd like to use that time to hammer out a more thorough manual.
14:58:04 <rgagnon> Yes, definitely
14:58:06 <graced> rfrasue: yes
14:58:31 <miker> graced: I was just going to say ... continuity documents (not just for the conference)
14:58:39 <rgagnon> Actually that was rfrasur: yes definitely
14:58:40 <terran> Well, tspindler is the ROGER committee lead, and he is unable to participate
14:59:05 <graced> I'm not sure that any of this is ROGER specific
14:59:07 <rfrasur> Okay, imo, I think we should go forward with it; make sure we do the heaviest lifting first so that hackaway participants can get to hacking
14:59:46 <graced> Let's toss out some timeline ideas and try to keep our hackers hacking as much as possible.
14:59:48 <tspindler> It sounds more procedural than anything. Documenting procedures that is
14:59:58 <graced> tspindler - exactly
15:00:35 <graced> To be clear I don't think we'll be doing any voting.  Just as ruth said, "the heavy lifting"
15:00:53 <graced> Okay, we're going to go a little long.  Everyone okay for another 10 minutes?
15:00:59 <sherbertbc> +1
15:00:59 <terran> +1
15:01:03 <afterl> +1
15:01:04 <tspindler> +1
15:01:04 <miker> aye
15:01:08 <rfrasur__> Ugh.
15:01:08 <collum> +1
15:01:09 <rgagnon> +1
15:01:28 <rfrasur__> I have no idea what we're voting on.  Please bring me up to speed.
15:01:43 <afterl> Go for another 10 min
15:01:44 <graced> #action graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway.
15:01:56 <miker> rfrasur__: no votes, just +1'ing to 10 more minutes
15:02:05 <graced> #action graced to send email to the EOB re: travel stipends
15:02:16 <graced> #topic gmcharlt volunteered to track down the details on the trademark policy.
15:02:20 <rfrasur__> lol, got it
15:02:21 <gmcharlt> and I have updates!
15:02:31 <rfrasur__> excellent :-)
15:02:34 <graced> gmcahrlt: go!
15:02:51 <gmcharlt> I've created a page on the main website with the policy: https://evergreen-ils.org/trademark-policy/
15:03:19 <gmcharlt> This is the policy that was adopted on 11 September 2012 as recorded by Conservacny
15:03:40 <gmcharlt> the web page version differs from the text version as follows:
15:03:43 <gmcharlt> (a) HTML formatting
15:03:52 <gmcharlt> (b) converting inline URLs to links
15:04:15 <gmcharlt> (c) replacing a reference to the download link with links to the logo in various formats
15:04:26 <gmcharlt> I've also verified that there are no pending changes to the policy
15:04:46 <graced> gmcharlt++ thank you
15:04:48 <collum> gmcharlt++
15:05:04 <sherbertbc> gmcharlt: question
15:05:06 <gmcharlt> as a matter of housekeeping, there is a branch in the governance  Git repository called proposed-tm-policy that should be merged to the master branch
15:05:07 <gmcharlt> http://git.evergreen-ils.org/?p=contrib/governance.git;a=shortlog;h=refs/heads/proposed-tm-policy
15:05:28 <gmcharlt> sherbertbc: sure
15:05:31 <terran> gmcharlt++
15:05:42 <graced> terran: since we now have the logo in the correct place - could GPLS redirect to the community page?
15:05:45 <sherbertbc> at bclc, we were using an earlier version maybe? understood Evergreen TM not (R). So confirming (R) is preferred mark for Evergreen
15:05:45 <graced> #link http://www.georgialibraries.org/lib/pines/evergreenlogo/
15:06:23 <sherbertbc> ...because we just re-did our website and TMd them ;)
15:07:07 <graced> gmcharlt: ^ ?
15:07:23 <gmcharlt> there was a mesasge on point a few years back, lemme see if I can dig it up quickly
15:07:28 <terran> graced: yes - I don't have access to that server, but I'll figure out who does
15:07:41 <graced> excellent, thank you!  terran++
15:08:04 <graced> #action terran to revise the GPLS page to point to the evergreen-ils page
15:08:27 <graced> and thanks to GPLS for continuing to keep that available while we got that ball back on track
15:09:08 <graced> okay, while we wait on gmcharlt's answer on TM versus R
15:09:14 <graced> #topic 9/21 SFC meeting thoughts/recap
15:09:21 <graced> Personally, I’m going to need a little more time to get my thoughts together on this.
15:09:36 <graced> But, I'd like to hear any thoughts/concerns you'd all like to bring up.
15:09:44 <rgagnon> Bookkeeping issues were concerning
15:09:49 <gmcharlt> sherbertbc: http://libmail.georgialibraries.org/pipermail/open-ils-general/2012-October/007586.html
15:09:49 <graced> indeed
15:09:55 <miker> I'm still digesting as well
15:10:03 <afterl> My concern:  that they led with an explanation as to how easy it is to leave them
15:10:16 <rfrasur__> afterl: That struck me as well.
15:10:17 <miker> but, yeah, their process for handling the money concerns me as well
15:10:33 <afterl> yes, the money concerns are there, too
15:10:36 <rfrasur__> It was very kindly mentioned, but seemed very leading as well.
15:10:41 <sherbertbc> thanks gmcharlt guess we were looking at something older
15:11:35 <rfrasur__> Also, and it's very likely that I missed something or something, but was there a satisfactory answer regarding the staff time on the accounting software despite open source options?
15:11:44 <graced> As we lead up to this mid-year meeting, we should all give some thought to whether our project values have good overlap with theirs.  And, of course, what our options are.
15:11:47 <terran> I'm unclear as to what our options would be if we did leave them.
15:12:10 <graced> rfrasur__: the answer on that wasn't satisfactory to me, personally.
15:12:30 <rfrasur__> terran, it sounded like their suggestion was that a 501c3 form to take over the roles performed by the SFC.
15:12:57 <graced> but there are other options, too -  I'll need some time to pull the pros and cons together.
15:13:00 <collum> rfrasur__: I never heard a clear answer either.
15:13:10 <rgagnon> terran: Don't state and regional library associations use firms to manage these kinds of things?  Suppose we would need to be 501c3
15:13:14 <miker> rfrasur__: the answer, as I recall it, was that they would only use OSS software, but that gcash (and other OSS accounting software) couldn't handle their volume or number of accounts, or the like
15:13:40 <rfrasur__> miker: thank you.  And uh....okay
15:14:27 <graced> Okay - we're almost 15 minutes over.
15:14:31 <rfrasur__> Well, I'm honestly still digesting the whole thing.  I was not satisfied at the end of the call, but haven't completely figured out why.
15:15:00 <graced> Let's stick a fork in it and pull our thoughts together and discuss why this has left many of us feeling less than comfortable.
15:15:09 <terran> Perhaps by the time we meet at the hackaway we'll have a better idea of whether or not their communication and accounting transparency are improving now that they have another person.
15:15:10 <graced> We'll take it to the mailing list?
15:15:17 <rfrasur__> +1
15:15:22 <rgagnon> +1
15:15:27 <tspindler> +1
15:15:28 <miker> +1
15:15:28 <collum> +1
15:15:30 <afterl> +1
15:15:32 <graced> okay - thanks for bearing with me everyone!
15:15:37 <sherbertbc> would be good to know what other options are, explore how to improve accounting - for list +1
15:15:45 <graced> #endmeeting