14:01:19 <graced> #startmeeting Evergreen Oversight Board Meeting, October 20, 2016
14:01:19 <pinesol_green> Meeting started Thu Oct 20 14:01:19 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:19 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:19 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__october_20__2016'
14:01:28 <graced> #link Agenda https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-10-20
14:01:35 <graced> #topic Introductions
14:01:40 <graced> Oversight Board members, please introduce yourself with #info
14:01:47 <graced> #info graced is Grace Dunbar, Equinox
14:01:57 <miker> #info miker is Mike Rylander, Equinox
14:02:01 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BC Libraries Co-op
14:02:22 <collum> #info collum is Garry Collum, Kenton County Public Library
14:02:24 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:02:35 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:14 <graced> terran and rfrasur are y'all around?
14:03:48 <terran> #info terran is Terran McCanna, PINES
14:04:15 <graced> I know rfrasur is at a seminar or something so she may not be able to join
14:04:21 <graced> Amy is in Spain and can’t join us… I’m sure we all feel very sorry for her.
14:04:42 <graced> But we do have a quorum so let's get started.
14:04:52 <graced> #topic Approve Minutes/Actions from last meeting
14:04:57 <graced> The minutes have been up for review since our last meeting.
14:05:03 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-09-22-14.01.html
14:05:08 <graced> Are there any corrections?
14:05:48 <graced> Hearing no requests for corrections...
14:05:55 <graced> #agreed The EOB accepted the minutes from the September 22 meeting
14:06:04 <graced> #topic Old Business and Action items
14:06:17 <graced> #info sherbertbc is continuing to investigate OSS grants. Her research can be found here
14:06:22 <graced> #link http://tinyurl.com/jpjb2no
14:06:28 <graced> sherbertbc: Anything to add?  Or does anyone have questions for her?
14:06:44 <sherbertbc> to clarify, Kathy shared with me the spreadsheet that she and Rogan(?) had work on some time ago
14:06:59 <sherbertbc> I went back and reviewed the status of the grants they investigated earlier and some are not currently available or they require that the project is significant or key to internet business. We don’t really seem to fit with most of the typical OSS grants out there.
14:07:01 <terran> Thank you for doing this Sharon! sherbertbc++
14:07:18 <sherbertbc> IMLS and Mellon grants seemed most promising, but we have no access to these grants in Canada, so I have no experience with them. So, wondering if others here do, if anything there worth pursuing, are they excessively bureaucratic, etc.?
14:07:25 <graced> sherbertbc++
14:08:39 <sherbertbc> So, shall I dig deeper on IMLS and Mellon then?
14:09:10 <graced> sherbertbc I would say dig deeper on those but it will require  lot of output from us
14:09:14 <tspindler> I think one thing ot think about is what Grace said about the 10% for the SFC.  I don't know if that would draw red flags?
14:09:19 <terran> I haven't had to go through the grant process myself, but I suspect IMLS would be the best bet.
14:09:28 <graced> In terms of writing the grants as well as reporting on how the money was used
14:09:56 <sherbertbc> yes, time involved is a concern, we'd need to id a project and ROI would need to be worth it
14:10:49 <sherbertbc> happy to dig in a bit more on IMLS, see where we might best fit, get a sense of time involved and grant amount to make it worth our while
14:11:07 <kmlussier> Is there a specific project the EOB is thinking of targeting with these funds?
14:11:42 <rgagnon> Knowing the goal is part of the grant research for a good fit.
14:11:56 <graced> kmlussier: Not yet - I think we're just looking to see what we are eligible for and what the opportunities are at this point.
14:12:26 <sherbertbc> graced +1
14:12:53 <graced> To me, grant s are great opportunities to fund infrastructure or prototyping projects though...
14:13:11 <graced> if we're looking at development.
14:13:25 <sherbertbc> agreed
14:13:30 <graced> But then there's also UX consulting, and other things
14:13:43 <graced> I'm sure kmlussier has a list.  :)
14:13:45 <kmlussier> I do think there are probably several Evergreen sites in the community that would be willing to submit the grant on behalf of the community if the SFC is not a good option.
14:13:53 <kmlussier> Well, of course I have a list. :)
14:14:39 <graced> Okay, so sherbertbc will dig a little deeper and we'll talk more about it next month or on the lists?
14:14:45 <kmlussier> The reason I asked, though, is because MassLNC is also exploring grants for a specific need, and there may be an opportunity to work together on this. But I don't know if our needs align with what the EOB is hoping to do.
14:15:54 <graced> kmlussier: good to know - we'll let you know when we get there
14:15:59 <graced> #action sherbertbc to dig deeper on IMLS and Mellon to get more details on structure and opportunity
14:16:02 <terran> I'm in agreement with kmlussier - it may be more feasible for MassLNC (or another community partner) to apply directly with a letter of support from the EOB.
14:16:35 <sherbertbc> ok, thx graced
14:17:10 <graced> That raises a question - who is going to administer the project at that point? Would we expect MassLNC (or whomever) to do it or would the EOB do the work?
14:17:34 <sherbertbc> joint effort?
14:18:31 <sherbertbc> a bit cart before horse at this point though
14:18:38 <miker> I imagine there would have to be an official leader, and they'd have to be the grantee... but, sherbertbc's research will tell, I bet
14:18:38 <tspindler> I would assume MassLNC would have to.  Could the board apply without involving the SFC?
14:19:16 <graced> So long as the Board isn't receiving the grant money we could maybe assist in the grant request/writing.
14:19:18 <miker> tspindler: we'd be using their 501c(3) status, IIUC, so, probably not completely without them
14:19:26 <graced> And we could manage the project to some expent.
14:19:29 <graced> *extent
14:19:31 <kmlussier> I could follow up with sherbertbc directly before the next meeting to see if it's worth doing.
14:19:42 <sherbertbc> kmlussier: +`1
14:20:07 <graced> miker: if MassLNC as the 501c(3) was backing it we don't need to involve the SFC
14:20:28 <graced> But yes, cart before the horse as sherbertbc says
14:20:41 <miker> graced: sure. I interpreted tspindler's question to mean the EOB directly receiving ... sorry if I misunderstood
14:20:44 <graced> Good to bring up the issues we need to be thinking about though
14:21:12 <tspindler> miker: yes your understanding of my question was correct
14:21:30 <graced> any other questions on this one or are we good move on?
14:22:16 <graced> #info miker was to update the EOB Rules of Governance in the git repo.
14:22:20 <graced> miker?
14:22:30 <miker> the git repo is updated
14:22:34 <miker> one note
14:23:03 <miker> I included the executive session language as an appendix as it's large and separate from the main body in purpose
14:23:27 <miker> if the EOB would like me to rework that somehow, I'm happy to do so
14:23:47 <miker> also included the CoI policy as an appendix, and terran's housekeeping updates
14:24:21 <terran> miker++
14:24:23 <miker> I haven't updated the governance page on the site proper yet
14:24:33 <graced> miker: you read my mind
14:25:07 <miker> but, I don't have the edit privs required, currently
14:25:22 <graced> #action miker to update html format of ROG git changes on governance page
14:25:30 <miker> so, I'll beg assistance from the web team for that
14:25:59 <graced> #action gmcharlt to give miker perms to edit governance page
14:26:07 <graced> miker++
14:26:26 <graced> questions?
14:26:42 <miker> http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary
14:26:44 <miker> for reference
14:26:59 <graced> #link http://git.evergreen-ils.org/?p=contrib/governance.git;a=summary
14:27:13 <graced> ^ for meetbot purposes
14:27:19 <miker> thanks
14:27:28 <graced> okay, moving on
14:27:29 <graced> #info afterl was to follow up with SFC (again) on ledger discrepancy.
14:27:36 <graced> #info I know that Amy did this.  And we have some follow up news in the financial update...
14:28:05 <graced> But suffice to say the big NC check is still not credited to the ledger
14:28:09 <graced> more on that later though
14:28:29 <graced> speaking of the ledger...
14:28:32 <graced> #info graced was to follow up with gmcharlt to get more ledger detail.
14:28:40 <graced> #info I have not completed this task but I expect to have an update by the next meeting.
14:29:26 <graced> #info miker to add conflict of interest policy as an appendix in the git repo
14:29:40 <graced> oh you just said you completed that, too
14:30:24 <miker> aye :)
14:30:54 <graced> #info miker completed the task for great justice
14:30:57 <graced> :)
14:31:29 <graced> #info miker also reported that the next agenda item for housekeeping changes was completed.
14:32:05 <graced> #info graced and rfrasur to work on a timeline for the EOB meetings at the Hackaway
14:32:21 <graced> #info Still working on it! We should have something out by early next week.
14:32:50 <graced> The agenda placeholders are on the wiki
14:33:06 <graced> #info graced was to call for an email vote for travel stipends for our meeting at the Hack-a-way.
14:33:12 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-September/001576.html
14:33:17 <graced> #info This was completed on September 29 when the Board approved via email (with 8 “yes” votes) a motion to, “Set aside $1,500 of funds from the general Evergreen budget for the purpose of approved travel stipends for the EOB meetings during the Hack-a-way (not to exceed $500 per person) to be distributed on a first come first served basis.”
14:33:33 <graced> Questions or comments on that action item?
14:34:04 <terran> Is Amy the only person who ended up needing the stipend?
14:34:52 <graced> At this point she is the only one who has requested a stipend, yes
14:35:31 <graced> though we didn't put a date limit on the request period...
14:36:03 <graced> #info  terran to request revision on the GPLS page to point to the evergreen-ils page for Evergreen trademark
14:36:18 <graced> terran?
14:36:29 <terran> Redirection is completed.
14:36:36 <graced> terran++
14:37:00 <graced> Whew. That was a lot of action items.
14:37:05 <graced> Is there is any further old business?
14:37:41 <graced> Okay, moving on.
14:37:46 <graced> #topic New Business
14:37:51 <graced> #info Financial Update
14:37:57 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_10_19
14:38:02 <graced> #info No changes to the bottom line since the last update, but the ledger now reflects the recording of two sponsorship checks that were received last February. However, the ledger still does not yet reflect a check from the State of North Carolina for conference registrations.
14:38:54 <graced> #action graced and afterl to follow up with the SFC on the NC check issue
14:38:55 <terran> When Amy followed up with the SFC, did they offer an explanation for that?
14:39:26 <graced> terran: no.  It was pretty much the same discussion as we had when the EOB was on the phone with the SFC
14:40:08 <graced> But we will bring it to their attention again. and we'll let you know what happens.
14:40:51 <graced> any other thoughts or questions on the financials?
14:41:17 <graced> #topic Committee Reports
14:41:22 <graced> #topic Conference Committee
14:42:00 <graced> The conference committees are pulling a lot of things together right now.
14:42:04 <graced> Are there any questions for the Conference Committee?
14:42:44 <tspindler> I can't remember but will any program information out before registrations begin?
14:43:13 <graced> That's the plan.  Certianly pre-conference info will be out.
14:43:35 <tspindler> That's good
14:43:49 <graced> But I expect the call for program proposals to begin in a few weeks.
14:44:15 <graced> moving on then
14:44:16 <graced> #topic  Outreach Committee Business
14:44:21 <graced> #info kmlussier put her update in the agenda.Minutes from our last Outreach Committee meeting are available at
14:44:25 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=outreach:meetings:2016-09-26
14:44:35 <graced> #info Highlights from the meeting are that rhamby is exploring the possibility of using a new merchandising vendor.
14:44:40 <graced> #link  https://www.spreadshirt.com/-C3528
14:44:46 <graced> #info We are also turning our attention back to creating a conference kit that Evergreen community members can use at conferences where they are speaking about / promoting Evergreen.
14:44:51 <graced> #info  The press release for 2.11 was sent to Marshall Breeding, Library Journal, ALA Direct and the ASIS&T Bulletin.
14:45:28 <graced> kmlussier: anything to add?  Or does anyone have questions?
14:45:38 <kmlussier> Nothing to add
14:45:54 <tspindler> I think I saw a tweet from Marshall Breeding on the release, I think its the first time I've seen him do that for Evergreen
14:46:11 <terran> The conference kit is an interesting idea
14:46:26 <kmlussier> tspindler: No, actually, he's usually pretty good about sending out those tweets as soon as he gets our press releases.
14:46:57 <graced> kmlussier++
14:47:26 <graced> as always, the outreach committee is doing great work
14:47:39 <kmlussier> terran: Once we're a little further along with the conference kit, we can share it more widely for broader feedback. I think it could be useful.
14:47:47 * kmlussier wishes she had it earlier this week.
14:48:24 <graced> if no further questions or comments...
14:48:41 <graced> moving on
14:48:42 <graced> #topic Release Manager's Report
14:48:47 <graced> miker?
14:49:01 <miker> we'll be doing one soon... there are a few updates
14:49:18 <miker> one, in particular, I'll be bringing to the community:
14:49:43 <miker> we have a signoff on the timezone branch that addresses (among many other things) some web client issues
14:50:02 <miker> but, that will require an upgrade of opensrf
14:50:10 <miker> which we usually don't require
14:50:37 <miker> so ... I'll be soliciting input on that point, and depending on the feedback, that may or may not go in
14:50:53 <miker> nothing big past that
14:51:05 <graced> thanks for the heads up on that
14:51:26 <graced> any questions or comments?
14:51:59 <graced> moving on
14:52:28 <graced> other new business
14:52:39 <graced> I have one bit of new business
14:52:44 <graced> #topic EOB Hack-a-way meetings
14:52:49 <graced> #action rfrasur will be putting out a call for general and committee specific agenda items next week
14:52:54 <graced> #action graced created agenda placeholders on the wiki and will flesh out times and topics over the next week
14:53:23 <graced> So please, please send all your requests for topics for the EOB as a whole or for a committee to me or Ruth asap
14:54:07 <graced> any other new business?
14:54:17 <graced> or questions on the above topic?
14:54:57 <graced> questions about why it's still so hot when it's supposed to be autumn?
14:55:45 <tspindler> because
14:55:49 <terran> I tried wearing a sweater the other day, just to try to convince myself that Halloween is almost here. No success.
14:56:11 <kmlussier> @weather
14:56:12 <pinesol_green> kmlussier: Seekonk, MA :: Mostly Cloudy :: 0871F/0822C | Thursday: A mix of clouds and sun. Slight chance of a rain shower. High near 70F. Winds E at 5 to 10 mph. Thursday Night: Overcast with rain showers at times. Thunder possible. Low 58F. Winds SE at 5 to 10 mph. Chance of rain 50%.
14:56:28 <graced> @weather
14:56:28 <pinesol_green> graced: Error: I did not find a preset location for you. Set via setweather <location>
14:56:30 <sherbertbc> want some wet coast rain, anyone? anyone?
14:56:33 <graced> dang it!
14:56:40 <kmlussier> I was thinking it wasn't that hot, but I guess it is above normal.
14:56:46 <kmlussier> sherbertbc: No!
14:56:50 <sherbertbc> haha
14:56:51 <graced> sherbertbc: we'll take it!
14:56:52 <tspindler> @weather 01605
14:56:53 <pinesol_green> tspindler: Worcester, MA :: Overcast :: 0361F/0316C | Thursday: Cloudy skies. Slight chance of a rain shower. High 63F. Winds E at 10 to 15 mph. Thursday Night: Considerable cloudiness with occasional rain showers. Thunder possible. Low 54F. Winds ESE at 5 to 10 mph. Chance of rain 70%. | Updated: 2m ago
14:57:07 <terran> sherbertbc: I would like your rain, please. I'm going to have an enormous water bill from trying to keep my shrubs alive this month.
14:57:12 <tspindler> quite a temperature difference from seekonk
14:57:22 <sherbertbc> I'll push some your way terran
14:57:23 <graced> Well enjoy your rain and your cooler than Atlanta temps.
14:57:28 <terran> @weather 30083
14:57:30 <pinesol_green> terran: Stone Mountain, GA :: Scattered Clouds :: 0786F/0730C | Heat Index: 0785F/0729C | Thursday: Sun and clouds mixed. Near record high temperatures. High 87F. Winds SW at 5 to 10 mph. Thursday Night: Partly cloudy this evening, then becoming cloudy after midnight. A stray shower or thunderstorm is possible. Low 61F. W winds at less than 5 mph, increasing to 10 to 20 mph. | (1 more message)
14:57:54 <graced> Thank you to everyone for being here.
14:57:58 <graced> Have a great week!
14:58:05 <tspindler> graced+
14:58:05 <sherbertbc> graced +1
14:58:10 <terran> Ciao
14:58:11 <graced> #endmeeting