14:01:46 <graced> #startmeeting Evergreen Oversight Board Meeting, November 17, 2016
14:01:46 <pinesol_green> Meeting started Thu Nov 17 14:01:46 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:46 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:46 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__november_17__2016'
14:01:53 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-11-17  Agenda
14:02:00 <graced> #link  http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot  Meetbot command cheatshee
14:02:10 <graced> #topic Introductions
14:02:17 <graced> Oversight Board members, please introduce yourself with #info
14:02:23 <graced> #info graced is Grace Dunbar, Equinox
14:02:30 <collum> #info collum is Garry Collum, Kenton County Public Library
14:02:35 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:02:45 <terran> #info terran is Terran McCanna, Georgia PINES
14:02:52 <rfrasur_> #info rfrasur_ is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:02:53 <rfrasur_> #info rfrasur is also Ruth Frasur etc.
14:02:58 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:03:04 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:37 <graced> We have a quorum.
14:04:11 <graced> miker informed me he would be late and we're missing sherbertbc but I think we can continue
14:04:27 <graced> #topic Approve Minutes/Actions from last meeting
14:04:34 <graced> The minutes have been up for review since our last meeting.
14:04:39 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-10-20-14.01.html
14:04:45 <graced> Are there any corrections?
14:05:27 <graced> Hearing no requests for corrections...
14:05:36 <graced> #agreed The EOB accepted the minutes from the October 20 meeting
14:05:44 <graced> #topic Old Business and Action items
14:05:57 <graced> #info miker was to update the html format of the ROG changes for the governance page.
14:06:07 <graced> #link http://evergreen-ils.org/governance/
14:06:12 <graced> It looks like this was done.
14:06:21 <miker> #info miker  is Mike Rylander, Equinox
14:06:32 <graced> just in the nick of time!
14:06:35 <miker> :)
14:06:56 <graced> miker: you completed your action item then?  ^
14:07:02 <miker> aye
14:07:08 <graced> Clearly, then, gmcharlt completed his action item of, “Give Mike perms to edit governance page.”
14:07:11 <miker> with a little help from my friends
14:07:26 <graced> looks good, thanks
14:07:34 <miker> well... rhamby changed the page for me
14:07:36 <miker> IIRC
14:07:42 <miker> rhamby++
14:07:43 <graced> rhamby++
14:08:12 <graced> It really is a community effort sometimes.
14:08:22 <graced> moving on.
14:08:25 <graced> #info afterl and graced were to follow up with the SFC on the NC check issue.
14:08:44 <afterl> graced:  I did not.  Yet.  Ver sorry.
14:08:48 <afterl> Very.
14:08:57 <graced> I did not follow up either.
14:08:57 <afterl> Will follow up today.
14:09:03 <graced> afterl++ thank you
14:09:23 <graced> #action afterl to follow up with the SFC on the NC check issue
14:09:37 <graced> As far as I know there are no other outstanding action items that weren’t completed or moved to the mailing list for discussion
14:10:17 <graced> Other old business…
14:10:23 <graced> #topic  Revise wording on the Electing Officers
14:10:31 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-November/001616.html for the discussion via the mailing list.
14:10:37 <graced> #info We had some great discussion on that thread this week - thanks especially to Dan for his insight on the proposed changes.
14:10:56 <graced> It just goes to show you never truly leave the EOB…   dbs++
14:11:24 <graced> and thanks to all of you for your input on that thread
14:11:48 <graced> Unless there’s more discussion to be had, I’ll try to synthesize and tidy up the input into something we can vote on via the mailing list.
14:12:03 <rfrasur> +1 from me
14:12:09 <afterl> +1
14:12:11 <terran> +1
14:12:13 <rgagnon> +1
14:12:15 <tspindler> +1
14:12:24 <miker> +1
14:12:26 <graced> groovy
14:12:30 <graced> #action graced to propose Officer Elections revisions for vote via mailing list
14:12:36 <collum> +1
14:12:38 <graced> #topic  Size of the current Board
14:12:44 <graced> #info general feedback is that our size is good for now
14:12:49 <graced> Comments or dissent?
14:13:08 <terran> I agree that the current size is good.
14:13:11 <tspindler> I think it is a a good size as is
14:13:16 <afterl> Me, too
14:13:24 <rgagnon> Seems like a good balance.
14:13:27 <rfrasur> Yes to the current size
14:13:29 <tspindler> representative of the community but not overly large
14:13:32 <collum> Me, too
14:13:46 <graced> Cool.  Always good to get a gut check, though.
14:13:51 <rfrasur> Yep
14:14:10 <graced> #topic Refund for EOB meeting travel
14:14:45 <graced> Did everyone get afterl's email?
14:14:51 <rfrasur> Did we get more takers beside Amy?
14:15:01 <graced> No, Amy was the only one.
14:15:11 <graced> The reimburesement amount is $403.88
14:15:37 <graced> Unless there are questions, shall we vote to proceed with her reimbursement?
14:16:18 <terran> Do you need a motion for that?
14:16:35 <terran> If so, I move to reimburse Amy.
14:16:43 <graced> Yes, thank you for catching that.
14:16:45 <rgagnon> Second
14:17:10 <rfrasur_> +1
14:17:28 <graced> #startvote Shall the Board agree to refund Amy Terlaga for travel expenses related to the Oversight Board Meeting at the Hackaway in accordance with our Rules of Governance? Yes, No, Abstain
14:17:28 <pinesol_green> Begin voting on: Shall the Board agree to refund Amy Terlaga for travel expenses related to the Oversight Board Meeting at the Hackaway in accordance with our Rules of Governance? Valid vote options are Yes, No, Abstain.
14:17:28 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:17:38 <rfrasur_> Yes
14:17:39 <miker> yes
14:17:40 <graced> #vote Yes
14:17:42 <tspindler> #vote Yes
14:17:43 <terran> #vote Yes
14:17:45 <rfrasur_> #vote yes
14:17:46 <collum> #vote yes
14:17:46 <miker> #vote yes
14:17:47 <rgagnon> #vote yes
14:18:21 <graced> afterl are you abstaining?
14:18:27 <afterl> #vote Abstain
14:18:32 <graced> #endvote
14:18:32 <pinesol_green> Voted on "Shall the Board agree to refund Amy Terlaga for travel expenses related to the Oversight Board Meeting at the Hackaway in accordance with our Rules of Governance?" Results are
14:18:32 <pinesol_green> Yes (7): tspindler, rgagnon, rfrasur_, miker, graced, collum, terran
14:18:32 <pinesol_green> Abstain (1): afterl
14:18:43 <graced> #agreed The Board will refund afterl for her Hackaway expenses of $403.88
14:18:52 <graced> #action graced to request refund from the SFC for afterl
14:18:58 <afterl> Thank you all.  Very worthwhile trip
14:19:14 <terran> I'm glad you are able to attend, Amy!
14:19:23 <terran> *were*
14:19:29 <rfrasur_> agree
14:19:30 <graced> note that normally the representative to the SFC would request reimbursement... but since the rep is the person being reimbursed, I thought it would be cleaner for me to do it.
14:19:31 <afterl> Thanks, terran
14:19:48 <afterl> Thanks, graced
14:20:06 <graced> Is there is any further old business?
14:20:35 <graced> Okay, moving on.
14:20:38 <graced> #info Financial Update
14:20:43 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_10_19
14:20:55 <graced> wrong link
14:21:07 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_11_17
14:21:13 <graced> right link
14:21:30 <graced> no change to the bottom line since the October report; our balance with Conservancy is $28,718.15
14:21:46 <rfrasur> pardon
14:22:29 <graced> rfrasur?  did you have something to say?  Or just pardoning because you keep getting booted from irc?
14:22:31 <rfrasur> And Galen, you mentioned there was no change
14:22:35 <rfrasur> the booting
14:22:53 <graced> yes, no change to the bottom line
14:23:24 <graced> comments/questions?
14:23:38 <rfrasur> not from me
14:23:46 <tspindler> none here
14:23:56 <afterl> No
14:24:01 <terran> No
14:24:04 <collum> no
14:24:06 <rgagnon> No
14:24:13 <graced> #topic Committee Reports
14:24:19 <graced> #topic Conference Committee
14:24:41 <graced> #info calls went out for preconference and regular session programs
14:24:50 <graced> collum++ thank you
14:25:14 <graced> #info the SFC has approved the sponsorship packet and logo
14:25:25 <rfrasur> Excellent
14:25:32 <afterl> Good news
14:25:34 <terran> graced++
14:25:37 <graced> #info the hotel registration should be up next week (with any luck)
14:25:39 <afterl> graced++
14:25:44 <collum> graced++
14:25:58 <graced> conference team++
14:26:20 <graced> We'll be doing a lot of work on the conference in the next 6 weeks, so stay tuned!
14:26:21 <rfrasur> Yes, and thanks to Chauncey's staff for the logo
14:26:38 <terran> Yes, they did a great job!
14:26:58 <graced> Yes, in fact, I was going to propose a free registration to compensate Chauncey's staff member who made the logo.  Thoughts?
14:27:15 <collum> +1
14:27:19 <terran> +1
14:27:19 <afterl> +1
14:27:25 <tspindler> +1
14:27:26 <rfrasur> Hmm, I'm not against it.
14:27:26 <rgagnon> +1
14:27:56 <miker> +1
14:27:59 <graced> That sounds like general agreement to me.
14:28:30 <graced> Thank you, I'll add that to the conference notes.
14:29:07 <graced> #agreed extend a free registration to the staff member who created the conference logo
14:29:23 <graced> any questions about the conference before we move on?
14:30:15 <afterl> None right now
14:30:41 <graced> #topic  Outreach Committee Business
14:30:49 <graced> kmlussier: are you around?
14:30:54 <kmlussier> I'm here
14:31:14 <kmlussier> I added the Outreach Committee report to the agenda.
14:31:42 <kmlussier> #info The Outreach Committee's main focus right now is developing a central message that can be used in materials, on the web site, etc.
14:32:00 <graced> kmlussier: "I am Evergreen."  :-)
14:32:08 <kmlussier> We had some good feedback on this topic during the hack-a-way, but we need some time to gather the notes together.
14:32:45 <kmlussier> Yes! 'I am Evergreen' was something we thought we could run with.
14:32:58 <kmlussier> graced: Remind me, whose idea was that?
14:33:15 <graced> uh...
14:33:19 <graced> not mine?
14:33:44 <graced> Does anyone else remember?
14:34:17 <graced> I'll take that as a no.
14:34:21 <rhamby> Someone else said it in an unrelated context and several of us in outreach independently thought of it for outreach when we heard it.
14:34:23 <kmlussier> Anyway, the other activity we'll need to start working on soon is the annual report. rhamby is looking for photos now that can be used for the report. If anybody has any, please share them with him.
14:34:46 <graced> rhamby++
14:34:48 <rhamby> I can't remember who said it though the context was explaining to someone that Evergreen wasn't the name of a vendor.
14:35:04 <graced> Oh right... I think it was Jason?
14:35:12 <afterl> Which?
14:35:17 <graced> S?
14:35:19 <afterl> We have like 17 of them
14:35:22 <rhamby> graced: that seems right
14:35:25 <graced> It's true!
14:35:37 <rhamby> Dyrcona = this Jason
14:35:53 <rhamby> But JBoyer Jason was there too
14:35:57 <graced> Well, regardless, Dyrcona will now get the blame
14:36:17 <kmlussier> That's all I have for Outreach.
14:36:29 <graced> and phasefx: the other Jason was also there.  But I do think it was Dyrcona
14:36:34 <graced> Any questions/comments for Outreach?
14:36:48 <terran> kmlussier++
14:36:58 <afterl> kmlussier++
14:36:58 <graced> kmlussier++
14:37:02 <tspindler> kmlussier++
14:37:06 <collum> kmlussier++
14:37:09 <rgagnon> kmlussier++
14:37:21 <rfrasur> kmlussier++
14:37:26 <graced> #topic Release Manager's Report
14:37:40 <graced> miker?  kmlussier?
14:37:50 <kmlussier> graced: Who do you want to go first?
14:38:12 <graced> kmlussier you go ahead
14:38:52 <kmlussier> Not much to say about release 2.12 yet. I do have a proposed schedule
14:38:58 <kmlussier> #link http://markmail.org/message/4jmxknraen6k7nqr
14:39:34 <kmlussier> I'm putting my thoughts together over the next week about what needs to be done to get the web client ready for some production use in the 2.12 release.
14:40:03 <graced> kmlussier++
14:40:05 <tspindler> Not that I want to open a can of worms, is it definitely 2.12 just for my own notes, I don't want to argue about version numbers
14:40:17 <tspindler> kmlussier++
14:40:25 <terran> kmlussier++
14:40:26 <kmlussier> tspindler: Yes, it's definitely 2.12. We settled that question at the hack-a-way.
14:40:29 <JBoyer> tspindler, fear not, we had that argument at the hackaway. 2.12 it .s
14:40:34 <gmcharlt> yesitis212wewantnodebateitisdefintely212
14:40:35 <gmcharlt> *cough*
14:40:56 <graced> well, that woke some people up  ;)
14:41:04 <kmlussier> We're looking at a fall 2017 release for 3.0. :)
14:41:05 <terran> See what you missed, tspindler? :D
14:41:26 <graced> miker: your release mgr update?
14:41:33 <tspindler> it sounds good to have missed it
14:41:46 <tspindler> like another event that shall remain nameless
14:41:47 <miker> for my part, gmcharlt cut the build (as buildmaster) yesterday
14:42:00 <gmcharlt> (and dbwells)
14:42:02 <miker> a few bugs fixed since .0, so, go us
14:42:12 <terran> gmcharlt++ dbwells++ miker++
14:42:22 <miker> sorry, yes, I'm crossing streams
14:42:32 <miker> dbwells cut my 2.11.1
14:42:41 <miker> dbwells++
14:43:42 <graced> any questions for miker?
14:43:47 <miker> not much else to say... :)
14:44:27 <graced> all y'all++
14:44:31 <graced> moving on then
14:44:58 <graced> #topic New Business
14:45:06 <graced> #topic EOB Hack-a-way meetings
14:45:22 <graced> I see value in continuing to meet mid-cycle, and at the Hackaway seems convenient for most.  I think planning for a 1-day session with better a/v support for those who can’t come due to obligations or distance would be enough.  Thoughts?
14:45:42 <miker> big +1
14:45:50 <afterl> +1
14:45:51 <miker> I think it's very useful
14:46:00 <tspindler> +1
14:46:01 <collum> +1
14:46:31 <terran> I'd prefer if it didn't conflict with dedicated Hack-a-way time. Perhaps the day before, or an evening, or Friday afternoon.
14:46:52 <graced> terran: yes, I think the day before when most folks are travelling is ideal.
14:47:30 <graced> Then those who need to/want to stay for the Hackaway or part of it can do so
14:47:31 <rgagnon> Better a/v would be helpful, it was sometimes hard to hear the proceedings.
14:47:55 <collum> better_av_than_collums_laptop++
14:48:10 <graced> better planning overall :)
14:48:15 <rfrasur> agree with terran about not conflicting
14:48:32 <rfrasur> and, of course, the AV.
14:48:49 <graced> Okay, let's take that idea and plan with it.
14:48:54 <terran> +1
14:48:58 <collum> +1
14:48:59 <afterl> +1
14:49:03 <rgagnon> +1
14:49:09 <collum> The day before sounds perfect.
14:49:28 <graced> #agreed Continuing mid-cycle meetings coinciding with the Hackaway is a good thing - just not during the hackaway time.
14:49:36 <rfrasur> +1
14:50:03 <graced> Which reminds me - does anyone object to the EOB meeting at the Evergreen Conference being held on Wed morning?
14:50:15 <rfrasur> what constitutes morning?
14:50:22 <afterl> Fine with me
14:50:23 <tspindler> None as long as I know in advance.
14:50:26 <graced> It's just about the only relatively conflict free time we'll get for a few hours of meeting.
14:50:53 <graced> Morning being "before the developers really get going in the Hackfest" so 8-10am?
14:50:55 <rgagnon> Advance notice for arrangements, please.
14:50:56 <graced> 9-11?
14:51:06 <afterl> 9-11
14:51:09 <terran> That's fine with me
14:51:09 <rfrasur> 9-11
14:51:13 <afterl> 8-10, ha!
14:51:26 <rfrasur> afterl++
14:51:32 * graced is an early bird
14:52:17 <graced> okay, I'll make a note to the local conference committee that we'll need some space to meet that morning.
14:52:18 <rfrasur> well, it's more of a "if one is traveling" thing
14:52:43 <graced> #agreed plan for the EOB meeting at the Evergreen conference to be Wed am. exact time TBD
14:53:18 <graced> Any other new business?
14:54:34 <graced> hearing none...
14:54:47 <graced> Our next meeting is 12/15 - see you all then!
14:54:55 <afterl> bye!
14:54:56 <graced> #end meeting
14:55:00 <graced> #endmeeting