#evergreen: Evergreen Development meeting, 7 December 2016

Meeting started by gmcharlt at 15:04:01 US/Eastern (full logs).

Meeting summary

    1. Agenda https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2016-12-07 (gmcharlt, 15:04:10)

  1. Introductions (gmcharlt, 15:04:20)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:04:32)
    2. gmcharlt = Galen Charlton, Equinox's House of Cat and Commit Herding (gmcharlt, 15:04:36)
    3. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:04:46)
    4. JBoyer is Jason Boyer, Indiana State Library Evergreen Indiana (JBoyer, 15:04:46)
    5. jeff == Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:04:50)
    6. berick Bill Erickson King County Library (KCLS) (berick, 15:05:07)
    7. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 15:05:11)
    8. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:05:41)

  2. Action items from last meeting (gmcharlt, 15:07:10)
    1. gmcharlt did not cut the OpenSRF 2.5-alpha release yet, but is typing release notes AS WE SPEAK (gmcharlt, 15:07:30)
    2. ACTION: gmcharlt will release OpenSRF 2.5-alpha today (7 December 2016) (gmcharlt, 15:07:47)
    3. Bmagic = Blake GH, MOBIUS (Bmagic, 15:09:08)

  3. OpenSRF release info (gmcharlt, 15:10:10)
    1. OpenSRF 2.5 alpha to be cut on 7 December (gmcharlt, 15:10:22)
    2. Dyrcona = Jason Stephenson, C/W MARS (Dyrcona, 15:13:29)

  4. Evergreen releases (gmcharlt, 15:17:27)
    1. Evergreen 2.11.1 and 2.10.8 was released on 16 November 2016 (gmcharlt, 15:20:54)
    2. 2.12 schedule is set - http://markmail.org/message/4jmxknraen6k7nqr (kmlussier, 15:22:16)
    3. Roadmap entries can be added to the wiki at https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:2.12 (kmlussier, 15:22:59)

  5. Hatch (gmcharlt, 15:28:58)
    1. Hatch omnibus bug https://bugs.launchpad.net/evergreen/+bug/1646166 (gmcharlt, 15:30:10)

  6. Documenting the release process (gmcharlt, 15:34:19)
    1. ACTION: kmlussier will post to open-ils-dev soliciting feedback on the release process documentation (gmcharlt, 15:46:23)


Meeting ended at 15:49:08 US/Eastern (full logs).

Action items

  1. gmcharlt will release OpenSRF 2.5-alpha today (7 December 2016)
  2. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation


Action items, by person

  1. gmcharlt
    1. gmcharlt will release OpenSRF 2.5-alpha today (7 December 2016)
  2. kmlussier
    1. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation


People present (lines said)

  1. gmcharlt (78)
  2. kmlussier (24)
  3. berick (19)
  4. jeff (10)
  5. pinesol_green (5)
  6. dbwells (5)
  7. JBoyer (3)
  8. bshum (3)
  9. Bmagic (2)
  10. Dyrcona (2)
  11. abowling (1)
  12. remingtron (1)


Generated by MeetBot 0.1.4.