14:01:47 <graced> #startmeeting Evergreen Oversight Board Meeting, December 15, 2016
14:01:47 <pinesol_green> Meeting started Thu Dec 15 14:01:47 2016 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:47 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:47 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__december_15__2016'
14:01:55 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2016-11-17  Agenda
14:02:02 <graced> #link  http://wiki.evergreen-ils.org/doku.php?id=community:using-meetbot  Meetbot command cheatsheet
14:02:11 <graced> #topic Introductions
14:02:16 <graced> Oversight Board members, please introduce yourself with #info
14:02:22 <graced> #info graced is Grace Dunbar, Equinox
14:02:27 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:02:47 <collum> #info collum is Garry Collum, Kenton County Public Library
14:02:51 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BCLC
14:03:00 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:03:08 <rgagnon> #info rgagnon is Ron Gagnon, North Of Boston Library Exchange (NOBLE)
14:03:10 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:03:30 <terran> #info terran is Terran McCanna, PINES
14:04:07 <graced> We have a quorum.
14:04:30 <graced> Anyone that comes in late, please introduce yourself
14:04:35 <graced> #topic Approve Minutes from last meeting
14:04:47 <graced> The minutes have been up for review since our last meeting.
14:04:51 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-11-17-14.01.html
14:04:58 <graced> Are there any corrections?
14:05:28 <graced> Hearing no requests for corrections...
14:05:33 <graced> #agreed The EOB accepted the minutes from the November 17 meeting
14:05:40 <graced> #topic Old Business and Action items
14:05:56 <graced> #info  graced to request SFC reimbursement for Amy's Hackaway EOB meeting travel
14:06:21 <graced> #info I did this.
14:06:30 <graced> afterl: reimbursement received yet?
14:06:41 <afterl> graced:  not that I am aware of
14:06:58 <graced> let me know if you don't get it in a few weeks and I'll follow up
14:07:04 <afterl> thank you
14:07:09 <graced> np
14:07:18 <graced> #info afterl to Follow up with the SFC on the NC check issue
14:07:27 <graced> afterl: how's that coming?
14:07:40 <afterl> graced:  last I heard, it was imminent
14:07:49 <afterl> let me check the final deadline they gave
14:08:20 <miker> #info miker is Mike Rylander, Equinox
14:08:43 <graced> Well, skipping ahead and perusing the financial report, it's clear it hasn't hit the ledger yet
14:09:04 <graced> curious to hear their "final deadline" though
14:09:09 <afterl> graced:  supposed to have been received by 12-12
14:09:22 <graced> well.
14:09:23 <afterl> three days ago
14:09:43 <afterl> graced: so not received?
14:09:53 <graced> I'll have gmchalrt pull another update next week and if it's not there will you follow up again then?
14:09:59 <afterl> of course
14:10:29 <graced> #action graced to have gmcharlt pull financial update next week and look for NC pmt credit
14:10:46 <graced> #info graced to put forth (via email) final Officer election wording for voting.
14:10:52 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001636.html
14:11:02 <graced> Any further discussion or should we move to vote?
14:11:30 <rfrasur> I move to vote
14:11:33 <miker> I move we...
14:11:46 <rfrasur> miker, it's all you, and then I'll second.
14:11:47 <graced> is there a second?
14:11:51 <tspindler> second
14:11:53 <miker> I sec...
14:11:57 <miker> bah! :)
14:12:01 <rfrasur> hah!
14:12:01 <tspindler> too slow
14:12:22 <graced> voting it is then, one sec
14:12:36 <graced> #startvote Shall the Board agree to amend the Rules of Governance section 2.4 (Term) and add section 2.4.1 (Elections) with the specific changes set forth in the above referenced email? Yes, No, Abstain
14:12:36 <pinesol_green> Begin voting on: Shall the Board agree to amend the Rules of Governance section 2.4 (Term) and add section 2.4.1 (Elections) with the specific changes set forth in the above referenced email? Valid vote options are Yes, No, Abstain.
14:12:36 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:12:44 <graced> #vote yes
14:12:45 <miker> #vote yes
14:12:45 <afterl> #vote YES
14:12:49 <tspindler> #vote yes
14:12:49 <sherbertbc> #vote yes
14:12:50 <rfrasur> #vote yes
14:12:50 <collum> #vote yes
14:13:01 <rgagnon> #vote yes
14:13:04 <terran> #vote yes
14:13:14 <graced> #endvote
14:13:14 <pinesol_green> Voted on "Shall the Board agree to amend the Rules of Governance section 2.4 (Term) and add section 2.4.1 (Elections) with the specific changes set forth in the above referenced email?" Results are
14:13:14 <pinesol_green> Yes (9): afterl, tspindler, miker, rgagnon, graced, collum, rfrasur, terran, sherbertbc
14:13:22 <graced> #agreed The Board agrees to amend the Rules of Governance section 2.4 and include section 2.4.1.
14:13:32 <graced> Do I have a volunteer to update the docs in the git repo and web site?
14:13:59 <miker> I can do that again
14:14:07 <graced> #action miker volunteered to update the git repo and web site with the 2.4 and 2.4.1 changes.
14:14:10 <graced> miker++
14:14:11 <afterl> miker++
14:14:12 <graced> thank you
14:14:27 <graced> Are there any other outstanding action items?
14:15:03 <graced> okay, moving on
14:15:05 <graced> #topic Other Old Business
14:15:19 <graced> #info At the Hackaway we created a Task Force to look at our options and assess our needs as an organization/project.  tspindler is there an update from the Task Force?
14:15:43 <tspindler> yes, we met a week or two ago
14:16:29 <tspindler> discussed some of the ongoing issues such as customer services and responsiveness to our needs and also what we need
14:17:20 <tspindler> rogan and sharon are looking into alternative organizations and I am looking at costs and issues for setting up our own non-profit
14:17:54 <tspindler> the next meeting is January 11 when everyone is to report back with findings, Galen is helping rogan and sharon to pull together info
14:18:15 <tspindler> any questions?
14:18:17 <graced> #info task force met and discussed how well our current needs are being met and are looking into alternatives - next meeting is 1/11
14:18:34 <terran> tspindler++
14:18:34 <graced> (recapping for meetbot sorry)
14:18:41 <tspindler> np
14:19:11 <graced> tspindler++
14:19:40 <graced> if there are no questions we'll move on
14:19:53 <rfrasur> tspindler++
14:20:03 <graced> #info We have two other proposals for wording changes/additions for the ROG (officer limitations and special elections).
14:20:07 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001632.html
14:20:24 <graced> I think the concepts have general approval… do we have a volunteer for drafting the final wording revisions?
14:20:54 <rgagnon> I can try that.
14:21:08 <graced> #action rgagnon volunteered to draft the wording for the officer limitations and special elections.
14:21:11 <afterl> rgagnon++
14:21:13 <graced> rgagnon++ thank you!
14:21:20 <tspindler> rgagnon++
14:21:20 <rfrasur> rgagnon++
14:21:52 <graced> okay, any other old business?
14:22:42 <graced> #topic Financial Update
14:22:44 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_12_15
14:22:53 <graced> #info Our balance with Conservancy is $29,248.61
14:23:27 <graced> No major changes and, as noted, we're still not seeing the NC check that's outstanding from the April conference
14:23:46 <graced> Questions or comments?
14:23:49 <afterl> Okay, I know what to do
14:24:06 <rfrasur> I don't want to spend time on this, but just saying...it's ridiculous that SFC hasn't resolved this yet.
14:24:34 <graced> It certainly dims the confidence a bit
14:25:04 <graced> okay moving on
14:25:11 <graced> #topic Committee Reports
14:25:17 <graced> #topic Conference Committee
14:25:33 <graced> #info Conference Registration is live.  The web site is 95% complete.  Hotel registration is live.
14:25:45 <graced> #info Keynote and pre-conference announcements should come next week.  We have two registrations and three sponsorships.
14:25:54 <graced> Things are humming along.
14:26:09 <graced> Kudos to the conference committee members for their hard work!
14:26:18 <graced> Questions?
14:26:22 <rfrasur> graced++ joe++ et_al++
14:27:00 <rgagnon> ditto
14:27:22 <graced> Oh!  There will likely be a revised budget to vote on next week so watch your email. :)
14:27:47 <graced> #topic Outreach Committee Business
14:27:55 <graced> #info The chair indicated that there was no update this month.
14:28:01 <graced> #topic Release Manager's Report
14:28:13 <graced> kmlussier isn't present but she emailed her report
14:28:18 <graced> #info The 2.12 schedule is set  #link http://markmail.org/message/4jmxknraen6k7nqr
14:28:23 <graced> #info We have a 2.12 roadmap at #link https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:2.12
14:28:39 <graced> If you have questions you're out of luck.   ;-)
14:28:47 * rfrasur has no questions.
14:28:55 <gmcharlt> rfrasur is lucky
14:29:16 <rfrasur> oh, it's only because I'm too ignorant and distracted to know what to ask.
14:29:33 <graced> And there's no one here to give you answers so it all works out
14:29:52 <rfrasur> bonus?
14:29:56 <graced> Anything else before we move to New Business?
14:30:31 <graced> #topic New Business
14:30:40 <graced> Is there any new business?
14:30:48 * graced had nothing on the agenda
14:31:37 <graced> we have time enough for ideas/thoughts/discussions/questions if anyone has an itch to scratch
14:31:51 <rfrasur> already itched mine.
14:32:17 <sherbertbc> egg nog - love or hate? - discuss
14:32:36 <afterl> love
14:32:37 <terran> homemade egg nog = love, storebought = hate
14:32:42 <graced> <3 eggnog if homemade
14:32:49 <graced> terran++
14:32:50 <tspindler> comme ci comme ca
14:32:51 <rfrasur> I do love eggnog...homemade
14:32:56 <afterl> love all forms
14:32:57 <rfrasur> terran++
14:33:13 <rfrasur> now I want rum
14:33:21 <rgagnon> love the nog but not the lactose
14:33:22 <afterl> love all forms of that too
14:33:24 <graced> Speaking of rum, I do want to mention we should put together the EOB election task force next month
14:33:33 <terran> I once got to see someone spit-take eggnog. I swear it went in slow motion.
14:33:35 * rfrasur laughs
14:34:00 <rfrasur> graced, so we should and shall
14:34:11 <rfrasur> terran - I don't even know
14:34:24 <graced> So, we'll need some volunteers to take on the emailing / prodding / set up and carryout of elections
14:34:41 <afterl> okay
14:34:47 <rfrasur> if you're taking volunteers before taking volunteers, I'll volunteer to volunteer.
14:34:53 <graced> Super!
14:35:00 <afterl> that was my okay
14:35:07 <afterl> volunteer to volunteer
14:35:11 <rfrasur> hehe
14:35:25 <rfrasur> after the first of the year, please and thank you
14:35:33 <graced> #action rfrasur volunteers to asssit with EOB election process on task force
14:35:48 <graced> *assist
14:35:59 <graced> well, on that typo should we call it done?
14:36:01 <rfrasur> graced....I'm great at asssiting, too
14:36:26 <rfrasur> (I think we should)
14:36:47 <graced> Okay, thank you everyone, appreciate all your hard work and "see" you next year!
14:36:57 <afterl> bye!
14:36:57 <graced> #endmeeting