#evergreen: Evergreen Development meeting, 10 January 2017

Meeting started by dbwells at 13:06:16 US/Eastern (full logs).

Meeting summary

    1. Agenda https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2017-01-10 (dbwells, 13:06:56)

  1. Introductions (dbwells, 13:07:07)
    1. dbwells is Dan Wells, Hekman Library (Calvin College) (dbwells, 13:07:26)
    2. jeff is Jeff Godin, Traverse Area District Library (TADL) (jeff, 13:07:38)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:07:38)
    4. abowling is Adam Bowling, Emerald Data Networks (abowling, 13:07:45)
    5. DPearl is Dan Pearl, C/W MARS Inc. (DPearl, 13:07:50)
    6. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 13:07:56)
    7. Dyrcona is Jason Stephenson, C/W MARS (Dyrcona, 13:08:18)
    8. berick Bill Erickson, KCLS (berick, 13:08:47)
    9. JBoyer is Jason Boyer, IN State Lib, Evergreen IN (JBoyer, 13:09:06)

  2. Action items from last meeting (dbwells, 13:09:11)
    1. gmcharlt released OpenSRF 2.5-alpha on 12/7/16 as planned (dbwells, 13:11:40)
    2. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation (carry over) (dbwells, 13:13:22)
    3. ACTION: kmlussier will post to open-ils-dev soliciting feedback on the release process documentation (dbwells, 13:14:17)

  3. OpenSRF release info (dbwells, 13:14:32)
    1. OpenSRF 2.5-alpha was release on 7 December 2016 (dbwells, 13:15:03)

  4. Evergreen release info (dbwells, 13:16:51)
  5. state of Arabic translation (dbwells, 13:17:02)
    1. some progress has been made on Arabic support with some localized changes (dbwells, 13:20:24)

  6. Hatch updates (dbwells, 13:22:08)
    1. gmcharlt = Galen Charlton, back from a competing meeting (gmcharlt, 13:30:44)
    2. csharp = Chris Sharp, GPLS (csharp, 13:31:16)
    3. phasefx = Jason Etheridge, Equinox (phasefx, 13:31:41)
    4. berick suggests we merge the Evergreen branch on bug #1646166 soon, and not necessarily wait for the Hatch-side code to be completed (dbwells, 13:32:12)

  7. New Business (dbwells, 13:35:33)
  8. February meeting date (kmlussier) (dbwells, 13:36:26)
    1. miker = Mike Rylander, still on a phone meeting... but lurking (miker, 13:36:34)
    2. ACTION: gmcharlt will send out a scheduling poll for the Feb. dev meeting (gmcharlt, 13:39:03)

  9. Feedback for New Features Under Development (dbwells, 13:39:43)


Meeting ended at 13:57:57 US/Eastern (full logs).

Action items

  1. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation
  2. gmcharlt will send out a scheduling poll for the Feb. dev meeting


Action items, by person

  1. gmcharlt
    1. gmcharlt will send out a scheduling poll for the Feb. dev meeting
  2. kmlussier
    1. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation


People present (lines said)

  1. dbwells (48)
  2. kmlussier (26)
  3. berick (15)
  4. jeffdavis (12)
  5. Dyrcona (8)
  6. pinesol_green (7)
  7. csharp (4)
  8. phasefx (4)
  9. gmcharlt (4)
  10. jeff (2)
  11. JBoyer (1)
  12. DPearl (1)
  13. abowling (1)
  14. remingtron (1)
  15. miker (1)


Generated by MeetBot 0.1.4.