15:00:53 <sandbergja> #startmeeting Evergreen Documentation Interest Group (DIG) Meeting
15:00:53 <pinesol_green> Meeting started Fri Feb  3 15:00:53 2017 US/Eastern.  The chair is sandbergja. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:53 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:53 <pinesol_green> The meeting name has been set to 'evergreen_documentation_interest_group__dig__meeting'
15:01:02 <sandbergja> Welcome, everyone!
15:01:11 <sandbergja> You can find the agenda at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20170203
15:01:28 <sandbergja> #topic Introductions
15:02:10 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
15:02:15 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
15:02:22 <Christineb> #info Christineb is Christine Burns, BC Libraries Cooperative
15:02:31 <jlundgren> #info jlundgren is Jeanette Lundgren, C/W MARS
15:02:31 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
15:03:21 <sandbergja> Thank you everyone for being here, especially on such short notice
15:03:36 <sandbergja> #topic Previous action items
15:03:56 <sandbergja> jihpringle will research the state of missing RDA content
15:04:23 <jihpringle> please defer unless anyone would like to take it over, I just haven't had time
15:05:00 <sandbergja> Sure!  I'd also be happy to take that over, if you'd like
15:05:19 <jihpringle> absolutely
15:05:19 <sandbergja> If you'd be able to provide some details about what to look for
15:05:31 <sandbergja> I can email you perhaps?
15:05:32 <jihpringle> I'll send you what I have
15:05:36 <sandbergja> Thanks!
15:05:42 <jihpringle> Thanks!
15:05:49 <sandbergja> #action sandbergja will research the state of missing RDA content
15:06:09 <sandbergja> Next up: Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
15:06:31 <sandbergja> Christineb, I remembered to do this as I was putting together the agenda
15:06:33 <sandbergja> :-)
15:06:41 <sandbergja> Have you received any other videos?
15:06:44 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
15:07:22 <Christineb> I have only receive the two you sent - they have been added to the "Evergreen Community Resources" playlist on the BC Libraries Cooperative channel
15:07:36 <Christineb> https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ
15:07:47 <sandbergja> I can put that action item on for next time as well, then
15:07:59 <sandbergja> Before I do that, though, I wanted to clarify
15:08:06 <Christineb> I have a couple questions - does anyone have suggestions for playlist name / description
15:08:31 <sandbergja> Should we just send videos from our own consortia?  Or from other Evergreen libraries that we find useful?
15:09:03 <Christineb> I think any Evergreen videos we find useful can be added
15:09:35 <Christineb> If we start to get lots of videos we can revisit the idea of creating playlist by function
15:10:27 <remingtron> #link https://www.youtube.com/watch?v=rcFof3irsR0
15:10:39 <remingtron> that's from Evergreen Indiana
15:11:10 <sandbergja> Nice! Thanks, remingtron!
15:11:26 <sandbergja> Any feedback for Christineb on the playlist's name or description?
15:11:27 <Christineb> I will add it right now :)
15:11:57 <sandbergja> I personally think the name and description are both good. :-)
15:12:23 <Christineb> We can update the description later if anyone has suggestions
15:12:31 <jihpringle> should we get a link to the playlist added to the Evergreen website? - maybe here: https://evergreen-ils.org/eg-documentation/
15:12:32 <remingtron> Christineb: what about changing "Resources" to "Tutorials"?
15:12:53 <Christineb> I like that remingtron
15:13:08 <Christineb> https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ
15:13:14 <sandbergja> jihpringle: I like that idea
15:13:24 <Christineb> for now the videos are listed with newest video first
15:13:27 <sandbergja> Who would we talk to in order to get a link there?
15:13:35 <Christineb> we can change that to specific or if we want to later
15:14:44 <jihpringle> I'm not sure who can edit the website
15:15:00 <jihpringle> kmlussier: can you edit the website or know who can?
15:15:33 * kmlussier looks
15:16:10 <remingtron> probable website editors: gmcharlt rhamby
15:16:13 <kmlussier> yes
15:16:22 <kmlussier> But I can give anyone access who needs it too.
15:16:31 <kmlussier> We aren't stingy with WP credentials. :)
15:16:31 <rhamby> yep, both are accurate as well as kmlussier
15:16:54 <Christineb> it is also possible for me to add collaborators on the list so others can add videos - testing required
15:16:57 <kmlussier> Sorry, meant to say I can give access *to anyone* who needs it.
15:17:09 <Christineb> if anyone is interested in being a collaborator let me know and I will email you the invite so we can test it out
15:17:12 <remingtron> rhamby: kmlussier: thanks for confirming
15:17:59 <sandbergja> Anyone up for getting WP credentials and/or adding this link?
15:18:07 <Christineb> I can add it
15:18:21 <sandbergja> Thanks, Christineb!
15:18:26 <Christineb> if kmlussier gives me access :)
15:18:43 <kmlussier> Christineb: Yes, I'm just trying to remember how. :)
15:18:50 <Christineb> ok no rush
15:19:02 <sandbergja> #action Christineb will add a link from the Web site's documentation page to the new playlist
15:19:07 <sandbergja> #action Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
15:19:13 <sandbergja> Christineb++
15:19:24 <sandbergja> Thanks so much for getting this started!
15:19:54 <sandbergja> Last action item from last time: kmlussier will add the Web Client system requirements from Galen's email to the official docs
15:20:30 <kmlussier> I think I did that.
15:20:42 <sandbergja> Yay!  Thanks!
15:21:00 <sandbergja> #topic Progress on Web Client docs
15:21:02 <kmlussier> http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=c6935c073956c2a7922ba0d8742db7258db161a1
15:21:02 <pinesol_green> kmlussier: [evergreen|Kathy Lussier] Docs: Add browser requirements for running the web client - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=c6935c0>
15:22:00 <remingtron> kmlussier++
15:22:38 <sandbergja> kmlussier++
15:23:09 <sandbergja> For Web Client docs, I think we will be able to get a lot done at the hackfest, so let's start discussing that. :-)
15:23:14 <sandbergja> #topic Plan for February 17 Doc Hackfest
15:23:41 <sandbergja> We need to do some publicity, and also decide on what communication tools we'll be using
15:24:02 <sandbergja> I know in the past there's been IRC and Google Hangouts
15:24:12 <sandbergja> Any thoughts on either of those pieces?
15:25:04 <kmlussier> I generally like to go strictly with the IRC piece because it helps me focus on the docs.
15:25:28 <remingtron> I'm sometimes in and out of my office, so Hangouts isn't the best for me
15:25:51 <sandbergja> IRC also requires no set-up, which is nice
15:25:54 <remingtron> but I'm happy to join the Hangout if someone pings me on IRC with a question
15:26:52 <sandbergja> Any objections to just having IRC?
15:27:38 <jihpringle> no objections, but we may want to offer an irc refresher/intro in case there's anyone who would like to join but doesn't currently use irc
15:28:09 <kmlussier> No objections from me.
15:28:13 <sandbergja> jihpringle: good point
15:29:02 <sandbergja> As far as publicity goes
15:29:13 <sandbergja> I really like how kmlussier has been identifying important bugs and sending those out with hackfest announcements
15:29:29 <sandbergja> Maybe we can highlight really important 2.11 or web client documentation needs in publicity for the DIG hackfest?
15:30:00 <jihpringle> I think that's a great idea, I find what kmlussier's been doing really helpful
15:30:20 <kmlussier> Well, I obviously am not going to object to the idea. ;)
15:30:32 <kmlussier> But I think it's helpful for people who don't know where to get started.
15:30:38 <remingtron> I agree, highlighting specific needs is helpful
15:30:45 <sandbergja> Want to decide on some right now?
15:31:09 <sandbergja> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.11_needs
15:31:17 <sandbergja> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient
15:32:06 <remingtron> also note the link to Andrea's document that shows wording changes, etc.
15:32:17 <remingtron> #link https://docs.google.com/spreadsheets/d/1O0m89RblpKvS5IfYlgTT4PJe-fPI6jOFyNstyyJmlbc/edit#gid=1391769354
15:34:00 <remingtron> maybe we should focus on front line staff first
15:34:08 <jihpringle> have we decided how we want to handle new features for 2.11 that are only available in the web client?
15:34:17 <remingtron> like Circ, Cataloging
15:34:19 <jihpringle> ie. Email Checkout Receipts
15:34:27 <remingtron> maybe Acq if that part of the client is stable now
15:34:35 <remingtron> (serials isn't ready yet, I think)
15:35:33 <jihpringle> I don't think anything changed in acq between 2.10 and 2.11 (other than some minor fixes) based on the release notes
15:35:40 <kmlussier> jihpringle: I don't think there are many 2.11 libraries using the web client.
15:36:07 <abneiman> remingtron: from the peanut gallery, serials is indeed not ready yet in WSC
15:36:30 <remingtron> abneiman: thanks, any work being done on it?
15:37:24 <abneiman> remingtron: shortly forthcoming :)
15:37:41 <remingtron> :)
15:37:56 <abneiman> (not by Feb 17th though)
15:38:54 <sandbergja> I think we'll have plenty to do with circ, cat, and acq :-)
15:39:38 <remingtron> is that too broad? we can certainly focus on just circ if we want
15:39:52 <remingtron> might help us see progress if we focus in more
15:39:58 <kmlussier> I would like to prioritize circ and cat for the web client. I think that's what people will most likely start with. Also, there shouldn't be too many differences in acq since they are Dojo interfaces.
15:40:02 <remingtron> (but of course, anyone can help with anything)
15:40:35 <sandbergja> Circ and cat sounds good to me!
15:41:02 <sandbergja> I can send out some email blasts, and try to identify some juicy circ and cat needs to highlight
15:41:26 <sandbergja> Do we want to advertise a specific start and end time?
15:41:58 <jihpringle> I think that's hard with the different timezones
15:42:44 <remingtron> sandbergja: I don't think a start/end time is important, as long as there's some docs related noise on IRC and the email list to remind people
15:43:00 <sandbergja> All right, I can just say to join us when you're able :-)
15:43:22 <sandbergja> #action sandbergja will send out emails about the upcoming DIG hackfest
15:44:04 <sandbergja> Any other thoughts?
15:44:39 <sandbergja> I want to skip ahead in the agenda a bit
15:44:46 <sandbergja> #DIG at the 2017 Conference
15:44:48 <remingtron> would it help people very much if the DIG html pages linked to the file on GitHub for easy editing?
15:45:06 <remingtron> that's my latest idea for enabling more helpers
15:45:16 <remingtron> but I want to know if people think it would help much
15:45:47 <sandbergja> remingtron showed me an example, and I thought it was pretty neat
15:46:06 <kmlussier> remingtron: Yes, I think it would.
15:46:07 <remingtron> if it's not a big hurdle, then I'd rather focus on a bigger hurdle
15:47:02 <kmlussier> Well, I don't know if it's a big hurdle, to be honest, but I do think it opens the door to more people who haven't dipped their toe in the water yet.
15:48:35 <sandbergja> Question for the group
15:49:00 <remingtron> sandbergja: sorry, back to the new topic
15:49:10 <sandbergja> remingtron: no worries!
15:49:13 <sandbergja> In the current conference schedule, DIG has a 45 minute session (at 8am!)
15:49:31 <sandbergja> Should we contact the conference peeps to request a pre-conference instead (or something a little more extensive)?
15:49:46 <sandbergja> What is the ideal amount of DIG?
15:50:00 <kmlussier> sandbergja: jlundgren and I talked a bit about the conference after the last meeting.
15:50:14 <sandbergja> oh!  Good to know!
15:50:30 <kmlussier> For this year, I don't think we have the DIG people available to do a pre-conference thing like we have the last few years.
15:50:58 <kmlussier> The few DIG people who are going either want to spend some time in the hackfest or are planning to attend one of the other pre-conference sessions.
15:51:13 <sandbergja> That makes sense
15:51:32 <kmlussier> I was thinking that if people wanted to work on docs on Wednesday, if the hackfest room is large enough, maybe DIG folks could work there.
15:51:47 <kmlussier> That's why we used to do before we had our own Wednesday hackfest.
15:52:14 <kmlussier> In addition to the 45-minute session, there is also the session Lynn is doing on AsciiDoc, which should help out too.
15:52:26 <sandbergja> kmlussier++ jlundgren++ for doing this planning work!
15:53:30 <sandbergja> Before our time runs out, does anybody else have any discussion items?
15:53:35 <kmlussier> Well, it wasn't much planning. It was more of a 10 minute discussion. We never followed up with the conference folks because I wanted to run our thoughts by all of you first.
15:55:36 <sandbergja> kmlussier: I think that makes a lot of sense!
15:56:59 <sandbergja> Thanks to everyone for all your work!
15:57:21 <kmlussier> sandbergja++
15:57:25 <sandbergja> #endmeeting