14:01:08 <graced> #startmeeting Evergreen Oversight Board Meeting, February 16, 2017
14:01:08 <pinesol_green> Meeting started Thu Feb 16 14:01:08 2017 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:08 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:08 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__february_16__2017'
14:01:19 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-2-16  Agenda
14:01:30 <graced> #topic Introductions
14:01:36 <graced> Oversight Board members, please introduce yourself with #info
14:01:42 <graced> #info graced is Grace Dunbar, Equinox
14:01:47 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:01:47 <miker> #info miker is Mike Rylander, EOLI
14:01:53 <terran> #info terran is Terran McCanna, Georgia PINES
14:01:56 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:01:57 <collum> #info collum is Garry Collum, Kenton County Public Library
14:02:21 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:07 <graced> We have a quorum.
14:03:10 <sherbertbc> #info sherbertbc is Sharon Herbert, BC Libraries Cooperative
14:03:31 <graced> #topic Approve Minutes from last meeting
14:03:38 <graced> The minutes have been up for review since our last meeting.
14:03:56 <tspindler> Move to accept minutes
14:04:13 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001637.html
14:04:28 <graced> well that's the wrong link
14:04:36 <terran> :D
14:04:42 <graced> #link http://evergreen-ils.org/meetings/evergreen/2016/evergreen.2016-12-15-14.01.html
14:04:46 <graced> there we go
14:05:16 <rfrasur_> This is going to keep kicking me.  I can already tell.
14:05:21 <graced> Are there any corrections?
14:05:33 <miker> none from me
14:05:45 <terran> looks good to me
14:05:49 <graced> like any of us can remember what happened back in December
14:05:57 <terran> I don't even remember Christmas
14:06:11 <graced> Hearing no requests for corrections...
14:06:34 <graced> #agreed The EOB accepted the minutes from the December 15 meeting
14:07:01 <graced> #topic Old Business and Action items
14:07:09 <graced> #info graced to have gmcharlt pull financial update next week and look for NC pmt credit
14:07:15 <graced> #info On 12/20/2016 the Evergreen ledger was updated by the SFC with the NC payment from April as well as several other outstanding payments.
14:07:46 <graced> The ledger appears to be up to date.  Questions about that action item?
14:08:11 <miker> we don't have any outstanding balances from last year anymore, right?
14:08:20 <graced> miker: correct
14:08:22 <miker> thanks
14:08:23 <afterl> that's a happy thing
14:08:30 <terran> Thank you to all of you who were persistent getting that corrected.
14:08:31 <rfrasur_> very happy
14:09:04 <graced> end of year tax wrap ups tend to motivate like nothing else
14:09:12 <graced> okay, moving on
14:09:14 <graced> #info miker volunteered to update the git repo and web site with the 2.4 and 2.4.1 ROG changes.
14:09:20 <graced> miker: done?
14:09:27 <miker> yeppers
14:09:34 <miker> rhamby++ for the web assist
14:09:40 <graced> let the record show "yeppers"
14:09:43 <graced> :)
14:09:58 <graced> thanks to you both
14:10:10 <graced> #info rfrasur volunteed to assist with EOB election process on task force
14:10:17 <graced> Grace sent recap of election procedures and draft timelines/emails to Ruth for review.
14:10:22 <rfrasur_> Right
14:10:26 <graced> rfrasur_: have you got what you need to lead the process?
14:10:30 <rfrasur_> Yup
14:10:37 <graced> Do you need some volunteers to help?
14:11:02 <graced> because we need to start the election process in about a week
14:11:11 <rfrasur_> Not at this point, but I might discover I do in the next few hours.
14:11:51 <rfrasur_> Right, I'll be sending out the call for nominations next Monday.
14:11:53 <graced> sherbertbc assisted last year, so she might be willing :)
14:12:07 <rfrasur_> And I believe she's expressed willingness this year as well.
14:12:21 <graced> Also, I think it's good to have more folks who know how to do it than not.
14:12:27 <terran> I'd be happy to if you need additional assistance as well.
14:12:38 <sherbertbc> just let me know
14:12:50 <rfrasur_> But the years tend to run together, so I might be recalling last year.  Terran, thank you.  Sherbertbc, thank you.
14:13:13 <graced> #info sherbert and terran have volunteered to assist in the election process
14:13:21 <graced> Does anyone have questions or concerns about the election process we used last year?
14:13:27 <graced> before we move on...
14:13:41 <tspindler> none here
14:13:49 <afterl> Last year's was good
14:14:00 <terran> I don't recall any problems last year
14:14:09 <rgagnon> None here, either.
14:14:17 <collum> none here
14:14:18 <graced> Right on.
14:14:32 <graced> #info rgagnon volunteered to draft the wording for the officer limitations and special elections.
14:14:38 <graced> The proposed changes to sections 2.4 and 2.5 of the Rules of Governance were sent out on this email thread.
14:14:43 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2016-December/001637.html
14:14:52 <graced> Any discussion?
14:15:37 <graced> is everyone frantically re-reading that email right now?
14:15:56 <miker> heh
14:15:56 <tspindler> yes, but I don't remember having any issues with it
14:16:03 <terran> ditto
14:16:09 <rfrasur_> Same
14:16:50 <afterl> No issues here
14:17:20 <graced> I move we vote on the proposed changes to sections 2.4 and 2.5.
14:17:29 <miker> there was one suggestion from graced. thoughts on that?
14:17:51 <miker> I don't seen any discussion on-thread about that... did I miss it?
14:18:27 <graced> also - the link I sent won't capture that since it was in a different month
14:18:48 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html
14:19:24 <miker> bah, beat me to it
14:19:27 <graced> Two things in that email.
14:19:29 <graced> Section 2.4 e.  Each year, the Board shall undertake the electronic
14:19:29 <graced> collection and counting of votes for the Board election using a documented
14:19:29 <graced> voting platform that is widely accessible to the Evergreen community. [proposed
14:19:29 <graced> additional wording]  *Election processes should begin 6 weeks prior to the
14:19:29 <graced> annual conference or April 1st, whichever comes first.  No less than one
14:19:31 <graced> full week shall be set aside for voting. All voting, including
14:19:33 <graced> officer elections must be completed prior to the first day of the Evergreen
14:19:35 <graced> Conference.*
14:19:41 <graced> and "suggest renaming section 2.4 to "Terms and Elections"."
14:20:06 <terran> Those modifications work for me.
14:20:24 <afterl> I think it's good to have that in writing.
14:20:26 <rfrasur_> Ah yes.  I remember it well (mostly).  That sounds good to me as well.
14:20:36 <collum> +1 on the modifications
14:20:50 <tspindler> +1 to modifications
14:20:58 <rgagnon> +1 to modifications
14:21:11 <miker> +1 from me as well
14:21:19 <sherbertbc> +1
14:21:24 <afterl> +1
14:21:31 <graced> Well then, I move we vote on the proposed changes to sections 2.4 and 2.5 with the modifications laid out here: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html
14:21:51 <miker> seconded
14:22:25 <graced> #startvote Shall the Board agree to amend the Rules of Governance sections 2.4 and 2.5 with the specific changes set forth in the above referenced email and with the modifications referenced here: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html ? Yes, No, Abstain
14:22:26 <pinesol_green> Begin voting on: Shall the Board agree to amend the Rules of Governance sections 2.4 and 2.5 with the specific changes set forth in the above referenced email and with the modifications referenced here: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html ? Valid vote options are Yes, No, Abstain.
14:22:26 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:22:36 <miker> #vote yes
14:22:37 <terran> #vote Yes
14:22:38 <graced> #vote Yes
14:22:39 <afterl> #vote yes
14:22:40 <tspindler> #vote yes
14:22:40 <sherbertbc> #vote yes
14:22:41 <collum> #vote yes
14:22:43 <rfrasur_> #vote yes
14:22:47 <rgagnon> #vote yes
14:23:00 <graced> #endvote
14:23:00 <pinesol_green> Voted on "Shall the Board agree to amend the Rules of Governance sections 2.4 and 2.5 with the specific changes set forth in the above referenced email and with the modifications referenced here: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-February/001656.html ?" Results are
14:23:00 <pinesol_green> Yes (9): afterl, tspindler, rfrasur_, miker, rgagnon, graced, collum, terran, sherbertbc
14:23:05 <graced> #agreed The Board agrees to amend the Rules of Governance sections 2.4 and 2.5.
14:23:13 <graced> You all know what comes next right?
14:23:19 <graced> Do I have a volunteer to update the docs in the git repo and web site?
14:23:27 * miker raises hand
14:23:33 <graced> #action miker volunteered to update the git repo and web site with the 2.4 and 2.5 changes.
14:23:38 <graced> bless you, miker
14:23:39 <afterl> miker++
14:23:43 <terran> miker++
14:23:47 <collum> miker++
14:23:49 <rgagnon> miker ++
14:23:54 <miker> I feel like that was pre-planned, graced ;)
14:23:57 <tspindler> miker++
14:23:59 <graced> MAYBE
14:24:15 <graced> It might have been pre-typed in my cheatsheet
14:24:21 <graced> Are there any other outstanding action items?
14:24:55 <graced> hearing none...
14:24:59 <graced> #topic Other Old Business
14:25:05 <graced> #info Karen from the SFC requested a phone call with afterl on 2/14
14:25:10 <graced> afterl: Anything to report?
14:25:17 <afterl> Yes ...
14:25:22 <afterl> Last Tuesday Karen Sandler from the SFC and I touched base via a phone call.  Karen was wondering if we had immediate plans to transition from the SFC to another entity, like Equinox since they are now a non-profit.
14:25:32 <afterl> I told her we had no specific plans, that we were in the very early stages of looking at our future.  Karen also suggested that they could send someone to our conference in Kentucky if we wanted some help should there be a decision to transition to another group.  The call was brief.
14:26:16 <terran> Did you get the impression that they were eager for us to leave?
14:26:18 <graced> afterl: just so I'm clear she offered to send someone to Covington to help with an *immediate* transition or just informational?
14:27:00 <afterl> I took her to mean that it would be immediate.  That said, I could have misunderstood.
14:27:15 <afterl> In other words, I could follow up for clarification
14:27:24 <graced> I guess that answers terran's question, too
14:27:31 <rfrasur_> Is there some reason she'd think we'd want to have an immediate transition at the conference?
14:27:38 <tspindler> did you have any impression they had any opinion about staying or leaving?
14:27:49 <afterl> Okay, I did ask that.
14:28:15 <afterl> tspindler and terran:  I asked, were you looking for us to leave?
14:28:43 <afterl> And her reply was no, that if we decided to stay, that was cool.  (paraphrased)
14:30:03 <graced> Well, that segues nicely into our next agenda item.
14:30:06 <terran> Interesting.
14:30:30 <graced> And afterl I know you have to leave early today so let's move on if that's okay wiht everyone?
14:30:43 <tspindler> yes
14:30:45 <sherbertbc> yes
14:30:58 <graced> #info  tspindler provided an update from the Task Force
14:31:04 <graced> #link https://docs.google.com/document/d/1fYw1-kgtaN5oM3s2cYTlETaRXMfddsVBecziujBp0sQ
14:31:10 <graced> tspindler++
14:31:17 <graced> This was a lot of work, thank you for putting this together.
14:31:35 <collum> tspindler++
14:31:40 <terran> tspindler++ Thank you!
14:31:42 <sherbertbc> tspindler++
14:31:44 <tspindler> Thanks to miker, sherbertbc, and rhamby
14:31:48 <rgagnon> tspindler++
14:31:51 <graced> I don't know if everyone has had a chance to review this yet
14:31:57 <graced> Perhaps we should consider questions and points of clarification now and then take some time to digest the information presented before we go any further.
14:31:58 <tspindler> I think the bottom line is there is no slam dunk solution.
14:32:13 <graced> tspindler: exactly
14:32:20 <graced> there's a lot to consider
14:32:27 <graced> A topic this size will likely require a special meeting.
14:32:35 <terran> Or several
14:32:38 <tspindler> there are clearly some organizations we would not want to move to
14:32:40 <graced> indeed
14:32:59 <tspindler> would it be worth meeting some during the conference?
14:33:09 <rfrasur_> I think so.
14:33:13 <terran> Yes
14:33:14 <graced> I think we should try to fit in one meeting prior to the conference if we can
14:33:33 <graced> Should we schedule a special session or maybe usurp next month's meeting agenda just for this?
14:33:37 <tspindler> also, do we want to the report to get in another format to be incorporated with the openils site
14:33:40 <terran> We could at least rule out some of the options before the conference
14:34:01 <rfrasur_> terran, that's a good point.
14:34:24 <graced> tspindler: I think adding it to the git repo for sure would be good.  I bet miker can do that
14:34:31 <miker> graced: +1 to usurpation. it's certainly the biggest thing facing the board
14:34:56 <miker> I certainly can. tspindler, do you have an asciidoc version? if not, I'll do that
14:35:03 <rfrasur_> graced, maybe if we can do the "weeding" that terran suggests at the next meeting, that'd give us time to also digest a little more of those directions that might also be positive and we could spend more time on those at the conference.
14:35:14 <afterl> I agree with miker.  Usurp.
14:35:15 <tspindler> miker: i can create an ASCII doc version
14:35:23 <miker> tspindler++
14:35:33 <rfrasur_> and we might not need to usurp the whole meeting, but at least most of it.
14:35:50 <graced> rfrasur_ exactly, I think you and terran are right
14:36:16 <tspindler> I think sherbertbc, miker, rhamby and I can let you know what we would remove from the options
14:36:29 <sherbertbc> +1
14:36:31 <graced> We'll probably want a brief conference update at the next meeting but yes, usurpation for the rest of the agenda
14:36:55 <graced> tspindler++ sounds good
14:37:02 <terran> +1
14:37:03 <collum> +1
14:37:07 <afterl> +1
14:37:09 <rgagnon> +1
14:37:34 <rfrasur_> +1
14:37:42 <graced> #agreed The Board agrees to usurp "most" of the next scheduled meeting to deal with the Task Force report and future direction/actions
14:38:17 <graced> are there any other questions or comments on this topic for now?
14:38:46 <graced> Any other old business?
14:39:24 <collum> afterl mentioned that Karen Sandler was willing to send someone to the conference. Do we need any more input from them?
14:39:46 <graced> collum: Not at this point, I don't think.
14:39:49 <tspindler> i don't see a need for that at this point
14:39:58 <graced> The fiscal sponsorship agreement is fairly clear
14:40:22 <miker> agreed, no need
14:40:32 <graced> any other comments or old business?
14:40:32 <miker> and I'm sure they'd rather not incur the expense
14:40:42 <collum> sounds good
14:41:07 <graced> moving on... Can I beg your indulgence to skip ahead in the agenda so afterl can announce the 2018 conference site selection before she has to leave?
14:41:20 <miker> please
14:41:35 <graced> #topic 2018 conference site selection
14:41:41 <graced> afterl?
14:41:43 <afterl> Drum roll ....
14:41:49 <afterl> The 2018 Evergreen Conference Site Selection Committee has chosen the next host and venue for the 2018 conference.  The MOBIUS consortium will be our 2018 conference host and St. Charles, Missouri will be the 2018 location.  Conference dates to be determined.  Congratulations, MOBIUS!  They are very excited to be the next host!
14:42:01 <graced> MOBIUS++
14:42:10 <terran> Hooray!
14:42:12 <tspindler> St. Charles++
14:42:32 <rfrasur_> MOBIUS++
14:42:49 <graced> thanks to afterl and her team for leading the site selection process
14:42:53 <rgagnon> MOBIUS++, Site Committee++
14:42:54 <kmlussier> MOBIUS++
14:43:01 <rfrasur_> That's awesome.  Congrats to the MO contingent.  Very exciting.
14:43:08 <graced> And thank you to everyone who submitted proposals
14:43:28 <collum> MOBIOUS++
14:43:39 <graced> okay - back to the agenda
14:43:41 <afterl> And thank you, graced, for shifting things around so that I could get my reports in!
14:43:44 <collum> or MOBIUS++, rather
14:43:53 <graced> afterl: but of course
14:44:00 <afterl> :-D
14:44:02 <graced> #topic Financial Update
14:44:07 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2017_02_15
14:44:18 <graced> #info Our balance with Conservancy is $67,944.78
14:44:24 <graced> Questions or comments?
14:45:01 <graced> moving on then...
14:45:04 <graced> #topic Committee Reports
14:45:11 <graced> #topic Conference Committee
14:45:20 <graced> #info As of about noon on 2/15 we have 85 paid full conference registrations, 38 paid pre-conference registrations totalling roughly $28,135. We have secured $27,535 in exhibit fees and sponsorships.
14:45:32 <graced> Things are going well, but we do need to secure some more sponsorships.
14:45:50 <graced> The team is hard at work on it, and I have complete confidence that we'll be fine
14:45:58 <graced> Questions for me or Joe?
14:46:57 <graced> I'll take that as a no.
14:47:01 <graced> #topic Outreach Committee Business
14:47:02 <miker> do we know OTTOYH the revenue from last year's conf?
14:47:05 <miker> doh
14:47:29 <graced> miker: revenue or profit?
14:47:35 <miker> revenue
14:47:56 <graced> not offhand
14:47:59 <miker> if we double current registrations, will we beat last year?
14:48:08 <miker> k, that's fine, carry on :)
14:48:26 <graced> I'll dig up some comparison numbers and send those out next week
14:48:43 <graced> okay - back to Outreach
14:48:44 <graced> kmlussier?
14:48:51 <kmlussier> Hi!
14:49:02 * graced waves at kmlussier
14:49:08 <kmlussier> I added my Outreach report to the agenda.
14:49:27 <kmlussier> rhamby and I have started getting ourselves organized for the 2016 annual report.
14:49:49 <kmlussier> We should be sending out a community survey again sometime soon.
14:50:23 <rhamby> early next week is my goal
14:50:28 <kmlussier> I would also like to submit a request again for meeting room space at ALA in Chicago in June. The cost of the room is $120.
14:50:32 <kmlussier> rhamby++
14:51:03 <rfrasur_> If we're looking for a motion about the ALA space, I'll make that motion.
14:51:15 <rgagnon> Second
14:51:16 <kmlussier> We had a meeting for MidWinter, but, since I did not attend MidWinter, I've only heard second-hand reports on how it went. I do know we had a good turnout and discussion at last year's Annual conference.
14:52:25 <graced> any further questions?
14:52:52 <graced> #startvote Shall the Board agree to approve the expenditure of $120 for an ALA Annual meeting room for the 2017 conference in Chicago? Yes, No, Abstain
14:52:52 <pinesol_green> Begin voting on: Shall the Board agree to approve the expenditure of $120 for an ALA Annual meeting room for the 2017 conference in Chicago? Valid vote options are Yes, No, Abstain.
14:52:52 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:52:56 <sherbertbc> #vote yes
14:52:57 <graced> #vote Yes
14:52:59 <miker> #vote yes
14:52:59 <tspindler> #vote yes
14:53:04 <rgagnon> #vote yes
14:53:07 <terran> #vote Yes
14:53:07 <rfrasur_> #vote yes
14:53:14 <collum> #vote yes
14:53:19 <graced> #endvote
14:53:19 <pinesol_green> Voted on "Shall the Board agree to approve the expenditure of $120 for an ALA Annual meeting room for the 2017 conference in Chicago?" Results are
14:53:19 <pinesol_green> Yes (8): tspindler, rgagnon, rfrasur_, miker, graced, collum, terran, sherbertbc
14:53:38 <graced> #agreed the Board approved $120 for an ALA Annual meeting room
14:53:56 <graced> Anything else for outreach kmlussier?
14:54:02 <kmlussier> That's it.
14:54:08 <graced> #topic Release Manager's Report
14:54:16 <graced> kmlussier?
14:54:55 <kmlussier> The 2.12 feature freeze deadline is tomorrow. We've been busy this week testing new features to be included in the release.
14:55:30 <kmlussier> On the agenda, I highlighted some of the new features that have already made it into 2.12.
14:55:55 <kmlussier> gmcharlt will be cutting the beta release next week. It should be available on Wednesday.
14:56:37 <kmlussier> Also, the web client seems to be making some nice progress for 2.12.
14:56:49 <kmlussier> That's all I have.
14:56:59 <graced> kmlussier++
14:57:07 <tspindler> kmlussier++
14:57:08 <collum> kmlussier++
14:57:12 <sherbertbc> kmlussier++
14:57:13 <terran> I'd like to throw in a plug for Bug Squashing Week Feb 27-Mar 3 to go along with that :)
14:57:14 <rgagnon> kmlussier++
14:57:19 <terran> kmlussier++
14:57:31 <miker> kmlussier++
14:57:31 <kmlussier> Yes, thanks for the reminder terran!
14:57:34 <graced> #info Bug Squashing Week Feb 27-Mar 3 !!
14:58:01 <graced> okay, I'm going to move us along and try to finish this agenda real quick
14:58:06 <graced> #topic New Business
14:58:11 <graced> #topic Evergreen Logo needs to be updated to a registered trademark
14:58:17 <graced> #info When the SFC registered the word mark "Evergreen” in 2014 the policy wording and the Logo with the ™ were not updated to reflect that.
14:58:30 <graced> Does anyone have the ability (fancy software programs) to correct the current logo to replace the TM  with an R ?
14:58:49 <tspindler> I have Illustrator and goud do that
14:59:01 <tspindler> could do that
14:59:04 <graced> thank you!
14:59:06 <graced> #action tspindler  to fix the Evergreen logo and ensure that the new logo is propagated to all the appropriate places.
14:59:15 <graced> gmchalrt can help you with that last bit
14:59:32 <graced> #info Tony sent me the correct legal wording to use to replace the wording in the current policy for trademark use.  I’ll forward that to the list for informational purposes but I see no issue with updating the policy immediately.
14:59:34 <sherbertbc> tspindler++
15:00:01 <graced> Objections to updating the policy wording (to reflect R rather than TM)?
15:00:11 <terran> none here
15:00:26 <rgagnon> None here
15:00:32 <collum> none
15:00:33 <rfrasur_> nope
15:00:35 <sherbertbc> none
15:00:38 <graced> #action graced to update trademark policy wording on website/repo.
15:00:49 <graced> And last but not least
15:00:50 <miker> terran: can PINES supply the original raw data files for tspindler? I'm not (easily) finding them on the web site
15:00:50 <graced> #topic SFC Request for fundraising help
15:01:11 <terran> Umm... I'll ask. I'm not sure who has them.
15:01:28 <tspindler> miker: if they can't it is a simple enought logo it would not be hard to recreate as vector graphic
15:01:42 <graced> #action Terran to ask if raw image files exist of Evergreen logo
15:02:01 <graced> #info the SFC sent an email asking for projects to help them raise funds.
15:02:15 <graced> I believe I forwarded that
15:02:16 <graced> Does anyone have thoughts about what we’re comfortable doing to help?
15:03:21 <rfrasur_> I think our 10% is part of raising funds.  We're already working for Evergreen, and our institutions...
15:03:31 <tspindler> rfrasur: agreed
15:03:58 <graced> perhaps the outreach committee could tweet about it?
15:04:28 <graced> Would there be objections to that? Or support of that?
15:04:33 <kmlussier> The outreach committee can help the EOB in whatever way you see fit.
15:04:33 <graced> Ambivalence to that?
15:04:37 <rfrasur_> I'm definitely not against that, but it's up to the outreach committee.  If the rest of the board is cool with it, I'll be cool with it.
15:04:55 <rgagnon> Sounds like a good idea.
15:05:16 <tspindler> I'm fine with assistance like this I just would not want to transfer any funds
15:05:30 <graced> It's easy enough to schedule a few tweets in support of their fundraising efforts
15:05:53 <rfrasur_> If the outreach committee doesn't think it'd be a burden, then I support it.
15:05:57 <kmlussier> I think I've retweeted things for them from the EG account in the past.
15:05:58 <collum> I'm OK with that, if the outreach committee is.
15:06:32 <graced> #action kmlussier and the outreach committee to schedule a few tweets to support the SFC's fundraiser
15:06:36 <terran> Retweeting is fine. I'm not interested in expending more of our limited time and resources on it though.
15:07:14 <graced> thanks everyone, appreciate your thoughts/advice on that
15:07:21 <graced> Is there any other new business?
15:07:59 <graced> hearing none and seeing that we're 7 minutes over....  I'm sticking a fork in this meeting
15:08:02 <graced> Thanks everyone!
15:08:05 <graced> #endmeeting