#evergreen: 2017-03-01 Developer meeting

Meeting started by kmlussier at 15:06:03 US/Eastern (full logs).

Meeting summary

  1. Introductions (kmlussier, 15:06:17)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:06:34)
    2. abowling is Adam Bowling at Emerald Data Networks (abowling, 15:06:49)
    3. terran is Terran McCanna, Georgia PINES (terran, 15:06:55)
    4. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:07:02)
    5. gmcharlt Galen Charlton, EOLI (gmcharlt, 15:08:32)
    6. berick Bill Erickson (berick, 15:10:31)
    7. https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2017-03-01#new_business (gmcharlt, 15:12:26)

  2. Action items from last meeting (kmlussier, 15:12:50)
    1. kmlussier has not yet solicited feedback on release process documentation. (kmlussier, 15:13:23)
    2. ACTION: kmlussier will post to open-ils-dev soliciting feedback on the release process documentation (kmlussier, 15:13:30)

  3. OpenSRF 2.5 updates (kmlussier, 15:13:56)
    1. OpenSRF 2.5.0-rc released today (gmcharlt, 15:14:17)
    2. OpenSRF 2.5.0 will be released on 14 March (gmcharlt, 15:14:32)
    3. Testing requested, in particular for installation issues on supported platforms (gmcharlt, 15:14:49)

  4. Evergreen 2.12 updates (kmlussier, 15:17:29)
    1. 2.12 beta was released last week (kmlussier, 15:17:57)
    2. ACTION: gmcharlt to investigate the feasibility of doing per-series translations (kmlussier, 15:26:05)

  5. Search development and minimum Postgres requirements (kmlussier, 15:28:16)
    1. ACTION: to send message to dev list regarding plan to deprecate Postgres 9.3 and recommend 9.4 for the 2.12 release with plans to remove support for 9.3 in 2.next. (kmlussier, 15:36:44)
    2. ACTION: kmlussier to send message to dev list regarding plan to deprecate Postgres 9.3 and recommend 9.4 for the 2.12 release with plans to remove support for 9.3 in 2.next. (kmlussier, 15:37:06)

  6. Starting RM selection for next release (kmlussier, 15:42:25)
    1. ACTION: gmcharlt to send out a call for RM nominations tomorrow, with an election planned for the week of March 27 (kmlussier, 15:51:16)


Meeting ended at 15:53:08 US/Eastern (full logs).

Action items

  1. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation
  2. gmcharlt to investigate the feasibility of doing per-series translations
  3. to send message to dev list regarding plan to deprecate Postgres 9.3 and recommend 9.4 for the 2.12 release with plans to remove support for 9.3 in 2.next.
  4. kmlussier to send message to dev list regarding plan to deprecate Postgres 9.3 and recommend 9.4 for the 2.12 release with plans to remove support for 9.3 in 2.next.
  5. gmcharlt to send out a call for RM nominations tomorrow, with an election planned for the week of March 27


Action items, by person

  1. gmcharlt
    1. gmcharlt to investigate the feasibility of doing per-series translations
    2. gmcharlt to send out a call for RM nominations tomorrow, with an election planned for the week of March 27
  2. kmlussier
    1. kmlussier will post to open-ils-dev soliciting feedback on the release process documentation
    2. kmlussier to send message to dev list regarding plan to deprecate Postgres 9.3 and recommend 9.4 for the 2.12 release with plans to remove support for 9.3 in 2.next.


People present (lines said)

  1. kmlussier (65)
  2. gmcharlt (45)
  3. bshum (22)
  4. terran (5)
  5. jeff (4)
  6. pinesol_green (3)
  7. berick (3)
  8. remingtron (3)
  9. abowling (1)


Generated by MeetBot 0.1.4.