14:00:36 <graced> #startmeeting Evergreen Oversight Board Meeting, March 16, 2017
14:00:36 <pinesol_green> Meeting started Thu Mar 16 14:00:36 2017 US/Eastern.  The chair is graced. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:36 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:36 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__march_16__2017'
14:00:42 <graced> #link https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-3-16  Agenda
14:00:47 <graced> #topic Introductions
14:00:51 <graced> Oversight Board members, please introduce yourself with #info
14:01:02 <graced> #info graced is Grace Dunbar, Equinox OLI
14:01:11 <sherbertbc> info sherbertbc = Sharon Herbert, Sitka/BC Libraries Co-op
14:01:12 <miker> #info miker = Mike Rylander, Equinox OLI
14:01:37 <terran> #info terran is Terran McCanna, Georgia PINES
14:01:54 <graced> tspindler I know you're here
14:02:00 <graced> you too rgagnon
14:02:02 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:02:14 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:02:29 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:02:50 <graced> anyone seen rfrasur? or collum?
14:03:18 <graced> well, we have a quorum.
14:03:23 <graced> #topic Approve Minutes from last meeting
14:03:28 <graced> The minutes have been up for review since our last meeting.
14:03:34 <graced> #link http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-02-16-14.01.html
14:03:38 <graced> Are there any corrections?
14:03:55 <graced> Hearing no requests for corrections...
14:04:09 <graced> #agreed The EOB accepted the minutes from the February 16 meeting
14:04:16 <graced> #topic Old Business and Action items
14:04:25 <graced> All outstanding action items have been completed as noted on the agenda.
14:04:25 <graced> In the interest of time, may we move directly to the committee updates?
14:04:41 <tspindler> fine by me
14:04:47 <rgagnon> yes
14:04:48 <miker> +1
14:04:58 <sherbertbc> +1
14:05:07 <terran> yes
14:05:12 <graced> groovy - most updates were provided beforehand so we could move quickly
14:05:15 <graced> #topic Financial Update
14:05:16 <miker> (also, rhamby++ for helping with my update)
14:05:19 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-March/001680.html
14:05:23 <graced> Questions?
14:05:58 <graced> #topic Conference Committee
14:06:04 <graced> #info Committee report delivered via email and includes two approval requests.
14:06:09 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-March/001684.html
14:06:29 <graced> Questions about anything conference related that isn't the two approval requests?
14:07:02 <graced> Okay then.
14:07:03 <graced> There is an email motion before the Board to approve the revised budget.
14:07:16 <miker> seconded (if necessary)
14:07:17 <tspindler> I'll second if needed
14:07:25 <graced> beautiful
14:07:40 <graced> Discussion?  Or shall we proceed to vote?
14:08:05 <graced> hearing no discussion...
14:08:14 <graced> #startvote Shall the Board agree to approve the budget revision for the Evergreen conference? Yes, No, Abstain
14:08:14 <pinesol_green> Begin voting on: Shall the Board agree to approve the budget revision for the Evergreen conference? Valid vote options are Yes, No, Abstain.
14:08:14 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:08:19 <sherbertbc> #vote yes
14:08:20 <afterl> #vote Yes
14:08:21 <tspindler> #vote yes
14:08:21 <graced> #vote yes
14:08:21 <miker> #vote yes
14:08:26 <rgagnon> #vote yes
14:08:35 <terran> #vote yes
14:08:39 <graced> #endvote
14:08:39 <pinesol_green> Voted on "Shall the Board agree to approve the budget revision for the Evergreen conference?" Results are
14:08:39 <pinesol_green> Yes (7): afterl, tspindler, miker, rgagnon, graced, terran, sherbertbc
14:08:43 <graced> #agreed The Board approved the revised budget for the Evergreen Conference.
14:08:50 <graced> There is an email motion before the Board to approve the expenditure for merchandise to be sold at the Evergreen conference.  I would like to ask that the Board approve up to $4,000 as we don’t have final shipping costs on one order.
14:09:03 <miker> seconded
14:09:15 <graced> discussion?
14:09:30 <terran> It all sounds reasonable to me.
14:09:45 <tspindler> have we always sold merchandise (don't remember)
14:09:52 <tspindler> at the conference that is
14:09:52 <graced> never
14:09:59 <graced> This is a new thing
14:10:08 <tspindler> it's a good idea
14:10:13 * graced plans to buy ALL the things
14:10:25 <graced> Hopefully it will go well
14:10:33 <terran> I'm optimistic
14:10:49 <graced> Okay, voting now...
14:10:53 <graced> #startvote Shall the Board agree to approve up to $4,000 for the purchase of merchandise to be sold at the Evergreen conference? Yes, No, Abstain
14:10:53 <pinesol_green> Begin voting on: Shall the Board agree to approve up to $4,000 for the purchase of merchandise to be sold at the Evergreen conference? Valid vote options are Yes, No, Abstain.
14:10:53 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:10:56 <afterl> #vote yes
14:10:57 <rgagnon> #vote yes
14:10:58 <terran> #vote yes
14:10:59 <graced> #vote yes
14:10:59 <miker> #vote yes
14:10:59 <tspindler> #vote yes
14:11:00 <sherbertbc> #vote yes
14:11:11 <graced> #endvote
14:11:11 <pinesol_green> Voted on "Shall the Board agree to approve up to $4,000 for the purchase of merchandise to be sold at the Evergreen conference?" Results are
14:11:11 <pinesol_green> Yes (7): afterl, rgagnon, miker, graced, tspindler, terran, sherbertbc
14:11:14 <graced> #agreed The Board approved up to $4,000 to be spent on the purchase of merchandise to be sold at the Evergreen Conference.
14:11:31 <graced> The conference and outreach committees thank you!
14:11:34 <graced> #topic Outreach Committee Business and Release Manager's Report
14:11:42 <graced> Both provided in the agenda and via email by kmlussier ^^
14:11:47 <graced> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-March/001683.html
14:12:10 <graced> In that email from Kathy there is an email motion before the Board to approve an expenditure of $1,200 for the printing of the Evergreen Annual Report.
14:12:28 <tspindler> second
14:12:29 <miker> seconded
14:12:37 <graced> discussion?
14:12:57 <miker> tspindler: I feel like this is going to be a competitive thing... ;)
14:13:20 <graced> #startvote Shall the Board agree to approve the expenditure of $1,200 for the printing of the Evergreen Annual Report.? Yes, No, Abstain
14:13:21 <pinesol_green> Begin voting on: Shall the Board agree to approve the expenditure of $1,200 for the printing of the Evergreen Annual Report.? Valid vote options are Yes, No, Abstain.
14:13:21 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:13:22 <afterl> #vote yes
14:13:25 <rgagnon> #vote yes
14:13:26 <graced> #vote yes
14:13:26 <tspindler> #vote yes
14:13:31 <miker> #vote yes
14:14:01 <sherbertbc> #vote yes
14:14:10 <terran> #vote yes
14:14:14 <graced> #endvote
14:14:14 <pinesol_green> Voted on "Shall the Board agree to approve the expenditure of $1,200 for the printing of the Evergreen Annual Report.?" Results are
14:14:14 <pinesol_green> Yes (7): afterl, rgagnon, miker, graced, tspindler, terran, sherbertbc
14:14:18 <graced> #agreed The Board approved the expenditure of $1,200 for the printing of the Evergreen Annual Report.
14:14:25 <graced> #topic Old Business
14:14:48 <graced> Thanks for coming prepared so we could spend time on this next thing, everyone.
14:14:54 <graced> #info  tspindler and his team provided a very good summary of the Project’s options at our last meeting
14:15:00 <graced> #link https://docs.google.com/document/d/1fYw1-kgtaN5oM3s2cYTlETaRXMfddsVBecziujBp0sQ
14:15:09 <graced> Has everyone had a chance to digest?
14:15:15 <graced> Who has burning questions?
14:15:16 <afterl> I just re-read
14:16:08 <afterl> They have questions at the end.
14:16:31 <afterl> At some point, I'd want us to review those as that will influence my input
14:16:45 <miker> I have a smoldering question, re legal defense
14:17:18 <graced> miker?
14:17:23 <tspindler> It would be an added expense in all instances other than SFC
14:17:24 <miker> with the SFC, IIUC, they directly cover the cost of legal defense and the project's money is not used to pay an attorney, correct?
14:17:34 <miker> because they have inside counsel
14:17:53 <graced> miker: I don't think it's spelled out that clearly
14:18:06 <miker> tspindler: well, not necessarily ... but def if we created a new NPO
14:18:32 <miker> graced: ok, thanks. so that /may/ be a question for SFC?
14:18:49 <tspindler> miker: i'm going on memory but I didn't think any of the others provided any legal counsel other than the SFC
14:19:16 <graced> My interpretation is that the SFC will contribute legal time for filings,e tc.
14:19:51 <graced> Not any other costs, and prehaps not attorney costs in teh case of actual litigation
14:20:11 <afterl> So here's something from an email exchange with Tony Sebro
14:20:13 <tspindler> in any case, if we had to hire our own legal counsel, my understanding is we pay an upfront amount to retain their services and then as the provide services the draw down that amount
14:20:14 <graced> But I would need to review the agreement and ask the SFC for clarification
14:20:34 <graced> tspindler: yes, that's generally the way it works.
14:20:51 <afterl> Would there be additional legal costs if there was a lengthy and difficult defense of our trademark? (Hypothetically)As Evergreen's attorney, I will do what I can to defend Evergreen's trademark, at no additional cost to Evergreen.  And, occasionally, Conservancy is able to retain outside pro bono counsel to provide additional legal support.  So, if we can do it in-house and/or with pro bono help, Evergreen would not be
14:20:51 <afterl> I should note that finding pro bono counsel willing to handle more time-intensive matters (e.g., litigation) is not easy.  Any outside legalexpenses associated with project-specific trademark defense/enforcement would indeed be covered by the project.
14:21:27 <graced> But with a registered trademark we shouldn't anticipate a legal battle, I think
14:21:50 <afterl> It was the question asked of him.  It could be broadened.
14:21:57 <miker> right. we've had, I think, 2 instances that were handled with a simple letter
14:22:01 <tspindler> It seems to me we have done well with just a gentle communication when infringement has occured and that has been enough
14:22:46 <graced> indeed
14:23:05 <tspindler> i'm assuming there is  low probability we would have to be engaged in any kind of expensive legal battle (but never say never)
14:23:24 <miker> right, the risk certainly seems low
14:23:32 <graced> so, with legal concerns maybe less of a concern what services are important to the project?
14:23:37 <rgagnon> Sounds like it's largely our cost no matter who the fiscal agent is?
14:24:25 <rgagnon> Timely and accurate bookkeeping.
14:24:43 <miker> graced: timely fina... what rgagnon said :)
14:25:04 <graced> the SFC is providing legal counsel now at no cost but most of the counsel revolves around them double checking our activities to ensure we're not jeopardizing the SFC's 501c3 status/rules
14:25:36 <graced> Yes, bookkeeping.
14:25:54 <afterl> How to determine that?
14:26:08 <tspindler> The book keeping right now are very simple.  Is there any reason to expect that to change.
14:26:23 <graced> Not in my eyes
14:26:28 <miker> tspindler: no, just the timeliness :)
14:26:31 <miker> IMO
14:26:48 <graced> Our main revenue is the conference and merchandise (occasional donations)
14:27:15 <graced> Our main costs are the conference and outreach activities
14:27:39 <miker> graced: financial costs specifically, you mean?
14:27:41 <tspindler> I bring this up because ACRL New England operates as a separate non-profit and manages their finances and programs on their own with no problems.
14:28:18 <miker> as opposed to volunteer time costs
14:28:56 <graced> miker: yes, financial costs to track for accoutning
14:29:10 <miker> (as in, chasing 50 invoices or cutting checks to vendors)
14:29:31 <graced> tspindler: I agree that it's doable.
14:29:33 <tspindler> Its possible we could have a more formalized structure with a treasurer to do this.
14:30:12 <graced> miker: I think for this conference we have a total of about 10 invoices total thus far includingt he merchandise purchases
14:30:40 <miker> graced: oh! that's good! SFC seemed to imply more
14:30:45 <miker> from last year
14:31:00 <graced> miker: I think we had around 30 last year
14:31:41 <graced> Do we want to rule anything on the list out to make this easier to move forward with?  For example, I don't think the DLF seems to be offering much and their costs would be equivalent to the SFC
14:32:00 <afterl> Yes, I agree
14:32:08 <miker> and ASF is out, IMO, because of the license issue
14:32:54 <terran> Agreed
14:33:03 <rgagnon> Agreed
14:33:11 <terran> It doesn't sound like the Mozilla Foundation would offer us much either
14:33:30 <miker> agreed
14:33:56 <tspindler> I think the main options are stay with SFC, move to SPI, move to a non-profit in the community or create our own
14:34:30 <graced> Unless the Linux Foundation gives us a GREAT deal
14:34:34 <graced> :)
14:34:34 <rgagnon> I agree.
14:34:50 <miker> is FSF out due to no legal work, then?
14:35:26 <tspindler> I don't remember who talked to the FSF but it seems they don't offer many services.
14:35:46 <graced> Right - for $2,000 we'd be getting.... what services?
14:35:48 <miker> so the event and financial management are "no"?
14:35:58 <miker> or unknown?
14:36:17 <tspindler> unknown at this point
14:36:35 <tspindler> did sharon or rhamby talk to them? are they here?
14:36:35 <miker> ok, thanks
14:37:18 <graced> Let's leave the FSF on the short list until we get a definitive answer on that then
14:37:50 <graced> So, how would we like to go about soliciting interest from existing community non-profit?
14:37:51 <rhamby> I looked at SPI and ASF.
14:38:12 <afterl> SPI looked good on paper.
14:38:18 <tspindler> graced: i think we could just poll members to see who is even interested
14:38:53 <graced> tspindler: would you mind polling prior to the conference?
14:38:55 <tspindler> or capable of doing this
14:39:01 <tspindler> graced: yes I can do that
14:39:48 <graced> #action tspindler to poll existing non-profit community to determine interest in sponsoring EG project
14:40:03 <graced> tspindler++
14:40:08 <tspindler> i will ask specifically what services they can provide also
14:40:15 <afterl> tspindler++
14:40:30 <terran> tspindler++
14:40:47 <graced> tspindler: and whether there are dedicated staff/accountatns/legal team, etc.
14:41:46 <graced> I'm most interested in their ability to be the fiscal agent on hotel contracts for the conference and their ability to keep EG business separate in an accounting program and provide timely work/updates.
14:41:50 <tspindler> one approach is also for the EG to form a non-profit and contract with another non-profit to profvide these services
14:41:54 <graced> And, of course, what they would charge.
14:43:02 <graced> tspindler: I really hadn't thought about that option.  What do you see as the benefit there?  For us to be a non-profit and also contract with one?
14:43:29 <tspindler> it would be easier to move things around if we became disatisfied, would not have to do a full analysis
14:43:47 <tspindler> just contract with someone else or bring them inhouse
14:44:04 <tspindler> shell corporaions ;)
14:44:24 <sherbertbc> sorry folks, got pulled away FSF does not provide event or fin mgt
14:44:34 <miker> sherbertbc: thanks!
14:44:47 <rgagnon> But if we were a non-profit we would not necessarily be limited to contracting with non-profits.
14:44:56 <tspindler> good point also
14:45:09 <graced> all good points
14:45:16 <terran> true
14:45:30 <miker> my concern would be cost layering there ... but it's worth modeling, I agree
14:46:09 <graced> miker: that was my first gut reaction concern, too
14:46:10 <afterl> If we do it as a non-profit, we rely on volunteers - it's doable, but a little shaky at times, unless you pay someone to be the consistent body
14:46:48 <miker> afterl: right, that's my concern, too. money or time, and time is not a sure thing :)
14:46:50 <tspindler> afterl: succession of leadership is usually the problem here that causes isseus
14:47:05 <afterl> I lived it
14:47:15 <afterl> Was chair of Horizon users group
14:47:15 <terran> Yes, that's my biggest concern as well - and most of us are already stretched pretty thin, I think
14:48:23 <collum> #info collum is Garry Collum, Kenton County Public Library
14:48:27 <graced> So, what I think I'm hearing is that whatever direction we move (even if we become our own non-profit) we still think we need to contract with a non-profit or other agency to provide some services
14:48:34 <graced> hi collum!
14:48:40 <collum> Sorry. I'm late. Life happened.
14:49:53 <graced> does anyone disagree with that above statement?
14:50:00 <terran> I agree
14:50:07 <miker> graced: I do not disagree
14:50:15 <tspindler> nope
14:50:17 <graced> okay - how did I get it wrong?
14:50:29 <graced> Oh, heck, I misread you miker
14:50:31 <miker> heh
14:50:47 <afterl> graced:  better structure that way
14:51:35 <graced> okay. that leaves us more paths still but also better options potentially
14:51:56 <graced> I think we all know that this is something that will take 6-12 months, right?
14:52:07 <tspindler> At least
14:52:09 <terran> If we're lucky!
14:52:20 <tspindler> 6 months would be extremely fast I think
14:53:02 <graced> Well, it depends on what path we take. Obviously, if we choose to stay with the SFC, that takes much less time. ;-)
14:53:25 <afterl> Right - the whole setting up a non-profit will take longer
14:53:33 <graced> Choosing to go with another org and not form our wonnon-profit would be about 6-8 months I would guess.
14:53:42 <tspindler> correct grace, I was thinking setting up a non-profit
14:53:54 <afterl> graced:  that seems reasonable
14:54:00 <graced> Going to full route of creating our own non-profit and securing the services of another would be the long one.
14:54:08 <graced> Cool, just glad we're all on the same page.
14:54:32 <graced> my bad typing aside...
14:55:11 <graced> Okay, let's all plan to have a very detailed discussion at the EOB meeting in Covington.  Tim and I will try to get as much info out prior to that meeting
14:55:12 <miker> is there anything we should do in parallel with tspindler polling existing NPOs? clarify legal support from SFC in the worst case?
14:55:34 <graced> miker: yes, I was going to ask afterl to clarify some things with them
14:55:40 <afterl> yes, can do
14:55:49 <miker> in order to be fully informed on the "stay with SFC" path, obv
14:55:53 <miker> thanks!
14:56:02 <graced> Also, I would like to remind everyone that EOB voting is still open through Monday.
14:56:12 <graced> Please vote.
14:56:21 <miker> vote early, vote often
14:56:40 <graced> Any other discussion on the current actual topic?
14:57:14 <afterl> none from me
14:57:16 <graced> Any new business that can't wait 3 weeks?
14:57:38 <graced> Reminder: Our next meeting will be at the Evergreen Conference at 9am on Wednesday. Location TBD.
14:57:46 <graced> Thanks everyone!
14:57:50 <afterl> Thank you!
14:57:57 <graced> #endmeeting