#evergreen: 2017-05019 - Evergreen Web Team Meeting

Meeting started by kmlussier at 14:01:27 US/Eastern (full logs).

Meeting summary

    1. Agenda is available at https://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2017-05-10 (kmlussier, 14:01:58)

  1. Introductions (kmlussier, 14:02:36)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:49)
    2. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 14:02:57)
    3. graced is Grace Dunbar, Equinox Open Library Initiative (graced, 14:03:04)
    4. collum is Garry Collum, Kenton County Public Library (collum_, 14:03:19)
    5. is Sally Fortin, Equinox Open Library Initiative (sallyf, 14:03:28)
    6. alynn26 is Lynn Floyd, Anderson County Library (alynn26, 14:03:28)
    7. ericar is Erica Rohlfs, Equinox Open Library Initiative (ericar, 14:03:44)
    8. terran_ is Terran McCanna, PINES (terran_, 14:04:10)
    9. ggrae is Angela Simmons-Jones, Houston County Public Library System in Georgia (ggrae, 14:04:13)
    10. ohiojoe is Joe Knueven, Germantown PL, Consortium of Ohio Libraries (ohiojoe, 14:04:27)
    11. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:04:45)
    12. rhamby = Rogan Hamby, Equinox (rhamby, 14:06:04)
    13. gmcharlt is Galen Charlton, EOLI (gmcharlt, 14:06:07)
    14. http://list.evergreen-ils.org/cgi-bin/mailman/listinfo/evergreen-web-team (kmlussier, 14:08:04)

  2. Action Items from Previous Meetings (kmlussier, 14:09:16)
    1. gmcharlt has put an Evergreen logo and link back to the main web site on irc.evergreen-ils.org (kmlussier, 14:09:27)
    2. kmlussier has contacted all but one of the people who has a WordPress account to ask if they give consent to license the content under CC BY-SA. 24 of the 37 people with accounts have consented. (kmlussier, 14:09:59)
    3. dbs is Dan Scott, Laurentian (dbs, 14:14:15)
    4. ACTION: kmlussier to send notification of license clarification to the mailing list after getting more responses from current authors on the CC BY-SA licensing. (kmlussier, 14:16:59)
    5. RoganH (aka rhamby) did indeed get the 2016 conference folks set up with WordPress accounts (kmlussier, 14:17:34)
    6. ACTION: rhamby to contact 2018 conference folks to get WordPress accounts to manage the conference site. (kmlussier, 14:18:35)
    7. webstats has been disabled on the web site, negating the need to add a robots.txt to disallow crawling. (kmlussier, 14:18:47)

  3. Evergreen Community Tutorials (kmlussier, 14:19:45)
    1. https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ (kmlussier, 14:20:11)
    2. ACTION: collum to investigate YouTube WordPress plugins to see if there is a better way to integrate the tutorials into the evergreen-ils.org site. (kmlussier, 14:30:39)

  4. New and blue sky projects (kmlussier, 14:33:50)
    1. https://docs.google.com/spreadsheets/d/1e2n3A0cVxbmbvMnRKTw4Y3Vtl5DkL4vv9eQAfw2CzvM/edit?usp=sharing (kmlussier, 14:34:02)
    2. ACTION: kmlussier to send email to webteam list inviting web site tasks spreadsheet with new features they want to see on the site. (kmlussier, 14:49:26)

  5. New Wordpress Theme for Evergreen web site (kmlussier, 14:50:05)
    1. ACTION: graced to head team to investigate new web site theme. (kmlussier, 14:59:43)
    2. ACTION: rhamby DianeD ohiojoe collum jlundgren to work on team to investigate new web site theme (kmlussier, 15:00:38)

  6. Meeting Schedule (kmlussier, 15:04:03)


Meeting ended at 15:06:18 US/Eastern (full logs).

Action items

  1. kmlussier to send notification of license clarification to the mailing list after getting more responses from current authors on the CC BY-SA licensing.
  2. rhamby to contact 2018 conference folks to get WordPress accounts to manage the conference site.
  3. collum to investigate YouTube WordPress plugins to see if there is a better way to integrate the tutorials into the evergreen-ils.org site.
  4. kmlussier to send email to webteam list inviting web site tasks spreadsheet with new features they want to see on the site.
  5. graced to head team to investigate new web site theme.
  6. rhamby DianeD ohiojoe collum jlundgren to work on team to investigate new web site theme


Action items, by person

  1. DianeD
    1. rhamby DianeD ohiojoe collum jlundgren to work on team to investigate new web site theme
  2. graced
    1. graced to head team to investigate new web site theme.
  3. jlundgren
    1. rhamby DianeD ohiojoe collum jlundgren to work on team to investigate new web site theme
  4. kmlussier
    1. kmlussier to send notification of license clarification to the mailing list after getting more responses from current authors on the CC BY-SA licensing.
    2. kmlussier to send email to webteam list inviting web site tasks spreadsheet with new features they want to see on the site.
  5. ohiojoe
    1. rhamby DianeD ohiojoe collum jlundgren to work on team to investigate new web site theme
  6. rhamby
    1. rhamby to contact 2018 conference folks to get WordPress accounts to manage the conference site.
    2. rhamby DianeD ohiojoe collum jlundgren to work on team to investigate new web site theme


People present (lines said)

  1. kmlussier (127)
  2. rhamby (29)
  3. graced (14)
  4. DianeD (11)
  5. collum_ (7)
  6. dbs (6)
  7. ohiojoe (5)
  8. abneiman (4)
  9. gmcharlt (4)
  10. pinesol_green (3)
  11. jlundgren (3)
  12. bshum (2)
  13. Christineb (2)
  14. ggrae (1)
  15. terran_ (1)
  16. sallyf (1)
  17. ericar (1)
  18. alynn26_ (1)
  19. alynn26 (1)


Generated by MeetBot 0.1.4.