14:01:20 <ohiojoe> #startmeeting 2017-07-06 Documentation Interest Group Meeting
14:01:20 <pinesol_green> Meeting started Thu Jul  6 14:01:20 2017 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:20 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:20 <pinesol_green> The meeting name has been set to '2017_07_06_documentation_interest_group_meeting'
14:01:37 <ohiojoe> #topic Introductions
14:01:58 <ohiojoe> please introduce yourselves, paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:02:18 <Christineb> #info Christineb is Christine Burns BC Libraries Cooperative / Sitka
14:02:28 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:02:30 <phasefx> #info phasefx is Jason Etheridge, EOLI, just lurking :)
14:02:31 <dluch> #info dluch is Debbie Luchenbill MOBIUS / Missouri Evergreen
14:02:33 <abneiman> #info abneiman - Andrea Buntz Neiman, EOLI
14:02:35 <jlundgren> #info jlundgren is Jeanette Lundgren, C/W MARS
14:02:42 <fbeaudry> #info fbeaudry is Felicia Beaudry EOLI
14:02:43 <ohiojoe> #info ohiojoe is Joe Knueven, Germantown Public Library, COOL
14:02:48 <jweston> #info jweston is Jennifer Weston, NC Cardinal
14:03:09 <katiemartin> #info katiemartin is Katie Greenleaf Martin, Blair County libraries, SPARK consortium in PA
14:03:15 <Desiree_> #info desiree_ is Desiree Van Tassel practicum student with MOBIUS
14:03:33 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:03:45 <cesardv_> #info cesardv - Cesar Velez, EOLI, lurking
14:03:58 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:04:53 <ohiojoe> oh, I nearly forgot, I should mention that the agenda is availble at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20170706-agenda
14:05:16 <ohiojoe> #topic Old Business
14:06:34 <ohiojoe> Previous action items.  I included the action items that came out of the Februrary meeting.  That said, that was rather a long time ago..
14:08:41 <kmlussier> Do we want to go through each of the action items to see if they still need to be done? It doesn't look like sandbergja is around to report on hers.
14:09:04 <ohiojoe> sounds like a good idea.
14:10:04 <ohiojoe> skipping to #2, Christineb you offered to add a link from the Web site's documenation page to the new playlist.  Any update?
14:10:51 <Christineb> ohiojoe - I couldn't decide where to put it so I asked the new Web team to consider options
14:11:13 <kmlussier> Christineb: Did we come to a consensus on that? I can't remember.
14:11:17 <Christineb> I will follow up with them to find out if they had a preference
14:11:49 <Christineb> kmlussier - I can't remember I was going to check the call minutes
14:11:54 <Christineb> or irc log
14:12:13 <kmlussier> OK, I'm looking too. We'll figure something out.
14:12:28 <ohiojoe> that sounds like a good plan.  lets see, I believe I should..
14:12:38 <Christineb> there was discussion about changing the list - potentially creating an Evergreen channel
14:13:04 <Christineb> currenlty the playlist is on the BC Libraries Cooperative channel so the banner and branding is Co-op specific
14:13:50 <ohiojoe> #action Christineb will follow up with web team to add a link from the web site's documenation page to the new playlist
14:13:57 <kmlussier> Christineb: Looks like the consensus was to put it in the Doc menu for now, but also that we explore other options for the future. If you need help putting it there, let me know.
14:14:03 <Christineb> https://www.youtube.com/playlist?list=PLdwlgwBNnH4riThcmOwvdLTddsn435RcJ
14:14:21 <Christineb> kmlussier - I will try and let you know
14:14:26 <Christineb> cheers
14:15:07 <ohiojoe> moving along, item 3, Everybody will send useful, Evergreen-related, Creative Commons-licensed videos to Christineb
14:15:43 <dluch> I totally forgot to send anything.  Sorry.
14:17:03 <remingtron> sandbergja: welcome! we're having a DIG meeting, isn't that great?
14:17:18 <sandbergja> remingtron: thanks!
14:17:20 <sandbergja> sorry I'm late, everyone!
14:17:40 <ohiojoe> no worries.  please, go ahead and introduce yourself
14:18:06 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:19:15 <dluch> So, Christineb, did you get any/many videos for the site?
14:20:08 <Christineb> we currently have 6 videos from 4 contributors
14:20:28 <Christineb> I believe one video was removed as it was for an older version
14:20:48 <jweston> NC Cardinal has a few tutorial videos but we are still on 2.9.  Would you want these?
14:21:14 <kmlussier> Sorry if this question has been answered in previous meetings, but are we planning to include videos just for currently-supported versions?
14:21:28 <Christineb> I'm not sure that was ever decided
14:22:01 <Christineb> this maybe a reason to consider an evergreen specific channel
14:22:17 <Christineb> then we could have multiple playlists
14:22:23 <sandbergja> It seems like weeding out old versions would be a lot of work for Christineb if the playlist grows too much
14:22:26 <Christineb> version specific, module specific etc
14:22:56 <kmlussier> Yes, it's also tricky. Reports haven't changed much in recent releases, so the intro to reports video is probably still good. Other videos may have a shorter shelflife.
14:22:57 <jihpringle> being able to have a new playlist once web client videos start coming out would probably be a good idea
14:23:00 <Christineb> it is possible for me to share a contibutor url - it allows anyone with the link the ability to add videos or remove (only ones they have added)
14:23:05 <remingtron> Christineb: sounds like a good idea, then people can simply ignore old playlists (e.g. 2.8)
14:24:11 <kmlussier> Yeah, I like the idea of an Evergreen channel with multiple playlists. A video could then be part of multiple playlists too.
14:24:29 <dluch> Yeah, I agree
14:24:47 <jweston> Me, too - - can I say "+1" - - I have always wanted to do that.
14:24:55 <ohiojoe> +1
14:25:06 <ohiojoe> that said, is anyone volunteering to set that up?
14:25:13 <Christineb> I can do it
14:25:13 <kmlussier> jweston: Yes, absolutely! +1 away! :)
14:25:26 <sandbergja> Christineb++
14:25:37 <kmlussier> Christineb++
14:25:37 <Christineb> Question - do you think it would be ok to share the account username and password on the Evergreen wiki?
14:25:42 <ohiojoe> Christineb++
14:25:52 <kmlussier> Christineb: I don't think it's a good idea.
14:25:56 <Christineb> I could create a wiki page and we could use that to write some guidelines
14:25:57 <dluch> Christineb++
14:26:09 <Christineb> ok I am ok to manage the account
14:26:16 <kmlussier> Christineb: Can the channel be administered by multiple accounts?
14:26:28 <Christineb> I will investigate
14:26:47 <sandbergja> Thanks for all your youtube work, Christineb!
14:27:10 <Christineb> our BC Libraries Cooperative channel is administered by one account but it may be possible
14:27:15 <ohiojoe> #action Christineb will setup an evergreen specific channel with specific playlist
14:27:25 <kmlussier> It looks like there is one owner, but you can have multiple managers.
14:27:30 <Christineb> ok perfect
14:28:49 <ohiojoe> looping back to previous action item 1, sandbergja, do you have anything to report on researching the state of missing RDA content from way back in Februrary?
14:29:04 <sandbergja> nope, sorry
14:29:34 <sandbergja> could you add that as an action item for me to work on for next time?
14:29:43 <ohiojoe> absolutely
14:29:55 <ohiojoe> #action sandbergja will research the state of missing RDA content
14:30:08 <phasefx> just an aside, we can partition parts of the wiki off for users with specific credentials
14:30:39 <phasefx> (he says 5 minutes later)
14:31:50 <ohiojoe> ok, it looks like pervious action item #4 pertained to either the conference or plans from back in March or April
14:32:09 <sandbergja> Yes, I think that one's old
14:32:38 <ohiojoe> #topic Progress on Web Client docs
14:32:59 <ohiojoe> (I just realized that I should have done that with the "Previous action items")
14:33:50 <remingtron> ohiojoe: you're doing great!
14:34:00 <sandbergja> agreed!
14:36:16 <remingtron> I've been reviewing the webclient wiki page
14:36:18 <remingtron> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient
14:37:06 <remingtron> Looks like anything marked "DONE" has been committed to the 2.12+ docs
14:37:26 <remingtron> any other links in the left-hand column are still needing review
14:40:36 <jweston> Even if the progress says "No Change", it still needs to be reviewed, correct?
14:40:45 <dluch> Okay, so, "DONE" and "NO CHANGE" are all set?  And the ones that say "New Draft" and "ready for Review", etc.?
14:41:03 <dluch> lol.  on the same wavelength as jweston...
14:41:33 <sandbergja> jweston: my understanding was that if something says "No change", it's already been reviewed
14:41:34 <remingtron> if it says "no change", that should mean "no change required", meaning it's done
14:41:52 <dluch> And if that column is totally blank, no one's reviewed it yet at all ?
14:42:12 <remingtron> correct, blank means it needs initial review
14:42:18 <kmlussier> Do you think we should schedule a couple of more web client documentation days between now and the 3.0 release?
14:42:19 <dluch> k, thx
14:42:27 <jweston> Got it.
14:43:21 <dluch> I think that would be a good idea.
14:45:10 <jweston> +1
14:45:40 <kmlussier> I could send out the Doodle poll.
14:45:48 <kmlussier> Maybe we could schedule one for August and one for September?
14:45:48 <sandbergja> kmlussier++
14:46:01 <ohiojoe> kmlussier++
14:46:22 <ohiojoe> I agree, I also think one each of the next 2 months is probably a good diea..
14:46:51 <ohiojoe> kmlussier - if you don't mind sending out a poll, I think that would be good..
14:47:07 <kmlussier> ohiojoe: Sure. Do you want to add it as an action item so I don't forget?
14:47:34 <ohiojoe> #action kmlussier will send out a poll to schedule web client documentation days for August and September
14:48:14 <ohiojoe> #topic New Business
14:48:29 <ohiojoe> #topic new DIG Facilitator
14:48:53 <kmlussier> I nominate ohiojoe
14:49:03 <ohiojoe> I volunteered to facilitate going forward.  Are there any objections?
14:49:16 <remingtron> no objections!
14:49:27 <Christineb> ohiojoe++
14:49:28 <dluch> No objections!  ohiojoe++
14:49:32 <ohiojoe> we could actually vote on this if we'd like
14:50:23 <kmlussier> Sure!
14:50:31 <kmlussier> Let's make it all official.
14:50:48 <ohiojoe> ok
14:51:37 <ohiojoe> #startvote Should ohiojoe be the DIG Facilitator?  yes, no, abstain
14:51:37 <pinesol_green> Begin voting on: Should ohiojoe be the DIG Facilitator? Valid vote options are yes, no, abstain.
14:51:37 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:51:53 <sandbergja> #vote yes
14:51:54 <jweston> #vote Yes
14:51:58 <jlundgren> #vote yes
14:51:58 <dluch> #vote yes
14:52:01 <jihpringle> #vote yes
14:52:01 <remingtron> #vote YES
14:52:06 <Christineb> yes
14:52:09 <fbeaudry> #vote yes
14:52:19 <Christineb> #vote yes
14:52:27 <kmlussier> #vote yes
14:53:03 <katiemartin> #vote yes
14:53:17 <ohiojoe> I will make a point of trying to bring this quesiton up once a year to make sure no one else wants the opportunity..
14:53:23 <ohiojoe> or I'll try to remember, at any rate
14:53:32 <jweston> ohiojoe++
14:53:37 <ohiojoe> #endvote
14:53:37 <pinesol_green> Voted on "Should ohiojoe be the DIG Facilitator?" Results are
14:53:37 <pinesol_green> yes (10): kmlussier, katiemartin, sandbergja, jlundgren, jweston, remingtron, dluch, jihpringle, fbeaudry, Christineb
14:53:45 <ohiojoe> moving along
14:53:46 <kmlussier> ohiojoe: I think that's a good idea for any committee, even if we end up electing you every year.
14:53:50 <kmlussier> ohiojoe++
14:53:53 <ohiojoe> #topic DIG meeting time going forward
14:54:44 <ohiojoe> would you all like to discuss this now, or would you rather I send out another doodle poll?  I thought it was interesting to see that the winning time was the old regular date/time
14:55:03 <sandbergja> Doodle poll sounds good to me
14:55:25 <remingtron> especially for summer, Doodle poll seems good
14:55:27 <kmlussier> Oh, it is the same time. I hadn't even noticed that.
14:56:45 <dluch> Doodle poll is good.
14:58:15 <ohiojoe> #action ohiojoe will send out a doodle poll to pick a regular DIG meeting date and time
14:58:59 <ohiojoe> ok, question for you all, we are coming up on 1 hour.  do we normally soldier on or try to wrap it up?
14:59:37 <remingtron> I prefer keeping it to 1 hour
14:59:54 <remingtron> I think that has been our "normal"
15:00:09 <jweston> Newbie here - but if the next items are about progress on documentation.  Couldn't we just cover that during the web client documentation days?
15:00:19 <sandbergja> I have an announcement about ongoing business (b), but I can send that out to the email list
15:01:10 <kmlussier> +1 to wrapping up in the hour.
15:01:30 <kmlussier> We can talk about progress on documentation at the next meeting. For now, I think we should try to focus on web client documentation as much as we can.
15:01:52 <kmlussier> However, I am curious about sandbergja's announcement. :)
15:02:37 <sandbergja> kmlussier: I'm typing it up now. :-)
15:02:38 <ohiojoe> sandbergja , why if you don't mind, why do you share your announcement?  we can wrap up after that, and I'll start with ongoing business next time around
15:02:48 <ohiojoe> #topic Ongoing Business
15:02:52 <sandbergja> Sure!
15:03:13 <ohiojoe> Progress on Docs Reorganization project
15:03:41 <sandbergja> With the help of a student here, we were able to put together a proof-of-concept
15:04:00 <sandbergja> that divides the big monolith of official documentation into different manuals for different folks in the library
15:04:09 <sandbergja> #link http://docs-testing.evergreen-ils.org/
15:04:30 <sandbergja> there's something wrong with the serials module, but the others should be ready to explore
15:04:44 <katiemartin> neat!
15:05:02 <sandbergja> they are not perfect by any means, but should help to give us a feel for what our docs would look like in a more audience-focused format
15:05:10 <jihpringle> that's awesome!
15:05:12 <jweston> very cool
15:05:22 <sandbergja> Send any thoughts, critiques, etc. my way. :-)
15:05:44 <dluch> Sweet!  sandbergja++
15:05:46 <ohiojoe> that does look very nice
15:05:47 <kmlussier> sandbergja++
15:05:50 <dluch> (ad student!)
15:05:50 <ohiojoe> sandbergja++
15:05:54 <sandbergja> ^ something wrong with the serials *manual*, not module
15:06:00 <sandbergja> thanks, everyone!
15:06:04 <jihpringle> sandbergja++
15:06:15 <sandbergja> The student is jillianne
15:06:21 <sandbergja> jillianne++
15:06:30 <remingtron> sandbergja++
15:06:31 <kmlussier> jillianne++
15:06:35 <sandbergja> but she couldn't make it today :-)
15:06:36 <jihpringle> jillianne++
15:06:49 <dluch> jillianne++
15:06:59 <ohiojoe> jillianne++
15:07:12 <ohiojoe> with that said..
15:07:20 <ohiojoe> #endmeeting