14:02:14 <ohiojoe> #startmeeting 2017-08-03 - Documentation Interest Group Meeting
14:02:14 <pinesol_green> Meeting started Thu Aug  3 14:02:14 2017 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:14 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:14 <pinesol_green> The meeting name has been set to '2017_08_03___documentation_interest_group_meeting'
14:02:25 <ohiojoe> the agenda is availble at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20170803-agenda
14:02:48 <ohiojoe> #topic introductions
14:03:01 <ohiojoe> opps
14:03:24 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:03:36 <jlundgren> #info jlundgren is jeanette lundgren, C/W MARS
14:03:50 <alynn26_away> #info alynn26_away is Lynn Floyd, Anderson Countt Library, SCLENDS.
14:03:51 <ohiojoe> #info ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries
14:03:59 <abneiman> #info abneiman is Andrea Buntz Neiman, Equinox
14:04:25 <Jen> #info jen is Jennifer Weston, Davidson County Public Library / NC Cardinal
14:05:14 <ohiojoe> #topic ongoing business
14:05:46 <ohiojoe> you may recall last month I said we would switch the order around since we didn't really get into the on going business category last time
14:06:33 <ohiojoe> #topic Progress on documenting new features in Evergreen 2.12 (and previous)
14:07:32 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:07:42 <phasefx> #info phasefx is Jason Etheridge, Equinox (just lurking, but available)
14:07:42 <ohiojoe> Oh, and hello and welcome everyone.. :-)
14:09:14 <terran> #info terran is Terran McCanna, PINES
14:13:02 <Christineb> #info Christineb is Christine Burns, BC Libraries Cooperative / Sitka
14:14:48 <ohiojoe> any thoughts on this?  if not we can move along..
14:15:04 <kmlussier> ohiojoe: I don't know that there's been much progress on 2.12 docs, but the list is here if anyone wants to help out. https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.12_needs&s[]=2&s[]=12&s[]=documentation
14:15:15 <Jen> I have a question. Is there a go-to person for documentation for each release?
14:15:27 <kmlussier> https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.12_needs is a shorter link.
14:16:26 <kmlussier> Jen: There is somebody who creates a page like the one above for each release.
14:17:22 <kmlussier> There is a release coordinator role that I'm passing along to sandbergja, but others have helped out with that page too.
14:17:44 * kmlussier still needs to coordinate the transition with sandbergja. :)
14:19:17 <sandbergja> kmlussier: I'm excited! :-)
14:19:20 <ohiojoe> I think perhaps individuals volunteered per release once upon a time, but that appeared to be some time ago..
14:19:43 <ohiojoe> although I may be mis-remembering (always a possiblity)
14:20:41 <kmlussier> It generally has been that somebody volunteered to create the page and then send it out to the list to get volunteers to work on the documentation.
14:21:14 <kmlussier> And then usually scheduling a doc hackfest around it.
14:21:30 <sandbergja> I wonder if we could get in touch with folks who are listed as "in progress" for old versions
14:21:51 <sandbergja> To see if they had a chance to gather notes that they could pass along
14:22:00 <sandbergja> before those notes disappear forever
14:22:02 <sandbergja> :-)
14:23:16 <kmlussier> Yes, I think that's a good idea.
14:23:37 <kmlussier> I also think I've listed my assignments as complete when they should be in progress.
14:24:51 <sandbergja> I wonder if there's clearer terminology we could use: maybe "In progress", "Submitted to DIG", and "Committed to official docs"?
14:25:50 <sandbergja> Since I think that folks have different definitions of "completed" and "in progress"
14:26:17 <kmlussier> Sounds good to me.
14:26:20 <Jen> +1 to Jane's new terminology
14:26:40 <kmlussier> Does anyone want to take an action item to follow up with the in-progress people?
14:26:41 <ohiojoe> that would have the advantage of showing new folks who happen along what the steps are to completion..
14:27:02 <ohiojoe> +1 to Jane's suggestion
14:27:07 <ohiojoe> I can follow up with folks
14:27:58 <sandbergja> I could follow up for cataloging-related items
14:28:14 <sandbergja> since, uh, some of the cataloging ones are mine :-)
14:29:02 <ohiojoe> shall we split it then?  does anyone else have a desire to jump in?
14:29:16 <kmlussier> Actually, the in progress ones mostly seem to be from 2.11, right?
14:30:14 <kmlussier> For those who are fairly new to DIG, would it be helpful for us to identify some unclaimed tasks that might be bitesize ones?
14:31:17 <ohiojoe> it looks like there are a handful going back at least as far as 2.9..  provided I'm reading things correctly..
14:31:32 <alynn26_away> +1 for bitsized ones.
14:32:09 <ohiojoe> +1 as well for bite sized tasks
14:32:35 <Jen> kmlussier:  Yes - to identifying unclaimed tasks that might be bitesize for new people (like me)
14:32:41 * kmlussier can take that as an action item.
14:32:57 <kmlussier> It looks like some already have bitesize tags added to them.
14:33:16 <ohiojoe> #action kmlussier will identify unclaimed bite sized tasks for new DIG participants
14:33:36 <kmlussier> For those who are new to the process, we generally look at the release notes to get an idea of what the feature is. In some cases, we can mostly copy the release notes entry for documentation.
14:34:00 <kmlussier> In some cases, the change may just need to be updated screenshots rather than documentation.
14:35:20 <Jen> Thanks! I will work on some of the older bitesize needs.
14:35:23 <ohiojoe> and it looks like Jane and I will follow on the in-progress then?
14:37:52 <ohiojoe> #action sandbergja and ohiojoe will follow-up with assigned "in-progress" users to try to preserve any progress made but not submitted
14:38:30 <ohiojoe> #topic Progress on Docs Reorganization project
14:38:45 <sandbergja> I would love some guidance here!
14:39:06 <sandbergja> I'd like to gather some feedback on the reorganized manuals on the test server
14:39:24 <sandbergja> What's the best way of going about the feedback gathering, do you think?
14:42:36 <kmlussier> sandbergja: Have you sent out anything to one of the lists (docs or general) showing the changes you've made?
14:42:41 <kmlussier> I feel like you have, but I'm not finding it.
14:43:20 <sandbergja> kmlussier: I thought so too, but it looks like I haven't
14:43:33 <sandbergja> ohiojoe: could you put that down as an action item for me, please?
14:44:26 <ohiojoe> #action sandbergja will email one or more lists seeking feedback on reorganized manuals on the test server
14:44:32 <kmlussier> sandbergja: If you don't get much feedback via the list, it might be worth scheduling another meeting focused on the reorg project.
14:44:46 <kmlussier> But it would be good to see if you can get good discussion on the list first.
14:45:21 <sandbergja> sounds like a plan
14:45:29 <kmlussier> For reference:
14:45:38 <kmlussier> #link http://docs-testing.evergreen-ils.org/
14:45:57 <ohiojoe> any other thoughts here before we move on?
14:46:30 <ohiojoe> #topic Progress on documentation launchpad bugs
14:48:40 <kmlussier> #link https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation
14:49:05 <ohiojoe> opps, I should of done that
14:49:11 <ohiojoe> +1 kmlussier
14:49:21 <ohiojoe> er kmlussier++
14:49:47 <kmlussier> I think people get to them when they have time. jlundgren has worked on some over the past few months.
14:49:53 <kmlussier> jlundgren++
14:50:28 <kmlussier> There may also be some nice bitesize ones there that would be good for people just starting out.
14:51:13 <Jen> I will be happy to give that a try, too.
14:52:58 <kmlussier> It looks like we have a bitesize-doc tag too. https://bugs.launchpad.net/evergreen/+bugs?field.tag=bitesize-doc
14:53:58 <ohiojoe> excellent, I'll have to look through those too then
14:55:05 <kmlussier> yes
14:55:13 <kmlussier> Oops. Wrong window. Sorry!
14:56:03 <ohiojoe> :-)
14:56:46 <ohiojoe> #topic New Business
14:57:02 <ohiojoe> #topic Web Client Documenation Days
14:57:05 <ohiojoe> opps
14:57:28 <ohiojoe> #topic Web Client Documentation Days set to August 23rd and September 27th
14:58:07 <ohiojoe> I wanted to get those in there before we wrap up, as a reminder especially to others who might glance at the minutes but missed the email
14:59:06 <ohiojoe> and with that we're coming up on the hour.  Does anyone have any objections to pushing our old business to next month?
14:59:14 <sandbergja> works for me!
14:59:53 <kmlussier> No objections here
15:01:00 <ohiojoe> well, seeing no objections, thank you everyone
15:01:06 <ohiojoe> #endmeeeting
15:01:15 <ohiojoe> #endmeeting