#evergreen: 2017-08-17 - Evergreen Oversight Board Meeting

Meeting started by tspindler at 14:13:25 US/Eastern (full logs).

Meeting summary

  1. roll call (tspindler, 14:13:39)
    1. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:13:48)
    2. tspindler is Tim Spindler, C/W MARS (tspindler, 14:13:58)
    3. sherbertbc is Sharon Herbert, Sitka/BC Libraries Cooperative (sherbertbc, 14:13:58)
    4. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:14:02)
    5. scottthomas is Scott Thomas, PaILS (scottthomas, 14:14:02)
    6. terran is Terran McCanna, PINES (terran, 14:14:04)
    7. hbrennan is Holly Brennan, Homer Public Library AK (hbrennan, 14:14:05)
    8. afterl is Amy Terlaga, Bibliomation (afterl, 14:14:17)
    9. Agenda (tspindler, 14:14:42)
    10. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-8-17 (tspindler, 14:14:42)
    11. http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-07-20-14.00.html (tspindler, 14:14:56)
    12. rfrasur makes motion and scott thomas seconds (tspindler, 14:16:41)
    13. VOTE: Voted on "Approve minutes of 7-20-17?" Results are, Yes: 7 (tspindler, 14:17:35)

  2. Report of the Chair (tspindler, 14:17:51)
  3. Financial report (tspindler, 14:18:09)
  4. SFC Updates (Amy Terlaga) (tspindler, 14:19:12)
  5. Release Manager (Galen Charlton) (tspindler, 14:19:31)
    1. https://evergreen-ils.org/evergreen-3-0-development-update-14-results-of-the-second-feedback-fest/ (tspindler, 14:19:31)

  6. SFC Membership Review (Sharon Herbert and Tim Spindler) (tspindler, 14:22:55)
  7. 2018 Conference Committee Report (Amy Terlaga) (tspindler, 14:23:47)
    1. The first planning meeting of the 2018 Evergreen Conference Committee is scheduled for Wednesday, September 6th, 1pm. A planning timeline has been developed and shared with the MOBIUS Team. (afterl, 14:24:00)
    2. The sponsorship packet is almost ready. (afterl, 14:24:12)

  8. Outreach Committee (Kathy Lussier) (tspindler, 14:26:30)
  9. Old Business (tspindler, 14:29:04)
  10. New Business (tspindler, 14:29:27)
    1. Hackfest in Indiana same location as 2016 (tspindler, 14:31:11)
    2. https://wiki.evergreen-ils.org/doku.php?id=hack-a-way-2017 (tspindler, 14:34:49)
    3. ACTION: tspindler will work with hack-a-away organizes about the an EOB meeting (tspindler, 14:41:36)


Meeting ended at 14:50:19 US/Eastern (full logs).

Action items

  1. tspindler will work with hack-a-away organizes about the an EOB meeting


Action items, by person

  1. tspindler
    1. tspindler will work with hack-a-away organizes about the an EOB meeting


People present (lines said)

  1. tspindler (64)
  2. rfrasur (27)
  3. terran (16)
  4. JBoyer (11)
  5. rgagnon (9)
  6. afterl (8)
  7. pinesol_green (7)
  8. gmcharlt (7)
  9. scottthomas (5)
  10. hbrennan (5)
  11. sherbertbc (5)


Generated by MeetBot 0.1.4.