14:13:25 <tspindler> #startmeeting 2017-08-17 - Evergreen Oversight Board Meeting
14:13:25 <pinesol_green> Meeting started Thu Aug 17 14:13:25 2017 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:13:25 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:13:25 <pinesol_green> The meeting name has been set to '2017_08_17___evergreen_oversight_board_meeting'
14:13:39 <tspindler> #topic roll call
14:13:39 <tspindler> Use the #info command stating name and affiliation
14:13:48 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:13:58 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:13:58 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BC Libraries Cooperative
14:14:02 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:14:02 <scottthomas> #info scottthomas is Scott Thomas, PaILS
14:14:04 <terran> #info terran is Terran McCanna, PINES
14:14:05 <hbrennan> #info hbrennan is Holly Brennan, Homer Public Library AK
14:14:17 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:14:42 <tspindler> #info Agenda
14:14:42 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-8-17
14:14:56 <tspindler> #minutes of July 20, 2017
14:14:56 <tspindler> #link  http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-07-20-14.00.html
14:15:26 <tspindler> When ever anyone is ready can I have a motion to approve the minutes of July 20, 2017
14:16:02 <rfrasur> I'll motion to approve the minutes
14:16:16 <scottthomas> #Second
14:16:16 <rgagnon> Second the motion.
14:16:41 <tspindler> #info rfrasur makes motion and scott thomas seconds
14:16:52 <tspindler> #startvote Approve minutes of 7-20-17? Yes, No, Abstain
14:16:52 <pinesol_green> Begin voting on: Approve minutes of 7-20-17? Valid vote options are Yes, No, Abstain.
14:16:52 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:17:00 <tspindler> #vote Yes
14:17:02 <hbrennan> #vote Yes
14:17:02 <rfrasur> #vote yes
14:17:03 <terran> #vote Yes
14:17:04 <sherbertbc> #vote yes
14:17:06 <rgagnon> #vote Yes
14:17:09 <scottthomas> #vote Yes
14:17:35 <tspindler> #endvote
14:17:35 <pinesol_green> Voted on "Approve minutes of 7-20-17?" Results are
14:17:35 <pinesol_green> Yes (7): tspindler, rfrasur, rgagnon, scottthomas, terran, hbrennan, sherbertbc
14:17:51 <tspindler> #topic Report of the Chair
14:17:59 <tspindler> I don't have anything to report.
14:18:09 <tspindler> #topic Financial report
14:18:34 <tspindler> I don't think we have any new reports yet.  Unless gmcharlt has something?
14:18:51 <gmcharlt> tspindler: not yet, but will do so later this afternoon
14:19:11 <tspindler> Thanks, moving on
14:19:12 <tspindler> #topic SFC Updates (Amy Terlaga)
14:19:18 <afterl> Nothing to report concerning the SFC.
14:19:31 <tspindler> #topic Release Manager (Galen Charlton)
14:19:31 <tspindler> #link https://evergreen-ils.org/evergreen-3-0-development-update-14-results-of-the-second-feedback-fest/
14:20:05 <gmcharlt> that link is a good summary
14:20:15 <terran> gmcharlt++
14:20:20 <tspindler> gmcharlt++
14:20:28 <rgagnon> gmcharlt++
14:20:32 <gmcharlt> we're reaching a soft cutoff for new features to make it into 3.0 at the end of this week
14:20:36 <tspindler> any other questions about the upcoming release?  It is a big one I know.
14:20:43 <gmcharlt> (well, more like Monday)
14:21:08 <gmcharlt> my main plea as RM is for some testing on a couple of the big branches, particularly serials and offline mode
14:21:38 <gmcharlt> but we're nonetheless on course for reaching the primary release goal of having 3.0 be the one where we recommend use of webstaff in production for all modules
14:21:41 <terran> The initial testing I did on offline worked really well, but I haven't had a chance to test it again recently.
14:22:01 <rfrasur> gmcharlt, I suspect that this has gone out, but can you send another plea for testers through the main listserv?
14:22:05 <tspindler> I can see about more testing here also
14:22:26 <gmcharlt> rfrasur: yeah, can do
14:22:30 <rfrasur> Thank you
14:22:55 <tspindler> #topic SFC Membership Review (Sharon Herbert and Tim Spindler)
14:23:07 <sherbertbc> We received two responses to the request for information. In the process of developing a report with detailed options for EOB to consider. Nothing more to report today.
14:23:23 <tspindler> sherbertbc++
14:23:47 <tspindler> #topic 2018 Conference Committee Report (Amy Terlaga)
14:23:47 <terran> sherbertbc++
14:23:55 <rfrasur> sherbertbc++ (and gmcharlt++, retroactively)
14:24:00 <afterl> #info The first planning meeting of the 2018 Evergreen Conference Committee is scheduled for Wednesday, September 6th, 1pm.  A planning timeline has been developed and shared with the MOBIUS Team.
14:24:01 <afterl> We have a basic website up.
14:24:12 <afterl> #info The sponsorship packet is almost ready.
14:24:12 <afterl> More to follow after the 9/6/17 planning meeting.
14:24:27 <terran> afterl++
14:24:29 <sherbertbc> after1++
14:24:35 <rgagnon> afterl++
14:24:36 <tspindler> afterl++
14:24:38 <rfrasur> afterl++
14:24:50 <rfrasur> brb
14:25:37 <tspindler> afterl, how is the schedule looking to have programming information ready before early registration closes?
14:25:51 <afterl> I think good.
14:25:58 <afterl> I will make a note of that though
14:26:30 <tspindler> #topic Outreach Committee (Kathy Lussier)
14:26:51 <tspindler> Kathy is on vacation this week but I don't know if anyone else on Outreach can fill in.
14:26:52 <terran> I believe Kathy is traveling
14:26:59 <terran> Jinx
14:27:29 <rgagnon> We met recently and working on a few things.
14:28:17 <rfrasur> back
14:28:19 <tspindler> rgagnon, nothing to detail yet?
14:28:32 <tspindler> or provide details that is
14:28:47 <rgagnon> Nothing firm, at least that I can recall at this moment.
14:28:54 <tspindler> ok
14:29:04 <tspindler> #topic Old Business
14:29:16 <tspindler> we didn't have anything left from the last meeting
14:29:27 <tspindler> #topic New Business
14:29:52 <tspindler> I was wondering if someone could say anything about the status of the hackfest?
14:30:17 <rfrasur> I'm not sure if jboyer or agoben are listening in.
14:30:36 <tspindler> rfrasur, its in Indiana again, correct?
14:30:44 <terran> Yes, same place as last year
14:30:55 <rfrasur> I do know that the venue has been secured.
14:30:58 <terran> You have to call the lodge in order to get the group rate for reservation.
14:31:05 <JBoyer> Poof.
14:31:08 <rfrasur> Yes, Ft. Harrison
14:31:11 <tspindler> #info Hackfest in Indiana same location as 2016
14:31:35 <rfrasur> JBoyer, do you have some info about about the 2017 hackfest?
14:31:36 <tspindler> Jboyer, do you have anything to add/correct?
14:31:39 <JBoyer> I updated the wiki page with information on how to register; if you want to stay at the Harrison house you need to contact agoben directly.
14:31:40 <terran> I saw a mention that we'll have an EOB meeting the day before? I'm intending to arrive early afternoon.
14:32:11 <rfrasur> Yes, there's an EOB meeting, and agoben also sent out a survey about potential social things.
14:33:40 <tspindler> I was not planning to go to the hackfest, I don't remember seeing anything
14:33:51 <scottthomas> I am sorry. I lost connection for several minutes. Am caught up via the log.
14:33:55 <hbrennan> same here
14:34:21 <rgagnon> I don't believe I've seen any info either, but also not planning on attending.
14:34:42 <terran> Anna sent out a message on July 28 to open-ils-general with info
14:34:47 <JBoyer> Didn't mean to be confusing: call the inn with the code from the wiki to get in the group block, contact agoben for availability of the harrison house.
14:34:49 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=hack-a-way-2017
14:35:02 <JBoyer> Thanks tspindler, I didn't have that handy
14:35:44 <JBoyer> And I *think* the EOB day is intended to be streamed or teleconferenced in some way, though the details aren't in front of me at the moment.
14:35:48 <tspindler> I don't remember anyone talking to me about holding an EOB meeting before the hack-away
14:36:14 <tspindler> If we can do a teleconference, i think that can work.
14:36:40 <rfrasur> tspindler, it was something that we talked about at the EOB meeting that was held last year at the hack-away.  I'm not sure we've talked much more about it since then.
14:37:14 <JBoyer> We're just ready for it, whether or not it actually / what happens is up to you fine folks. :)
14:37:28 <tspindler> rfrasur: thanks
14:38:06 <rfrasur> Jboyer, thank you
14:38:10 <rfrasur> JBoyer++
14:38:13 <tspindler> If we held it like last year, would the EOB be on November 7?
14:38:27 <terran> Either way is fine with me - although I might actually have to take real meeting notes instead of relying on IRC's logs.
14:38:31 <tspindler> JBoyer++
14:38:48 <JBoyer> It's intended to be the day before the actual hackfest. I can look that part up...
14:39:07 <tspindler> I will be on vacation November 6 so I can't do that day.
14:39:47 <JBoyer> 11/6 is the planned EOB day.
14:39:54 <tspindler> JBoyer, are you the main organizer?
14:40:11 <terran> The normal day would be Nov 16.
14:40:44 <JBoyer> agoben has been organizing things on this end, she's unavailable at the moment however.
14:40:55 <tspindler> ok
14:41:15 <rfrasur> tspindler, I forwarded the email to you.
14:41:36 <tspindler> #action tspindler will work with hack-a-away organizes about the an EOB meeting
14:42:31 <tspindler> Any other questions about the hack-a-away?
14:42:42 <tspindler> We will be sending Drycona  there
14:43:01 <JBoyer> It's not an issue on this end if the EOB is still on the 16th, the room that is reserved is at the ISL so it won't cost anything either way.
14:43:51 <tspindler> Would the rest of the EOB like to hold it in conjunction with the Hack-away or wait?
14:43:58 <JBoyer> (I think all of that came about because of the proximity of several members rather than a long term desire to tie an EOB meeting and the hack a way together)
14:44:20 <tspindler> Who on the EOB is going to it?
14:44:33 <hbrennan> Either date works for me right now. As long as it's still late enough in the day for this Alaskan to join
14:44:42 <hbrennan> I won't be there
14:44:44 <rfrasur> JBoyer, that's correct.  And there were also some issues that lent themselves to face-to-face interaction
14:44:49 <sherbertbc> I won't be there
14:45:03 <terran> I'll be there
14:45:11 <rfrasur> I CAN be there, and hope to be attending whatever evening thing is going on...
14:45:20 * rfrasur isn't a developer though.
14:45:33 <scottthomas> Nor will I. I have a board meeting.
14:45:50 <rgagnon> The 6th may be a problem for me, but not going to Indiana.
14:46:06 <rfrasur> It sounds like there won't be enough attendance for an EOB meeting at the Hackaway.
14:46:21 <terran> I'm happy to do it on the 16th as normal.
14:46:28 <tspindler> Ok, it doesn't sound like there is ned to meet at the Hackaway.  Unless something crops up , I don't hink we have an urgent issue.
14:46:36 <rfrasur> Even with teleconferencing.  Perhaps it'd be better to do it on the 16th and get a Hackaway update.
14:46:38 <tspindler> Let's keep the normal date then.
14:47:13 <tspindler> I could organize a teleconference.  We have GoToMeeting if the EOB would want to use that?
14:48:12 <tspindler> Ok, we will leave that for discussion later.
14:48:13 <rfrasur> Is there some reason to do teleconferencing rather than IRC?
14:48:27 <tspindler> No, I just wasn't sure if someone wanted a teleconference
14:48:49 <rfrasur> Ah, gotcha.
14:49:21 <tspindler> Any other new business?
14:50:03 <tspindler> Ok, can I have a motion to adjourn?
14:50:10 * rfrasur motions to adjourn
14:50:13 <rfrasur> :D
14:50:19 <tspindler> #endmeeting